Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/05/2018, à 14:08

seboseb

[RESOLU] Scanner Epson V39 : réinstallation problématique

Bonjour,
j'avais déjà galéré pour faire fonctionner mon scanner Epson Perfection V39, et j'avais demandé (et trouvé) de l'aide ici :
https://forum.ubuntu-fr.org/viewtopic.php?id=2014721

Aujourd'hui, après plantage de mon disque-dur, réinstallation de Ubuntu sur un nouveau DD (avec upgrade, passage à de 16.04 à 18.04) et récupération laborieuse de mes données, je peine à nouveau à installer mon scanner.

Symptômes :
le scanner n'est pas reconnu après installation des pilotes : ni avec SimpleScan, ni avec Image-scan, ni avec Xsane

Ce que j'ai fait :
J'ai téléchargé les pilotes sur le site du fabricant
Je les ai installés via le script d'installation automatique install.sh présent dans le paquet
Je CROIS qu'ils sont bien là :

seb@pc-seb:~/Bureau/imagescan-bundle-ubuntu-17.10-1.3.28.x64.deb$ dpkg -l | grep scan
ii  gawk                                  1:4.1.4+dfsg-1build1                amd64        GNU awk, a pattern scanning and processing language
ii  imagescan                             3.38.0-1epson4ubuntu17.10           amd64        next generation image acquisition utilities
ii  imagescan-plugin-gt-s650              1.0.0-1epson4ubuntu17.10            amd64        Image Scan v3 GT-S650 Interpreter Plugin
ii  imagescan-plugin-networkscan          1.1.1-1epson4ubuntu17.10            amd64        Network scan plugin
ii  imagescan-plugin-ocr-engine           1.0.0-1epson4ubuntu17.10            amd64        Image Scan v3 OCR Engine Plugin
ii  libsane-common                        1.0.27-1~experimental3ubuntu2       all          API library for scanners -- documentation and support files
ii  libsane-extras:amd64                  1.0.22.5                            amd64        API library for scanners -- extra backends
ii  libsane-extras-common                 1.0.22.5                            all          API library for scanners -- documentation and support files
ii  libsane1:amd64                        1.0.27-1~experimental3ubuntu2       amd64        API library for scanners
ii  mawk                                  1.3.3-17ubuntu3                     amd64        a pattern scanning and text processing language
ii  sane-utils                            1.0.27-1~experimental3ubuntu2       amd64        API library for scanners -- utilities
ii  simple-scan                           3.28.0-0ubuntu1                     amd64        Simple Scanning Utility
seb@pc-seb:~/Bureau/imagescan-bundle-ubuntu-17.10-1.3.28.x64.deb$ 

Note : ce sont les pilotes pour Ubuntu 17.10 et pas pour 18.04 : ces derniers n'existent pas.
Tout comme la dernière fois, j'ai installé  xsane et les librairies xsane-extra (c'est ce qui avait débloqué la situation), mais rien n'y fait.

En désespoir de cause, suivant la notice README (ce que j'en ai compris), j'ai relancé le script après installation de util-linux, mais le scanner n'est pas plus reconnu.

Des idées SVP ???

Dernière modification par seboseb (Le 02/06/2018, à 10:19)

Hors ligne

#2 Le 27/05/2018, à 17:53

on4hu

Re : [RESOLU] Scanner Epson V39 : réinstallation problématique

mis a part HP peu de scanner ou d'imprimante fonctionne sous Linux
bien à toi


WEB server: http://www.on4hu/dydns.org et  :5000 (port 5000)
FTP server:   ftp://ftp.on4hu.dyndns.org/
Quelle est la différence entre Windows et Linux ?Réponse : Linux a un noyau, Windows a des pépins!

Hors ligne

#3 Le 28/05/2018, à 12:13

seboseb

Re : [RESOLU] Scanner Epson V39 : réinstallation problématique

OK. Ce matériel fonctionnait sous Ubuntu 16.04. Je veux le faire fonctionner sous 18.04. Il doit bien y avoir un moyen !

Hors ligne

#4 Le 28/05/2018, à 14:47

Robert Algoud

Re : [RESOLU] Scanner Epson V39 : réinstallation problématique

on4hu a écrit :

mis a part HP peu de scanner ou d'imprimante fonctionne sous Linux

Pour s'en persuader, il n'y a qu'à consulter cette page : http://www.sane-project.org/sane-mfgs.html  tongue

Perso, j'ai un scan EPSON Perfection V300 qui a toujours très bien fonctionné sous toutes les distributions Ubuntu successives depuis que je l'ai.

seboseb, il me semble avoir vu d'autres messages concernant des scanners EPSON de cette série (Perfection V...) signalant des problèmes depuis le passage à la 18.04. Je n'ai pas de solution mais cela me convainc qu'il vaut mieux attendre quelques mois avant de faire un changement de version (je suis sous 16.04 LTS)


Ubuntu depuis Hardy Héron - Xubuntu 18.04 LTS

Hors ligne

#5 Le 28/05/2018, à 17:41

seboseb

Re : [RESOLU] Scanner Epson V39 : réinstallation problématique

Damned ! Sur le principe, je suis bien d'accord sur le changement de version. Je serais resté sur 16.04 si mon DD n'avait pas crashé et obligé à une réinstall complète sur un autre disque. J'ai failli réinstaller la 16.04, mais pour ma version (MATE) elle n'était supportée que jusqu'en 2019...
Bref. je suis emm***é, on se sert pas mal du scanner, y compris pour le boulot.
Je suis preneur de toute idée, même farfelue !:D

Dernière modification par seboseb (Le 28/05/2018, à 17:42)

Hors ligne

#6 Le 29/05/2018, à 17:01

murex

Re : [RESOLU] Scanner Epson V39 : réinstallation problématique

Bonjour,
Regarde ce fil de discussion en particulier le #4, il m'a tiré d'affaire. C'est peut-être ce à quoi fait allusion Robert Algoud
http://forum.ubuntu-fr.org/viewtopic.php?id=2016369
Perfection V200 sur 18.04 marche.
A+

Hors ligne

#7 Le 02/06/2018, à 10:27

seboseb

Re : [RESOLU] Scanner Epson V39 : réinstallation problématique

J'ai honte : en fait, le scanner fonctionne avec Xsane, je m'en suis aperçu fortuitement ; je crois que c'est simplement le redémarage du PC qui a permis cela. D'habitude, je reboote après une installation, et là, j'ai dû oublier de le faire. Bien sûr, mon scanner ne fonctionne ni avec Simple-scan ni Image-scan mais ça ira bien comme ça.

J'ai aussi remarqué que les périphériques doivent être connectés au PC au moment de l'installation des pilotes.

Connexion, script d'install, reboot : la sainte trinité ! Désolé d'avoir alourdi le forum avec mon étourderie...

Hors ligne