Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 07/05/2018, à 10:26

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Bonjour Naziel.

paul@paul-TERRA-MOBILE-360-11:~$ iwconfig
enp1s0    no wireless extensions.

lo        no wireless extensions.

wlp2s0    IEEE 802.11  ESSID:"SFR_0A40"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 24:95:04:D3:0A:44   
          Bit Rate=24 Mb/s   Tx-Power=31 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=42/70  Signal level=-68 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:4  Invalid misc:0   Missed beacon:0

paul@paul-TERRA-MOBILE-360-11:~$ 

Hors ligne

#52 Le 09/05/2018, à 20:55

xubu1957

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Bonjour,

Une discussion nouvelle pour un pilote BCM4356  > BCM4356 802.11ac Wireless Network Adapter [14e4:43ec] (rev 02) issue in ubuntu 18.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#53 Le 09/05/2018, à 21:22

Naziel

Re : Wifi : le périphérique n'est pas prêt [Résolu]

J'ai strictement rien trouvé de probant pour ce problème de distance max entre box et routeur de mon côté sad (la demande du post 50, c'était pour vérifier que c'était pas un passage à un bitrate de 1 Mb/s)

C'est quand même dommage de devoir se servir chez google sad

Tu peux donner

dmesg | grep brcm

Hors ligne

#54 Le 10/05/2018, à 22:42

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Bonjour et Merci Xubu1957, je suis la discussion au cas où.

Bonjour Naziel, je te donnes:

ul@paul-TERRA-MOBILE-360-11:~$ dmesg | grep brcm
[   12.140493] usbcore: registered new interface driver brcmfmac
[   12.252821] brcmfmac: brcmf_fw_map_chip_to_name: using brcm/brcmfmac4356-pcie.bin for chip 0x004356(17238) rev 0x000002
[   12.257340] brcmfmac 0000:02:00.0: Direct firmware load for brcm/brcmfmac4356-pcie.txt failed with error -2
[   12.467863] bluetooth hci0: Direct firmware load for brcm/BCM4354A2-13d3-3485.hcd failed with error -2
[   12.467875] Bluetooth: hci0: BCM: Patch brcm/BCM4354A2-13d3-3485.hcd not found
[   12.583427] brcmfmac 0000:02:00.0: Direct firmware load for brcm/brcmfmac4356-pcie.clm_blob failed with error -2
[   12.583441] brcmfmac: brcmf_c_process_clm_blob: no clm_blob available(err=-2), device may have limited channels available
[   12.584404] brcmfmac: brcmf_c_preinit_dcmds: Firmware version = wl0: Oct 22 2015 06:16:41 version 7.35.180.119 (r594535) FWID 01-1a5c4016
[   16.932390] brcmfmac 0000:02:00.0 wlp2s0: renamed from wlan0
paul@paul-TERRA-MOBILE-360-11:~$ 

PS: je suis collé à la box pour avoir de la vitesse

Naziel a écrit :

(la demande du post 50, c'était pour vérifier que c'était pas un passage à un bitrate de 1 Mb/s)

Oui ça me le fait aussi, en plus de la diminution de vitesse exponentielle à la distance vis à vis de la box.

Dernière modification par paulkassouf (Le 10/05/2018, à 22:44)

Hors ligne

#55 Le 11/05/2018, à 12:12

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Bonjour Xubu 1957
Bonjour Naziel

J'ai configuré mon portable comme modem et depuis je n'arrive plus à me connecter à ma box en filiaire comme en wifi même après avoir supprimé la connexion de mon portable dans "modifications des connexions".

Mais au moins ma connexion portable fonctionne.

Hors ligne

#56 Le 11/05/2018, à 21:49

Naziel

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Forcément que ça marche mal, il manque d'après ton retour du post 54 un blob (blob, c'est une partie de code propriétaire qui est en général obligatoire pour faire fonctionner un appareil).
Ce qui est bête, c'est qu'à mon avis, le blob manquant se trouve dans linux-firmware (celui qu'on a passé à une verion antérieure)...

Hors ligne

#57 Le 14/05/2018, à 23:18

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Bonjour Naziel. On peut installer le Blob sans le firmware qui inactive ma carte wifi?

Hors ligne

#58 Le 15/05/2018, à 21:43

Naziel

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Je pense pas, à mon avis il faut que ça corresponde. Mais on peut peut être voir pour utiliser une version de linux-firmware bien plus récente en compilant le bousin (j'ai jamais fait mais ça doit être faisable)
Tu peux vérifier sur un ancien noyau que le problème de wifi/carte ethernet apparaît toujours?

Hors ligne

#59 Le 15/05/2018, à 22:48

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

là ça remarche (toujoours 5 mb/s à un mètre de la box) : ma femme n'utilise pas de bande passante.

edit : Bonjour Naziel. Tu veux quel ancien noyau au fait? là je suis sous 4.15.0.20.21

Dernière modification par paulkassouf (Le 17/05/2018, à 12:49)

Hors ligne

#60 Le 17/05/2018, à 21:56

Naziel

Re : Wifi : le périphérique n'est pas prêt [Résolu]

N'importe, mais pas de la série 4.15 (4.13 ou avant selon ce que tu as)

Hors ligne

#61 Le 25/05/2018, à 16:49

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Re Bonjour Naziel. J'ai Essayé 4,12, 4,13, 4,15, aucun changement. Là je reboot sur 4,16. C'est vraiment bizzare, pourquoi le wifi qui s'est mis à marcher après passage de 4,16 à 4,15, se remet à marcher maintenant que je suis passé de 4,12 à 4,16? et par contre ma connexion filiaire ne marche plus.

Hors ligne

#62 Le 25/05/2018, à 16:53

xubu1957

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Bonjour,

Pour le filaire, tente :

sudo ifconfig enp1s0 down
sudo ifconfig enp1s0 up
sudo dhclient enp1s0

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#63 Le 25/05/2018, à 17:04

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Merci Xubu1957. J'ai l'impression que la manip n'aboutit pas :

paul@paul-TERRA-MOBILE-360-11:~$ sudo ifconfig enp1s0 down
[sudo] Mot de passe de paul : 
paul@paul-TERRA-MOBILE-360-11:~$ sudo ifconfig enp1s0 up
paul@paul-TERRA-MOBILE-360-11:~$ sudo dhclient enp1s0

Hors ligne

#64 Le 25/05/2018, à 17:45

xubu1957

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Donne :

ifconfig -a
iwconfig
uname -r -m 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#65 Le 25/05/2018, à 18:27

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Merci Xubu 1957. La manip a aboutit,mais toujours pas de connexion filiaire. Même après reboot.

paul@paul-TERRA-MOBILE-360-11:~$ ifconfig -a
enp1s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether b8:ae:ed:ed:61:b9  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 89  bytes 15982 (15.9 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 808  bytes 52332 (52.3 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 808  bytes 52332 (52.3 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlp2s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.53  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::900e:218c:55ef:6337  prefixlen 64  scopeid 0x20<link>
        ether f0:03:8c:73:d9:fd  txqueuelen 1000  (Ethernet)
        RX packets 434  bytes 120131 (120.1 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 546  bytes 74014 (74.0 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

paul@paul-TERRA-MOBILE-360-11:~$ iwconfig
wlp2s0    IEEE 802.11  ESSID:"SFR_0A40"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 24:95:04:D3:0A:44   
          Bit Rate=24 Mb/s   Tx-Power=31 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=63/70  Signal level=-47 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

enp1s0    no wireless extensions.

lo        no wireless extensions.

paul@paul-TERRA-MOBILE-360-11:~$ uname -r -m 
4.16.11-041611-generic x86_64

Ps : j'ai effectué les manips de cette discussion : https://ubuntuforums.org/showthread.php?t=2391394

paul@paul-TERRA-MOBILE-360-11:~$ cat /lib/firmware/brcm/brcmfmac4356-pcie.txt
# Sample variables file for BCM94356Z NGFF 22x30mm iPA, iLNA board with PCIe for production package
NVRAMRev=$Rev: 492104 $
#4356 chip = 4354 A2 chip
sromrev=11
boardrev=0x1102
boardtype=0x073e
boardflags=0x02400201
#0x2000 enable 2G spur WAR
boardflags2=0x00802000
boardflags3=0x0000000a
#boardflags3 0x00000100 /* to read swctrlmap from nvram*/
#define BFL3_5G_SPUR_WAR   0x00080000   /* enable spur WAR in 5G band */
#define BFL3_AvVim   0x40000000   /* load AvVim from nvram */
macaddr=00:90:4c:1a:10:01
ccode=0x5854
regrev=205
antswitch=0
pdgain5g=4
pdgain2g=4
tworangetssi2g=0
tworangetssi5g=0
paprdis=0
femctrl=10
vendid=0x14e4
devid=0x43ec
manfid=0x2d0
#prodid=0x052e
nocrc=1
otpimagesize=502
xtalfreq=37400
rxgains2gelnagaina0=0
rxgains2gtrisoa0=7
rxgains2gtrelnabypa0=0
rxgains5gelnagaina0=0
rxgains5gtrisoa0=11
rxgains5gtrelnabypa0=0
rxgains5gmelnagaina0=0
rxgains5gmtrisoa0=13
rxgains5gmtrelnabypa0=0
rxgains5ghelnagaina0=0
rxgains5ghtrisoa0=12
rxgains5ghtrelnabypa0=0
rxgains2gelnagaina1=0
rxgains2gtrisoa1=7
rxgains2gtrelnabypa1=0
rxgains5gelnagaina1=0
rxgains5gtrisoa1=10
rxgains5gtrelnabypa1=0
rxgains5gmelnagaina1=0
rxgains5gmtrisoa1=11
rxgains5gmtrelnabypa1=0
rxgains5ghelnagaina1=0
rxgains5ghtrisoa1=11
rxgains5ghtrelnabypa1=0
rxchain=3
txchain=3
aa2g=3
aa5g=3
agbg0=2
agbg1=2
aga0=2
aga1=2
tssipos2g=1
extpagain2g=2
tssipos5g=1
extpagain5g=2
tempthresh=255
tempoffset=255
rawtempsense=0x1ff
pa2ga0=-147,6192,-705
pa2ga1=-161,6041,-701
pa5ga0=-194,6069,-739,-188,6137,-743,-185,5931,-725,-171,5898,-715
pa5ga1=-190,6248,-757,-190,6275,-759,-190,6225,-757,-184,6131,-746
subband5gver=0x4
pdoffsetcckma0=0x4
pdoffsetcckma1=0x4
pdoffset40ma0=0x0000
pdoffset80ma0=0x0000
pdoffset40ma1=0x0000
pdoffset80ma1=0x0000
maxp2ga0=76
maxp5ga0=74,74,74,74
maxp2ga1=76
maxp5ga1=74,74,74,74
cckbw202gpo=0x0000
cckbw20ul2gpo=0x0000
mcsbw202gpo=0x99644422
mcsbw402gpo=0x99644422
dot11agofdmhrbw202gpo=0x6666
ofdmlrbw202gpo=0x0022
mcsbw205glpo=0x88766663
mcsbw405glpo=0x88666663
mcsbw805glpo=0xbb666665
mcsbw205gmpo=0xd8666663
mcsbw405gmpo=0x88666663
mcsbw805gmpo=0xcc666665
mcsbw205ghpo=0xdc666663
mcsbw405ghpo=0xaa666663
mcsbw805ghpo=0xdd666665
mcslr5glpo=0x0000
mcslr5gmpo=0x0000
mcslr5ghpo=0x0000
sb20in40hrpo=0x0
sb20in80and160hr5glpo=0x0
sb40and80hr5glpo=0x0
sb20in80and160hr5gmpo=0x0
sb40and80hr5gmpo=0x0
sb20in80and160hr5ghpo=0x0
sb40and80hr5ghpo=0x0
sb20in40lrpo=0x0
sb20in80and160lr5glpo=0x0
sb40and80lr5glpo=0x0
sb20in80and160lr5gmpo=0x0
sb40and80lr5gmpo=0x0
sb20in80and160lr5ghpo=0x0
sb40and80lr5ghpo=0x0
dot11agduphrpo=0x0
dot11agduplrpo=0x0
phycal_tempdelta=255
temps_period=15
temps_hysteresis=15
rssicorrnorm_c0=4,4
rssicorrnorm_c1=4,4
rssicorrnorm5g_c0=1,2,3,1,2,3,6,6,8,6,6,8
rssicorrnorm5g_c1=1,2,3,2,2,2,7,7,8,7,7,8
paul@paul-TERRA-MOBILE-360-11:~$ dmesg | grep -e brcm -e wlp
[   13.212432] usbcore: registered new interface driver brcmfmac
[   13.320793] brcmfmac: brcmf_fw_map_chip_to_name: using brcm/brcmfmac4356-pcie.bin for chip 0x004356(17238) rev 0x000002
[   13.613771] bluetooth hci0: Direct firmware load for brcm/BCM4354A2-13d3-3485.hcd failed with error -2
[   13.613777] Bluetooth: hci0: BCM: Patch brcm/BCM4354A2-13d3-3485.hcd not found
[   13.631375] brcmfmac 0000:02:00.0: Direct firmware load for brcm/brcmfmac4356-pcie.clm_blob failed with error -2
[   13.631390] brcmfmac: brcmf_c_process_clm_blob: no clm_blob available(err=-2), device may have limited channels available
[   13.632541] brcmfmac: brcmf_c_preinit_dcmds: Firmware version = wl0: Oct 22 2015 06:16:41 version 7.35.180.119 (r594535) FWID 01-1a5c4016
[   18.254542] brcmfmac 0000:02:00.0 wlp2s0: renamed from wlan0
[   18.360068] IPv6: ADDRCONF(NETDEV_UP): wlp2s0: link is not ready
[  237.683892] IPv6: ADDRCONF(NETDEV_UP): wlp2s0: link is not ready
[  238.051149] IPv6: ADDRCONF(NETDEV_UP): wlp2s0: link is not ready
[  244.250395] IPv6: ADDRCONF(NETDEV_CHANGE): wlp2s0: link becomes ready
paul@paul-TERRA-MOBILE-360-11:~$ 

j'ai laissé sur le canal 11 de la box (1 et 6 rament à mort)

mais pas de mieux dans la distance box-ordinateur

Dernière modification par paulkassouf (Le 25/05/2018, à 18:48)

Hors ligne

#66 Le 25/05/2018, à 18:40

xubu1957

Re : Wifi : le périphérique n'est pas prêt [Résolu]


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#67 Le 25/05/2018, à 18:52

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

paul@paul-TERRA-MOBILE-360-11:~$ sudo dpkg-reconfigure resolvconf
[sudo] Mot de passe de paul : 
dpkg-query: le paquet « resolvconf » n'est pas installé et aucune information n'est disponible
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
/usr/sbin/dpkg-reconfigure: resolvconf n'est pas installé
paul@paul-TERRA-MOBILE-360-11:~$ 

Hors ligne

#68 Le 25/05/2018, à 19:03

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

à propos :

à 5 m de la box smile

paul@paul-TERRA-MOBILE-360-11:~$ iwconfig
wlp2s0    IEEE 802.11  ESSID:"SFR_0A40"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 24:95:04:D3:0A:44   
          Bit Rate=24 Mb/s   Tx-Power=31 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=55/70  Signal level=-55 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

enp1s0    no wireless extensions.

lo        no wireless extensions.

c'est mieux quand même. Pas une flèche mais mieux

Hors ligne

#69 Le 25/05/2018, à 19:05

xubu1957

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Et :

sudo service network-manager restart

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#70 Le 25/05/2018, à 19:36

Naziel

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Au post 68, on voit

Power Management:on

Peut être que ça vient de là?

Pour le filaire, c'est bizarre que resolvconf soit pas installé, tu peux l'installer, le reconfigurer avec la commande du post 67 et redémarrer pour voir la différence.

Tu as un dual boot? En particulier windows avec le démarrage rapide activé?

Dernière modification par Naziel (Le 25/05/2018, à 19:38)

Hors ligne

#71 Le 25/05/2018, à 21:38

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

 ┌──────────────────────┤ Configuration de resolvconf ├──────────────────────┐
 │                                                                           │ 
 │ The resolvconf package contains the infrastructure required for dynamic     
 │ updating of the resolver configuration file. Part of the necessary          
 │ infrastructure is a symbolic link from /etc/resolv.conf to                  
 │ /run/resolvconf/resolv.conf. If you choose this option then this link       
 │ will be created; the existing /etc/resolv.conf file will be preserved as    
 │ /etc/resolvconf/resolv.conf.d/original, and will be restored if this        
 │ package is removed.                                                         
 │                                                                             
 │ Declining this option will prevent future installations from recreating     
 │ the symbolic link and therefore the resolver configuration file will not    
 │ be dynamically updated. Dynamic updating can then be activated following    
 │ instructions in the README file.                                            
 │                                                                             
 │ The presence of resolvconf can affect the behavior of other programs, so    
 │                                                                             
 │                                  <Ok>           

Bonjour Naziel. resolvconf installé. Non je n'ai pas de dualboot.

Et après?Il ne me demande confirmation nulle part.

Dernière modification par paulkassouf (Le 25/05/2018, à 21:40)

Hors ligne

#72 Le 25/05/2018, à 22:03

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

paul@paul-TERRA-MOBILE-360-11:~$ iwconfig
wlp2s0    IEEE 802.11  ESSID:"SFR_0A40"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 24:95:04:D3:0A:44   
          Bit Rate=54 Mb/s   Tx-Power=31 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-36 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

enp1s0    no wireless extensions.

lo        no wireless extensions.

paul@paul-TERRA-MOBILE-360-11:~$ 

yà du mieux

Hors ligne

#73 Le 25/05/2018, à 22:25

Naziel

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Oui, effectivement on passe à 70/70. La distance max routeur ordi est elle devenue acceptable?
Pour avoir le choix ok du post 71, il faut faire tab pour choisir puis entrée.
Et le filaire fonctionne?

Hors ligne

#74 Le 25/05/2018, à 22:54

paulkassouf

Re : Wifi : le périphérique n'est pas prêt [Résolu]

Fait. Mais le filiaire ne fonctionne pas par contre. Alors qu'il fonctionnait avant.

à ce stade si on résume on a :
_Changé et fixé le firmware, ce qui a permis à la carte wifi de fonctionner
_Changé de noyau ce qui a permis de .... ? Je suis repassé au noyau le plus récent.
_Réinstallé les drivers de ma carte bcm4356 selon cette discussion : https://ubuntuforums.org/showthread.php?t=2391394 et désactivé le power management, et fixé le canal wifi sur le 11. L'une ou l'autre manip a permis une plus grande distance box et ordinateur et stabilisé la connexion.

Hésitez pas à me corriger si j'ai loupé un épisode.

Sauf que maintenant j'ai perdu la connexion filiaire, qui me sert plutôt peu mais en cas de secours un jour....Pourrait être utile.

Dernière modification par paulkassouf (Le 26/05/2018, à 10:58)

Hors ligne