Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 12/03/2018, à 23:37

Croustibat62

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Freebox revolution

Hors ligne

#27 Le 12/03/2018, à 23:40

Croustibat62

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

c'est une freebox revolution

Ah ok. on a changé de page...

Dernière modification par Croustibat62 (Le 12/03/2018, à 23:40)

Hors ligne

#28 Le 12/03/2018, à 23:41

xubu1957

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#29 Le 12/03/2018, à 23:42

Croustibat62

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Aucune idée. Je vois ça...

Hors ligne

#30 Le 12/03/2018, à 23:50

Croustibat62

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Je ne trouve pas l'interface permettant cette manip dans la configuration de ma box...

Hors ligne

#31 Le 12/03/2018, à 23:56

xubu1957

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Il faut regarder dans l'assistance free.fr.

Je vais dormir. Bonne nuit.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#32 Le 12/03/2018, à 23:59

Croustibat62

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Bon je te remercie de ton temps et de ton aide xubu1957 mais là je commence à avoir les yeux qui brûlent.  J'arrête là pour aujourd'hui je suis trop fatigué. Je reprendrai tout cela demain mais je comprendrai si tu ne souhaite pas continuer. En tous cas merci encore pour ton aide et bonne soirée à toi.

Hors ligne

#33 Le 13/03/2018, à 07:10

xubu1957

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Bonjour,

Regarde dans ce tutoriel > samn0.fr/index.php/freebox-server-wifi.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#34 Le 13/03/2018, à 07:42

Croustibat62

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Bonjour xubu1957.

J'ai tout essayé comme dans les tutos proposés sur le réglage du wifi de la freebox, rien n'y fait. (j'ai bien redémarré, configuré mes connexions avec les bons SSID...) Mon PC n'affiche toujours aucun réseau disponible.... J'envisage d'abandonner

Dernière modification par Croustibat62 (Le 13/03/2018, à 07:42)

Hors ligne

#35 Le 13/03/2018, à 07:53

xubu1957

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Le 12/02/2017, toutafai a écrit :

Bonjour a tous,

Pour changer le "double-chiffrement" dans l'interface d'admin de la box (généralement accessible à l'ip suivante  192.168.1.1)
(...)
Enfin, dernière chose, mieux vaut être connecté à sa box avec un câble pour modifier le paramètre wifi d'une box. Si vous le faites en wifi, vous risquez d’être déconnecté quand vous allez changer certains paramètres wifi de la box, il faudra vous y reconnecter pour continuer vos modifications....

Pour les Freebox, choisir le mode : WPA2 PSK/AES

(ne pas oublier d'enregistrer les changements sur ta box).


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#36 Le 13/03/2018, à 07:59

Croustibat62

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Merci xunbu1957. J'ai fait cela ça ne fonctionne pas. Ma carte wifi est peut-être défectueuse

Hors ligne

#37 Le 13/03/2018, à 08:31

xubu1957

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#38 Le 13/03/2018, à 08:46

Croustibat62

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Voilà.

guillaume@guillaume-Lenovo-H30-05:~$ nmcli dev wifi
*  SSID  MODE  CHAN  DÉBIT  SIGNAL  BARS  SÉCURITÉ 
guillaume@guillaume-Lenovo-H30-05:~$ 

OK je regarderai cela ce soir là il faut que j'aille au travail. Bonne journée et merci pour les conseils

Hors ligne

#39 Le 13/03/2018, à 08:48

xubu1957

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Bonne journée.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#40 Le 13/03/2018, à 18:56

Croustibat62

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Bonsoir. J'ai regardé les liens proposés et fait quelques changements sur les réglages de ma box mais toujours rien. Quelque soit le canal, le type de sécurité ou le choix de la carte (2.4 ou 5 Ghz), aucun réseau wifi n'apparaît. Je laisse tomber pour le moment car je n'ai pas assez de temps, je m'y repencherai peut-être ce weekend. En tous cas je remercie xubu1957 de m'avoir accordé son temps et ses conseils. J'ai au moins fait des progrès dans l'utilisation de linux et j'en ai appris pas mal sur le wifi. Cordialement et bon courage à vous.

Hors ligne

#41 Le 13/03/2018, à 19:05

xubu1957

Re : Pas de connexion en wifi (Xubuntu) malgré carte wifi qui semble OK

Je ne suis pas pressé, je ne me sers pas du wifi, j'utilise les courants_porteurs_en_ligne.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne