Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/02/2018, à 22:12

Blastmun

Intallation Manuelle pilote Nvidia 390 (Overclocking)

Bonsoir,

Suite à mon dernier post, il semblerait que pour avoir accès à l'overclocking des GPU il faille installer manuellement le pilote télécharger sur le site Nvidia.
Mon problème est que je n'arrive pas à réaliser l'installation et je n'ai pas trouvé de tuto récent expliquant étape par étape le processus.

Si quelqu'un a un bon tuto ou peut m'apporter des explications, ce sera avec plaisir !

Hors ligne

#2 Le 08/02/2018, à 10:56

yon

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

Hors ligne

#3 Le 08/02/2018, à 19:07

Blastmun

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

Merci pour le liens officiel! Je n'ai pas réussi  a le trouver hier....

Il n'y aurait pas un bon tuto plus simple FR qui explique les différentes étapes ? Je suis novice et pas spécialement anglophone... Donc ca risque d'être un peu galère ^^

Hors ligne

#4 Le 08/02/2018, à 22:16

Vin Diesel

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

Bonsoir Blastmun,
J'avais posté, il y a quelque temps, une procédure qui devrais fonctionner avec ce nouveau pilote 390 aussi   ...   enfin je l'espère !

https://forum.ubuntu-fr.org/viewtopic.p … 994041&p=2

Au post 43


Alors dans le terminal, il faudrait taper:

sudo apt purge nvidia*
sudo add-apt-repository ppa:graphics-drivers/ppa
sudo apt-get update
sudo apt-get install nvidia-390 nvidia-settings

Si le dépôt est à jour, ça devrait fontionner   ...

Perso, je ne recommande pas l'installation à partir du pilote téléchargé sur le site officiel de Nvidia car c'est assez complexe à mettre en oeuvre et sans résultats garantis.
(écran noir la plupart du temps)
Actuellement, sur ma machine avec une GTX 1060 OC, c'est le pilote 384.111 qui officie.

Vin

Hors ligne

#5 Le 08/02/2018, à 22:32

godverdami

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

Vin Diesel a écrit :

Perso, je ne recommande pas l'installation à partir du pilote téléchargé sur le site officiel de Nvidia car c'est assez complexe à mettre en oeuvre et sans résultats garantis.
(écran noir la plupart du temps)

Perso jamais rencontré de problème...sauf que à chaque changement de kernel, il faut réinstaller.
Mais ça se fait très bien.
En cas de problème on peu revenir en arrière.
Il y a un excellent guide pour ça sur Nvidia.

Par contre, je n'ai jamais tenté l'installation d'un driver moddé...
C'est ce que je suppose qu'il cherche à faire


%NOINDEX%

Un peuple prêt à sacrifier un peu de liberté pour un peu de sécurité ne mérite ni l'une ni l'autre, et finit par perdre les deux.
Bonux lave plus blanc

Hors ligne

#6 Le 08/02/2018, à 22:42

Vin Diesel

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

Je viens de trouver une autre solution bien plus simple et que j'ignorais jusqu'à tout de suite:

Dans 'Paramètres système', cliquer sur 'Logiciels et mises à jour', puis sur l'onglet 'Pilotes additionnels' et attendre que les différents pilotes disponibles 'montent' dans la fenêtre
et sélectionner celui qui t'intéresse   ... voili, voilou, voilà
Actuellement le pilote le plus récent est le 390.25

Vin

Dernière modification par Vin Diesel (Le 08/02/2018, à 22:44)

Hors ligne

#7 Le 08/02/2018, à 23:08

Vin Diesel

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

@ goverdami,
Je suppose qu'effectivement ça doit se passer tout seul sur un PC 'normal' mais je travaille sur un MacPro de 2012 et là ça ne marche pas du premier coup   ...   big_smile

Hors ligne

#8 Le 09/02/2018, à 00:46

Blastmun

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

Vin Diesel a écrit :

Bonsoir Blastmun,
J'avais posté, il y a quelque temps, une procédure qui devrais fonctionner avec ce nouveau pilote 390 aussi   ...   enfin je l'espère !

https://forum.ubuntu-fr.org/viewtopic.p … 994041&p=2

Au post 43


Alors dans le terminal, il faudrait taper:

sudo apt purge nvidia*
sudo add-apt-repository ppa:graphics-drivers/ppa
sudo apt-get update
sudo apt-get install nvidia-390 nvidia-settings

Si le dépôt est à jour, ça devrait fontionner   ...

Perso, je ne recommande pas l'installation à partir du pilote téléchargé sur le site officiel de Nvidia car c'est assez complexe à mettre en oeuvre et sans résultats garantis.
(écran noir la plupart du temps)
Actuellement, sur ma machine avec une GTX 1060 OC, c'est le pilote 384.111 qui officie.

Vin

Déjà testé, tout s'installe niquel, sauf que du coup quoi que je fasse impossible d'OC ma carte en rajoutant l’option coolbits dans le fichier xorg.... à chaque redémarrage l'option est retiré du fichier... Donc je voulais testé si cela venait des pilote fournis sur le dépot... Sinon si quelqu'un sait de quoi cela pourrait venir...

Hors ligne

#9 Le 09/02/2018, à 06:57

Vin Diesel

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

Je pensais te proposer d'essayer Nvidiux là :

https://github.com/RunGp/Nvidiux/releases

Mais je viens de tester, à priori sur une GTX 1060 OC, il ne fonctionne pas car après l'install', je n'arrive pas à valider celle-ci dans la boîte de message "AGREE"
Je pense que les cartes 'récentes' avec GPU Pascal ne sont pas encore supportées   ...  sad

Vin

Hors ligne

#10 Le 09/02/2018, à 20:05

Blastmun

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

Vin Diesel a écrit :

Je pensais te proposer d'essayer Nvidiux là :

https://github.com/RunGp/Nvidiux/releases

Mais je viens de tester, à priori sur une GTX 1060 OC, il ne fonctionne pas car après l'install', je n'arrive pas à valider celle-ci dans la boîte de message "AGREE"
Je pense que les cartes 'récentes' avec GPU Pascal ne sont pas encore supportées   ...  sad

Vin

Idem pour GTX 1070 a priori....

SI quelqu'un arrive a OC sa GTX 1070 je suis preneur car rien n'y fais.....
Après redémarrage, le fichier xorg doit charger un backup car l'option coolbits n'est plus présente....

Hors ligne

#11 Le 10/02/2018, à 03:17

Vin Diesel

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

Bon, j'ai avancé un peu   ...
En fait Nvidiux fonctionne, il est seulement trèèèèèès lent à se lancer.
Compter deux minutes environ avant de voir apparaître l'écran de connexion de l'appli' :

https://imgur.com/a/u5Av4

https://imgur.com/a/S3TGa

Je pense que les recopies de fenêtre sont visibles, c'est la première fois que je me sers d'IMGUR   ...
Vin

Hors ligne

#12 Le 10/02/2018, à 17:56

Blastmun

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

Vin Diesel a écrit :

Bon, j'ai avancé un peu   ...
En fait Nvidiux fonctionne, il est seulement trèèèèèès lent à se lancer.
Compter deux minutes environ avant de voir apparaître l'écran de connexion de l'appli' :

https://imgur.com/a/u5Av4

https://imgur.com/a/S3TGa

Je pense que les recopies de fenêtre sont visibles, c'est la première fois que je me sers d'IMGUR   ...
Vin

Pour ma part, Nvidiux ce lance instantanément, par contre toujours ce même problème... Pour mon GPU1 les curseur sont grisés. En ce qui concerne le GPU2 je peux les déplacer mais je ne peux pas appliquer les changements. De plus, quand je les déplace je ne vois pas de changement de fréquence...

Hors ligne

#13 Le 10/02/2018, à 18:05

Blastmun

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

J'ai du nouveau ! Après avoir redémarré mon pc, je relance nvidiux et là il me dit configuration xorg non effectué veuillez taper mdp admin... ensuite config effectué redémarrez votre machine.
Après redémarrage rebelotte...

Dernière modification par Blastmun (Le 10/02/2018, à 23:45)

Hors ligne

#14 Le 11/02/2018, à 12:49

Blastmun

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

J'ai tenté d'installer une version toute fraiche Ubuntu 17 pour voir si ça changeait quelque chose et idem toujours le même problème...

Pour info j'ai seulement réalisé l'install Ubuntu:
Premier boot:

sudo add-apt-repository ppa:graphics-drivers/ppa 
sudo apt-get update 
ubuntu-drivers devices  
sudo apt-get install nvidia-390

Je reboot, tout semble ok dans nvidia-settings, j'inbstalle donc Nvidiux et la idem que précédemment veuillez taper votre mdp pour configurer xorg, je redémarre et toujours le même problème...

Dernière modification par Blastmun (Le 11/02/2018, à 12:49)

Hors ligne

#15 Le 11/02/2018, à 13:09

godverdami

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

As-tu au moins essayé de faire un
# X -configure

Ou , comme tu as une Nvidia:
# nvidia-xconfig

Sinon, tu télécharges le driver sur le site NVidia, tu te mets en recovery et tu lances l'installation

Dernière modification par godverdami (Le 11/02/2018, à 13:12)


%NOINDEX%

Un peuple prêt à sacrifier un peu de liberté pour un peu de sécurité ne mérite ni l'une ni l'autre, et finit par perdre les deux.
Bonux lave plus blanc

Hors ligne

#16 Le 11/02/2018, à 14:50

Blastmun

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

godverdami a écrit :

As-tu au moins essayé de faire un
# X -configure

Ou , comme tu as une Nvidia:
# nvidia-xconfig

Sinon, tu télécharges le driver sur le site NVidia, tu te mets en recovery et tu lances l'installation

Déja fais, résultat de la commande:

sudo nvidia-xconfig

Using X configuration file: "/etc/X11/xorg.conf".

WARNING: Unable to find CorePointer in X configuration; attempting to add new CorePointer section.


WARNING: The CorePointer device was not specified explicitly in the layout; using the first mouse device.


WARNING: Unable to find CoreKeyboard in X configuration; attempting to add new CoreKeyboard section.


WARNING: The CoreKeyboard device was not specified explicitly in the layout; using the first keyboard device.

Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.nvidia-xconfig-original'
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'

Le principale problème est qu'après chaque redemarrage l'option "coolbits" disparait de mon fichier xorg.conf.....

Hors ligne

#17 Le 11/02/2018, à 14:56

Blastmun

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

mon fichier xorg.conf avant redemarrage:

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 390.25  (buildmeister@swio-display-x86-rhel47-03)  Wed Jan 24 20:46:04 PST 2018


Section "ServerLayout"
    Identifier     "layout"
    Screen      0  "nvidia" 0 0
    Inactive       "intel"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "keyboard"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "intel"
    Driver         "modesetting"
    Option         "Coolbits" "28"
    Option         "AccelMethod" "None"
    BusID          "PCI:0@0:2:0"
EndSection

Section "Device"
    Identifier     "nvidia"
    Driver         "nvidia"
    BusID          "PCI:1@0:0:0"
    Option         "Coolbits" "28"
EndSection
Section "Device"
    Identifier     "nvidia"
    Driver         "nvidia"
    Option         "Coolbits" "28"
    Option         "ConstrainCursor" "off"
    BusID          "PCI:3@0:0:0"
EndSection

Section "Screen"
    Identifier     "intel"
    Device         "intel"
    Monitor        "Monitor0"
EndSection

Section "Screen"
    Identifier     "nvidia"
    Device         "nvidia"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "AllowEmptyInitialConfiguration" "on"
    Option         "IgnoreDisplayDevices" "CRT"
    Option         "Coolbits" "28"
    Option         "ConstrainCursor" "off"
    SubSection     "Display"
        Depth       24
        Modes      "nvidia-auto-select"
    EndSubSection
EndSection
Section "Screen"
    Identifier     "nvidia"
    Device         "nvidia"
    Monitor        "Monitor0"
    Option         "AllowEmptyInitialConfiguration" "on"
    Option         "IgnoreDisplayDevices" "CRT"
EndSection

Après redemarrage:

Section "ServerLayout"
    Identifier "layout"
    Screen 0 "nvidia"
    Inactive "intel"
EndSection

Section "Device"
    Identifier "intel"
    Driver "modesetting"
    BusID "PCI:0@0:2:0"
    Option "AccelMethod" "None"
EndSection

Section "Screen"
    Identifier "intel"
    Device "intel"
EndSection

Section "Device"
    Identifier "nvidia"
    Driver "nvidia"
    BusID "PCI:1@0:0:0"
    Option "ConstrainCursor" "off"
EndSection

Section "Screen"
    Identifier "nvidia"
    Device "nvidia"
    Option "AllowEmptyInitialConfiguration" "on"
    Option "IgnoreDisplayDevices" "CRT"
EndSection

Section "Device"
    Identifier "nvidia"
    Driver "nvidia"
    BusID "PCI:3@0:0:0"
    Option "ConstrainCursor" "off"
EndSection

Section "Screen"
    Identifier "nvidia"
    Device "nvidia"
    Option "AllowEmptyInitialConfiguration" "on"
    Option "IgnoreDisplayDevices" "CRT"
EndSection

Et je peux faire n'importe quoi, à chaque redémarrage il se remet dans cet état..

De même si je fais un:

sudo service lightdm stop

Je rajoute Option "Coolbits" "28"
puis

sudo service lightdm start

xorg.conf ce remet en l'état sans option coolbits...

Dernière modification par Blastmun (Le 11/02/2018, à 15:09)

Hors ligne

#18 Le 11/02/2018, à 16:42

godverdami

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

tu n'oublies pas de mettre sudo devant chaque commande au moins ?

Sinon, vire le xorg.conf et renomme le xorg.conf.backup en xorg.conf et reboot

Dernière modification par godverdami (Le 11/02/2018, à 16:45)


%NOINDEX%

Un peuple prêt à sacrifier un peu de liberté pour un peu de sécurité ne mérite ni l'une ni l'autre, et finit par perdre les deux.
Bonux lave plus blanc

Hors ligne

#19 Le 11/02/2018, à 23:50

Blastmun

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

godverdami a écrit :

tu n'oublies pas de mettre sudo devant chaque commande au moins ?

Sinon, vire le xorg.conf et renomme le xorg.conf.backup en xorg.conf et reboot

Avant quelles commandes?

Je fais un

sudo nano /etc/X11/xorg.conf

pour l'éditer.

Quelle est l'utilitée de supprimer le .conf et renommer le backup?

Hors ligne

#20 Le 14/02/2018, à 17:44

CMMR

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

J'ai le même problème. Ce qui me pose problème, c'est que l'OC fonctionne sous X11, mais que sous console texte, rien à faire.

Hors ligne

#21 Le 17/02/2018, à 17:34

LeoMajor

Re : Intallation Manuelle pilote Nvidia 390 (Overclocking)

il semblerait que pour avoir accès à l'overclocking des GPU il faille installer manuellement le pilote télécharger sur le site Nvidia ....

non, ce n'est pas nécessaire, ni d'ailleurs d'avoir le dernier nvidia-390

regarde le /var/log/Xorg.0.log, pour savoir ce qui est évalué.
par exemple;

grep -i cool /var/log/Xorg.0.log
[    62.127] (**) NVIDIA(0): Option "Coolbits" "12"

Using system config directory "/usr/share/X11/xorg.conf.d"   donne de meilleur résultat, plutôt que /etc/X11/xorg.conf (à supprimer)

/usr/share/X11/xorg.conf.d/90-custom.conf

#/usr/share/X11/xorg.conf.d/90-custom.conf
#Options: The order of precedence is Display, Screen, Monitor, Device

Section "ServerLayout"
        Identifier     "mylayout"
        Screen  0 "myscreen" 0 0
        #Screen  1 "dev-null"
        Inactive "dev-matrox"
	Inactive "dev-intel"
#       Option "AllowEmptyInitialConfiguration" "true"
	Option "DefaultServerLayout" "mylayout"
EndSection

Section "Monitor"
	Identifier	"mymonitor-dpy"
        Option          "ConnectedMonitor" "DFP-1"
        Option          "CustomEDID" "DFP-1:/lib/firmware/nvidia/ve248-edid.bin"
        Option          "UseEDID" "true"
EndSection

Section "Device"
    Identifier             "Default Device"
    Driver                 "nouveau" 
EndSection

Section "Device"
 	Identifier     "debug-nvidia"
 	Driver         "nvidia"
 	Option         "DynamicTwinView" "False"
 	Option         "NoFlip" "false"
 	Option         "NoLogo" "true"
	Option		"AcpidSocketPath" "/run/acpid.socket"
 	Option         "ConnectToAcpid" "true"
 	Option         "FlatPanelProperties" "Scaling = Native"
 	Option         "ModeValidation" "NoVesaModes, NoXServerModes"
 	Option         "HWCursor" "false"
 	Option         "ModeDebug" "true"
EndSection

Section "Device"
	Identifier	"edid-nvidia"
	Driver		"nvidia"
	Option          "ConnectedMonitor" "DFP-1"
 	Option          "CustomEDID" "DFP-1:/lib/firmware/nvidia/ve248-edid.bin"
 	Option          "UseEDID" "true"
        Option		"AccelMethod" "none"
EndSection

Section "Device"
        Identifier      "exp-nvidia"
        Driver          "nvidia"
	BusID		"PCI:3:0:0"
        #Option          "ConnectedMonitor" "DPY-2"
	Option          "ConnectedMonitor" "DFP-1"
	#Option		"UseDisplayDevice" "DFP-1"
        Option          "CustomEDID" "DFP-1:/lib/firmware/nvidia/ve248-edid.bin"
	#Option          "CustomEDID" "DPY-2:/lib/firmware/nvidia/ve248-edid.bin"	
        Option          "UseEDID" "true"
        Option          "AcpidSocketPath" "/run/acpid.socket"
        Option          "ConnectToAcpid" "true"
        Option          "ModeDebug" "true"
#	Option		"AllowEmptyInitialConfiguration" "true"
	Option		"Coolbits" "12" 
#	Option          "Coolbits" "28" ko pas d'options voltage dans nvidia-settings
#	Option		"RegistryDwords" "PerfLevelSrc=0x2222"  ok
#	Option		"RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x3333; PowerMizerDefault=0x2; PowerMizerDefaultAC=0x2"
#       Option          "RegistryDwords" "PowerMizerEnable=0x1; PowerMizerDefaultAC=0x2"
#  Option        "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=A; PowerMizerDefault=B; PowerMizerDefaultAC=C"
#A la fréquence du processeur graphique.
# PerfLevelSrc=0x2222 - performance fixe sur batterie et sur secteur
# PerfLevelSrc=0x2233 - performance fixe sur batterie, dynamique sur secteur
# PerfLevelSrc=0x3322 - performance dynamique sur batterie, performance fixe sur secteur
# PerfLevelSrc=0x3333 - performance dynamique sur batterie et sur secteur

#B le niveau de performance sur batterie.
# PowerMizerDefault=0x1 : performance maximum
# PowerMizerDefault=0x2 : performance dynamique
# PowerMizerDefault=0x3 : performance minimum

#C le niveau de performance sur secteur.
# PowerMizerDefaultAC=0x1 : performance maximum
# PowerMizerDefaultAC=0x2 : performance dynamique
# PowerMizerDefaultAC=0x3 : performance minimum 
EndSection

Section "Device"
	Identifier	"nouveau1"
	Driver		"nouveau"
        BusID           "PCI:3:0:0"
	Option		"ModeDebug" "true"
EndSection

Section "Device"
	Identifier	"dev-intel"
	BusID           "PCI:0:2:0"
	Driver		"modesetting"
EndSection

Section "Device"
	Identifier	"dev-matrox"
	Driver		"vesa"
	BusID           "PCI:7:0:0"
	Option		"ModeDebug" "true"	
EndSection

Section "Screen"
	Identifier     "myscreen"
	#Device         "Default Device"
	#Device         "debug-vidia"
	#Device		"edid-nvidia"
	Device		"exp-nvidia"
	#Device          "nouveau1"
        #Device		"dev-matrox"
	#Monitor	"Default Monitor"
	Monitor		"mymonitor-dpy"
  	DefaultDepth	24 #Choose the depth (16||24)
	#	SubSection	"Display"
	#	Depth           24
	#	Modes           "1280x1024_60" #Choose the resolution
	#	EndSubSection
EndSection
Section "Screen"
	Identifier	"dev-null"
	Device		"dev-matrox"
	Option		"ConnectedMonitor" "none"
	Option		"UseDisplayDevice" "none"
EndSection

#official doc
Section "Screen"
        Identifier      "Default Screen"
        DefaultDepth    24
        Device		"Default Device"
EndSection

normalement, tu as quelques mini-options en plus  dans nvidia-settings (powermizer -> overclocking offset )

à remarquer que Performance/Economie n'a aucun rapport avec l'overclocking

Option        "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=A; PowerMizerDefault=B; PowerMizerDefaultAC=C"
sudo apt install acpid

vérifier si acpid n'a pas d'erreurs dans le log.

pour la doc, tu cherches directement dans

for item in /usr/share/doc/nvidia-384/html/*; do echo "$item"; lynx -dump "$item" | grep -C3 -i "truc à chercher\|coolbit"; done
chromium-browser /usr/share/doc/nvidia-384/html/index.html

ajouter dans /etc/default/grub

GRUB_CMDLINE_LINUX_DEFAULT="... nvidia_drm.modeset=1"

+ sudo update-grub
nvidia_drm.modeset devrait renvoyer à cat /usr/share/X11/xorg.conf.d/50-nvidia-drm-outputclass.conf/nvidia-drm-outputclass.conf
-> nvidia already loaded (log)

et s'assurer que

dkms status | grep nvidia   # renvoie bien le kernel sur lequel on veut démarrer

facultatif:

/etc/initramfs-tools/modules

nvidia
nvidia_modeset
nvidia_uvm
nvidia_drm modeset=1

+ sudo update-initramfs -u -k $(uname -r)

Hors ligne