Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 25/01/2018, à 13:49

JpCMate

[ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Bonjour à tous et Bonne année ...

Petite question, après mises à jour de firefox ( mises à jour via " Bienvenue") je suis passé à BleachBit 1.12 au lieu de 1.10 en standard paquet synaptic car j'avais quelques messages d'erreur concernant firefox dans bleacbit qui fonctionnait parfaitement auparavant...

Cela fonctionne bien mais je me pose un doute, merci de me donner votre avis.

Cordialement JpCMate

Dernière modification par JpCMate (Le 14/02/2018, à 00:22)


Toshiba Satellite core I7 mémoire 4 go Ubuntu Mate Version 16.04.1 LTS  64-bits

Hors ligne

#2 Le 25/01/2018, à 14:01

J5012

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

quelles etaient les erreurs ?

Hors ligne

#3 Le 25/01/2018, à 14:07

JpCMate

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

RE Bonjour !!

Oups je pense que j'ai été un peu vite en besogne le problème subsiste quand je coche historique des urls Firefox en mode non admin et sur version 1.12 actuellement :
Error in execution of <bleachbit.Command.Function instance at 0x7f180a40c908>
Traceback (most recent call last):
  File "/usr/share/bleachbit/Worker.py", line 84, in execute
    for ret in cmd.execute(self.really_delete):
  File "/usr/share/bleachbit/Command.py", line 149, in execute
    self.func(self.path)
  File "/usr/share/bleachbit/Special.py", line 281, in delete_mozilla_url_history
    FileUtilities.execute_sqlite3(path, cmds)
  File "/usr/share/bleachbit/FileUtilities.py", line 307, in execute_sqlite3
    '%s: %s' % (Common.decode_str(exc), path))
DatabaseError: no such table: moz_favicons: /home/jean-pierre/.mozilla/firefox/qv0c82su.default-1496182211369/places.sqlite

Cordialement JpCMate !!

Dernière modification par JpCMate (Le 25/01/2018, à 14:09)


Toshiba Satellite core I7 mémoire 4 go Ubuntu Mate Version 16.04.1 LTS  64-bits

Hors ligne

#4 Le 26/01/2018, à 12:40

J5012

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

quelle methode utilises-tu pour installer bleachbit 1.12 ?
et as-tu fais suivre les erreurs à l'equipe de dev de bleachbit ?

Hors ligne

#5 Le 27/01/2018, à 13:09

JpCMate

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Bonjour,

J'ai téléchargé sur le site la version 1.12 pour ubuntu 16.04 LTS  puis installation par l'installateur de paquet ...
Depuis je suis revenu sur l'ancienne version et j'ai exactement le même problème seulement en mode sans droit Admin ( sur les deux versions ancienne et 1.12)

C Peut-être normal cela ne le fait pas en mode Admin

Cordialement JpCMate

Dernière modification par JpCMate (Le 27/01/2018, à 13:55)


Toshiba Satellite core I7 mémoire 4 go Ubuntu Mate Version 16.04.1 LTS  64-bits

Hors ligne

#6 Le 27/01/2018, à 13:42

f.x0

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Bonjour JpCMate,

Voici les réglages que j'utilise en mode utilisateur simple (sans droits admin)
sur BleachBit en version 1.12 :  1517056877.jpg


Lorsqu'il y a la flêche →      qui est cochée        cela signifie que toutes les sous-catégories sont sélectionnées
Lorsqu'il y a la flêche →      qui est décochée    cela signifie que toutes les sous-catégories sont décochées

Lorsqu'il y a la flêche  ↓       qui est cochée        cela signifie que certaines sous-catégories sont sélectionnées, d'autres non


SOPI

Hors ligne

#7 Le 27/01/2018, à 14:02

JpCMate

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Bonjour f.x0,

Merci de ton retour, tu as pas de message d'erreur ? pour firefox quantum 58 64 bits ?

je suis en ubuntu mat 16.04 LTS 64 bits et toi ?

Dernière modification par JpCMate (Le 27/01/2018, à 14:09)


Toshiba Satellite core I7 mémoire 4 go Ubuntu Mate Version 16.04.1 LTS  64-bits

Hors ligne

#8 Le 27/01/2018, à 17:00

f.x0

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Pareil, et pas de message d'erreur.

Mais il faut fermer Firefox avant !!!


SOPI

Hors ligne

#9 Le 27/01/2018, à 20:54

J5012

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

avec la version 1.10-1 il y a un message d'avertissement ... en simple utilisateur ...

et en admin , il y a un avertissement dans les reglages de selection ...

Hors ligne

#10 Le 28/01/2018, à 20:53

JpCMate

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Message d'avertissement stipulant de fermer firefox

Mais personne n'a le message d'erreur :

Error in execution of <bleachbit.Command.Function instance at 0x7f180a40c908>
Traceback (most recent call last):
  File "/usr/share/bleachbit/Worker.py", line 84, in execute
    for ret in cmd.execute(self.really_delete):
  File "/usr/share/bleachbit/Command.py", line 149, in execute
    self.func(self.path)
  File "/usr/share/bleachbit/Special.py", line 281, in delete_mozilla_url_history
    FileUtilities.execute_sqlite3(path, cmds)
  File "/usr/share/bleachbit/FileUtilities.py", line 307, in execute_sqlite3
    '%s: %s' % (Common.decode_str(exc), path))
DatabaseError: no such table: moz_favicons: /home/jean-pierre/.mozilla/firefox/qv0c82su.default-1496182211369/places.sqlite

Cordialement JpCMate !!

Dernière modification par JpCMate (Le 28/01/2018, à 20:57)


Toshiba Satellite core I7 mémoire 4 go Ubuntu Mate Version 16.04.1 LTS  64-bits

Hors ligne

#11 Le 28/01/2018, à 21:13

cqfd93

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Modération

Bonjour,

Pour ajouter toi-même les balises code à tes messages #3 et #10 :

  • Cliquer sur le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message
    1471986854.png


cqfd93

Hors ligne

#12 Le 28/01/2018, à 21:16

J5012

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

JpCMate a écrit :

Message d'avertissement stipulant de fermer firefox

Mais personne n'a le message d'erreur :

Error in execution of <bleachbit.Command.Function instance at 0x7f180a40c908>
Traceback (most recent call last):
  File "/usr/share/bleachbit/Worker.py", line 84, in execute
    for ret in cmd.execute(self.really_delete):
  File "/usr/share/bleachbit/Command.py", line 149, in execute
    self.func(self.path)
  File "/usr/share/bleachbit/Special.py", line 281, in delete_mozilla_url_history
    FileUtilities.execute_sqlite3(path, cmds)
  File "/usr/share/bleachbit/FileUtilities.py", line 307, in execute_sqlite3
    '%s: %s' % (Common.decode_str(exc), path))
DatabaseError: no such table: moz_favicons: /home/jean-pierre/.mozilla/firefox/qv0c82su.default-1496182211369/places.sqlite

Cordialement JpCMate !!

as-tu fais suivre les erreurs aux devs de bleachbit ?

Hors ligne

#13 Le 29/01/2018, à 12:13

JpCMate

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Bonjour,

Je suis TOUJOURS  en attente d'enregistrement de mon compte Bleachbit enregistrement par modérateur et non robot !

Cordialement JpCMate

Dernière modification par JpCMate (Le 05/02/2018, à 14:32)


Toshiba Satellite core I7 mémoire 4 go Ubuntu Mate Version 16.04.1 LTS  64-bits

Hors ligne

#14 Le 04/02/2018, à 16:04

JpCMate

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Bonjour à tous,

Pour ceux que cela intéresse, je viens de poster un message sur le forum du logiciel BleacBit que vous trouverez ici :
https://www.bleachbit.org/forum/message-erreur

Cordialement Jpcmate


Toshiba Satellite core I7 mémoire 4 go Ubuntu Mate Version 16.04.1 LTS  64-bits

Hors ligne

#15 Le 05/02/2018, à 01:27

JpCMate

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Bonjour,

Pour info le développeur de BleachBit préconise d'essayer la dernière version 1.19 béta de BleachBit qui selon lui corrige ce problème ...cela me laisse perplexe !  roll roll

Voir le lien dans mon message précédent pour plus d'infos

Cordialement JpCMate


Toshiba Satellite core I7 mémoire 4 go Ubuntu Mate Version 16.04.1 LTS  64-bits

Hors ligne

#16 Le 05/02/2018, à 13:20

J5012

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

je pense perso que leur bug est dû à une mauvaise gestion de la priorité des modifications montantes de code : prends par ex. 2 developpeurs travaillant chacun sur le code de l'application ...
→ normalement chacun intervient sur un bout de code specifique et s'y tient
→ dans le cas où ces deux devs sont obligés de travailler en meme temps sur le meme bout de code, le logiciel de centralisation du code (git, bazaar ...) automatise la fusion des bouts de chacun sur une nouvelle branche, et un 3ieme dev s'occupe ensuite de verifier cette fusion (principal travail de linus) ...
→ le probleme survient quand le chef de projet precipite les choses en sortant une release avant la date prevue, sans prevenir tous les devs participant ... par ex le 3ieme dev n'a pas pu verifier toutes les fusions de code ...

Hors ligne

#17 Le 11/02/2018, à 19:11

JpCMate

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Bonjour,

Je viens de désinstaller mon ancienne version de BleachBit 1.10 et installer la version 1.19 préconisé par le développeur, en effet lorsque je cochais " historique des  urls " j'avais  les mêmes messages d'erreurs que ce soit en mode normal ou en mode Admin !

Voir les messages ci-dessus pour le message et ainsi que les liens vers le forum de BleachBit !

Mes problèmes semblent résolus

Je vous tiens au courant ...

Je compte aussi sur vos retours.

Merci à vous, cordialement JpCMate smile

Dernière modification par JpCMate (Le 12/02/2018, à 11:37)


Toshiba Satellite core I7 mémoire 4 go Ubuntu Mate Version 16.04.1 LTS  64-bits

Hors ligne

#18 Le 13/02/2018, à 14:17

JpCMate

Re : [ Résolu ] Erreur dans BleachBit 1.10 et 1.12 et utilisation 1.19 ...

Bonjour,

BleachBit 1.19 fonctionne correctement sur ma config donc Go !

JpCMate big_smile


Toshiba Satellite core I7 mémoire 4 go Ubuntu Mate Version 16.04.1 LTS  64-bits

Hors ligne