Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 07/02/2018, à 18:24

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Redémarre l'ordi et regarde s'il trouve le wifi .

Donne aussi :

sudo rfkill list 

le redémarrage n'as rien changé !
puis ta commande ne fait rien dans le terminal, j'entre le mdp puis je reviens sur la ligne initiale avec mon nom et le nom du pc

Hors ligne

#27 Le 07/02/2018, à 18:26

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

sudo rfkill list indique l'état allumé/éteint logiciel et matériel des différentes interfaces wifi.

Tu n'as pas eu de retour de cette commande ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#28 Le 07/02/2018, à 18:31

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

sudo rfkill list indique l'état allumé/éteint logiciel et matériel des différentes interfaces wifi.

Tu n'as pas eu de retour de cette commande ?

non, je t'envoi une photo

Hors ligne

#29 Le 07/02/2018, à 18:33

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Tu n'as une clé wifi ?

Tu as pas eu d'orage ou une surtension ?

Dernière modification par xubu1957 (Le 07/02/2018, à 18:36)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#30 Le 07/02/2018, à 18:37

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Hors ligne

#31 Le 07/02/2018, à 18:39

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Tu n'as une clé wifi ?

Tu as pas eu d'orage ou une surtension ?

non je n'ai pas de clé wifi.

j'habite dans la région parisienne donc il a bien neigé hier et ce matin. rien de plus.

Puis si la box était grillée, elle ne devrait pas apparaître sur les autres appareils dont mon tel depuis lequel je t'envoi ce message

Hors ligne

#32 Le 07/02/2018, à 18:44

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Tu n'as une clé wifi ?

Tu as pas eu d'orage ou une surtension ?

y a t il une solution ou je dois encore une fois réinstaller Ubuntu ?

Hors ligne

#33 Le 07/02/2018, à 18:49

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

C'est l'interface wifi de l'ordi qui n’apparaît pas.

Les interfaces sont maintenant préfixées de en (ethernet), wl (WLAN) ou ww (WWAN), suivi par un identifiant généré automatiquement et prévisible

On voit seulement :

enp2s0f0

Si tu as gardé ton support d'installation Ubuntu, fais un test en live.

Dernière modification par xubu1957 (Le 07/02/2018, à 18:50)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#34 Le 07/02/2018, à 18:51

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

C'est l'interface wifi de l'ordi qui n’apparaît pas.

Les interfaces sont maintenant préfixées de en (ethernet), wl (WLAN) ou ww (WWAN), suivi par un identifiant généré automatiquement et prévisible

On voit seulement :

enp2s0f0

Si tu as gardé ton support d'installation Ubuntu, fais un test en live.

D'accord

Mais moi je fais quoi ? Y a 1 moyen de régler le problème ou pas ?

Hors ligne

#35 Le 07/02/2018, à 18:58

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Si c'est un problème de hardware, je ne sais pas.

Une aide en direct, près de chez toi ?

Liste des gull

et agendadulibre

ou un parrain Linux > debutant#je_me_fais_aider_benevolement

Pas de repaircafeparis ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#36 Le 07/02/2018, à 20:50

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

bon au final, qlqs heures d'errance sur l'homologue anglais du forum ubuntu fr.
J'ai apparement réussi à trouver la solution là : https://askubuntu.com/questions/472761/ … -an-option

en effet, j'ai suivi les instructions de Michael jusqu'à

nmap -v -iR 10000 -Pn -p port

ou j'ai découvert qu'il me manque le truc nommé nmap que j'ai installé en faisant

sudo apt install nmap

une fois nmap installé, j'ai redémarré et dès l'arrivé sur la page ou faut entrer le mdp session, le pc s'est connecté au réseau habituel ! au surplus je peux voir les autres réseaux dispos. en gros retour à la normale.

Hors ligne

#37 Le 07/02/2018, à 20:50

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Si c'est un problème de hardware, je ne sais pas.

Une aide en direct, près de chez toi ?

Liste des gull

et agendadulibre

ou un parrain Linux > debutant#je_me_fais_aider_benevolement

Pas de repaircafeparis ?

merci bcp pour ton aide

j'ai découvert et appris pas mal de choses en suivant tes isntructions.

bonne continuation

Hors ligne

#38 Le 07/02/2018, à 20:54

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Merci pour cette info, je n'avais jamais rencontré ce cas. smile


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#39 Le 08/02/2018, à 07:41

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Bonjour,

Dans Pourquoi le port 10000 est ouvert ?

Le 01/04/2009, fabux a écrit :

Salut,

bah j'ai trouvé sur wikipedia une liste qui renvois vers une autre, qui donne ça

ndmp            10000/tcp  Network Data Management Protocol
ndmp            10000/udp  Network Data Management Protocol

.
Un autre petit tour sur wikipedia et apparemment ce serait pour de la sauvegarde sur réseau NAS...

Tu as un réseau NAS ?

> Serveur_de_stockage_en_réseau

ou dans Webmin#Fonctionnement :

Webmin est un service qui se lance au démarrage du serveur et qui est accessible via un URI. L'utilisateur peut se connecter à l'interface en indiquant dans l'URL (URL, adresse IP, etc.) du serveur le port de l'application (par défaut 10000). Ce port peut être redéfini directement depuis l'interface, tout comme beaucoup d'autres paramètres.

Dernière modification par xubu1957 (Le 08/02/2018, à 08:47)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne