Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 18/01/2018, à 15:11

meriadeceudes

[Résolut]Virtualbox plante au démarrage d'une VM

Bonjour,

il y a deux semaine j'ai installé virtualbox comme ceux-ci :

sudo apt install virtualbox

il à fonctionné parfaitement pendant une semaine (vm debian, opnsense)

puis début de semaine dernière plus rien à chaque démarrage de virtualbox une erreur c'est affiché.

je suis aller sur la doc virtualbox d'Ubuntu, il y est indiqué:

Percherie, luigifab, BeAvEr. a écrit :

Installation par les dépôts officiels d'Ubuntu
Pour installer VirtualBox tel qu'empaqueté par l'équipe d'Ubuntu, installez les paquets virtualbox virtualbox-qt virtualbox-dkms

j'ai donc fait un :

sudo apt install virtualbox virtualbox-qt virtualbox-dkms

suite à cela dés que je lance une VM, le pc plante et reste indéfiniment sur la VM sans plus pouvoir rien faire

j'ai donc fait un :

sudo apt purge virtualbox virtualbox-qt virtualbox-dkms

et réinstaller:

sudo apt install virtualbox virtualbox-qt virtualbox-dkms

même punition la plante et n'avance plus,

j'ai parcouru la doc plus les messages sur le forum, avant de faire des bétisse,

je demande l'aide de la communauté,

cordialement,

Mériadec

Dernière modification par meriadeceudes (Le 31/01/2018, à 14:36)

Hors ligne

#2 Le 18/01/2018, à 15:23

inbox

Re : [Résolut]Virtualbox plante au démarrage d'une VM

Salut,

Il y a un problème connu avec certains noyaux système.

Que donnent ces commandes ?

sudo apt clean
sudo apt update
sudo apt full-upgrade

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#3 Le 18/01/2018, à 17:41

meriadeceudes

Re : [Résolut]Virtualbox plante au démarrage d'une VM

Salut,

j'ai essayé de demarrer une VM, elle a planté,

j'ai du redémarrer, je ne peux pas faire un retour de commande et je m'en excuse,

cordialement,

Mériadec

Hors ligne

#4 Le 18/01/2018, à 17:46

inbox

Re : [Résolut]Virtualbox plante au démarrage d'une VM

Sans retour de commande comment veux-tu qu'on cerne le problème et obtenir de l'aide ?

Pour faire un copier dans  un terminal, il suffit de sélectionner et de faire un clic droit.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#5 Le 19/01/2018, à 17:17

snipe2004

Re : [Résolut]Virtualbox plante au démarrage d'une VM

Cela semble être lié à l'update du kernel suite à Meltdown.
Deux autres topics en parlent : https://forum.ubuntu-fr.org/viewtopic.php?id=2020711 et https://forum.ubuntu-fr.org/viewtopic.p … #p21857508

Utilise ton noyau précédent (dans GRUB au démarrage) si Meltdown ne t'effraie pas trop.


MEDION AKOYA P7624 (MD 98921)
Processeur Intel Core™ i5-2430M 2,40 GHz (Turbo Boost 2,0 jusqu‘à 3,0 GHz, 3 Mo Intel Smart Cache, Intel Hyper-Threading)
NVIDIA GeForce GT630M DirectX 11 (1024 Mo de mémoire, sortie numérique audio/vidéo HDMI et Optimus) + Intel Centrino Advanced-N 1030 (Bluetooth 3.0 intégré)
Ubuntu 13.10

Hors ligne

#6 Le 23/01/2018, à 11:05

meriadeceudes

Re : [Résolut]Virtualbox plante au démarrage d'une VM

Inbox,

le problème n'est pas de faire un copier/coller dans le terminal, je sais faire,

j'ai démarré virtualbox qui à planté avant de faire le retour de commande.

Hors ligne

#7 Le 23/01/2018, à 11:36

inbox

Re : [Résolut]Virtualbox plante au démarrage d'une VM

Si tu relis mon message, je n'ai pas demandé à ce que tu lance une VM.

Est-ce que ton système hôte est bien une version d'Ubuntu ?


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#8 Le 29/01/2018, à 16:59

meriadeceudes

Re : [Résolut]Virtualbox plante au démarrage d'une VM

comment je peux savoir cela?

Hors ligne

#9 Le 29/01/2018, à 17:30

michel_04

Re : [Résolut]Virtualbox plante au démarrage d'une VM

Bonjour,

meriadeceudes a écrit :

comment je peux savoir cela?

lsb_release -a
uname -a

A+


:D

Hors ligne

#10 Le 29/01/2018, à 17:40

HPIR40

Re : [Résolut]Virtualbox plante au démarrage d'une VM

Bonjour

j'ai eu le même soucis avec un ubuntu 16.04LTS ce matin.

Voila comment je l'ai réglé:

apt-get remove --purge  virtualbox virtualbox-qt virtualbox-dkms

ensuite

echo "deb http://download.virtualbox.org/virtualbox/debian $(lsb_release -sc) contrib" | sudo tee /etc/apt/sources.list.d/virtualbox.list

enfin

apt-get update
apt-cache search virtualbox (pour voir ce qu'il me proposait. J'avais donc 5.0, 5.1 et 5.2)
apt-get install virtualbox-5.1 (je suis parti sur cette version pour le moment)

Je n'ai pas eu à reinstaller virtualbox-qt et virtualbox-dkms et la VM s'est lancée sans soucis.

Dernière modification par HPIR40 (Le 29/01/2018, à 17:40)

Hors ligne

#11 Le 31/01/2018, à 12:16

meriadeceudes

Re : [Résolut]Virtualbox plante au démarrage d'une VM

merci Michel_04:

voici les retour de commande:

lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 16.04.3 LTS
Release:	16.04
Codename:	xenial
uname -a
Linux me 4.13.0-32-generic #35~16.04.1-Ubuntu SMP Thu Jan 25 10:13:43 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

Hors ligne

#12 Le 31/01/2018, à 14:35

meriadeceudes

Re : [Résolut]Virtualbox plante au démarrage d'une VM

HPIR40

cela fonctionne pour moi aussi, merci beaucoup,

merci à vous tous

Hors ligne

#13 Le 03/03/2018, à 11:58

arccho

Re : [Résolut]Virtualbox plante au démarrage d'une VM

Merci beaucoup! J'avais le même problème smile

Hors ligne

#14 Le 28/03/2018, à 10:17

tiazma

Re : [Résolut]Virtualbox plante au démarrage d'une VM

HPIR40 a écrit :

Bonjour

j'ai eu le même soucis avec un ubuntu 16.04LTS ce matin.

Voila comment je l'ai réglé:

apt-get remove --purge  virtualbox virtualbox-qt virtualbox-dkms

ensuite

echo "deb http://download.virtualbox.org/virtualbox/debian $(lsb_release -sc) contrib" | sudo tee /etc/apt/sources.list.d/virtualbox.list

enfin

apt-get update
apt-cache search virtualbox (pour voir ce qu'il me proposait. J'avais donc 5.0, 5.1 et 5.2)
apt-get install virtualbox-5.1 (je suis parti sur cette version pour le moment)

Je n'ai pas eu à reinstaller virtualbox-qt et virtualbox-dkms et la VM s'est lancée sans soucis.

Sans oublier d'ajouter la clé publique du repo :

wget -q https://www.virtualbox.org/download/oracle_vbox_2016.asc -O- | sudo apt-key add -

Hors ligne

#15 Le 20/04/2018, à 18:33

LRDP

Re : [Résolut]Virtualbox plante au démarrage d'une VM

et sudo avant les commandes apt smile


Ubuntu 16.04 Mate, disque racine SSD Crucial 500Go, 8Go RAM, AMD FX 6100 6core M3+, MSI 990FXA, ASUS 550 Ti, 4 WD black issue 2To + Dock Fantec 4 baies USB3 24 To WD Black édition

Hors ligne