Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 05/11/2017, à 00:17

Roberto8

[Résolu par le matériel] Bluetooth actif à chaque démarrage

Bonjour,

Heureux débutant sur Budgie, j'ai une question concernant l'icône du bluetooth qui apparaît dans le panneau du haut.

À chaque fois que je démarrage Budgie, le bluetooth est activé. Pourtant, je le désactive chaque fois dans les paramètres Ubuntu.

Comment faire, s'il vous plaît, pour que le bluetooth soit réellement désactivé à chaque démarrage ?

Merci smile

Dernière modification par Roberto8 (Le 06/11/2017, à 10:28)

Hors ligne

#2 Le 05/11/2017, à 07:00

xubu1957

Re : [Résolu par le matériel] Bluetooth actif à chaque démarrage


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#3 Le 05/11/2017, à 19:47

Roberto8

Re : [Résolu par le matériel] Bluetooth actif à chaque démarrage

Bonsoir Xubu1957,

Merci pour le lien que je n'avais pas lu.

J'ai donc essayé de suivre la partie 7 "Désactiver le bluetooth au démarrage d'Ubuntu", mais je n'arrive pas à trouver le fichier rc.local dans le dossier /etc/.

Pour l'instant le problème n'est pas réglé. Peut-être est-ce un bug, car sur Ubuntu 17.04, il me suffisait de désactiver le bluetooth une fois pour qu'il reste dans cet état.

Hors ligne

#4 Le 05/11/2017, à 19:58

xubu1957

Re : [Résolu par le matériel] Bluetooth actif à chaque démarrage

Bonsoir,

dans ce fil reddit.com/r/SolusProject/comments/6ohsa3/bluetooth/, il est mentionné une option activable dans le BIOS (ou désactivable ?).


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#5 Le 05/11/2017, à 20:24

grandtoubab

Re : [Résolu par le matériel] Bluetooth actif à chaque démarrage

Salut
Depuis l'init avec systemd, on peut désactiver le service

sudo systemctl disable bluetooth.service

Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#6 Le 06/11/2017, à 10:26

Roberto8

Re : [Résolu par le matériel] Bluetooth actif à chaque démarrage

xubu1957 a écrit :

Bonsoir,

dans ce fil reddit.com/r/SolusProject/comments/6ohsa3/bluetooth/, il est mentionné une option activable dans le BIOS (ou désactivable ?).

Alors je suis passé par le Bios pour désactiver le bluetooth.

Ce n'est pas la solution que je préfère, mais au moins l'icône dans le panneau du haut n'a plus besoin d'être désactivée manuellement.

Hors ligne

#7 Le 06/11/2017, à 10:28

xubu1957

Re : [Résolu par le matériel] Bluetooth actif à chaque démarrage

Bonjour,

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton  Modifier dans ton premier message.

Merci wink       


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne