Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#101 Le 12/09/2017, à 21:37

abecidofugy

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

Pour récupérer tes marques-pages de Firefox, l'idéal aurait été d'avoir un compte Sync. Sinon, je pense que tu peux importer le fichier, je ne crois plus que c'est un simple html mais tu devrais trouver la procédure sur Google.

Sinon, en ce qui me concerne, je n'ai jamais eu de prob de mise à jour pour ainsi dire (ou il y a longtemps), car avec quelques commandes classiques (qui sont régulièrement rappelées sur le forum), on arrive toujours à se dépatouiller et reprendre la main.


Kubuntu Zesty Zapus 17.04 virtualisé dans Windows 8.1 (24 Go de ram) / Kubuntu en double-boot avec Win10 / Ubuntu 14.04 serveur sur machine dédiée.
Agence de communication en Alsace https://www.publicitem.pro
Pseudo Skype : agence.publicitem

Hors ligne

#102 Le 13/09/2017, à 06:47

moko138

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

Coline a écrit :

Et tout ça pour une simple mise à jour ... C'est sûr que ça donne pas trop envie de recommencer ...

J'aimerais bien savoir ce que j'ai pu "rater" dans la manip, pour éviter de recommencer, quand même. Mais peut-on le savoir ?

Si j'ai bien compris le début du fil, tu ne t'es pas contentée d'une mise à jour, tu as ajouté l'environnement KDE de Kubuntu sur une Ubuntu.

À proscrire. Et maintenant tu sais pourquoi.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#103 Le 13/09/2017, à 08:36

Coline

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

moko138 a écrit :
Coline a écrit :

Et tout ça pour une simple mise à jour ... C'est sûr que ça donne pas trop envie de recommencer ...

J'aimerais bien savoir ce que j'ai pu "rater" dans la manip, pour éviter de recommencer, quand même. Mais peut-on le savoir ?

que j'ai réinstallé mes
Si j'ai bien compris le début du fil, tu ne t'es pas contentée d'une mise à jour, tu as ajouté l'environnement KDE de Kubuntu sur une Ubuntu.

À proscrire. Et maintenant tu sais pourquoi.

Bonjour moko138,
non, je n'ai fait qu'une mise à jour : j'étais déjà en KDE depuis des années, et ça fonctionnait très bien. Et KDE avait été installé "proprement".

En fait, je n'ai fait que dire "oui" à une mise à jour qui m'a été proposée, sans rien changer à l'existant. C'est pour ça que je trouve que la "note" est vraiment salée ... Je suis encore très loin d'avoir réinstallé tous mes "outils" de travail. Par exemple, même la police "arial" manque dans LibreOffice nouvelle version. Zotéro ne s'affiche plus dans firefox, etc etc ... en plus, depuis hier soir (où j'ai tenté de remettre firefox comme il était avant le bug), mon ordinateur rame comme un malade : un nouveau "truc" a dû se passer, mais pas le temps d'y regarder de plus près ...

Bref, suis vraiment très handicapée par cette situation.


Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

#104 Le 13/09/2017, à 08:41

Coline

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

abecidofugy a écrit :

Pour récupérer tes marques-pages de Firefox, l'idéal aurait été d'avoir un compte Sync. Sinon, je pense que tu peux importer le fichier, je ne crois plus que c'est un simple html mais tu devrais trouver la procédure sur Google.

Sinon, en ce qui me concerne, je n'ai jamais eu de prob de mise à jour pour ainsi dire (ou il y a longtemps), car avec quelques commandes classiques (qui sont régulièrement rappelées sur le forum), on arrive toujours à se dépatouiller et reprendre la main.

Bonjour,

tant mieux si tu n'as jamais eu de problème de mise à jour ! Serait-ce moi qui aurait la "poisse" ?

Pour Firefox, j'ai récupéré les marques-pages, mots de passe, etc, y compris la mention que Zotéro figure dans les modules complémentaires, sauf qu'il ne veut pas s'activer ... Ai un peu essayé d'y voir de plus près, mais il était très tard, et là, je m'absente pour la journée. Recommencerai ce soir, peut-être en créant un nouveau fil ici, si je n'y arrive pas mieux.

Bonne journée.


Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

#105 Le 13/09/2017, à 08:53

moko138

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

modules complémentaires de ffox : regarde le fil d'ayral sur le sujet.
  - -
Arial est une police de M$, son installation est décrite dans la Doc.
  - -
Montre

lsb_release -d; printenv GDMSESSION ; uname -mr
df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"; echo; df -Ti | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)"
cat /etc/apt/sources.list | grep -v ^#
cat /etc/apt/sources.list.d/*.list | grep -v ^#

%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#106 Le 13/09/2017, à 13:34

abecidofugy

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

@Coline : je ne comprends pas que tu dises que tu as installé KDE proprement. Moi j'ai juste installé Kubuntu, et KDE était dedans (c'est comme la lessive dans le Bonux big_smile)… Si tu es passée par l'étape de son installation manuelle, à KDE, c'est bien que la remarque de @moko138 est tout à fait justifiée…


Kubuntu Zesty Zapus 17.04 virtualisé dans Windows 8.1 (24 Go de ram) / Kubuntu en double-boot avec Win10 / Ubuntu 14.04 serveur sur machine dédiée.
Agence de communication en Alsace https://www.publicitem.pro
Pseudo Skype : agence.publicitem

Hors ligne

#107 Le 14/09/2017, à 02:28

Coline

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

abecidofugy a écrit :

@Coline : je ne comprends pas que tu dises que tu as installé KDE proprement. Moi j'ai juste installé Kubuntu, et KDE était dedans (c'est comme la lessive dans le Bonux big_smile)… Si tu es passée par l'étape de son installation manuelle, à KDE, c'est bien que la remarque de @moko138 est tout à fait justifiée…

Bonsoir abecidofugy,

c'est vrai qu'au départ, j'avais installé Ubuntu, seule, puis un ami (Linuxien chevronné, je précise, et pro de l'informatique) m'avait mis par dessus KDE, lors d'une réunion mensuelle d'un groupe de pro-logiciels libres. Et, effectivement, j'ai eu pas mal de soucis, à propos desquels j'avais même créé différents fils ici, comme celui-ci en mars 2012.

Puis, ce même ami, le 28 avril 2012, a finalement  refait carrément l'installation avec Kubuntu directement (que je nomme moi-même - par erreur visiblement - souvent "KDE" ... ). Installation dont je parle dans ce fil de mai 2012.

Depuis, je n'avais pas eu de problème à ce niveau, et n'ai jamais eu à refaire d'installation - (enfin, sauf monstrueux trou de mémoire de ma part - mais en général, j'ai du mal à oublier ce type d'em ... )

C'est pourquoi j'ai dit que KDE - ou plutôt Kubuntu -  pardon, a été installé "proprement". Cela fait plus de 5 ans.

Dernière modification par Coline (Le 14/09/2017, à 02:29)


Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

#108 Le 14/09/2017, à 02:32

Coline

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

Bonsoir Moko138,

merci pour tes informations et suggestions : comme il est tard là, je préfère remettre à demain soir leur mise en pratique.

Très bonne journée. smile


Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

#109 Le 14/09/2017, à 02:34

abecidofugy

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

Ah ok @Coline. Bon, si tu as fait une réinstallation au bout de 5 ans, à titre de comparaison lorsque j'étais sous Windows, j'étais obligé de l'installer tous les 6 mois à cause de lenteurs extrêmes. Si Kubuntu tourne aussi bien (en tous les cas pour moi) il faut se rappeler qu'on doit toujours faire des sauvegardes.

En tous les cas, je salue ta patience, et ta gentillesse, tu m'as l'air très aimable smile

J'espère que tu vas vite retrouver ton PC comme avant, et mieux encore.


Kubuntu Zesty Zapus 17.04 virtualisé dans Windows 8.1 (24 Go de ram) / Kubuntu en double-boot avec Win10 / Ubuntu 14.04 serveur sur machine dédiée.
Agence de communication en Alsace https://www.publicitem.pro
Pseudo Skype : agence.publicitem

Hors ligne

#110 Le 14/09/2017, à 03:04

Coline

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

Merci, abecidofugy. C'est gentil.

En fait, je suis très consciente de ce qui est derrière le logiciel libre, et l'énorme quantité de travail, de générosité et de dévouement, sans oublier les compétences, qui ont permis que ce type de mouvement - quasiment un "monde parallèle" - puisse exister et perdurer. Les valeurs qu'il véhicule sont très importantes pour moi, même si je ne peux pas vraiment rendre ce que je reçois, dans le domaine informatique, et je serais vraiment mal venue de me plaindre de quoi que ce soit, ici !

En tout cas, et même si, c'est sûr, c'est vraiment pas marrant de se retrouver "plantée" comme je l'ai été récemment, je sais aussi que ce n'est pas propre à Linux, ce type de mésaventure : Windows n'en est pas exempt, c'est certain.

En outre, je sais aussi très bien que j'ai une certaine responsabilité dans la situation actuelle : pour des raisons très personnelles, je fais un véritable blocage psychologique, face à l'informatique, ce qui me maintient à l'état d'éternelle débutante, malgré tous vos bons conseils toujours très gentils et patients, de votre part à tous, depuis des années : là, j'ai décidé d'attaquer ce "nœud" qui m'empêche réellement de "profiter" pour m'améliorer. Y arriverai-je ? Je vais essayer, en tout cas. (J'en suis à la page 100 et quelques de mon bouquin sur Linux, c'est pas beau, ça ? tongue )

Sinon, bonne nouvelle: Zotéro est réapparu dans ma barre de menu : comme ça, sans crier gare, à l'ouverture de firefox grâce au lien dans le mail me disant que tu m'avais répondu. Comme quoi, certaines voies semblent encore bien impénétrables .. enfin pour moi. Mais du moment que ça fonctionne, pour l'heure, je vais m'en contenter.

Très bonne nuit à toi. smile


Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

#111 Le 14/09/2017, à 03:19

Fly0s

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

Coline, n'oublie pas que depuis la version 5.0 Zotero n'est plus un greffon de Firefox, mais un logiciel à part entière. Le plug-in de Firefox ne sert qu'à charger les références vers le logiciel.

Hors ligne

#112 Le 16/09/2017, à 23:23

Coline

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

Fly0s a écrit :

Coline, n'oublie pas que depuis la version 5.0 Zotero n'est plus un greffon de Firefox, mais un logiciel à part entière. Le plug-in de Firefox ne sert qu'à charger les références vers le logiciel.

Bonsoir,

merci de l'information : je ne risquais pas de l'oublier, vu que je ne le savais pas !

Va falloir que je me penche sur la question. Mais auparavant, faut que je résolve mon nouveau problème .. Je vais créer un autre sujet.


Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

#113 Le 15/10/2017, à 20:36

Coline

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

moko138 a écrit :

modules complémentaires de ffox : regarde le fil d'ayral sur le sujet.
  - -
Arial est une police de M$, son installation est décrite dans la Doc.
  - -
Montre

lsb_release -d; printenv GDMSESSION ; uname -mr
df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"; echo; df -Ti | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)"
cat /etc/apt/sources.list | grep -v ^#
cat /etc/apt/sources.list.d/*.list | grep -v ^#

Bonsoir le forum,

moko138, pardon, je croyais pouvoir revenir plus vite, mais j'ai été absorbée par autre chose.

Je vais essayer de renvoyer ce que j'obtiens, suite aux commandes que tu m'as suggérées. Seras-tu encore disposé à continuer à m'aider ? Merci d'avance, si oui - et si non aussi : toi et les autres m'avez déjà beaucoup aidée !!!


Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

#114 Le 15/10/2017, à 20:45

Coline

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

Alors,
à cette commande :

lsb_release -d; printenv GDMSESSION ; uname -mr

J'obtiens:

Description:    Ubuntu 16.04.3 LTS
4.10.0-37-generic x86_64

suite à celle-ci :

df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"; echo; df -Ti | grep -Ev "devpts|none|proc|sys|tmpfs|udev"

j'ai reçu :

Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur /dev/sda1        ext4       680G    304G  342G  48% /

Sys. de fichiers Type       Inœuds IUtil.   ILibre IUti% Monté sur /dev/sda1        ext4     45268992 622053 44646939    2% /

Suite à celle-ci :

dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)"

j'ai eu :

ii  linux-generic-hwe-16.04                         4.10.0.37.39                                             amd64        Complete Generic Linux kernel and headers
ii  linux-headers-4.10.0-35                         4.10.0-35.39~16.04.1                                     all          Header files related to Linux kernel version 4.10.0
ii  linux-headers-4.10.0-35-generic                 4.10.0-35.39~16.04.1                                     amd64        Linux kernel headers for version 4.10.0 on 64 bit x86 SMP
ii  linux-headers-4.10.0-37                         4.10.0-37.41~16.04.1                                     all          Header files related to Linux kernel version 4.10.0
ii  linux-headers-4.10.0-37-generic                 4.10.0-37.41~16.04.1                                     amd64        Linux kernel headers for version 4.10.0 on 64 bit x86 SMP
ii  linux-headers-generic-hwe-16.04                 4.10.0.37.39                                             amd64        Generic Linux kernel headers
rc  linux-image-4.10.0-28-generic                   4.10.0-28.32~16.04.2                                     amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-4.10.0-33-generic                   4.10.0-33.37~16.04.1                                     amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
ii  linux-image-4.10.0-35-generic                   4.10.0-35.39~16.04.1                                     amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
ii  linux-image-4.10.0-37-generic                   4.10.0-37.41~16.04.1                                     amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-28-generic             4.10.0-28.32~16.04.2                                     amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-33-generic             4.10.0-33.37~16.04.1                                     amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
ii  linux-image-extra-4.10.0-35-generic             4.10.0-35.39~16.04.1                                     amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
ii  linux-image-extra-4.10.0-37-generic             4.10.0-37.41~16.04.1                                     amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
ii  linux-image-generic-hwe-16.04                   4.10.0.37.39                                             amd64        Generic Linux kernel image

Suite :

cat /etc/apt/sources.list | grep -v ^#

j'ai eu:

deb http://pt.archive.ubuntu.com/ubuntu/ xenial main restricted

deb http://pt.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

deb http://pt.archive.ubuntu.com/ubuntu/ xenial universe
deb http://pt.archive.ubuntu.com/ubuntu/ xenial-updates universe

deb http://pt.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://pt.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

deb http://pt.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse


deb http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse

et enfin suite à :

cat /etc/apt/sources.list.d/*.list | grep -v ^#

j'ai reçu :

cat: '/etc/apt/sources.list.d/*.list': Aucun fichier ou dossier de ce type

Voilà !


Débutante avec Linux : merci de votre aide indulgente !
KDE 4.13.3 et Ubuntu 14-04 - Muon 2.2.0 - Firefox 31.0 - Thunderbird 31.0
ASUS N73 SV-V1G-TZ385V - Intel Core i7-2630QM, 2GHz - (64 bits) - RAM 8 Go - DD 1,5 To - DE Externe PACKARBELL 1To - vfat - DE Externe BACKUP Toshiba 1TB ext4
Nvidia GeForce GT 540 -  1024 Mo - écran 17,3" LED 1920 x 1080

Hors ligne

#115 Le 16/10/2017, à 20:14

moko138

Re : [Contourné] Gros bug suite à mise à jour vers KDE 16.04

Essaie de ne pas bouleverser la présentation du terminal. Là on dirait que tu es passé par un fichier .txt intermédiaire.

Je rétablis la présentation normale :

df -Ti | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
Sys. de fichiers Type       Inœuds IUtil.   ILibre IUti% Monté sur 
/dev/sda1        ext4     45268992 622053 44646939    2% /

622.000 inoeuds utilisés, c'est énorme, même avec quatre noyaux.
Donc passe déjà

sudo apt-get autoremove --purge

et

dpkg -l | grep ^rc | cut -d' ' -f3 | xargs sudo dpkg --purge

puis
montre :

uname -mr; echo; df -Ti | grep -Ev "devpts|none|proc|sys|tmpfs|udev"; echo; dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3

  - -

Rappel :
- un triple clic pour sélectionner ET copier une ligne,
- un clic milieu pour la coller.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne