Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/08/2017, à 22:46

almasi

[Résolu] Configuration carte graphique PCI VIA S3G UniChrome pro IGP

Bonjour,

Je  rencontre un problème de configuration de la carte graphique d'un ordinateur portable Fujitsu Siemens Amilo L7320 pour lequel je viens de remplacer Windows XP par Lubuntu 16.04

Il s'agit d'une carte PCI VIA S3G UniChrome Pro IGP.

A l'installation de Lubuntu, celle-ci a été configurée au format 1024x768, visiblement mal adapté car les cercles sont aplatis et les objets ne sont pas nets. Le rapport est 1024/768 = 1,33 tandis que l'écran mesure 33x21 cm, soit une diagonale de 39 cm, soit 15 pouces.

Voulant changer ces valeurs à l'aide de  l'utilitaire des paramètres de l'écran, je n'ai pas eu d'autre format possible. J'ai donc tenté de remédier aux défauts en modifiant le format indiqué dans le fichier /etc/default/grub. J'ai testé différents formats et seul 1280x1024 est accepté. Le rapport est 1280/1024 = 1,25. (Le format 1312x1056 (r = 1,24) ne fonctionne pas). Les cercles sont alors des cercles et les tracés sont nets. Malheureusement le bas des fenêtres et autres objets descend au dessous du bord inférieur de l'écran, ce qui rend ce format très difficilement utilisable, voire inutilisable.

Je n'ai aucun souvenir du format qui existait sous windows ni si les objets étaient déformés et de ce fait ne possède pas de référence.

Je me suis rendu sur le site Ubuntu à la page suivante relative à OpenChrome :

https://help.ubuntu.com/community/OpenChrome

Après m'être égaré dans les pages proposées à la rubrique "Before you start", j'ai effectué les opérations d'installation des dépendances comme indiqué au paragraphe "openChrome 2D driver compilation", jusqu'au paragraphe 2.3, qui ne fonctionne pas. Soit autogen.sh est déclaré inconnu, alors qu'il est bel et bien présent, soit il ne peut pas être ouvert :
./autogen.sh --prefix=/usr --enable-debug --enable-xv-debug

J'ai donc ouvert ce fichier et ai tenté de l'appliquer ligne par ligne. En voici le contenu :

__________

#! /bin/sh

srcdir=`dirname $0`
test -z "$srcdir" && srcdir=.

ORIGDIR=`pwd`
cd $srcdir

autoreconf -v --install || exit 1
cd $ORIGDIR || exit $?

$srcdir/configure --enable-maintainer-mode "$@"

_________

Tout s'est déroulé apparemment bien jusqu'à la ligne "autoreconf... " qui a fermé le terminal. La ligne suivante a échoué car j'ai découvert que $ORIGDIR était vide.

Je ne peux donc pas finaliser l'installation et ne sais plus comment faire.

Quelqu'un veut-il m'aider?

Merci d'avance!


PJ :

Comme demandé, ci-dessous le contenu du fichier /var/log/Xorg.0.log (le fichier /etc/X11/xorg.conf est introuvable) :

[    32.077] 
X.Org X Server 1.18.4
Release Date: 2016-07-19
[    32.077] X Protocol Version 11, Revision 0
[    32.077] Build Operating System: Linux 4.4.0-83-generic i686 Ubuntu
[    32.077] Current Operating System: Linux danielle-AMILO-L7320 4.4.0-89-generic #112-Ubuntu SMP Mon Jul 31 19:37:10 UTC 2017 i686
[    32.078] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.4.0-89-generic root=UUID=e9bf8d6c-2cb8-4ce6-ab1f-882eee2e97c0 ro quiet splash vt.handoff=7
[    32.078] Build Date: 17 July 2017  05:05:26PM
[    32.078] xorg-server 2:1.18.4-0ubuntu0.3 (For technical support please see [url]http://www.ubuntu.com/support)[/url] 
[    32.078] Current version of pixman: 0.33.6
[    32.078] 	Before reporting problems, check [url]http://wiki.x.org[/url]
	to make sure that you have the latest version.
[    32.078] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    32.078] (==) Log file: "/var/log/Xorg.0.log", Time: Wed Aug  9 20:59:15 2017
[    32.105] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    32.106] (==) No Layout section.  Using the first Screen section.
[    32.106] (==) No screen section available. Using defaults.
[    32.106] (**) |-->Screen "Default Screen Section" (0)
[    32.106] (**) |   |-->Monitor "<default monitor>"
[    32.137] (==) No monitor specified for screen "Default Screen Section".
	Using a default monitor configuration.
[    32.137] (==) Automatically adding devices
[    32.137] (==) Automatically enabling devices
[    32.137] (==) Automatically adding GPU devices
[    32.137] (==) Max clients allowed: 256, resource mask: 0x1fffff
[    32.137] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    32.137] 	Entry deleted from font path.
[    32.138] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    32.138] 	Entry deleted from font path.
[    32.138] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    32.138] 	Entry deleted from font path.
[    32.138] (WW) The directory "/usr/share/fonts/X11/Type1" does not exist.
[    32.138] 	Entry deleted from font path.
[    32.138] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    32.138] 	Entry deleted from font path.
[    32.138] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    32.138] 	Entry deleted from font path.
[    32.138] (==) FontPath set to:
	/usr/share/fonts/X11/misc,
	built-ins
[    32.138] (==) ModulePath set to "/usr/lib/i386-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[    32.138] (II) The server relies on udev to provide the list of input devices.
	If no devices become available, reconfigure udev or disable AutoAddDevices.
[    32.148] (II) Loader magic: 0x80322700
[    32.148] (II) Module ABI versions:
[    32.148] 	X.Org ANSI C Emulation: 0.4
[    32.148] 	X.Org Video Driver: 20.0
[    32.148] 	X.Org XInput driver : 22.1
[    32.148] 	X.Org Server Extension : 9.0
[    32.150] (++) using VT number 7

[    32.150] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[    32.153] (--) PCI:*(0:1:0:0) 1106:3344:1734:10cd rev 1, Mem @ 0xf0000000/67108864, 0xd1000000/16777216
[    32.162] (II) LoadModule: "glx"
[    32.190] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    32.593] (II) Module glx: vendor="X.Org Foundation"
[    32.593] 	compiled for 1.18.4, module version = 1.0.0
[    32.593] 	ABI class: X.Org Server Extension, version 9.0
[    32.593] (==) AIGLX enabled
[    32.593] (==) Matched openchrome as autoconfigured driver 0
[    32.593] (==) Matched modesetting as autoconfigured driver 1
[    32.593] (==) Matched fbdev as autoconfigured driver 2
[    32.593] (==) Matched vesa as autoconfigured driver 3
[    32.593] (==) Assigned the driver to the xf86ConfigLayout
[    32.593] (II) LoadModule: "openchrome"
[    32.593] (WW) Warning, couldn't open module openchrome
[    32.593] (II) UnloadModule: "openchrome"
[    32.593] (II) Unloading openchrome
[    32.593] (EE) Failed to load module "openchrome" (module does not exist, 0)
[    32.593] (II) LoadModule: "modesetting"
[    32.594] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    32.594] (II) Module modesetting: vendor="X.Org Foundation"
[    32.594] 	compiled for 1.18.4, module version = 1.18.4
[    32.594] 	Module class: X.Org Video Driver
[    32.594] 	ABI class: X.Org Video Driver, version 20.0
[    32.594] (II) LoadModule: "fbdev"
[    32.594] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    32.594] (II) Module fbdev: vendor="X.Org Foundation"
[    32.594] 	compiled for 1.18.1, module version = 0.4.4
[    32.594] 	Module class: X.Org Video Driver
[    32.594] 	ABI class: X.Org Video Driver, version 20.0
[    32.594] (II) LoadModule: "vesa"
[    32.595] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    32.595] (II) Module vesa: vendor="X.Org Foundation"
[    32.595] 	compiled for 1.18.1, module version = 2.3.4
[    32.595] 	Module class: X.Org Video Driver
[    32.595] 	ABI class: X.Org Video Driver, version 20.0
[    32.595] (==) Matched openchrome as autoconfigured driver 0
[    32.595] (==) Matched modesetting as autoconfigured driver 1
[    32.595] (==) Matched fbdev as autoconfigured driver 2
[    32.595] (==) Matched vesa as autoconfigured driver 3
[    32.595] (==) Assigned the driver to the xf86ConfigLayout
[    32.595] (II) LoadModule: "openchrome"
[    32.595] (WW) Warning, couldn't open module openchrome
[    32.595] (II) UnloadModule: "openchrome"
[    32.595] (II) Unloading openchrome
[    32.595] (EE) Failed to load module "openchrome" (module does not exist, 0)
[    32.595] (II) LoadModule: "modesetting"
[    32.596] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    32.596] (II) Module modesetting: vendor="X.Org Foundation"
[    32.596] 	compiled for 1.18.4, module version = 1.18.4
[    32.596] 	Module class: X.Org Video Driver
[    32.596] 	ABI class: X.Org Video Driver, version 20.0
[    32.596] (II) UnloadModule: "modesetting"
[    32.596] (II) Unloading modesetting
[    32.596] (II) Failed to load module "modesetting" (already loaded, 0)
[    32.596] (II) LoadModule: "fbdev"
[    32.596] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    32.596] (II) Module fbdev: vendor="X.Org Foundation"
[    32.596] 	compiled for 1.18.1, module version = 0.4.4
[    32.596] 	Module class: X.Org Video Driver
[    32.596] 	ABI class: X.Org Video Driver, version 20.0
[    32.596] (II) UnloadModule: "fbdev"
[    32.596] (II) Unloading fbdev
[    32.596] (II) Failed to load module "fbdev" (already loaded, 0)
[    32.596] (II) LoadModule: "vesa"
[    32.596] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    32.596] (II) Module vesa: vendor="X.Org Foundation"
[    32.597] 	compiled for 1.18.1, module version = 2.3.4
[    32.597] 	Module class: X.Org Video Driver
[    32.597] 	ABI class: X.Org Video Driver, version 20.0
[    32.597] (II) UnloadModule: "vesa"
[    32.597] (II) Unloading vesa
[    32.597] (II) Failed to load module "vesa" (already loaded, 0)
[    32.597] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    32.597] (II) FBDEV: driver for framebuffer: fbdev
[    32.597] (II) VESA: driver for VESA chipsets: vesa
[    32.597] (EE) open /dev/dri/card0: No such file or directory
[    32.597] (EE) open /dev/dri/card0: No such file or directory
[    32.597] (WW) Falling back to old probe method for modesetting
[    32.597] (EE) open /dev/dri/card0: No such file or directory
[    32.597] (EE) open /dev/dri/card0: No such file or directory
[    32.597] (II) Loading sub module "fbdevhw"
[    32.597] (II) LoadModule: "fbdevhw"
[    32.597] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    32.598] (II) Module fbdevhw: vendor="X.Org Foundation"
[    32.598] 	compiled for 1.18.4, module version = 0.0.2
[    32.598] 	ABI class: X.Org Video Driver, version 20.0
[    32.598] (**) FBDEV(2): claimed PCI slot 1@0:0:0
[    32.598] (II) FBDEV(2): using default device
[    32.598] (WW) Falling back to old probe method for vesa
[    32.598] (EE) Screen 0 deleted because of no matching config section.
[    32.598] (II) UnloadModule: "modesetting"
[    32.598] (EE) Screen 0 deleted because of no matching config section.
[    32.598] (II) UnloadModule: "modesetting"
[    32.598] (II) FBDEV(0): Creating default Display subsection in Screen section
	"Default Screen Section" for depth/fbbpp 24/32
[    32.598] (==) FBDEV(0): Depth 24, (==) framebuffer bpp 32
[    32.598] (==) FBDEV(0): RGB weight 888
[    32.598] (==) FBDEV(0): Default visual is TrueColor
[    32.598] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
[    32.598] (II) FBDEV(0): hardware: VESA VGA (video memory: 3072kB)
[    32.598] (II) FBDEV(0): checking modes against framebuffer device...
[    32.598] (II) FBDEV(0): checking modes against monitor...
[    32.598] (--) FBDEV(0): Virtual size is 1024x768 (pitch 1024)
[    32.598] (**) FBDEV(0):  Built-in mode "current": 78.7 MHz, 59.9 kHz, 75.7 Hz
[    32.598] (II) FBDEV(0): Modeline "current"x0.0   78.65  1024 1056 1184 1312  768 772 776 792 -hsync -vsync -csync (59.9 kHz b)
[    32.598] (==) FBDEV(0): DPI set to (96, 96)
[    32.598] (II) Loading sub module "fb"
[    32.598] (II) LoadModule: "fb"
[    32.598] (II) Loading /usr/lib/xorg/modules/libfb.so
[    32.632] (II) Module fb: vendor="X.Org Foundation"
[    32.632] 	compiled for 1.18.4, module version = 1.0.0
[    32.632] 	ABI class: X.Org ANSI C Emulation, version 0.4
[    32.632] (**) FBDEV(0): using shadow framebuffer
[    32.632] (II) Loading sub module "shadow"
[    32.632] (II) LoadModule: "shadow"
[    32.632] (II) Loading /usr/lib/xorg/modules/libshadow.so
[    32.633] (II) Module shadow: vendor="X.Org Foundation"
[    32.633] 	compiled for 1.18.4, module version = 1.1.0
[    32.633] 	ABI class: X.Org ANSI C Emulation, version 0.4
[    32.633] (II) UnloadModule: "vesa"
[    32.633] (II) Unloading vesa
[    32.633] (==) Depth 24 pixmap format is 32 bpp
[    32.633] (II) FBDEV(0): FBIOBLANK: Invalid argument (Screen blanking not supported by kernel - disabling)
[    32.713] (==) FBDEV(0): Backing store enabled
[    32.717] (==) FBDEV(0): DPMS enabled
[    32.717] (==) RandR enabled
[    32.765] (II) SELinux: Disabled on system
[    32.801] (II) AIGLX: Screen 0 is not DRI2 capable
[    32.801] (EE) AIGLX: reverting to software rendering
[    34.571] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[    34.573] (II) AIGLX: Loaded and initialized swrast
[    34.573] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[    34.727] (II) config/udev: Adding input device Power Button (/dev/input/event2)
[    34.728] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    34.728] (II) LoadModule: "evdev"
[    34.728] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    34.772] (II) Module evdev: vendor="X.Org Foundation"
[    34.772] 	compiled for 1.18.1, module version = 2.10.1
[    34.772] 	Module class: X.Org XInput Driver
[    34.772] 	ABI class: X.Org XInput driver, version 22.1
[    34.772] (II) Using input driver 'evdev' for 'Power Button'
[    34.772] (**) Power Button: always reports core events
[    34.772] (**) evdev: Power Button: Device: "/dev/input/event2"
[    34.773] (--) evdev: Power Button: Vendor 0 Product 0x1
[    34.773] (--) evdev: Power Button: Found keys
[    34.773] (II) evdev: Power Button: Configuring as keyboard
[    34.773] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input2/event2"
[    34.773] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    34.773] (**) Option "xkb_rules" "evdev"
[    34.773] (**) Option "xkb_model" "pc105"
[    34.773] (**) Option "xkb_layout" "fr"
[    34.773] (**) Option "xkb_variant" "oss"
[    34.809] (II) config/udev: Adding input device Video Bus (/dev/input/event4)
[    34.809] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
[    34.809] (II) Using input driver 'evdev' for 'Video Bus'
[    34.809] (**) Video Bus: always reports core events
[    34.809] (**) evdev: Video Bus: Device: "/dev/input/event4"
[    34.809] (--) evdev: Video Bus: Vendor 0 Product 0x6
[    34.809] (--) evdev: Video Bus: Found keys
[    34.809] (II) evdev: Video Bus: Configuring as keyboard
[    34.809] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A03:00/device:0b/LNXVIDEO:00/input/input8/event4"
[    34.809] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
[    34.809] (**) Option "xkb_rules" "evdev"
[    34.809] (**) Option "xkb_model" "pc105"
[    34.809] (**) Option "xkb_layout" "fr"
[    34.809] (**) Option "xkb_variant" "oss"
[    34.810] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[    34.811] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    34.811] (II) Using input driver 'evdev' for 'Power Button'
[    34.811] (**) Power Button: always reports core events
[    34.811] (**) evdev: Power Button: Device: "/dev/input/event0"
[    34.811] (--) evdev: Power Button: Vendor 0 Product 0x1
[    34.811] (--) evdev: Power Button: Found keys
[    34.811] (II) evdev: Power Button: Configuring as keyboard
[    34.811] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0/event0"
[    34.811] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 8)
[    34.811] (**) Option "xkb_rules" "evdev"
[    34.811] (**) Option "xkb_model" "pc105"
[    34.811] (**) Option "xkb_layout" "fr"
[    34.811] (**) Option "xkb_variant" "oss"
[    34.812] (II) config/udev: Adding input device Lid Switch (/dev/input/event1)
[    34.812] (II) No input driver specified, ignoring this device.
[    34.812] (II) This device may have been added with another device file.
[    34.813] (II) config/udev: Adding input device USB Optical Mouse (/dev/input/event5)
[    34.813] (**) USB Optical Mouse: Applying InputClass "evdev pointer catchall"
[    34.813] (**) USB Optical Mouse: Applying InputClass "Avago Technologies mouse quirks (LP: #746639)"
[    34.813] (II) Using input driver 'evdev' for 'USB Optical Mouse'
[    34.813] (**) USB Optical Mouse: always reports core events
[    34.813] (**) evdev: USB Optical Mouse: Device: "/dev/input/event5"
[    34.868] (--) evdev: USB Optical Mouse: Vendor 0x192f Product 0x416
[    34.868] (--) evdev: USB Optical Mouse: Found 3 mouse buttons
[    34.868] (--) evdev: USB Optical Mouse: Found scroll wheel(s)
[    34.868] (--) evdev: USB Optical Mouse: Found relative axes
[    34.868] (--) evdev: USB Optical Mouse: Found x and y relative axes
[    34.868] (II) evdev: USB Optical Mouse: Configuring as mouse
[    34.868] (II) evdev: USB Optical Mouse: Adding scrollwheel support
[    34.868] (**) Option "Emulate3Buttons" "True"
[    34.868] (**) Option "Emulate3Timeout" "50"
[    34.868] (**) evdev: USB Optical Mouse: YAxisMapping: buttons 4 and 5
[    34.868] (**) evdev: USB Optical Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[    34.868] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:10.0/usb2/2-1/2-1:1.0/0003:192F:0416.0001/input/input13/event5"
[    34.868] (II) XINPUT: Adding extended input device "USB Optical Mouse" (type: MOUSE, id 9)
[    34.868] (II) evdev: USB Optical Mouse: initialized for relative axes.
[    34.868] (**) USB Optical Mouse: (accel) keeping acceleration scheme 1
[    34.868] (**) USB Optical Mouse: (accel) acceleration profile 0
[    34.868] (**) USB Optical Mouse: (accel) acceleration factor: 2.000
[    34.868] (**) USB Optical Mouse: (accel) acceleration threshold: 4
[    34.869] (II) config/udev: Adding input device USB Optical Mouse (/dev/input/mouse0)
[    34.869] (II) No input driver specified, ignoring this device.
[    34.869] (II) This device may have been added with another device file.
[    34.870] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event3)
[    34.870] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[    34.870] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[    34.870] (**) AT Translated Set 2 keyboard: always reports core events
[    34.870] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event3"
[    34.870] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
[    34.870] (--) evdev: AT Translated Set 2 keyboard: Found keys
[    34.870] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
[    34.870] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input3/event3"
[    34.870] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 10)
[    34.870] (**) Option "xkb_rules" "evdev"
[    34.871] (**) Option "xkb_model" "pc105"
[    34.871] (**) Option "xkb_layout" "fr"
[    34.871] (**) Option "xkb_variant" "oss"
[    34.872] (II) config/udev: Adding input device AlpsPS/2 ALPS GlidePoint (/dev/input/event6)
[    34.872] (**) AlpsPS/2 ALPS GlidePoint: Applying InputClass "evdev touchpad catchall"
[    34.872] (**) AlpsPS/2 ALPS GlidePoint: Applying InputClass "touchpad catchall"
[    34.872] (**) AlpsPS/2 ALPS GlidePoint: Applying InputClass "Default clickpad buttons"
[    34.872] (II) LoadModule: "synaptics"
[    34.872] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
[    34.873] (II) Module synaptics: vendor="X.Org Foundation"
[    34.873] 	compiled for 1.18.1, module version = 1.8.2
[    34.873] 	Module class: X.Org XInput Driver
[    34.873] 	ABI class: X.Org XInput driver, version 22.1
[    34.873] (II) Using input driver 'synaptics' for 'AlpsPS/2 ALPS GlidePoint'
[    34.873] (**) AlpsPS/2 ALPS GlidePoint: always reports core events
[    34.873] (**) Option "Device" "/dev/input/event6"
[    34.873] (--) synaptics: AlpsPS/2 ALPS GlidePoint: x-axis range 0 - 1023 (res 0)
[    34.873] (--) synaptics: AlpsPS/2 ALPS GlidePoint: y-axis range 0 - 767 (res 0)
[    34.873] (--) synaptics: AlpsPS/2 ALPS GlidePoint: pressure range 0 - 127
[    34.873] (II) synaptics: AlpsPS/2 ALPS GlidePoint: device does not report finger width.
[    34.873] (--) synaptics: AlpsPS/2 ALPS GlidePoint: buttons: left right middle
[    34.873] (--) synaptics: AlpsPS/2 ALPS GlidePoint: Vendor 0x2 Product 0x8
[    34.873] (--) synaptics: AlpsPS/2 ALPS GlidePoint: invalid finger width range.  defaulting to 0 - 15
[    34.873] (--) synaptics: AlpsPS/2 ALPS GlidePoint: touchpad found
[    34.873] (**) AlpsPS/2 ALPS GlidePoint: always reports core events
[    34.873] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio4/input/input12/event6"
[    34.873] (II) XINPUT: Adding extended input device "AlpsPS/2 ALPS GlidePoint" (type: TOUCHPAD, id 11)
[    34.873] (**) synaptics: AlpsPS/2 ALPS GlidePoint: (accel) MinSpeed is now constant deceleration 2.5
[    34.873] (**) synaptics: AlpsPS/2 ALPS GlidePoint: (accel) MaxSpeed is now 1.75
[    34.873] (**) synaptics: AlpsPS/2 ALPS GlidePoint: (accel) AccelFactor is now 0.156
[    34.874] (**) AlpsPS/2 ALPS GlidePoint: (accel) keeping acceleration scheme 1
[    34.874] (**) AlpsPS/2 ALPS GlidePoint: (accel) acceleration profile 1
[    34.874] (**) AlpsPS/2 ALPS GlidePoint: (accel) acceleration factor: 2.000
[    34.874] (**) AlpsPS/2 ALPS GlidePoint: (accel) acceleration threshold: 4
[    34.874] (--) synaptics: AlpsPS/2 ALPS GlidePoint: touchpad found
[    34.875] (II) config/udev: Adding input device AlpsPS/2 ALPS GlidePoint (/dev/input/mouse1)
[    34.875] (**) AlpsPS/2 ALPS GlidePoint: Ignoring device from InputClass "touchpad ignore duplicates"

Dernière modification par Ayral (Le 21/03/2020, à 20:41)

Hors ligne

#2 Le 10/08/2017, à 12:52

LeoMajor

Re : [Résolu] Configuration carte graphique PCI VIA S3G UniChrome pro IGP

salut,

il faut que tu installes l'un des paquest suivants;
dud search '(~sx11|~svideo)  (~dunichrome|~dopenchrome)'

p   xserver-xorg-video-openchrome                                                                                  - X.Org X server -- VIA display driver                                                                                     
p   xserver-xorg-video-openchrome:i386                                                                             - X.Org X server -- VIA display driver                                                                                     
p   xserver-xorg-video-openchrome-hwe-16.04                                                                        - X.Org X server -- VIA display driver                                                                                     
p   xserver-xorg-video-openchrome-hwe-16.04:i386                                                                   - X.Org X server -- VIA display driver                                                                                     
c   xserver-xorg-video-openchrome-lts-xenial                                                                       - Transitional package for xserver-xorg-video-openchrome-lts-xenial   

Hors ligne

#3 Le 10/08/2017, à 22:59

almasi

Re : [Résolu] Configuration carte graphique PCI VIA S3G UniChrome pro IGP

Merci LeoMajor, je suis très heureux d'avoir une réponse aussi rapide.

N'étant pas encore un expert (moins d'un an d'expérience et en n'y passant qu'une petite fraction de mon temps smile ), je ne comprends pas les lignes que tu exposes.

Je ne trouve pas d'explication sur "dud" ni sur "search". Je suppose que cette ligne recherche des paquets?

Quant aux lignes sur fond noir, comment dois-je les utiliser? Il me semble qu'il s'agit d'arguments à la commande ci-dessus. Le "p" ou le "c" en début de ligne en font-ils partie?

Donc je ne sais pas faire sad et j'ai besoin d'être épaulé plus dans le détail...

Merci d'avance!

Hors ligne

#4 Le 14/08/2017, à 14:32

LeoMajor

Re : [Résolu] Configuration carte graphique PCI VIA S3G UniChrome pro IGP

ah oui désolé,  dud est en fait un raccourci personnelle sur aptitude. En réalité, je ne tape jamais, aptitude (trop long à taper) , gestionnaire de paquets, comme apt, dpkg, ...

sudo aptitude install xserver-xorg-video-openchrome
# ou si tu préfères
sudo apt install xserver-xorg-video-openchrome

tu n'as pas besoin de compiler.

Hors ligne

#5 Le 16/08/2017, à 16:00

almasi

Re : [Résolu] Configuration carte graphique PCI VIA S3G UniChrome pro IGP

Merci LeoMajor, je m'y retrouve un peu mieux.

J'ai commencé par imposer le format 1280x1024 dans le fichier grub, comme expliqué dans ma demande d'aide.

J'ai ensuite lancé sudo apt install xserver-xorg-video-openchrome, puis j'ai utilisé l'application LightDM GTK + Paramètres d'apparence, dans lequel j'ai placé le réglage vertical à 61% "from bottom"
Enfin j'ai redémarré l'ordinateur. Les fenêtres ne dépassent plus au bas de l'écran, les tracés sont nets et les cercles sont des cercles. Le problème est donc résolu.

J'ai essayé de ne pas installer d'abord openchrome, çà ne fonctionne pas.

Merci encore

Hors ligne

#6 Le 16/08/2017, à 16:05

almasi

Re : [Résolu] Configuration carte graphique PCI VIA S3G UniChrome pro IGP

Par contre, je ne trouve pas comment indiquer que le problème est résolu...  sad

Dernière modification par almasi (Le 16/08/2017, à 16:06)

Hors ligne