Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 19/05/2017, à 15:56

Maharon

Problème paquet manquant kde-config-telepathy-accounts

Bonjour à tous,

Je viens d'installer un nouvel environnement graphique (KDE) et suite à ça, je rencontre des problèmes de paquets manquants, notamment kde-config-telepathy-accounts. Lorsque j'ouvre Ubuntu Software Center, un message s'affiche :

https://img4.hostingpics.net/thumbs/mini_228663Screenshot20170519154202.png, https://img4.hostingpics.net/thumbs/mini_333336Screenshot20170519154237.png
https://img4.hostingpics.net/thumbs/mini_975265Screenshot20170519154317.png

J'essaie donc d'installer ce paquet manquant avec Synaptic :

https://img4.hostingpics.net/thumbs/mini_383427Screenshot20170519154617.png
https://img4.hostingpics.net/thumbs/mini_165654Screenshot20170519154715.png

Une fois sélectionné, je l'installe :

https://img4.hostingpics.net/thumbs/mini_722736Screenshot20170519154754.png

Par ailleurs, lors de l'installation de KDE, j'ai eu un message d'erreur lors de la finalisation. Je ne me souviens plus de quoi il s'agissait.

Quelqu'un sait comment corriger ces erreurs ?
Merci d'avance !


FREE AS IN FREEDOM

Hors ligne

#2 Le 19/05/2017, à 16:04

abelthorne

Re : Problème paquet manquant kde-config-telepathy-accounts

Ce serait plus pratique d'avoir les retours complets en ligne de commande mais on voit notamment qu'un des messages d'erreur indique que kde-config-telepathy-accounts ne peut pas être installé parce qu'il a un fichier commun avec un autre paquet installé. On ne voit pas le nom du paquet concerné mais c'est en rapport avec les services Google, donc vraisemblablement un paquet des comptes en ligne Ubuntu si tu es sur Unity ou GNOME.

En gros, tu ne pourras pas installer les comptes en ligne de KDE tout en gardant ceux de ton ancien environnement.

Donc : quel est cet autre environnement ? Unity ou GNOME (ou autre) ? Est-ce que tu veux le garder ou utiliser exclusivement KDE ?

Donne le retour des commandes suivantes :

sudo apt-get install -f
sudo apt-get install kde-config-telepathy-accounts

La seconde donnera les mêmes erreurs, c'est juste pour voir le nom du paquet qui est en conflit avec.

Hors ligne

#3 Le 19/05/2017, à 16:23

Maharon

Re : Problème paquet manquant kde-config-telepathy-accounts

J'aimerais rester sous KDE et quitter MATE qui est mon ancienne environnement.

Voici le retour des commandes :

pour la première :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic linux-headers-4.4.0-59
  linux-headers-4.4.0-59-generic linux-headers-4.4.0-62 linux-headers-4.4.0-62-generic
  linux-headers-4.4.0-64 linux-headers-4.4.0-64-generic linux-image-4.4.0-31-generic
  linux-image-4.4.0-59-generic linux-image-4.4.0-62-generic
  linux-image-4.4.0-64-generic linux-image-extra-4.4.0-31-generic
  linux-image-extra-4.4.0-59-generic linux-image-extra-4.4.0-62-generic
  linux-image-extra-4.4.0-64-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  kde-config-telepathy-accounts
Les NOUVEAUX paquets suivants seront installés :
  kde-config-telepathy-accounts
0 mis à jour, 1 nouvellement installés, 0 à enlever et 4 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/137 ko dans les archives.
Après cette opération, 825 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 477222 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb ...
Dépaquetage de kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/share/accounts/services/google-im.service », qui appartient aussi au paquet account-plugin-google 0.12+16.04.20160126-0ubuntu1
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu7) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Pour la deuxième :

Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic linux-headers-4.4.0-59
  linux-headers-4.4.0-59-generic linux-headers-4.4.0-62 linux-headers-4.4.0-62-generic
  linux-headers-4.4.0-64 linux-headers-4.4.0-64-generic linux-image-4.4.0-31-generic
  linux-image-4.4.0-59-generic linux-image-4.4.0-62-generic
  linux-image-4.4.0-64-generic linux-image-extra-4.4.0-31-generic
  linux-image-extra-4.4.0-59-generic linux-image-extra-4.4.0-62-generic
  linux-image-extra-4.4.0-64-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  kde-config-telepathy-accounts
Les NOUVEAUX paquets suivants seront installés :
  kde-config-telepathy-accounts
0 mis à jour, 1 nouvellement installés, 0 à enlever et 4 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/137 ko dans les archives.
Après cette opération, 825 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 477222 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb ...
Dépaquetage de kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/share/accounts/services/google-im.service », qui appartient aussi au paquet account-plugin-google 0.12+16.04.20160126-0ubuntu1
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu7) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
marvin@Marvin-i3:~$ clear
marvin@Marvin-i3:~$ Lecture des listes de paquets... Fait
Lecture : commande introuvable
marvin@Marvin-i3:~$ Construction de l'arbre des dépendances       
> Lecture des informations d'état... Fait
Construction : commande introuvable
marvin@Marvin-i3:~$ Correction des dépendances... Fait
Correction : commande introuvable
marvin@Marvin-i3:~$ Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
La commande « Les » est introuvable, vouliez-vous dire :
 La commande « yes » du paquet « coreutils » (main)
 La commande « les » du paquet « atm-tools » (universe)
 La commande « nes » du paquet « nestopia » (universe)
 La commande « nes » du paquet « mednafen » (universe)
 La commande « nes » du paquet « fceux » (universe)
Les : commande introuvable
marvin@Marvin-i3:~$   linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic linux-headers-4.4.0-59
linux-headers-4.4.0-31 : commande introuvable
marvin@Marvin-i3:~$   linux-headers-4.4.0-59-generic linux-headers-4.4.0-62 linux-headers-4.4.0-62-generic
linux-headers-4.4.0-59-generic : commande introuvable
marvin@Marvin-i3:~$   linux-headers-4.4.0-64 linux-headers-4.4.0-64-generic linux-image-4.4.0-31-generic
linux-headers-4.4.0-64 : commande introuvable
marvin@Marvin-i3:~$   linux-image-4.4.0-59-generic linux-image-4.4.0-62-generic
linux-image-4.4.0-59-generic : commande introuvable
marvin@Marvin-i3:~$   linux-image-4.4.0-64-generic linux-image-extra-4.4.0-31-generic
linux-image-4.4.0-64-generic : commande introuvable
marvin@Marvin-i3:~$   linux-image-extra-4.4.0-59-generic linux-image-extra-4.4.0-62-generic
linux-image-extra-4.4.0-59-generic : commande introuvable
marvin@Marvin-i3:~$   linux-image-extra-4.4.0-64-generic
linux-image-extra-4.4.0-64-generic : commande introuvable
marvin@Marvin-i3:~$ Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Veuillez : commande introuvable
marvin@Marvin-i3:~$ The following additional packages will be installed:
La commande « The » est introuvable, vouliez-vous dire :
 La commande « the » du paquet « the » (universe)
The : commande introuvable
marvin@Marvin-i3:~$   kde-config-telepathy-accounts
kde-config-telepathy-accounts : commande introuvable
marvin@Marvin-i3:~$ Les NOUVEAUX paquets suivants seront installés :
La commande « Les » est introuvable, vouliez-vous dire :
 La commande « nes » du paquet « nestopia » (universe)
 La commande « nes » du paquet « fceux » (universe)
 La commande « nes » du paquet « mednafen » (universe)
 La commande « les » du paquet « atm-tools » (universe)
 La commande « yes » du paquet « coreutils » (main)
Les : commande introuvable
marvin@Marvin-i3:~$   kde-config-telepathy-accounts
kde-config-telepathy-accounts : commande introuvable
marvin@Marvin-i3:~$ 0 mis à jour, 1 nouvellement installés, 0 à enlever et 4 non mis à jour.
0 : commande introuvable
marvin@Marvin-i3:~$ 2 partiellement installés ou enlevés.
2 : commande introuvable
marvin@Marvin-i3:~$ Il est nécessaire de prendre 0 o/137 ko dans les archives.
Il : commande introuvable
marvin@Marvin-i3:~$ Après cette opération, 825 ko d'espace disque supplémentaires seront utilisés.
> Souhaitez-vous continuer ? [O/n] O
> (Lecture de la base de données... 477222 fichiers et répertoires déjà installés.)
> Préparation du dépaquetage de .../kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb ...
> Dépaquetage de kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
> dpkg: erreur de traitement de l'archive /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb (--unpack) :
bash: erreur de syntaxe près du symbole inattendu « ( »
marvin@Marvin-i3:~$  tentative de remplacement de « /usr/share/accounts/services/google-im.service », qui appartient aussi au paquet account-plugin-google 0.12+16.04.20160126-0ubuntu1
tentative : commande introuvable
marvin@Marvin-i3:~$ Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu7) ...
bash: erreur de syntaxe près du symbole inattendu « ( »
marvin@Marvin-i3:~$ Des erreurs ont été rencontrées pendant l'exécution :
>  /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)

FREE AS IN FREEDOM

Hors ligne

#4 Le 19/05/2017, à 17:19

abelthorne

Re : Problème paquet manquant kde-config-telepathy-accounts

Je ne sais pas ce que tu as fait pendant la deuxième commande pour qu'il essaie d'exécuter des noms de paquets, c'est un peu bizarre.

Tu dis que tu es sur MATE mais tu es parti d'une autre version pour installer MATE ? Normalement, il n'a pas de paquets de comptes en ligne d'installés.

Essaie de supprimer celui qui est en conflit :

sudo apt-get remove --purge account-plugin-google

Hors ligne

#5 Le 19/05/2017, à 18:22

Maharon

Re : Problème paquet manquant kde-config-telepathy-accounts

Je n'ai fait qu'exécuter la commande hmm

Non, de base j'étais sur MATE et plus tard j'ai installé KDE.

Lorsque j'exécute la commande, le terminal me retourne ce message :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 kde-telepathy-minimal : Dépend: kde-config-telepathy-accounts (>= 15.04.0) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

FREE AS IN FREEDOM

Hors ligne

#6 Le 19/05/2017, à 18:38

abelthorne

Re : Problème paquet manquant kde-config-telepathy-accounts

Qu'est-ce que ça donne avec ça ?

sudo apt-get remove --purge kde-telepathy-minimal

Hors ligne

#7 Le 19/05/2017, à 18:41

Maharon

Re : Problème paquet manquant kde-config-telepathy-accounts

Là même chose sad


FREE AS IN FREEDOM

Hors ligne

#8 Le 19/05/2017, à 19:44

abelthorne

Re : Problème paquet manquant kde-config-telepathy-accounts

Et idem avec les deux ?

sudo apt-get remove --purge kde-telepathy-minimal kde-config-telepathy-accounts

Hors ligne

#9 Le 19/05/2017, à 19:47

Maharon

Re : Problème paquet manquant kde-config-telepathy-accounts

Idem avec les deux hmm


FREE AS IN FREEDOM

Hors ligne

#10 Le 19/05/2017, à 20:01

abelthorne

Re : Problème paquet manquant kde-config-telepathy-accounts

On peux essayer une solution pas très propre, en espérant que ça ne casse pas encore plus les choses :

sudo mv /usr/share/accounts/services/google-im.service /usr/share/accounts/services/google-im.service.bak
sudo apt-get install -f

Si ça fonctionne, n'installe rien de plus pour le moment, c'est seulement une première étape.

Dernière modification par abelthorne (Le 19/05/2017, à 20:01)

Hors ligne

#11 Le 19/05/2017, à 21:11

Maharon

Re : Problème paquet manquant kde-config-telepathy-accounts

Voici le retour pour sudo apt-get install -f :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic linux-headers-4.4.0-59
  linux-headers-4.4.0-59-generic linux-headers-4.4.0-62 linux-headers-4.4.0-62-generic
  linux-headers-4.4.0-64 linux-headers-4.4.0-64-generic linux-image-4.4.0-31-generic
  linux-image-4.4.0-59-generic linux-image-4.4.0-62-generic
  linux-image-4.4.0-64-generic linux-image-extra-4.4.0-31-generic
  linux-image-extra-4.4.0-59-generic linux-image-extra-4.4.0-62-generic
  linux-image-extra-4.4.0-64-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  kde-config-telepathy-accounts
Les NOUVEAUX paquets suivants seront installés :
  kde-config-telepathy-accounts
0 mis à jour, 1 nouvellement installés, 0 à enlever et 4 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/137 ko dans les archives.
Après cette opération, 825 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 477222 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb ...
Dépaquetage de kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/share/accounts/services/google-im.service », qui appartient aussi au paquet account-plugin-google 0.12+16.04.20160126-0ubuntu1
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu7) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

FREE AS IN FREEDOM

Hors ligne

#12 Le 19/05/2017, à 21:19

abelthorne

Re : Problème paquet manquant kde-config-telepathy-accounts

Ah, s'il récupère le nom du fichier dans la description des paquets, ça va se compliquer.

Tu peux quand même confirmer que si tu fais un ls /usr/share/accounts/services tu vois un "google-im.service.bak" et pas "google-im.service" ?

Hors ligne

#13 Le 19/05/2017, à 21:28

Maharon

Re : Problème paquet manquant kde-config-telepathy-accounts

Oui c'est bien ce que je vois


FREE AS IN FREEDOM

Hors ligne

#14 Le 19/05/2017, à 22:49

abelthorne

Re : Problème paquet manquant kde-config-telepathy-accounts

Bon, refais l'inverse, fausse piste :

sudo mv /usr/share/accounts/services/google-im.service.bak /usr/share/accounts/services/google-im.service

Tu peux donner le retour complet de la commande avec les deux paquets (message #8) ?

Hors ligne

#15 Le 20/05/2017, à 15:20

Maharon

Re : Problème paquet manquant kde-config-telepathy-accounts

Voilà :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « kde-config-telepathy-accounts » n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 kde-telepathy : Dépend: kde-telepathy-minimal (= 15.04.20ubuntu1) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

FREE AS IN FREEDOM

Hors ligne

#16 Le 20/05/2017, à 16:31

abelthorne

Re : Problème paquet manquant kde-config-telepathy-accounts

Ok, et en rajoutant ce nouveau paquet ?

sudo apt-get remove --purge kde-telepathy kde-telepathy-minimal kde-config-telepathy-accounts

Hors ligne

#17 Le 20/05/2017, à 16:40

Maharon

Re : Problème paquet manquant kde-config-telepathy-accounts

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « kde-config-telepathy-accounts » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  kaccounts-integration kde-telepathy-approver kde-telepathy-auth-handler
  kde-telepathy-contact-list kde-telepathy-data kde-telepathy-desktop-applets
  kde-telepathy-filetransfer-handler kde-telepathy-integration-module
  kde-telepathy-kaccounts kde-telepathy-kpeople kde-telepathy-send-file
  kde-telepathy-text-ui libaccounts-qt5-1 libavahi-gobject0 libc-ares2 libkaccounts1
  libktpcommoninternals9 libktplogger9 libktpmodels9 libktpotr9 libktpwidgets9
  libmission-control-plugins0 libsignon-qt5-1 libtelepathy-glib0
  libtelepathy-logger-qt5 libtelepathy-logger3 libtelepathy-qt5-0
  linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic linux-headers-4.4.0-59
  linux-headers-4.4.0-59-generic linux-headers-4.4.0-62 linux-headers-4.4.0-62-generic
  linux-headers-4.4.0-64 linux-headers-4.4.0-64-generic linux-image-4.4.0-31-generic
  linux-image-4.4.0-59-generic linux-image-4.4.0-62-generic
  linux-image-4.4.0-64-generic linux-image-extra-4.4.0-31-generic
  linux-image-extra-4.4.0-59-generic linux-image-extra-4.4.0-62-generic
  linux-image-extra-4.4.0-64-generic ofono qml-module-org-kde-telepathy
  signon-kwallet-extension signon-plugin-password signon-ui-service signon-ui-x11
  telepathy-accounts-signon telepathy-gabble telepathy-haze telepathy-logger
  telepathy-mission-control-5 telepathy-ring telepathy-salut
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  kde-telepathy* kde-telepathy-minimal*
0 mis à jour, 0 nouvellement installés, 2 à enlever et 4 non mis à jour.
2 partiellement installés ou enlevés.
Après cette opération, 53,2 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 477221 fichiers et répertoires déjà installés.)
Suppression de kde-telepathy (15.04.20ubuntu1) ...
Suppression de kde-telepathy-minimal (15.04.20ubuntu1) ...

FREE AS IN FREEDOM

Hors ligne

#18 Le 20/05/2017, à 17:18

abelthorne

Re : Problème paquet manquant kde-config-telepathy-accounts

Ok. Tu vas commencer par supprimer les paquets orphelins :

sudo apt-get autoremove --purge

puis faire les mises à jour :

sudo apt-get update && sudo apt-get dist-upgrade

Ensuite, tu lanceras la commande suivante mais sans la valider (tu réponds "non" pour les changements, quoi) et tu me donnes le retour pour voir la liste des paquets qui vont être supprimés :

sudo apt-get remove --purge account-plugin-google

Hors ligne

#19 Le 20/05/2017, à 17:23

nam1962

Re : Problème paquet manquant kde-config-telepathy-accounts

Je ne veux pas faire l'oiseau de mauvais augure, mais tous les mélanges d'environnements que j'ai vus ou expérimentés en terminé en clean install...


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux)  Et vous ?
57 convertis  IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#20 Le 20/05/2017, à 18:02

Roschan

Re : Problème paquet manquant kde-config-telepathy-accounts

C'est sans rapport direct avec le problème, mais avec les versions récentes de KDE Plasma, la logithèque native est plasma-discover (pas le software center) et le gestionnaire de paquets est muon (pas synaptics)

Hors ligne

#21 Le 25/05/2017, à 00:41

Maharon

Re : Problème paquet manquant kde-config-telepathy-accounts

Désolé de ne pas avoir pu répondre à temps !

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  account-plugin-google*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 30 non mis à jour.
Après cette opération, 29,7 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] n
Annulation.

FREE AS IN FREEDOM

Hors ligne

#22 Le 25/05/2017, à 09:33

abelthorne

Re : Problème paquet manquant kde-config-telepathy-accounts

Je ne sais plus tellement où on en est mais tu peux relancer la commande et valider cette fois, elle ne supprime rien de problématique.

Ensuite, retente l'installation de kde-config-telepathy-accounts :

sudo apt-get install --reinstall kde-config-telepathy-accounts

(Donne-moi le retour pour vérifier ce qu'il réinstalle en même temps.)

Hors ligne

#23 Le 25/05/2017, à 18:25

Maharon

Re : Problème paquet manquant kde-config-telepathy-accounts

Yay, le problème est enfin corriger, j'ai déjà effectuer cette commande (avant de voir ton post) et je n'ai plus aucune de ces erreurs

Merci de ton aide !


FREE AS IN FREEDOM

Hors ligne

#24 Le 25/05/2017, à 18:40

abelthorne

Re : Problème paquet manquant kde-config-telepathy-accounts

Ok. Mais donc, là, tu as en gros deux environnements dont un dont tu ne te sers pas, ce serait peut-être pas mal de faire du ménage. Tu es sûr que c'était MATE que tu utilisais avant ? Normalement, il n'a pas ce système de comptes en ligne qui posaient problème, ni la boutique qu'on voit dans tes captures...

Hors ligne