Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 18/04/2017, à 20:24

filty

Problème avec UEFI [Résolu]

Bonjour,
J'aimerais installer Ubuntu Mate 16.04.2 LTS sur mon Asus EEE PC X206H. J'ai donc préparé une clé USB grâce à Linuxlive USB Creator 2.9.4.

Ma clé USB est fonctionnelle puisque j'arrive à lancer Ubuntu Mate 16.04.2 TLS depuis mon Asus ROG G56JK. D'ailleurs lorsque je boot sur ma clé USB on me propose deux options "UEFI : SanDisk Cruzer Blade 1.27" et "SanDisk Cruzer Blade 1.27". Pour lancer Ubuntu Mate 16.04.2 TLS j'appuie sur la deuxième option.

Lorsque je tente de boot sur la clé USB depuis mon Asus EEE PC X206H on ne me propose que la première option "UEFI : SanDisk Cruzer Blade 1.27" qui ne lance pas Ubuntu Mate 16.04.2 TLS. J'ai aussi essayé de forcer en réorganisant les priorités de boot en mettant "UEFI : SanDisk Cruzer Blade 1.27" en première option et en désactivant la deuxième option en vain.

En lisant la page suivant, https://doc.ubuntu-fr.org/uefi?redirect … n_mode_efi, j'ai pu apprendre que mon système est installé en efi. Dans mon BIOS je n'ai pourtant pas d'option pour définir le Mode Boot (UEFI ou Legacy).

Je désespère un peu...

Dernière modification par filty (Le 19/04/2017, à 14:51)

Hors ligne

#2 Le 18/04/2017, à 22:57

Laurent85

Re : Problème avec UEFI [Résolu]

Bonjour,
Il n'y a pas de raison de ne pas démarrer en uefi si le pc ne permet pas autre chose. Peut-être un problème de création de la clé usb. Rufus a de bons retours en général au niveau compatibilité.

Si tu as un pc avec Windows crée la clé usb d'installation avec Rufus disponible ici http://rufus.akeo.ie
Utilise les options par défaut.

Démarre en uefi sur la clé usb.

Si tu as un pc sous Ubuntu utilise le créateur de disque de démarrage et démarre aussi en uefi.

Hors ligne

#3 Le 19/04/2017, à 12:57

filty

Re : Problème avec UEFI [Résolu]

Bonjour,

Aucune évolution avec une clé créée avec Rufus.

Sur mon Asus ROG G56JK
Les options de boot sont les suivantes :

  • Windows Boot Manager (P4: HGST HTS721075A9E630 (pour boot sur mon Windows normalement)

  • P2: MATSHITA DVD-RAM UJBE1 (mon lecteur de dvd j'imagine)

  • UEFI : SanDisk Cruzer Blade 1.27

  • SanDisk Cruzer Blade 1.27


Sur mon Asus EEE PC C206H
Les options de boot sont les suivantes :

  • Windows Boot Manager

  • UEFI : SanDisk Cruzer Blade 1.27

Lorsque je sélectionne UEFI : SanDisk Cruzer Blade 1.27 on me re-propose de choisir mon mode de boot avec toujours les même options. Si je sélectionne une fois de plus UEFI : SanDisk Cruzer Blade 1.27 le pc démarre alors sur Windows. J'ai aussi essayé sur les deux ports USB que j'ai de disponible et j'ai essayé en activant ou en désactivant Boot Secure.

Dernière modification par filty (Le 19/04/2017, à 12:59)

Hors ligne

#4 Le 19/04/2017, à 13:23

Bougron

Re : Problème avec UEFI [Résolu]

Bonjour
Merci d'indiquer si tu as téléchargé une version 32 bits ou 64 bits.
Ce que tu décris pour la réaction de ton micro asus rock semble montrer que tu as une clé  USB fabriquée sans le module EFI car faite en 32 bits
(  l'entrée "UEFI : SanDisk Cruzer Blade 1.27"  semble ne pas fonctionner)

Dernière modification par Bougron (Le 19/04/2017, à 13:25)


Ubuntu  BASH 16.04.1 sous windows10  et ubuntu-17.04-beta2 avec le noyau 4.10.0-13 et la future 17.10 depuis le 10 juillet avec le noyau 4.10.0-26
Lubuntu 14.04.4 en 32 bits  et  Lubuntu 16.06.3 en 32 bits noyau 4.10.0-33 pour un vaio pcg-k215s
Ubuntu 16.04.2 avec le noyau 4.4.0-71 et  le noyau 4.8.0.36
Faites votre  auto-dépannage en lisant  https://doc.ubuntu-fr.org/diagnostic.

Hors ligne

#5 Le 19/04/2017, à 13:59

filty

Re : Problème avec UEFI [Résolu]

En effet j'ai créé une clé en 32-bit car mon EEE PC n'est vraiment pas puissant. Je vais créer une 64-bit et je vous tiens au courant!

Edit : La clé s'est lancée smile! Merci infiniment!!

Dernière modification par filty (Le 19/04/2017, à 14:51)

Hors ligne

#6 Le 19/04/2017, à 15:42

filty

Re : Problème avec UEFI [Résolu]

Nouveau problème. Je ne peux pas utiliser mon clavier et lorsque j'appuie sur une touche j'ai le message suivant :

Éteindre cet ordinateur maintenant ?
Vous êtes actuellement connecté en tant que "mon_nom_de_compte"

Avec un compte à rebours de 60 sec. Que puis-je faire?

Dernière modification par filty (Le 19/04/2017, à 15:42)

Hors ligne

#7 Le 19/04/2017, à 17:40

Bougron

Re : Problème avec UEFI [Résolu]

Changes ton titre ou fabriques une autre discussion
Ton problème n'est pas connu dans internet.
Mais j'ai trouvé ce cas qui montre que cela marche. Tu es dans un contexte très particulier   
http://zoringroup.com/forum/viewtopic.php?f=5&t=8634

Je te propose de faire avec ta liveusb un rapport bisnext https://doc.ubuntu-fr.org/bootinfoscript

Dernière modification par Bougron (Le 19/04/2017, à 17:48)


Ubuntu  BASH 16.04.1 sous windows10  et ubuntu-17.04-beta2 avec le noyau 4.10.0-13 et la future 17.10 depuis le 10 juillet avec le noyau 4.10.0-26
Lubuntu 14.04.4 en 32 bits  et  Lubuntu 16.06.3 en 32 bits noyau 4.10.0-33 pour un vaio pcg-k215s
Ubuntu 16.04.2 avec le noyau 4.4.0-71 et  le noyau 4.8.0.36
Faites votre  auto-dépannage en lisant  https://doc.ubuntu-fr.org/diagnostic.

Hors ligne