Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Appel à contributeurs. Réunion pour la refonte du wiki lundi 26 juin

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 16/03/2017, à 11:56

funboy72

problème d'installation pour asus a6000 seriess entertainment notebook

bonjour,

j'essaye d'installer désesperrement Lubuntu ou xubuntu sur un vieil asus mais celui-ci fait de la résistance.
J'ai essayé toutes les versions Linux pour certaines même pas de reconnaissance à l'écran (Ubuntu et Kubuntu) pour d'autres (Mint cinna et mate, Debian jessie, lmde2, xfce, lubuntu et xubuntu) j'obtiens la page de démarrage de l'installation automatique puis après le boot automatique juste un écran noir et plus rien
Quid instal???
Le bios est American Megatrends v02.57

Le disque est-il protéger en écriture pour n'accepter que ce vilain windows xp et rien d'autres?

Merci beaucoup pour votre aide

Bonne journée

Hors ligne

#2 Le 16/03/2017, à 13:04

malbo

Re : problème d'installation pour asus a6000 seriess entertainment notebook

Bonjour,
Tu as combien de Mo de RAM dans cet ordi ?

Hors ligne

#3 Le 16/03/2017, à 13:15

lepetit

Re : problème d'installation pour asus a6000 seriess entertainment notebook

quel chipset graphique as tu ?
j'ai vu sur ce laptop que ça pouvait être du sis, du via ou du ati ?

Hors ligne

#4 Le 17/03/2017, à 11:42

funboy72

Re : problème d'installation pour asus a6000 seriess entertainment notebook

bonjour
alors pour la propriétés système l'ordi est AMD Turion(tm) 64 Mobile Technology ML-34, 792MHz, 1,00 Go de RAM
Pour la carte graphique (je sais pas si c'est l'info demandée) mais c'est NVIDIA GeForce Go 7300
Merci beaucoup pour votre aide. Bonne journée à vous

Hors ligne

#5 Le 17/03/2017, à 11:56

malbo

Re : problème d'installation pour asus a6000 seriess entertainment notebook

Je crois que le composant à problème, c'est la carte graphique NVIDIA GeForce Go 7300 : en fouillant un peu avec Google, je ne trouve que des échecs. On n'arrive pas à faire fonctionner cette carte graphique avec les versions récentes (16.04) de Xubuntu et Lubuntu. Matériel trop vieux pour être correctement géré par ces nouvelles versions. Quant aux versions 14.04 de Xub et Lub, elles ne sont plus maintenues à partir d'Avril 2017 donc tu ne vas pas les installer pour un mois (d'aiileurs, je ne sais même pas si ces versions 14.04 seraient capables de mieux gérer ton vieux matos).
Mais pour les ordinosaures, il doit existe des distributions qui sont plus adaptées que les variantes de Ubuntu.

Dernière modification par malbo (Le 17/03/2017, à 12:01)

Hors ligne