Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/05/2016, à 07:53

skyman

Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Bonjour,

Depuis la mise à jour 16.04 effectue il y a deux jours, mon scanner ne fonctionne plus, j'ai essayé simple scan et Xsane.

Le premier ne démarre pas, un message du type, ne reconnait pas votre scanner apparait à l'écran

Xsane démarre, mais impossible de numériser un autre message d'erreur du même type ....

Que dois-je faire ? ? ?

Dernière modification par skyman (Le 07/05/2016, à 07:53)


Francis - Alsace

Hors ligne

#2 Le 07/05/2016, à 16:32

f2ot

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Bonjour

J'ai rencontré la même difficulté. Il s'agit d'un bug de la version 32 bits. Il faut télécharger de nouveaux fichiers sane sur un ppa. En ligne de commande, faire :

sudo add-apt-repository ppa:rolfbensch/sane-git
sudo apt-get update
sudo apt-get upgrade

Attention : toute la distribution est remise à jour avec la dernière commande
Ce n'est cependant pas parfait : le scanner ne revient pas : une seule page est scannée.

En ligne de commande cela fonctionne avec scanimage

Exemple pour scanner en 300 dpi en gris :
scanimage --clear-calibration  --format=jpeg  --resolution 300 > image1.jpg

et en couleur :
scanimage --clear-calibration  --mod col  --format=jpeg       --resolution 300 > image01.jpg

Le bug n'existe pas en 64 bits

Dernière modification par f2ot (Le 08/05/2016, à 14:44)

Hors ligne

#3 Le 07/05/2016, à 20:07

skyman

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

si ce Bug est connu, il sera peut-être "réparé" lors d'une prochaine mise à jour  "intermédiaire" .... ce n'est pas trop gênant pour moi, pour le moment ...
je vais attendre un mois et ensuite j'aviserai ....


Francis - Alsace

Hors ligne

#4 Le 16/05/2016, à 09:00

skyman

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

https://dl.dropboxusercontent.com/u/114 … scan_1.png


https://dl.dropboxusercontent.com/u/114 … scan_2.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).

Dernière modification par cqfd93 (Le 16/05/2016, à 09:11)


Francis - Alsace

Hors ligne

#5 Le 16/05/2016, à 10:09

grigouille

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Ton image echec_scan_1.png fait référence à hplip. Que vient faire hplip avec un scanner Canon ?


Xubuntu 20.04
HP LaserJet M1132 MFP

Hors ligne

#6 Le 02/06/2016, à 17:40

jeant-22

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Bonsoir,

Même problème depuis la mise à niveau vers la 16.04, mon scanner Canon Lide 100 ne numérise plus. J'ai les mêmes réponses que Skyman : le message de HPLIP et le message  d'erreur de Xsane.
Effectivement, la commande scanimage de F2ot lance le scanner, mais le résultat n'est pas terrible (défauts ou déformations de l'image).
Le pire, c'est que ce scanner fonctionne à merveille sur un portable sous Windows 7 et sur le poste d'un copain avec une Debian 8... J'ai honte pour Ubuntu sad

Mais ça ne résout pas le problème.
Cordialement

Hors ligne

#7 Le 04/08/2016, à 21:45

skyman

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

3 mois plus tard, j'attends toujours une réponse un peu plus constructive à ce qui s'apparente visiblement à un Bug de 16.04  !!!!

personne ne pourrait-il m'aider ? ? ?


Francis - Alsace

Hors ligne

#8 Le 12/08/2016, à 10:06

jeant-22

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Je suis dans le même cas...
Je vais peut-être devoir acheter un scanner tout neuf, d'une autre marque ou d'un modèle récent ? hmm

Hors ligne

#9 Le 12/08/2016, à 22:15

sylvain3800

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

attendez avant d'acheter des scanner tout neuf ....
jeant-22 ,skyman  donnez moi le retour des ces commandes passé dans un terminal :

dpkg -l | grep libsane
lsusb
sane-find-scanner
sudo sane-find-scanner
scanimage -L
ls /etc/sane.d/
cat /etc/sane.d/dll.conf
 cat /etc/sane.d/genesys.conf

Cogito ergo sum = je consome donc je suis : je pense, donc je suis !

IN-SHADOW:https://www.youtube.com/watch?v=j800SVeiS5I

Hors ligne

#10 Le 25/08/2016, à 14:34

skyman

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Salut Sylvain 3800,

Je viens d'entrer les commandes que tu m'as donné ligne par ligne
voilà ce que ça m'a affiché  :


novalsace@novalsace-mobile:~$ dpkg -l | grep libsane
ii  libsane:i386                                                1.0.25+git20150528-1ubuntu2                                 i386         API library for scanners
ii  libsane-common                                              1.0.25+git20150528-1ubuntu2                                 all          API library for scanners -- documentation and support files
ii  libsane-hpaio:i386                                          3.16.3+repack0-1                                            i386         HP SANE backend for multi-function peripherals
novalsace@novalsace-mobile:~$ lsusb
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 002: ID 04b4:0060 Cypress Semiconductor Corp. Wireless optical mouse
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0c45:63ea Microdia 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
novalsace@novalsace-mobile:~$ sane-find-scanner

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04a9 [Canon], product=0x190a [CanoScan], chip=GL124) at libusb:002:003
could not open USB device 0x1d6b/0x0002 at 002:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 008:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 007:001: Access denied (insufficient permissions)
could not open USB device 0x04b4/0x0060 at 006:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 006:001: Access denied (insufficient permissions)
could not open USB device 0x0c45/0x63ea at 001:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 001:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 005:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 004:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 003:001: Access denied (insufficient permissions)
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

  # You may want to run this program as root to find all devices. Once you
  # found the scanner devices, be sure to adjust access permissions as
  # necessary.
novalsace@novalsace-mobile:~$ sudo sane-find-scanner
[sudo] Mot de passe de novalsace : 

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04a9 [Canon], product=0x190a [CanoScan], chip=GL124) at libusb:002:003
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.
novalsace@novalsace-mobile:~$ scanimage -L
device `genesys:libusb:002:003' is a Canon LiDE 210 flatbed scanner
novalsace@novalsace-mobile:~$ ls /etc/sane.d/
abaton.conf          coolscan.conf       gphoto2.conf   magicolor.conf   qcam.conf      teco2.conf
agfafocus.conf       dc210.conf          gt68xx.conf    matsushita.conf  ricoh.conf     teco3.conf
apple.conf           dc240.conf          hp3900.conf    microtek2.conf   rts8891.conf   test.conf
artec.conf           dc25.conf           hp4200.conf    microtek.conf    s9036.conf     u12.conf
artec_eplus48u.conf  dell1600n_net.conf  hp5400.conf    mustek.conf      saned.conf     umax1220u.conf
avision.conf         dll.conf            hp.conf        mustek_pp.conf   sceptre.conf   umax.conf
bh.conf              dll.d               hpsj5s.conf    mustek_usb.conf  sharp.conf     umax_pp.conf
canon630u.conf       dmc.conf            hs2p.conf      nec.conf         sm3840.conf    v4l.conf.dpkg-remove
canon.conf           epjitsu.conf        ibm.conf       net.conf         snapscan.conf  xerox_mfp.conf
canon_dr.conf        epson2.conf         kodakaio.conf  p5.conf          sp15c.conf
canon_pp.conf        epson.conf          kodak.conf     pie.conf         st400.conf
cardscan.conf        epsonds.conf        leo.conf       pixma.conf       stv680.conf
coolscan2.conf       fujitsu.conf        lexmark.conf   plustek.conf     tamarack.conf
coolscan3.conf       genesys.conf        ma1509.conf    plustek_pp.conf  teco1.conf
novalsace@novalsace-mobile:~$ cat /etc/sane.d/dll.conf
# /etc/sane.d/dll.conf - Configuration file for the SANE dynamic backend loader
#
# Backends can also be enabled by configuration snippets under
# /etc/sane.d/dll.d directory -- packages providing backends should drop
# a config file similar to dll.conf in this directory, named after the package.
#

# The next line enables the network backend; comment it out if you don't need
# to use a remote SANE scanner over the network - see sane-net(5) and saned(8)
net
abaton
agfafocus
apple
avision
artec
artec_eplus48u
as6e
bh
canon
canon630u
canon_dr
#canon_pp
cardscan
coolscan
#coolscan2
coolscan3
#dc25
#dc210
#dc240
dell1600n_net
dmc
epjitsu
#epson
epson2
epsonds
fujitsu
#gphoto2
genesys
gt68xx
hp
hp3900
hpsj5s
hp3500
hp4200
hp5400
hp5590
hpljm1005
hs2p
ibm
kodak
kodakaio
kvs1025
kvs20xx
leo
lexmark
ma1509
magicolor
matsushita
microtek
microtek2
mustek
#mustek_pp
mustek_usb
mustek_usb2
nec
niash
#p5
pie
pixma
plustek
#plustek_pp
#pnm
qcam
ricoh
rts8891
s9036
sceptre
sharp
sm3600
sm3840
snapscan
sp15c
#st400
#stv680
tamarack
teco1
teco2
teco3
#test
u12
umax
#umax_pp
umax1220u
v4l
xerox_mfp
novalsace@novalsace-mobile:~$  cat /etc/sane.d/genesys.conf
# genesys.conf: Configuration file for Genesys Logic GL646 and GL841 based scanners

#
# scanners that are not yet supported
# uncomment them only for development purpose
#

# UMAX Astra 4500 and Avision iVina 1600
#usb 0x0638 0x0a10

# Hewlett Packard ScanJet 2400c
usb 0x03f0 0x0a01

# Hewlett Packard ScanJet 3670c/3690c
usb 0x03f0 0x1405

# Plustek OpticPro ST24
#usb 0x07b3 0x0601

# Syscan DocketPort 465
#usb 0x0a82 0x4802

#
# supported scanners
#

# Medion MD5345/MD6228/MD6471
usb 0x0461 0x0377

# Hewlett Packard ScanJet 2300c
usb 0x03f0 0x0901

# Canon LiDE 35/40/50
usb 0x04a9 0x2213

# Canon LiDE 60
usb 0x04a9 0x221c

# Canon LiDE 80
usb 0x04a9 0x2214

# Canon 4400F
usb 0x04a9 0x2228

# Canon LiDE 100
usb 0x04a9 0x1904

# Canon LiDE 110
usb 0x04a9 0x1909

# Canon LiDE 200
usb 0x04a9 0x1905

# Canon 5600F
usb 0x04a9 0x1906

# Canon LiDE 700F
usb 0x04a9 0x1907

# Canon LiDE 210
usb 0x04a9 0x190a

# Canon LiDE 120
usb 0x04a9 0x190e

# Canon LiDE 220
usb 0x04a9 0x190f

# Canon 5600f
usb 0x04a9 0x1906

# Visioneer Strobe XP200
usb 0x04a7 0x0426

# Visioneer Strobe XP300
usb 0x04a7 0x0474

# Ambir/Syscan DocketPort 665
usb 0x0a82 0x4803

# Visioneer Roadwarrior
usb 0x04a7 0x0494

# Visioneer XP100 rev 3
usb 0x04a7 0x049b

#Pentax DSmobile 600
usb 0x0a17 0x3210
usb 0x04f9 0x2038

# Syscan DocketPort 467
usb 0x1dcc 0x4812

# Syscan DocketPort 485
usb 0x0a82 0x4800

# DCT DocketPort 487
usb 0x1dcc 0x4810

# Syscan/Ambir DocketPort 685
usb 0x0a82 0x480c

# Visioneer OneTouch 7100
usb 0x04a7 0x0229

# Xerox Travel Scanner 100
usb  0x04a7 0x04ac

# Panasonic KV-SS080
usb 0x04da 0x100f

# Hewlett Packard ScanJet 4850C
usb 0x03f0 0x1b05

# Hewlett Packard ScanJet G4010
usb 0x03f0 0x4505

# Hewlett Packard ScanJet G4050
usb 0x03f0 0x4605

# Plustek OpticBook 3600
usb 0x07b3 0x0900

# Primax Electronics, Ltd Xerox 2400 Onetouch
usb 0x0461 0x038b

#Hewlett Packard ScanJet N6310
usb 0x03f0 0x4705

# Canon Image Formula 101
usb 0x1803 0x162e

# Plustek OpticBook 3800
usb 0x07b3 0x1300
novalsace@novalsace-mobile:~$ 

Francis - Alsace

Hors ligne

#11 Le 09/09/2016, à 18:32

skyman

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Plus de nouvelles !!!

Ben alors sylvain3800, tu es toujours en vacances  ??


Francis - Alsace

Hors ligne

#12 Le 16/09/2016, à 13:17

skyman

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Oh merdum, plus de nouvelles,  sylvain3800 s'est payé deux mois de vacances, et ben mon cochon !!!
Pendant ce temps là, on est au taf .... et puis mon p"tit scanner Lide 210 ne fonctionne toujours pas sur Ubuntu 16.04  !!!!

Que dois-je faire, attendre la mise à jour 16.10 ou quelqu'un a-t-il une idée lumineuse ? ? ?


Francis - Alsace

Hors ligne

#13 Le 20/09/2016, à 16:26

Alph

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Peut être VueScan mais payant, je crois qu'il y a une période d'essai.


Ubuntu 16.04.1

Hors ligne

#14 Le 24/09/2016, à 13:29

Woulouf

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

D'après le deuxième message laissé par f2ot, le problème n'existe pas avec la version 64 bits.

Ca vaut le coup de tester avec un liveusb de la version 64 bits et envisager d'installer cette version non ?
(Sauf si votre configuration ne le permet pas bien entendu)

Dernière modification par Woulouf (Le 24/09/2016, à 13:30)


Linux Mint 17.3 Cinnamon 64 bits

Hors ligne

#15 Le 02/10/2016, à 21:40

jeant-22

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Bonsoir,

Désolé de ma réponse tardive. Tellement je suis dépité par cette histoire de scanner qui fonctionne sous Windows mais pas sur mon poste sous Ubuntu que je ne regardais plus si quelqu'un avait répondu.
Voici ce que j'obtiens  (quand les fins de réponse comportent des points, c'est que j'ai effacé des lignes pour alléger) :

jeant@Rama:~$ dpkg -l | grep libsane
ii  libsane:i386                               1.0.25+git20150528-1ubuntu2                                 i386         API library for scanners
ii  libsane-common                             1.0.25+git20150528-1ubuntu2                                 all          API library for scanners -- documentation and support files
ii  libsane-extras:i386                        1.0.22.3ubuntu1                                             i386         API library for scanners -- extra backends
ii  libsane-extras-common                      1.0.22.3ubuntu1                                             i386         API library for scanners -- documentation and support files
ii  libsane-hpaio:i386                         3.16.3+repack0-1                                            i386         HP SANE backend for multi-function peripherals
jeant@Rama:~$ lsusb
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 003: ID 046d:c31c Logitech, Inc. Keyboard K120
Bus 002 Device 021: ID 04a9:1904 Canon, Inc. CanoScan LiDE 100
Bus 002 Device 016: ID 046d:c52b Logitech, Inc. Unifying Receiver
Bus 002 Device 011: ID 0835:8502 Action Star Enterprise Co., Ltd 
Bus 002 Device 006: ID 0835:8500 Action Star Enterprise Co., Ltd 
Bus 002 Device 004: ID 0835:8501 Action Star Enterprise Co., Ltd 
Bus 002 Device 002: ID 0835:8500 Action Star Enterprise Co., Ltd 
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
jeant@Rama:~$ sane-find-scanner

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

could not open USB device 0x1d6b/0x0003 at 004:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 003:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 001:001: Access denied (insufficient permissions)
could not open USB device 0x046d/0xc31c at 002:003: Access denied (insufficient permissions)
found USB scanner (vendor=0x04a9 [Canon], product=0x1904 [CanoScan], chip=GL847) at libusb:002:021
could not open USB device 0x046d/0xc52b at 002:016: Access denied (insufficient permissions)
could not open USB device 0x0835/0x8502 at 002:011: Access denied (insufficient permissions)
could not open USB device 0x0835/0x8500 at 002:006: Access denied (insufficient permissions)
could not open USB device 0x0835/0x8501 at 002:004: Access denied (insufficient permissions)
could not open USB device 0x0835/0x8500 at 002:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 002:001: Access denied (insufficient permissions)
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

  # You may want to run this program as root to find all devices. Once you
  # found the scanner devices, be sure to adjust access permissions as
  # necessary.
jeant@Rama:~$ sudo sane-find-scanner
[sudo] Mot de passe de jeant : 

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04a9 [Canon], product=0x1904 [CanoScan], chip=GL847) at libusb:002:021
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.
jeant@Rama:~$ scanimage -L
device `genesys:libusb:002:021' is a Canon LiDE 100 flatbed scanner
jeant@Rama:~$ ls /etc/sane.d/
abaton.conf          dll.d           leo.conf         s9036.conf
agfafocus.conf       dmc.conf        lexmark.conf     saned.conf
apple.conf           epjitsu.conf    ma1509.conf      sceptre.conf
artec.conf           epson2.conf     magicolor.conf   sharp.conf
artec_eplus48u.conf  epson.conf      matsushita.conf  sm3840.conf
avision.conf         epsonds.conf    microtek2.conf   snapscan.conf
bh.conf              fujitsu.conf    microtek.conf    sp15c.conf
canon630u.conf       genesys.conf    mustek.conf      st400.conf
canon.conf           geniusvp2.conf  mustek_pp.conf   stv680.conf
canon_dr.conf        gphoto2.conf    mustek_usb.conf  tamarack.conf
canon_pp.conf        gt68xx.conf     nec.conf         teco1.conf
cardscan.conf        hp3900.conf     ..................................
jeant@Rama:~$ cat /etc/sane.d/dll.conf
# /etc/sane.d/dll.conf - Configuration file for the SANE dynamic backend loader
#
# Backends can also be enabled by configuration snippets under
# /etc/sane.d/dll.d directory -- packages providing backends should drop
# a config file similar to dll.conf in this directory, named after the package.
#

# The next line enables the network backend; comment it out if you don't need
# to use a remote SANE scanner over the network - see sane-net(5) and saned(8)
net
abaton
agfafocus
apple
avision
artec
artec_eplus48u
as6e
bh
canon
canon630u
canon_dr
#canon_pp
cardscan
coolscan
#coolscan2
coolscan3
#dc25
...............
# genesys.conf: Configuration file for Genesys Logic GL646 and GL841 based scanners
#
# scanners that are not yet supported
# uncomment them only for development purpose
#

# UMAX Astra 4500 and Avision iVina 1600
#usb 0x0638 0x0a10

# Hewlett Packard ScanJet 2400c
usb 0x03f0 0x0a01

# Hewlett Packard ScanJet 3670c/3690c
usb 0x03f0 0x1405

# Plustek OpticPro ST24
#usb 0x07b3 0x0601

# Syscan DocketPort 465
#usb 0x0a82 0x4802

#
# supported scanners
#

# Canon LiDE 35/40/50
usb 0x04a9 0x2213

# Canon LiDE 60
usb 0x04a9 0x221c

# Canon LiDE 80
usb 0x04a9 0x2214

# Canon 4400F
usb 0x04a9 0x2228

# Canon LiDE 100
usb 0x04a9 0x1904

# Canon LiDE 110
usb 0x04a9 0x1909

# Canon LiDE 200
usb 0x04a9 0x1905

# Canon 5600F
usb 0x04a9 0x1906

# Canon LiDE 700F
usb 0x04a9 0x1907

# Canon LiDE 210
usb 0x04a9 0x190a

# Canon LiDE 120
usb 0x04a9 0x190e

# Canon LiDE 220
usb 0x04a9 0x190f

# Canon 5600f
usb 0x04a9 0x1906

# Visioneer Strobe XP200
usb 0x04a7 0x0426

............................

Mais avant d'acheter un nouveau scanner, je compte demander un échange pour 1-2 jours dans un réseau local de personnes qui se rendent des services, histoire d'être certain qu'il fonctionne sur un autre poste sous Ubuntu et que celui qu'on me prêtera fonctionne sur mon poste...

Cordialement

Hors ligne

#16 Le 26/10/2016, à 11:21

skyman

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

en ce qui me concerne, je pense que je vais attendre la nouvelle version Ubuntu 16.10 qui devrait arriver prochainement ... et ensuite je prendrai une décision !!!!


Francis - Alsace

Hors ligne

#17 Le 05/11/2016, à 11:22

Compte anonymisé

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Surprenant cette régression spécifique à la version 32 bits, alors que les Canon LIDE sont parfaitement reconnues et fonctionnelles depuis pas mal d'années.

S'il n'y a rien de nouveau depuis Mai 2016, c'est que ce bug est en stand-by, et aussi encore commun à Debian testing (32 bits), et que Debian ne va pas traiter ça en priorité avant la sortie de la version stable courant 2017.
Donc, à priori aucune chance que ce bug soit réglé dans Ubuntu 16.10, à moins d'un miracle.

scanimage -L
device `genesys:libusb:001:004' is a Canon LiDE 110 flatbed scanner

$ skanlite
"genesys:libusb:001:004"
sane_start= Error during device I/O
Aborting aboutToFinish handling.

Dernière modification par Compte anonymisé (Le 05/11/2016, à 11:36)

#18 Le 06/11/2016, à 19:25

olivhood

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Aucune chance ni méthode pour repasser à une version antérieure non buggée avant la lts ?

J'aurais pas du upgrader moi....

Hors ligne

#19 Le 06/11/2016, à 20:30

Compte anonymisé

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

C'est un bug de régression TRES coriace, et dont l'origine n'est pas claire puisque n'existe pas en version 64 bits.
J'avais un moment pensé à la présence de 2 librairies usb (libusb-1.0-0 et libusb-0.1-4), mais non.
Après différents essais de versions sane, je pense que ce bug n'a rien à voir avec libsane.
Difficile de conclure / j'ai tout essayé.

ps: il faudrait peut-être préciser dans le titre que ce bug est spécifique à la version 32 bits.

Dernière modification par Compte anonymisé (Le 06/11/2016, à 20:54)

#20 Le 15/11/2016, à 22:16

sebb840

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

J'ai le même problème avec un canon pixma:MP560 en connexion Wi-fi sur une version 64 bits d'Ubuntu.
L'imprimante fonctionne bien, mais pas le scanner. (Erreur : impossible de se connecter au périphérique de numérisation).
J'ai testé avec les logiciels Simple scan (qui fonctionnait jusqu'à maintenant) et Xsane Image Scanning Program).

Dernière modification par sebb840 (Le 15/11/2016, à 22:16)

Hors ligne

#21 Le 16/11/2016, à 18:16

Compte anonymisé

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Il y a effectivement des régressions concernant le scanner, mais le sujet concernent les versions LiDE de Canon.
Pour  LiDE 110/210, je confirme que le bug existe en version 32 bits (encore à ce jour), et pas en 64 bits.

#22 Le 19/12/2016, à 17:32

jeant-22

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Si je comprends bien, ce n'est pas la peine d'acheter un nouveau scanner ? Même si on change de marque, un Hp ou un autre ?

Hors ligne

#23 Le 18/01/2017, à 13:25

jeant-22

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Fâché, je suis...
Je viens de débuter comme bénévole dans la communauté Emmaüs de ma ville. On y recycle de l'informatique, surtout des systèmes 32 bits sur postes équipés de processeurs Intel pas trop antiques. J'ai essayé mon scanner Canon Lide 100 sur plusieurs postes portables et fixes tournant sur Emmabuntüs, il fonctionne immédiatement, et très correctement.
Mais sur mes postes sous Ubuntu 16.04 LTS, toujours pas possible !
Je crois que je vais installer Emmabuntüs...

Dernière modification par jeant-22 (Le 30/01/2017, à 19:09)

Hors ligne

#24 Le 30/01/2017, à 19:14

jeant-22

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

J'espère toujours qu'une mise à jour va me permettre d'utiliser mon scanner... En vain !
Alors, j'ai profité qu'on me donne un poste un peu ancien pour y installer un Ubuntu 16.04 32 bits pour y essayer le scanner. pas de surprise, il ne fonctionne pas. J'ai remplacé le disque par un autre sur lequel j'ai installé un Ubuntu 16.04 64 bits. Et mon scanner fonctionne....

Je sais donc ce qu'il me reste à faire.

Hors ligne

#25 Le 25/08/2017, à 12:42

Brunod

Re : Scanner Canon LIDE 210 ne fonctionne pas sous Ubuntu 16.04

Je découvre et viens relancer le sujet car passé depuis qq jours sous Xu 16.04 (la dernière LTS qui restera en 32 bits) et depuis mon lide 210 ne fonctionne plus. Par contre il n'est pas à incriminer, car de retour sur LTS 10.04 (je sais, ça date... ) il fonctionne comme un charme.
J'avais aussi installé hplip gui d'où le même message d'erreur. Mais après désinstall complète de hplip gui, le problème persiste.
Pas question de 64 bits sur ce vieux portable. Je vais donc garder la 10.04 en //; mais rien que pour le scanner, c'est un peu idiot.
Si quelqu'un a du nouveau, merci du partage.


Windows est un système d'exploitation de l'homme par l'ordinateur. Linux, c'est le contraire...
39 pc linux convertis

Hors ligne