Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

Heure d'hiver: N'oubliez pas de décochez l'heure d'été dans votre profil.

#1 Le 27/07/2016, à 01:11

voynich

[Résolu] Gros probleme de unity

Salut tout le monde,

Voila, je viens d'allumer mon pc, et je trouve que mon ubuntu a planté, en fait, tout a disparu sur mon bureau, enfin la barre d'outils (celle du haut, où y a toutes les icônes) et la barre latérale où apparaissent les logiciels installé tels que firefox et autres, et j'ai essayé de relancer les barres avec : unity --reset, mais les barres apparaissent et disparaissent aussitôt, et j'ai deja essayés toutes les solutions indiqués sur ce forum, mais aucune ne m'a aidé.

Là j'ai juste ouvert un dossier (avec les dossiers que j'ai sur les bureaux) et j'ai cherché firefox pour le lancer mais je peux rien faire d'autre, ni le réduire ni aller sur le bureau ni rien, d'autre, pour faire ça, faut que je ferme firefox. Alors svp, une solution a m'offrir pour réparer ça ?

Merci cordialement d'abord pour vos réponses.

P.s. impossible de lancer le compiz aussi, ça me dit, erreur de lancement de compiz.

Dernière modification par voynich (Le 27/07/2016, à 23:19)

Hors ligne

#2 Le 27/07/2016, à 14:00

Pascaltech

Re : [Résolu] Gros probleme de unity

Bonjour,

As-tu bien lancé ubuntu avec la même session (Invité/root) ?

Hors ligne

#3 Le 27/07/2016, à 21:17

voynich

Re : [Résolu] Gros probleme de unity

bonsoir et merci d'avoir eu l'amabilité de me répondre si vite.

eh bien, j'ai redémarré le pc, comme je le fais tous les jours, et normalement, ubuntu s est lancé en mode administrateur, enfin mon propre compte quoi.

Edit :

comme je n'ai pas pu attendre longtemps pour réparer mon ubuntu, j'ai fais une recherche sur le net, et j'ai trouvé la solution a mon problème, voila les codes que j'ai utilisé pour résoudre mon problème, d'abord j'ai écris ça : "dconf reset -f /org/compiz/" et ça n'a rien donné, et apres j'ai écris ça : "unity --reset-icons &disown" et miracle, l'unity a apparut de nouveau !

meme si ça apparut comme il etait a l'origine, sans toutes les icones des logiciels que j'ai installé, bref tout marche impeccable a present, merci bien encore Pascaltech.

Dernière modification par voynich (Le 27/07/2016, à 23:18)

Hors ligne

#4 Le 28/07/2016, à 10:11

Pascaltech

Re : [Résolu] Gros probleme de unity

Bonjour,

Bravo de t'en être sorti tout seul, et merci pour l'info de la commande.

eh bien, j'ai redémarré le pc, comme je le fais tous les jours, et normalement, ubuntu s est lancé en mode administrateur, enfin mon propre compte quoi.

Justement, non, il redémarre avec la dernière session ouverte. J'ai eu le même cas de disparition d'icônes au démarrage en sessions "invité", alors il suffit de changer de session dans le menu de démarrage.

Hors ligne

#5 Le 28/07/2016, à 23:49

voynich

Re : [Résolu] Gros probleme de unity

bonsoir,

d'accord, c est bien vrai ce que vous dites. Merci bien encore pour votre aide.

Hors ligne

#6 Le 29/09/2018, à 10:10

rsylvain

Re : [Résolu] Gros probleme de unity

Bonjour,

Je remercie la communauté pour tous les messages d'aide sur le forum. Ils m'ont déjà été utiles en tant que simple lecteur, mais aujourd'hui, je dois vous poser une question directement.
Je suis sur Ubuntu 16.04. Je précise que j'ai "bac moins 12" en informatique (mais je me soigne !).
Alors que mon PC étais allumé, mon fils a appuyé sur le bouton reset de ma tour. Le problème est qu'au redémarrage, je n'ai plus que les icônes du bureau, mais ni la barre de lancement rapide à gauche, ni la barre du haut, comme décrit ci-dessus par voynich.
J'ai cherché sur le forum et trouvé cette page. Lorsque je fais Ctrl+Alt+T pour ouvrir le terminal, ça ne marche pas. J'ai donc fait Ctrl+Alt+F1 et tapé la commande suggérée ci-dessus :
unity --reset-icons &disown
Mais ça ne fonctionne pas. Il m'affiche :

[1] 2135
sylvain@sylvain-desktop:~$
(process:2139): GLib-GIO-CRITICAL **: g_dbus_connectioncall_sync_internal: assertion 'G_IS_DBUS_CONNECTION (connection)' failed

(process:2139): GLib-GObject-CRITICAL **: g_object_unref:assertion 'G_IS_OBJECT (object)' failed

(precess:2139): dconf-WARNING **: failed to commit changes to dconf: Canot autolaunch D-Bus without X11 $DISPLAY
compizconfig - Info: Backend         : gsettings
compizconfig - Info : Integration     : true
compizconfig - Info: Profile             : unity-lowgfx

(process:2139): dconf-WARNING **: failed to commit changes dconf: Cannot autolaunch D-Bus without X11$DISPLAY

(process:2139): dconf-WARNING **: failed to commit changes dconf: Cannot autolaunch D-Bus without X11$DISPLAY

(process:2139): dconf-WARNING **: failed to commit changes dconf: Cannot autolaunch D-Bus without X11$DISPLAY
We're already using profile 'unity-lowgfx', no need to switch
(process:2139): dconf-WARNING **: failed to commit changes dconf: Cannot autolaunch D-Bus without X11$DISPLAY
WARNING: no DISPLAY variable set, setting it to: 0
Killed
compiz (core) - Info: Loading plugin: core
compiz (core) - Info : Starting plugin : core
compiz (core) - Info : Loading plugin: ccp
compiz (core) - Info : Starting plugin: ccp
compizconfig - Info : Backend       : gsettings
compizconfig - Info: Integration     : true
compizconfig - Info: Profile            : unity-lowgfx
compiz (core) - Info : Loading plugin : composite
compiz (core) - Info : Starting plugin : composite
compiz (core) - Info : Loading plugin : opengl
compiz (core) - Info : Starting plugin : opengl

J'ai donc cherché dans l'aide Ubuntu et j'ai trouvé la page suivante :
https://doc.ubuntu-fr.org/unity où il est proposé dans la section 6 de taper la commande suivante :
dconf reset -f /org/compiz/ && setsid unity

Mais là encore , ça ne fonctionne pas. L'écran m'affiche :

error: Cannot autolaunch D-Bus without X11 $DISPLAY

Usage:
   dconf reset [-f] PATH

Reset a key or dir.  -f is required for dirs.

Arguments:
   PATH    Either a KEY or DIR
   KEY    A key path (starting, but not ending with '/')
   DIR    A directory path (starting and ending with '/')

Que faire ?

Modération : ce message a été posé dans une nouvelle discussion. Ne pas répondre ici.

Dernière modification par Ayral (Le 02/10/2018, à 10:39)

Hors ligne