Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 21/04/2016, à 10:46

abelthorne

Ubuntu Mate 15.10 -> 16.04 : morceaux de Gnome/Unity ?

Bonjour,
Il y a peu, j'ai voulu faire la mise à niveau de mon Ubuntu Mate 15.10 en 16.04 bêta. En observant la liste des paquets à installer, j'ai remarqué pas mal d'éléments de Gnome/Unity (Nautilus, la gestion des comptes en ligne Gnome, le centre de contrôle d'Unity, ce genre de choses) et j'ai stoppé le processus. J'ai d'abord pensé à un problème sur mon système : comme je suis passé par pas mal d'environnements avant d'atterrir sur Mate, il y a peut-être des vieux paquets inutiles qui m'ont échappé et qui enclenchent des dépendances en cascade ; ou des softs Gnome que j'utilise sur Mate (GThumb, par exemple) qui auraient de nouvelles dépendances. Mais en testant la mise à niveau sur une 15.10 neuve virtualisée, j'ai constaté le même problème.

Est-ce qu'il est connu et corrigé pour la version finale qui doit sortir aujourd'hui ?

Dernière modification par abelthorne (Le 21/04/2016, à 10:46)

Hors ligne

#2 Le 21/04/2016, à 10:58

Alex10336

Re : Ubuntu Mate 15.10 -> 16.04 : morceaux de Gnome/Unity ?

Est-ce qu'il est connu et corrigé pour la version finale qui doit sortir aujourd'hui ?

J'ai pas compris « ton bug ». Mais une chose de sur, c'est trop tard.

(Pour exemple, un bug simple signalé il y a un mois ne sera visiblement pas corrigé)


« On ne répond pas à une question par une autre question. » (moi ;-) )

En ligne

#3 Le 21/04/2016, à 11:43

abelthorne

Re : Ubuntu Mate 15.10 -> 16.04 : morceaux de Gnome/Unity ?

Alex10336 a écrit :

J'ai pas compris « ton bug ».

Quand je tente de mettre à jour une Ubuntu Mate, le gestionnaire veut m'installer plein de paquets qui n'ont rien à faire sur Mate, comme Nautilus, des morceaux d'Unity, des morceaux du centre de contrôle de Gnome, etc. Je suppose que c'est via le jeu des dépendances et ça vient même peut-être de l'ordre d'installation des paquets.

Mais une chose de sur, c'est trop tard.
(Pour exemple, un bug simple signalé il y a un mois ne sera visiblement pas corrigé)

Certes, mais je me disais que le bug était peut-être connu et dans la catégorie "oui, on sait, ça déconne avec la bêta mais vous en faites pas, il n'arrivera pas avec la version finale."

Dernière modification par abelthorne (Le 21/04/2016, à 12:30)

Hors ligne

#4 Le 21/04/2016, à 13:42

GnuTux

Re : Ubuntu Mate 15.10 -> 16.04 : morceaux de Gnome/Unity ?

Y'a aucun bug a ce niveau là, c'est un problème spécifique chez toi désolé.

Oublie la mise a niveau, sauvegarde tes documents et fais une nouvelle installation directement de la 16.04 (les isos ont été publié : https://forum.ubuntu-fr.org/viewtopic.php?id=1988637 )


Notre forum d'informatique ici : [url]http://[Spam probable, merci de signaler][/url]
Besoin d'assistance sous Linux ? c'est [url=http://[Spam probable, merci de signaler]/distributions-gnulinux-unix-like]ICI[/url] (raccourci pour vous créer un compte [url=http://[Spam probable, merci de signaler]/register]LÀ[/url])

Hors ligne

#5 Le 21/04/2016, à 14:21

abelthorne

Re : Ubuntu Mate 15.10 -> 16.04 : morceaux de Gnome/Unity ?

GnuTux a écrit :

Y'a aucun bug a ce niveau là, c'est un problème spécifique chez toi désolé.

Comme je l'ai précisé, ça arrive aussi avec une nouvelle installation en 15.10 mise à niveau en 16.04 donc, non, ce n'est pas un problème qui m'est spécifique et non, la solution n'est pas de tout réinstaller en 16.04 : la procédure de mise à niveau est tout de même censée fonctionner sans faire n'importe quoi, c'est la moindre des choses quand on en propose une.

Hors ligne

#6 Le 22/04/2016, à 21:37

abelthorne

Re : Ubuntu Mate 15.10 -> 16.04 : morceaux de Gnome/Unity ?

Pour ceux qui auraient le même problème, il semblerait (info du forum Ubuntu Mate) que les paquets en trop soient supprimés à la fin de la mise à niveau. Je vais tester ça ce week-end.

EDIT : la mise à niveau se passe relativement bien. Après coup, j'ai dû supprimer manuellement les paquets suivants qui étaient restés :
- evolution-data-server, evolution-data-server-online-accounts
- mousetweaks
- nautilus, nautilus-data, nautilus-sendto
- zeitgeist, zeitgeist-core, zeitgeist-data-hub

Dernière modification par abelthorne (Le 23/04/2016, à 15:47)

Hors ligne