Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 04/03/2015, à 16:49

microfred

Activation du son sur un ibook G3 500 Mhz

Bonjour,
en fait j'ai deux problèmes.
suite à l'installation d'une Lubuntu 13.4 sur mon ibook (ça été un peu laborieux), je n'ai apparemment pas de son, et pas de wifi.
et je le trouve assez lent.
J'ai vu sur le site, des débuts de réponse précisant qu'il fallait installer d'autres paquets. mais sans précisé si ça concerne aussi mon modèle et qu'elle ligne il faut taper.

d'avance merci

Hors ligne

#2 Le 06/03/2015, à 09:01

hibou7

Re : Activation du son sur un ibook G3 500 Mhz

Salut
oui ces install ppc sont laborieuses, j'en ai aussi fait l'expérience.

J'ai vu sur le site, des débuts de réponse

Peux-tu préciser de quel site tu parles?

Et aussi:
Quelle version as-tu installé ?
Dual-boot ou Lubuntu seulement?

a+


Xubuntu 16.04.4 LTS à noyau 4.4 | CPU: Pentium 4, 3 GHz | CG: NVIDIA NV 34 | RAM: 3,5 Gio 
Les tutos vidéo d'Alexis. Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus, le redémarrer proprement avec la combinaison de touches:
Alt + SysRq + REISUB (Retourne en Islande sur un bateau).

Hors ligne

#3 Le 08/03/2015, à 09:42

microfred

Re : Activation du son sur un ibook G3 500 Mhz

C'était sur ce forum, mais ça concernait pas directement ma machine mais un G4 apparemment.
Pour la version, je l'ai mis sur mon poste c'est la Lubuntu 13.4. en simple boot après avoir supprimé mac OS, qui n'est de toute façon plus mis à jour depuis longtemps.

Dernière modification par microfred (Le 08/03/2015, à 09:43)

Hors ligne

#4 Le 08/03/2015, à 21:42

hibou7

Re : Activation du son sur un ibook G3 500 Mhz

Merci pour ces précisions,
Peux-tu retrouver le fil de discussion que tu as suivi?
Je t'aiderai à appliquer les solutions proposées.

C'est ceci ta machine?

Combien de RAM a-t-elle?
Peux-tu ouvrir un terminal, y taper

free -m

et publier ici  le retour de cette commande?


... je le trouve assez lent.

Si tu cherches encore plus léger, il y a une install en ligne à faire qui n'est pas trop difficile.
Jette un coup d'oeil ici:
http://forum.ubuntu-fr.org/viewtopic.php?id=1506311

Si tu veux te préparer à ce genre d'install, regarde la vidéo ici:
http://www.tutoriels-video.fr/installer … ernate-cd/

a+

Dernière modification par hibou7 (Le 09/03/2015, à 02:37)


Xubuntu 16.04.4 LTS à noyau 4.4 | CPU: Pentium 4, 3 GHz | CG: NVIDIA NV 34 | RAM: 3,5 Gio 
Les tutos vidéo d'Alexis. Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus, le redémarrer proprement avec la combinaison de touches:
Alt + SysRq + REISUB (Retourne en Islande sur un bateau).

Hors ligne

#5 Le 22/03/2015, à 23:46

microfred

Re : Activation du son sur un ibook G3 500 Mhz

Bonsoir hibou7
Désolé de ne pas avoir de réponse plus tôt. Pour finir j'ai installé Mintppc 11. il tourne apparemment mieux que ubuntu. mais toujours les mêmes problèmes pas de wifi, pas de son.
j'ai réinstallé les pilote orinoco pour géré la carte wifi pcmcia logé sous le clavier. quand je tape la commande dmesg.
il me met bien wpa supporté cet..
dans l'interface graphique j'ai bien mis mes identifiant. et la rien ne se passe.
et le gros soucie pour c'est que le forum de mintppc est en anglais (heuuu. pas très doué moi)
et quand plus j'essais de créé mon compte sur leur forum et ça ne marche pas (je ne reçois jamais mon mot de passe)
donc je sais plus quoi faire.

Merci pour tes lumières

Hors ligne

#6 Le 25/03/2015, à 01:40

hibou7

Re : Activation du son sur un ibook G3 500 Mhz

Salut

désolé pour l'anglais, j'aurais dû t'avertir  big_smile.
J'ai quand-même trouvé l'adresse électronique du gars qui a créé et maintient le site:
jjhdiederen at zonnet dot nl
Envoie lui un mail en expliquant le pb.

Pour le Wifi: j'y connais rien, je ne l'utilise pas.
Essaye le forum mint-ppc

Pour le son, le mot clé - sous Ubuntu - c'est ALSAMIXER.

alsamixer ouvre-toi

et ça marche!
Non, je déconne lol
J'aimerais pouvoir t'aider plus, mais je suis vraiment à la bourre.
Je repasse ici ce WE

Dernière modification par hibou7 (Le 28/03/2015, à 16:39)


Xubuntu 16.04.4 LTS à noyau 4.4 | CPU: Pentium 4, 3 GHz | CG: NVIDIA NV 34 | RAM: 3,5 Gio 
Les tutos vidéo d'Alexis. Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus, le redémarrer proprement avec la combinaison de touches:
Alt + SysRq + REISUB (Retourne en Islande sur un bateau).

Hors ligne

#7 Le 28/03/2015, à 10:00

microfred

Re : Activation du son sur un ibook G3 500 Mhz

Merci
Effectivement il fallait sélectionner la carte son dans alsamixer. j'ai testé avec la magnéto visible le micro et les hp fonctionnent.
par contre toujours pas de wifi.
Je n'ai pas de nouvelle pour l'instant de la personne dont tu ma donné le mail.

Moi à mon avis c'est le pilote orinoco qui pose problème, je l'ai désactivé ça change rien. j'ai pas tout compris mais j'ai vu dans leur forums qui fallait le désactiver et réessayer avec ses identifiants???

Si ta des info supplémentaire Merci.

En tout cas un grand merci pour ton aide

Hors ligne

#8 Le 29/03/2015, à 22:09

hibou7

Re : Activation du son sur un ibook G3 500 Mhz

microfred a écrit :

...à mon avis c'est le pilote orinoco qui pose problème, je l'ai désactivé ça change rien. j'ai pas tout compris mais j'ai vu dans leur forums qui fallait le désactiver et réessayer avec ses identifiants???

De quelle discussion veux-tu parler?

Dernière modification par hibou7 (Le 01/04/2015, à 23:52)


Xubuntu 16.04.4 LTS à noyau 4.4 | CPU: Pentium 4, 3 GHz | CG: NVIDIA NV 34 | RAM: 3,5 Gio 
Les tutos vidéo d'Alexis. Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus, le redémarrer proprement avec la combinaison de touches:
Alt + SysRq + REISUB (Retourne en Islande sur un bateau).

Hors ligne