Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 18/02/2008, à 12:50

nomad83

Pas de connexion demarrage WIFI[Resolu]

Bonjour à  tous,suite à  ce post:

http://forum.ubuntu-fr.org/viewtopic.php?id=192432

Je me permet d'en créer un autre pour resoudre mon probleme qui est partielement resolu.

Donc,j'ai bien configuré ma connexion,en statique.Probleme,au demarrage du pc,pas d'internet.

En entrant cette commande:

sudo /etc/init.d/networking restart

Le net revient.:/D'o๠vient le problème?S'il n'y a pas de solution,pourrais-je créer un script qui lancerait cette commande peu après le demarrage de la machine.

Merci beaucoup.A++

Edit:

Decidement,je resoud tous mes problemes moi même,je polu le forum pour rien.

Je lance la commande
sudo /etc/init.d/networking restart

via le fichier /etc/init.d/bootmisc.sh

Merci pour vos lectures wink

Dernière modification par nomad83 (Le 18/02/2008, à 13:31)

Hors ligne

#2 Le 18/02/2008, à 23:45

veralinux

Re : Pas de connexion demarrage WIFI[Resolu]

Bonsoir à tous!

Voilà mon pb: avec Gutsy et une carte Intel 3945, si je ne mets pas de clé wpa, je n'ai aucun souci, j'ai la connexion via wifi au boot. Si je crypte, au boot je n'ai pas le net ( voyant wifi éteint ) et il me suffit alors soit:
- de réécrire le passphrase ( qui est bizarrement 2x plus long que celui que j'ai entré d'origine ? )
- ou faire un coup de "/etc/init.d/networking restart"
... et dans un cas comme dans l'autre la connexion est quasi instantanée.

Quelqu'un aurait une idée,

Grand Merci d'avance  ;o)
veralinux

Hors ligne

#3 Le 19/02/2008, à 00:11

nomad83

Re : Pas de connexion demarrage WIFI[Resolu]

Salut à  toi.

Je te conseille de créer ton propre post pour resoudre ton probleme.Il sera plus lisible et les membres pourront t'aider.

Sinon tu peux essayer de lancer comme moi au demarrage la commande pour rebooter network manager:

sudo gedit /etc/init.d/bootmisc.sh

tu rajoute à  la fin du fichier:

sudo /etc/init.d/networking restart

Tu enregistre,tu fermes tout et tu redemarre,pour moi ça fonctionne nikel wink


Bonne chance wink

Hors ligne

#4 Le 21/02/2008, à 22:48

veralinux

Re : Pas de connexion demarrage WIFI[Resolu]

Salut nomad83!

  J'ai adopté ta méthode car elle est quasi transparente et a l'avantage de fonctionner à merveille  yikes)

  Grand Merci! 

veralinux

Hors ligne

#5 Le 21/02/2008, à 22:50

veralinux

Re : Pas de connexion demarrage WIFI[Resolu]

Plop nomad83!

    J'ai adopté ta méthode car elle est quasi invisible et a l'avantage de fonctionner à merveille  ;o)

Grand Merci donc et à bientôt peut-être  ;o)
veralinux

Hors ligne