Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/04/2005, à 20:25

rubens

[résolu] Deux curseurs sous Gnome

Bonjour,

J'ai déjà posté à ce sujet dans le forum hardware car j'ignore si cela tient au pilote de ma souris, à la config de X ou un bogue dans Gnome...

J'expose à nouveau le problème :

Après la connexion (GDM) et lors du chargement du bureau de Gnome, je vois deux pointeurs à l'écran :
- l'un statique, en forme de croix (pointeur classique sous X) ;
- l'autre, qui répond au mouvement de la souris, en forme de flèche.

Si je superpose le pointeur mobile sur le pointeur fixe, ce dernier masque la flèche;
Si j'ouvre une application et que je clique dans la barre d'application, le pointeur fixe en forme de croix disparaît.

Quelqu'un a-t-il déjà rencontré ce problème ?
NB : pas moyen de faire figurer ces pointeurs dans une capture d'écran...

Rubens.

Dernière modification par rubens (Le 20/04/2005, à 21:23)

Hors ligne

#2 Le 13/04/2005, à 22:05

coffee

Re : [résolu] Deux curseurs sous Gnome

tu as 2 souris tongue


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 14/04/2005, à 21:22

rubens

Re : [résolu] Deux curseurs sous Gnome

coffee a écrit :

tu as 2 souris tongue

Hi!hi!hi!

Mais je te jure, il n'y a qu'une souris (Logitech Cordless Click)...

Hors ligne

#4 Le 20/04/2005, à 21:22

rubens

Re : [résolu] Deux curseurs sous Gnome

Il faut ajouter l'option :

Option "SWCursor" "On"

dans /etc/X11/XF86Config-4.

Le pointeur superfétatoire a ainsi disparu.

Je tiens la solution de Thom May.

Hors ligne

#5 Le 20/04/2005, à 21:40

yeKcim

Re : [résolu] Deux curseurs sous Gnome

Merci de ne pas poster deux fois le meme sujet mad
Je supprie l'autre.. Merci de votre compréhension


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#6 Le 21/04/2005, à 22:19

rubens

Re : [résolu] Deux curseurs sous Gnome

En effet, Yekcim, je ne savais pas au départ si c'était un problème propre à Gnome, XF86 ou mon pilote de souris. La solution se trouvant du côté de XFree86, je suis donc d'accord sur la suppression du postage dans l'autre thème.

Merci de ton indulgence.
Cordialement,
Patrick

Hors ligne