Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/08/2020, à 11:34

FunMLG

[Résolu] KDE Neon 5.19 problème boot très gênant

Bonjour/bonsoir, voulant installer KDE Neon 5.19 depuis quelques temps sur mon laptop Acer Nitro 5 AN515-52-51-YZ, je me lance (à savoir qu'il y a environ 1 an voire plus, j'avais Ubuntu d'installé). Il faut savoir que j'ai rajouté un SSD NVMe où j'ai installé Windows 10 dessus.

Bon, la première tentative d'installation s'est passée sur le HDD. Installation réussie sauf qu'au moment de boot sur Windows, la "réparation automatique" (oui oui, celle qu'on a au moment du boot) s'effectue sans que je ne puisse faire quelque chose et ce, à chaque boot. Résultat : j'ai supprimé KDE Neon (via GParted en liveUSB).

Seconde tentative d'installation s'est effectuée sur mon NVMe, sauf qu'avant j'ai changé une option dans le BIOS, la mettant sur AHCI au lieu de RST with Optane pour qu'il soit détecté. L'installation s'effectue avec succès et, au moment de boot sur Windows, j'obtiens un BSoD avec comme code d'erreur "BOOT_DEVICE_INACCESSIBLE". Bien, je vais tenter de remettre le BIOS sous RST with Optane et voir ce que ça fait. Ce que ça fait c'est que maintenant je n'ai plus de GRUB qui s'affiche au démarrage du laptop !

C'est pour cela que je me tourne vers vous, en espérant que je sois dans la bonne catégorie du forum.

Si vous avez besoin de plus d'infos, n'hésitez pas smile

En espérant avoir des questions/réponses au plus vite

Dernière modification par FunMLG (Le 17/08/2020, à 15:39)


Intel Core i5 8300H
NVIDIA GTX 1050 mobile 4Go
1To HDD + 250Go NVMe
16Go DDR4 2400MHz

Hors ligne

#2 Le 06/08/2020, à 15:36

inbox

Re : [Résolu] KDE Neon 5.19 problème boot très gênant

Salut,

A ma connaissance, les systèmes Linux ne savent pas encore fonctionner avec RST Optane qui est une technologie privée.

Tu n'as donc pas vraiment le choix :
1/ Tu restes en Optane et avec Windows, comme maintenant.
2/ Tu passes en AHCI, mais tu dois réinstaller ton Windows, puis installer ton KDE.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#3 Le 06/08/2020, à 20:21

FunMLG

Re : [Résolu] KDE Neon 5.19 problème boot très gênant

Ah d'accord merci pour la réponse.

Je vais y réfléchir et décider de mon coté.

A bientôt


Intel Core i5 8300H
NVIDIA GTX 1050 mobile 4Go
1To HDD + 250Go NVMe
16Go DDR4 2400MHz

Hors ligne