Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/12/2019, à 15:17

mareuil

Accès Internet : plus aucun flux en sortie !

Bonjour
Probablement par une mauvaise manipulation lors de l'installation récalcitrante du WiFi sur ma Realtek RTL 8821 CE, mon PC en Ubuntu 19.10 n'émet plus de flux sortant sur le net. Pour autant l'installation s'est bien opérée : la carte est maintenant active tant en mode Ethernet que WiFi, mais uniquement pour les flux entrants. Par exemple, le Speed Test de Dégroup Test indique un débit en réception de 33 Mb/s moyen en entrée et 0,000 Mb/s en sortie. Je ne sais pas déceler précisément la cause, ni trouver les corrections nécessaires, si ce n'est que le pb est purement logiciel, puisque tout fonctionne avec W 10 (en dual Boot) que j'utilise actuellement pour communiquer puisque rien ne sort sous Ubuntu. Je ne peux, bien sûr, pas communiquer de copies de résultats de vérifs ou test. 
Merci de venir à mon secours.

Hors ligne

#2 Le 14/12/2019, à 15:41

LukePerp

Re : Accès Internet : plus aucun flux en sortie !

désactive le pare-feu d'ubuntu et refais le speed test avec ce site :
https://speedof.me/


Desktop : Ubuntu Mate LTS - Intel i5 - 8 Go - Dual boot Windows 7 non connecté pour jouer
Laptop : Ubuntu Mate LTS - Intel i5 - 4 Go
Mises à jour silencieuses : Script

Hors ligne

#3 Le 14/12/2019, à 16:00

mareuil

Re : Accès Internet : plus aucun flux en sortie !

Bonjour LukePerp
Le pare feu est désactivé. Le test speedof.me donne download 10,2 et upload 1 Mbps.

Hors ligne

#4 Le 14/12/2019, à 16:01

mareuil

Re : Accès Internet : plus aucun flux en sortie !

... et miracle, la réponse est passée.

Hors ligne

#5 Le 14/12/2019, à 16:07

mareuil

Re : Accès Internet : plus aucun flux en sortie !

Par contre le pb reste le même, sur les sites, tj impossible de cliquer sur une zone bouton pour accéder aux autres pages ou fonctions.

Hors ligne

#6 Le 14/12/2019, à 16:18

mareuil

Re : Accès Internet : plus aucun flux en sortie !

Le problème est identique avec Firefox et Opera

Hors ligne

#7 Le 14/12/2019, à 20:06

LukePerp

Re : Accès Internet : plus aucun flux en sortie !

Ça sent un trop grand nombre de module actif dans le navigateur. Désactive tous les modules et refait tes tests.


Desktop : Ubuntu Mate LTS - Intel i5 - 8 Go - Dual boot Windows 7 non connecté pour jouer
Laptop : Ubuntu Mate LTS - Intel i5 - 4 Go
Mises à jour silencieuses : Script

Hors ligne

#8 Le 15/12/2019, à 08:30

mareuil

Re : Accès Internet : plus aucun flux en sortie !

Bonjour
Il n'y en a qu'un sur firefox : désactivé, çà ne change rien. Je pense que la cause est liée à un probable incident lors de l'installation du WiFi sur la Realtek, sans savoir exactement quoi et comment remédier.

Hors ligne

#9 Le 15/12/2019, à 08:42

xubu1957

Re : Accès Internet : plus aucun flux en sortie !

Bonjour,

Montre, en te servant du Retour utilisable de commande :

lspci -nnk | grep 0280 -A3
lsmod | grep cfg80211
rfkill list all
iwconfig
nmcli dev wifi

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#10 Le 15/12/2019, à 09:10

moko138

Re : Accès Internet : plus aucun flux en sortie !

le pb est purement logiciel, puisque tout fonctionne avec W 10 (en dual Boot) que j'utilise actuellement pour communiquer puisque rien ne sort sous Ubuntu.
Je ne peux, bien sûr, pas communiquer de copies de résultats de vérifs ou test.

Depuis Ubuntu, tu copies chaque retour complet dans un fichier d'une partition interne ntfs (ou fat32 ou exfat) ou sur une clef usb en fat,
puis depuis windows tu ouvres le fichier et tu postes les retours.
smile

Dernière modification par moko138 (Le 15/12/2019, à 09:11)


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

Hors ligne

#11 Le 15/12/2019, à 10:44

mareuil

Re : Accès Internet : plus aucun flux en sortie !

$ lspci -nnk | grep 0280 -A3
02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8821CE 802.11ac PCIe Wireless Network Adapter [10ec:c821]
	Subsystem: Hewlett-Packard Company RTL8821CE 802.11ac PCIe Wireless Network Adapter [103c:831a]
	Kernel driver in use: rtl8821ce
	Kernel modules: 8821ce, rtl8821ce
 lsmod | grep cfg80211
cfg80211              720896  1 8821ce
$ rfkill list all
0: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
$ iwconfig
lo        no wireless extensions.

enp3s0    no wireless extensions.

wlp2s0    IEEE 802.11AC  ESSID:"ALTICE-5G-4F23"  Nickname:"<WIFI@REALTEK>"
          Mode:Managed  Frequency:5.18 GHz  Access Point: 20:DA:22:D4:4F:25   
          Bit Rate:434 Mb/s   Sensitivity:0/0  
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=82/100  Signal level=-22 dBm  Noise level=0 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

$ nmcli dev wifi
IN-USE  SSID            MODE   CHAN  RATE        SIGNAL  BARS  SECURITY
        ALTICE-4F23     Infra  9     270 Mbit/s  100     ▂▄▆█  WPA2     
*       ALTICE-5G-4F23  Infra  36    405 Mbit/s  100     ▂▄▆█  WPA2     

Hors ligne

#12 Le 15/12/2019, à 10:48

mareuil

Re : Accès Internet : plus aucun flux en sortie !

Merci MOKO 138
C'est évident et je le fais régulièrement. Je me sens un peu (beaucoup !!!) ridicule.

Hors ligne

#13 Le 15/12/2019, à 10:50

mareuil

Re : Accès Internet : plus aucun flux en sortie !

no wireless extensions
J'utilise actuellement la connexion ethernet.

Hors ligne

#14 Le 15/12/2019, à 11:04

xubu1957

Re : Accès Internet : plus aucun flux en sortie !

En lançant en commande :

firefox

ressort-il un message d'erreur ?

Montre les extensions :

grep -oP '},"name":"\K[^"]+' ~/.mozilla/firefox/*.*default*/addons.json

_ _ _

Tente aussi :

sudo ip link set wlp2s0 up
sudo modprobe rtl8821ce

Dernière modification par xubu1957 (Le 15/12/2019, à 11:16)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#15 Le 15/12/2019, à 11:47

mareuil

Re : Accès Internet : plus aucun flux en sortie !

$ firefox
$ grep -oP '},"name":"\K[^"]+' ~/.mozilla/firefox/*.*default*/addons.json
Block Site
English (GB) Language Pack
Français Language Pack
English (CA) Language Pack
$ sudo ip link set wlp2s0 up

$ sudo modprobe rtl8821ce
modprobe: ERROR: could not insert 'rtl8821ce': Device or resource busy

Firefox pas de pb. Je ne pense pas que Firefox soit en cause : même pb avec Opera.
RTL 8821 CE est inactif je suis en mode Ethernet.

Hors ligne

#16 Le 15/12/2019, à 13:05

xubu1957

Re : Accès Internet : plus aucun flux en sortie !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#17 Le 16/12/2019, à 00:00

mareuil

Re : Accès Internet : plus aucun flux en sortie !

$ dkms status
rtl8821ce, 5.2.5.2.1.30816.20190425, 5.3.0-24-lowlatency, x86_64: built
rtl8821ce, v5.5.2_34066.20190614, 5.3.0-24-lowlatency, x86_64: installed

Hors ligne

#18 Le 16/12/2019, à 08:27

xubu1957

Re : Accès Internet : plus aucun flux en sortie !

Bonjour,

J'ai l'impression que tu as deux versions du pilote.

Donne :

dmesg | grep rtl

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#19 Le 16/12/2019, à 09:57

mareuil

Re : Accès Internet : plus aucun flux en sortie !

dmesg | grep rtl
[   13.578073] Bluetooth: hci0: RTL: rtl: examining hci_ver=08 hci_rev=000c lmp_ver=08 lmp_subver=8821
[   13.578745] Bluetooth: hci0: RTL: rtl: loading rtl_bt/rtl8821c_fw.bin
[   14.290045] rtl8821ce 0000:02:00.0: enabling device (0100 -> 0103)
[   14.382998] Bluetooth: hci0: RTL: rtl: loading rtl_bt/rtl8821c_config.bin
[   14.581665] RTW: rtl8821ce v5.2.5.2.1_xxxx.20181112_beta
[   14.581665] RTW: rtl8821ce BT-Coex version = COEX20170310-1212
[   14.581671] Error: Driver 'rtl8821ce' is already registered, aborting...
[   14.666953] rtl8821ce 0000:02:00.0 wlp2s0: renamed from wlan0

Hors ligne

#20 Le 20/12/2019, à 18:19

mareuil

Re : Accès Internet : plus aucun flux en sortie !

Je viens de réinstaller ubuntu studio 19.10. le problème reste le même avec FireFox et Opera. Ce sont les débits sortants qui sont en cause. Je ne sais pas ce qui les gère et qui pourrait être mal configuré ou altéré, surtout après réinstallation.

Hors ligne

#21 Le 20/12/2019, à 18:22

xubu1957

Re : Accès Internet : plus aucun flux en sortie !

Bonjour,

Que répond :

dkms status

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#22 Le 20/12/2019, à 18:24

mareuil

Re : Accès Internet : plus aucun flux en sortie !

Un petit envoi comme le précédent passe convenablement, mais une copie d'écran de 8 à 10 lignes ne passe pas. Où en chercher la cause ?
Lors de la réinstallation, la mise à jour en ligne s'est bien effectuée, mais je ne sais pas évaluer l'importance du débit montant au cours de cette action.

Hors ligne

#23 Le 20/12/2019, à 18:29

xubu1957

Re : Accès Internet : plus aucun flux en sortie !

Le filaire fonctionne ?

Pas de smartphone ?

Voir > Connexion de secours - partage de connexion avec un smartphone


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#24 Le 20/12/2019, à 18:47

mareuil

Re : Accès Internet : plus aucun flux en sortie !

Par un smartphone l'accès au net fonctionne.
Par le filaire ethernet comme en WiFi ça ne fonctionne pas en flux sortant.

Hors ligne

#25 Le 20/12/2019, à 18:49

mareuil

Re : Accès Internet : plus aucun flux en sortie !

dkms status
nvidia, 435.21, 5.3.0-18-lowlatency, x86_64: installed
nvidia, 435.21, 5.3.0-24-lowlatency, x86_64: installed
rtl8821ce, 5.2.5.2.1.30816.20190425, 5.3.0-24-lowlatency, x86_64: installed

Hors ligne