Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 10/02/2019, à 21:42

xubu1957

Re : [Résolu] "L'activation de la connexion réseau a échoué"

Quel est le modèle de la Box ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#27 Le 10/02/2019, à 21:50

Auraylien

Re : [Résolu] "L'activation de la connexion réseau a échoué"

J'ai un peu regardé la discussion, et j'ai exactement le même contenu dans NetworkManager.conf qu'Ylag, qui a donné son contenu. Par contre, pour la personne qui demandais de l'aide, en tapant

file /etc/resolv.conf

Elle a obtenu :

/etc/resolv.conf: symbolic link to ../run/resolvconf/resolv.conf

Et moi j'obtiens :

/etc/resolv.conf: symbolic link to ../run/systemd/resolve/stub-resolv.conf

Est-ce que ça peut avoir une incidence ?

Ma box est une Livebox Orange, le modèle est "Livebox FTTH v2"

Hors ligne

#28 Le 10/02/2019, à 21:56

xubu1957

Re : [Résolu] "L'activation de la connexion réseau a échoué"

En réseau, je ne suis pas compétent !

_ _ _

Pour les Livebox (Orange) :

Le 12/02/2017, toutafai a écrit :

Autre chose qui est très souvent pas clair dans la tête des non-initiés : Il est possible d’être bien connecté à sa box, mais qu'il soit impossible d'aller sur internet (comme si on n'était pas connecté du tout). La raison en est simple (c'est aussi un grand classique avec les Livebox) : L'ASSOCIATION qui n'as jamais était faite avec le pc !
Si c'est le cas c'est a faire et a réussir au moins 1 fois ! On peut aussi contourner le problème de l'association, en passant par le filtrage d'adresse MAC (soit on le désactive, soit on entre l'adresse mac de son pc, ne pas oublier d'enregistrer les modifications)

Tu as la notice de cette Box ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#29 Le 10/02/2019, à 22:16

Auraylien

Re : [Résolu] "L'activation de la connexion réseau a échoué"

Ça y est ! J'ai réussi à me connecter à ma box ! Il n'y a qu'une barre de connexion, mais les pages chargent, donc je pense que ça devrait aller par la suite.
J'ai suivi les instructions de ce sujet : https://forum.ubuntu-fr.org/viewtopic.p … #p21957933 en remplaçant "rtl8821ae" par "rtl8723be" (ma carte). Au début, ça ne fonctionnait pas puis d'un coup il s'est connecté... Enfin, j'ai Internet, c'est le principal !
En tout cas, un grand merci pour m'avoir aidé dans cette galère !

Hors ligne

#30 Le 10/02/2019, à 22:18

xubu1957

Re : [Résolu] "L'activation de la connexion réseau a échoué"


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#31 Le 10/02/2019, à 22:23

Auraylien

Re : [Résolu] "L'activation de la connexion réseau a échoué"

Formidable, j'ai retrouvé un réseau normal : toutes les barres, toutes les box autour de chez moi... big_smile

Hors ligne

#32 Le 10/02/2019, à 22:27

xubu1957

Re : [Résolu] "L'activation de la connexion réseau a échoué"

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink

_ _ _

Merci aussi à Nico smile


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#33 Le 10/02/2019, à 22:30

Auraylien

Re : [Résolu] "L'activation de la connexion réseau a échoué"

Merci beaucoup à vous de m'avoir aidé dans mes début sur Ubuntu. wink
Je vais passer le sujet en résolu !

Hors ligne