Contenu | Rechercher | Menus

Annonce

Ubuntu Party les 18 et 19 mai 2019 à Paris
Grand rendez-vous tout public organisé par Ubuntu-FR, avec install-party, ateliers et conférences.
Venez y (re)découvrir ou faire découvrir le Libre et Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/12/2018, à 19:50

kundelmitch

[RESOLU] Montage NAS au démarrage lubuntu 18.04.1

Bonjour,

je viens d'installer lubuntu 18.04.1 32 bits sur mon Asus Eee PC 1201N qui tournait sur W7 32 bits (ma bécane ayant un processeur 64 bits, est-ce que je devrais plutôt installer la version 64 bits ?)

J'ai suivi la procédure https://doc.ubuntu-fr.org/tutoriel/acce … plications pour pouvoir monter mon NAS Synology au démarrage, mais ça fonctionne pas.

Quand je fais :

mount -a

il me met :

mount: mount : seul le superutilisateur peut utiliser l'option « --all »

Mon fichier /root/.smbcredentials :

username=xyz
password=abc
domain=WORKGROUP

Mon fichier /etc/fstab :

# Monter NAS
//192.168.1.XX/music	/media/music	cifs	credentials=/root/.smbcredentials,iocharset=utf8,gid=1000,uid=1000,_netdev,vers=1.0	0	0

Tout fonctionne par contre parfaitement bien sur un HP Compaq 8510p sous lubuntu 16.04.5 en suivant la même démarche (sans [vers=1.0]).

Qu'est ce que je ne fais pas juste ?

Merci d'avance !

Dernière modification par kundelmitch (Le 02/12/2018, à 19:44)

Hors ligne

#2 Le 02/12/2018, à 19:38

kundelmitch

Re : [RESOLU] Montage NAS au démarrage lubuntu 18.04.1

Oups, j'avais oublié d'installer samba et cifs-utils ... roll
Tout fonctionne bien maintenant !

Hors ligne