Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 12/10/2018, à 08:46

cochise

[Résolu]Problème suite à passage à la 18.4

Bonjour,
Suite à la mise à jour en 18.4 qui s'est déroulée sans problème, le gestionnaire de paquets Synaptic ne se lance plus et Writer de LibreOffice ne se lance plus non plus alors que les autres applis de LibreOffice fonctionnent.

merci d'avance pour votre aide

Dernière modification par cochise (Le 16/10/2018, à 15:36)

Hors ligne

#2 Le 12/10/2018, à 09:57

Mornagest

Re : [Résolu]Problème suite à passage à la 18.4

Salut,

Essaie de les lancer depuis un terminal pour qu'on ait le message d'erreur qui nous aidera à trouver l'origine du souci smile

Pour démarrer Synaptic : sudo synaptic

Pour démarrer Writer : soffice --writer

À lancer chacun séparément histoire de ne pas interférer éventuellement.


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#3 Le 12/10/2018, à 13:57

cochise

Re : [Résolu]Problème suite à passage à la 18.4

D'abord merci pour la réponse rapide. Quand je lance Synaptic par le terminal il s'ouvre bien sans message d'erreur, par contre pour Writer, il ne s'ouvre pas et je n'ai pas de message d’erreur qui s'affiche dans le terminal.

Hors ligne

#4 Le 12/10/2018, à 14:14

Mornagest

Re : [Résolu]Problème suite à passage à la 18.4

Pour Synaptic, vérifie dans le menu (éditeur de menu) que la commande est la bonne (chez moi, c'est synaptic-pkexec), c'est peut-être simplement ça qui faisait qu'il ne se lançait plus.

Pour Writer, tu entres la commande, rien ne se passe et tu reviens ensuite au prompt ? yikes comme ça ?

chez.moi@sur.mon.ordi:~$ soffice --writer
chez.moi@sur.mon.ordi:~$ 

N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#5 Le 12/10/2018, à 14:17

inbox

Re : [Résolu]Problème suite à passage à la 18.4

Salut,

Tu peux tenter de supprimer libreoffice-wiki-publisher, s'il est installé.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#6 Le 12/10/2018, à 14:20

Mornagest

Re : [Résolu]Problème suite à passage à la 18.4

Ah, bien vu ! J'ai cherché ce sujet et je ne l'ai pas retrouvé... la fonction de recherche du forum n'est pas hyper pratique (ou alors je suis pas doué tongue).


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#7 Le 12/10/2018, à 14:40

cochise

Re : [Résolu]Problème suite à passage à la 18.4

merci à tous les 2 pour votre aide
problème résolu pour writer en supprimant libreoffice-wiki-publisher.
pour synaptic j'ai bien la bonne commande.

Dernière modification par cochise (Le 12/10/2018, à 14:40)

Hors ligne

#8 Le 12/10/2018, à 14:50

Mornagest

Re : [Résolu]Problème suite à passage à la 18.4

Donc dans le terminal, quand tu fais synaptic-pkexec, il se lance bien en te demandant ton mot de passe, mais si tu passes par le menu, ça échoue alors qu'il passe par la même commande ? Bizarre...


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#9 Le 12/10/2018, à 15:02

cochise

Re : [Résolu]Problème suite à passage à la 18.4

Synaptic se lance dans le terminal avec sudo synaptic mais pas avec synaptic-pkexec et j'ai ces messages

patrick@patrick-MP061:~$ synaptic-pkexec
==== AUTHENTICATING FOR com.ubuntu.pkexec.synaptic ===
Authentication is required to run the Synaptic Package Manager
Authenticating as: patrick,,, (patrick)
Password:
polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie
==== AUTHENTICATION FAILED ===
Error executing command as another user: Not authorized

This incident has been reported.
patrick@patrick-MP061:~$

Dernière modification par cochise (Le 12/10/2018, à 15:03)

Hors ligne

#10 Le 12/10/2018, à 15:21

Mornagest

Re : [Résolu]Problème suite à passage à la 18.4

Est-ce que le paquet policykit-1-gnome est bien installé sur ton système ?


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#11 Le 12/10/2018, à 16:19

cochise

Re : [Résolu]Problème suite à passage à la 18.4

oui, je viens de le réinstaller et cela ne change rien.

Hors ligne

#12 Le 12/10/2018, à 18:17

Mornagest

Re : [Résolu]Problème suite à passage à la 18.4

https://forum.ubuntu-fr.org/viewtopic.php?id=2003859 ce sujet parle du même problème que toi, la solution s'y trouve peut-être.

Quel environnement utilises-tu ? Gnome ? Xfce ? Est-ce que tu peux trouver dans le menu, les applications à lancer au démarrage de la session (ça doit être dans les options de session, je ne connais pas Gnome).


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#13 Le 16/10/2018, à 11:15

cochise

Re : [Résolu]Problème suite à passage à la 18.4

merci pour cette piste que j'ai explorée mais qui n'aboutit pas. je suis sous Lubuntu

Hors ligne

#14 Le 16/10/2018, à 15:25

cochise

Re : [Résolu]Problème suite à passage à la 18.4

Problème résolu, avec la mise à jour l'option "Policykit Athentication Agent" de la configuration LX session "démarrage automatique" a été désactivée.
merci à vous deux pour votre aide.
capture écran session LX

Dernière modification par cochise (Le 16/10/2018, à 15:40)

Hors ligne