Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 02/09/2018, à 01:35

rob77470

Impossible d'installer une version de workspace sur mon pc

Bonjour,

Je suis un débutant sur Linux (Ubuntu), de ce fait je vais peut être poser des questions de noob et je m'en excuse par avance.
Je suis enseignant et travaille en classe avec workspace via des pcs équipés de windows.

Jusque là, j'étais moi même sous windows. Du coup, je cherche à installer une version de workspace compatible avec linux grâce à laquelle je pourrais préparer mes séquences à domicile.
J'ai dû passer pas loin de trois heures à chercher, tenter, mais en vain.

En fouillant sur le net, je suis tombé sur ce site.
http://scribe.zoliv.fr/
J'y ai téléchargé toutes les versions compatibles avec Linux, puis ai essayé sans succès pour chacune de les installer en suivant la démarche indiquée sur ce lien https://www.ac-paris.fr/portail/jcms/p1 … sous-linux

Je finis dans le terminal par obtenir ce message

robinet@robinet-X201EP:~$ cd /tmp/workspace
robinet@robinet-X201EP:/tmp/workspace$ chmod 755 Workspace_Installer.bin
robinet@robinet-X201EP:/tmp/workspace$ sudo bash Workspace_Installer.bin
[sudo] Mot de passe de robinet : 
Preparing to install...
Extracting the JRE from the installer archive...
Unpacking the JRE...
Extracting the installation resources from the installer archive...
Configuring the installer for this system's environment...
strings: '/lib/libc.so.6': No such file

Launching installer...

Workspace_Installer.bin: ligne 2506: /tmp/install.dir.12479/Linux/resource/jre/bin/java: Aucun fichier ou dossier de ce type
robinet@robinet-X201EP:/tmp/workspace$ 

Que faut-il faire ?

Merci pour votre aide.


Modération : merci d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 02/09/2018, à 01:49)

Hors ligne

#2 Le 02/09/2018, à 06:13

xubu1957

Re : Impossible d'installer une version de workspace sur mon pc

Bonjour,

Vu :

Workspace_Installer.bin: ligne 2506: /tmp/install.dir.12479/Linux/resource/jre/bin/java: Aucun fichier ou dossier de ce type

Il doit manquer une version récente de java_proprietaire.

D'après ce test ancien de bishop > installation workspace.bin sur une version maintenant périmée.

_ _ _

Tu avais regardé la Doc > gestion_des_tableaux_numeriques_interactifs_tni_et_video-projecteurs_interactifs_vpi ?

Je relève :

Sankore est un logiciel libre qui permet la gestion des tableau numériques de différents constructeurs. Alternative au logiciel Turning Technologies (anciennement Workspace Interwrite). Il existe de nombreux tutoriels à disposition des enseignants dont celui-ci créé par un collègue de Canopé : Utiliser le logiciel Open-Sankore. Une chaîne Youtube dédiée est également disponible. Ce logiciel n'est actuellement plus maintenu (09/2017).
Openboard est un fork de Sankore toujours maintenu. http://openboard.ch/

Dernière modification par xubu1957 (Le 02/09/2018, à 07:14)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 02/09/2018, à 09:58

rob77470

Re : Impossible d'installer une version de workspace sur mon pc

Merci pour ta réponse.
J'ai suivi les instructions du lien suivant :
https://doc.ubuntu-fr.org/java_proprietaire

Mais je ne parviens pas à lancer dans le terminal l'installation alors que le paquet java s'est correctement installé.

J'obtiens ce message, pour du jre ou du jdk.

robinet@robinet-X201EP:~$ make-jpkg jre*
Error: The file "jre*" does not exist.

Que faut-il faire ?

Sinon effectivement j'ai lu la description de l'équivalent en open source. Ma question est la suivante : puis-je lire et modifier mes fichiers workspace via openboard ? Et inversement, est-il possible qu'à mon bahut je puisse ouvrier et modifier en cours un fichier openboard sur workspace sans problèmes ?

Si la réponse est positive, je passe là dessus sans souci.

Hors ligne

#4 Le 02/09/2018, à 10:12

xubu1957

Re : Impossible d'installer une version de workspace sur mon pc

Je ne suis pas un habitué de ces outils. sad

Si un autre membre du forum pouvait venir à la rescousse.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 02/09/2018, à 16:00

cqfd93

Re : Impossible d'installer une version de workspace sur mon pc

Bonjour,

Ça ne serait pas plus simple d'utiliser le PPA (décrit section 2.2 Depuis le PPA) ?


cqfd93

Hors ligne

#6 Le 03/09/2018, à 15:54

rob77470

Re : Impossible d'installer une version de workspace sur mon pc

Bonjour,

J'ai ré-essayé aujourd'hui en ayant je ne sais trop quels changements au préalable.
J'ai pu aller plus loin, mais j'arrive toujours sur un blocage.

robinet@robinet-X201EP:~$ cd /tmp/workspace
robinet@robinet-X201EP:/tmp/workspace$ sudo bash Workspace_Installer.bin
[sudo] Mot de passe de robinet : 
Preparing to install...
Extracting the JRE from the installer archive...
Unpacking the JRE...
Extracting the installation resources from the installer archive...
Configuring the installer for this system's environment...
strings: '/lib/libc.so.6': No such file

Launching installer...


Graphical installers are not supported by the VM. The console mode will be used instead...

===============================================================================
Choose Locale...
----------------

    1- Bahasa Indonesia
    2- Català
    3- Dansk
    4- Deutsch
    5- English
    6- Español
    7- Euskara
  ->8- Français
    9- Français (Canada)
   10- Italiano
   11- Nederlands
   12- Norsk
   13- Português
   14- Português  (Brasil)
   15- Suomi
   16- Svenska

CHOOSE LOCALE BY NUMBER: 8

=======================================================

Le mode de l'interface utilisateur du programme d'installation n'est pas pris en charge.

Le programme d'installation ne peut pas fonctionner avec ce mode d'interface utilisateur. Pour spécifier le mode d'interface, utilisez l'option de ligne de commande –i, suivie de l'identifiant du mode d'interface utilisateur (valeurs admises : GUI, Console, Silent).

Qu'est-ce qu'il faut faire à ce stade ?
Merci pour vos réponses.


Modération : merci d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 03/09/2018, à 17:55)

Hors ligne

#7 Le 04/09/2018, à 19:36

bishop

Re : Impossible d'installer une version de workspace sur mon pc

Salut rob77470 !
Correction de la ligne de commande au 05/09/2018 à 14h20mn car erreur mad


Tu as ce message :

strings: '/lib/libc.so.6': No such file

libc.so.6 n'est pas trouvée.


Il faut créer un lien symbolique :

sudo ln -s /lib/x86_64-linux-gnu/libc.so.6 /lib/libc.so.6

Et tu reprends l'installation.
Si ça ne fonctionne pas on essaiera un autre chemin.

Dernière modification par bishop (Le 05/09/2018, à 13:25)


Mon blog L'effet Papy Ion | Éditeur BBCode | Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne

#8 Le 05/09/2018, à 13:29

bishop

Re : Impossible d'installer une version de workspace sur mon pc

rob77470 !
La ligne de commande a été modifiée le 05/09/2018 à 14h20mn car je m'étais planté. Désolé mad


Mon blog L'effet Papy Ion | Éditeur BBCode | Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne

#9 Le 05/09/2018, à 18:47

rob77470

Re : Impossible d'installer une version de workspace sur mon pc

Bonjour,

J'ai effectué les manipulations demandées et je tombe de nouveau sur un blocage que voici :

robinet@robinet-X201EP:~$ cd /tmp/workspace
robinet@robinet-X201EP:/tmp/workspace$ sudo ln -s /lib/x86_64-linux-gnu^Cibc.so.6 /lib/libc.so.6
robinet@robinet-X201EP:/tmp/workspace$ sudo ln -s /lib/x86_64-linux-gnu^Cibc.so.6 /lib/libc.so.6
[sudo] Mot de passe de robinet : 
robinet@robinet-X201EP:/tmp/workspace$ sudo bash workspace1
Verifying archive integrity... All good.
Uncompressing WorkSpace v6.5.0.24.........
Gtk-Message: 19:41:57.285: GtkDialog mapped without a transient parent. This is discouraged.
verified
Gtk-Message: 19:42:05.056: Failed to load module "canberra-gtk-module"
Gtk-Message: 19:42:08.380: Failed to load module "canberra-gtk-module"
Atteint:1 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic InRelease 
Réception de:2 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates InRelease [88,7 kB] 
Réception de:3 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security InRelease [83,2 kB] 
Réception de:4 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-backports InRelease [74,6 kB] 
Réception de:5 [url]http://apt.turningtechnologies.com/ubuntu[/url] stable InRelease [2215 B] 
Réception de:6 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main i386 Packages [275 kB] 
Réception de:7 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main amd64 Packages [307 kB] 
Réception de:8 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/main i386 Packages [129 kB] 
Réception de:9 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main amd64 DEP-11 Metadata [138 kB] 
Réception de:10 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main DEP-11 48x48 Icons [31,4 kB] 
Réception de:11 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main DEP-11 64x64 Icons [53,7 kB] 
Réception de:12 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/universe amd64 Packages [173 kB] 
Réception de:13 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/main amd64 Packages [160 kB] 
Réception de:14 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/universe i386 Packages [173 kB] 
Err:5 [url]http://apt.turningtechnologies.com/ubuntu[/url] stable InRelease 
  Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C 
Réception de:15 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/main Translation-en [61,5 kB] 
Réception de:16 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/universe amd64 DEP-11 Metadata [153 kB] 
Réception de:17 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/main amd64 DEP-11 Metadata [204 B] 
Réception de:18 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/universe amd64 DEP-11 Metadata [6824 B] 
Réception de:19 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/universe DEP-11 48x48 Icons [9087 B] 
Réception de:20 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/universe DEP-11 64x64 Icons [11,3 kB] 
Réception de:21 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/universe DEP-11 48x48 Icons [157 kB] 
Réception de:22 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/universe DEP-11 64x64 Icons [267 kB] 
Réception de:23 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/multiverse amd64 DEP-11 Metadata [2468 B] 
Réception de:24 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-backports/universe amd64 DEP-11 Metadata [5100 B] 
Lecture des listes de paquets…
 
W: Erreur de GPG : [url]http://apt.turningtechnologies.com/ubuntu[/url] stable InRelease : Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C
E: Le dépôt [url]http://apt.turningtechnologies.com/ubuntu[/url] stable InRelease n'est pas signé.
Lecture des listes de paquets…
 
Construction de l'arbre des dépendances…
 
Lecture des informations d'état… 
curl est déjà la version la plus récente (7.58.0-2ubuntu3.2). 
0 mis à jour, 0 nouvellement installés, 0 à enlever et 14 non mis à jour. 
Lecture des listes de paquets…
 
Construction de l'arbre des dépendances…
 
Lecture des informations d'état… 
gdebi est déjà la version la plus récente (0.9.5.7+nmu2). 
0 mis à jour, 0 nouvellement installés, 0 à enlever et 14 non mis à jour. 
Lecture des listes de paquets…
 
Construction de l'arbre des dépendances…
 
Lecture des informations d'état… 
xdotool est déjà la version la plus récente (1:3.20160805.1-3). 
0 mis à jour, 0 nouvellement installés, 0 à enlever et 14 non mis à jour. 
Atteint:1 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic InRelease 
Atteint:2 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates InRelease 
Atteint:3 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-backports InRelease 
Atteint:4 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security InRelease 
Réception de:5 [url]http://apt.turningtechnologies.com/ubuntu[/url] stable InRelease [2215 B] 
Err:5 [url]http://apt.turningtechnologies.com/ubuntu[/url] stable InRelease 
  Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C 
Lecture des listes de paquets…
 
W: Erreur de GPG : [url]http://apt.turningtechnologies.com/ubuntu[/url] stable InRelease : Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C
E: Le dépôt [url]http://apt.turningtechnologies.com/ubuntu[/url] stable InRelease n'est pas signé.
 Reading package lists... 0% 
 Reading package lists... 100% 
  Reading package lists... Done 
 Building dependency tree... 0%  Building dependency tree... 0%  Building dependency tree... 50%  Building dependency tree... 50% 
 Building dependency tree... 95% 
 Building dependency tree         
 Reading state information... 0%  Reading state information... 0% 
  Reading state information... Done 
 Reading state information... 0%    Reading state information... 1%   
 Reading state information... 3%    Reading state information... 5%   
 Reading state information... 7%   
 Reading state information... 9%   
 Reading state information... 11%  
 Reading state information... 13%   Reading state information... 15%  
 Reading state information... 17%  
 Reading state information... 19%  
 Reading state information... 21%  
 Reading state information... 23%   Reading state information... 25%  
 Reading state information... 27%  
 Reading state information... 29%  
 Reading state information... 31%  
 Reading state information... 33%  
 Reading state information... 35%   Reading state information... 37%  
 Reading state information... 39%  
 Reading state information... 41%  
 Reading state information... 43%  
 Reading state information... 45%  
 Reading state information... 47%   Reading state information... 49%  
 Reading state information... 51%  
 Reading state information... 53%  
 Reading state information... 55%  
 Reading state information... 57%   Reading state information... 59%  
 Reading state information... 61%  
 Reading state information... 63%  
 Reading state information... 65%  
 Reading state information... 67%   Reading state information... 69%  
 Reading state information... 71%  
 Reading state information... 73%  
 Reading state information... 75%  
 Reading state information... 77%   Reading state information... 79%  
 Reading state information... 81%  
 Reading state information... 83%  
 Reading state information... 85%  
 Reading state information... 87%   Reading state information... 89%  
 Reading state information... 91%  
 Reading state information... 93%  
 Reading state information... 95%  
 Reading state information... 97%   Reading state information... 99%  
Ce paquet ne peut pas être installé
Dependency is not satisfiable: ia32-ei-dependencies (>= 1.0.3)

  Reading state information... Done 
 Reading package lists... 0% 
 Reading package lists... 100%   Reading package lists... Done 
 Building dependency tree... 0%  Building dependency tree... 0%  Building dependency tree... 50%  Building dependency tree... 50% 
 Building dependency tree         
 Reading state information... 0%  Reading state information... 0% 
  Reading state information... Done 
 Reading state information... 0%    Reading state information... 1%   
 Reading state information... 3%   
 Reading state information... 5%    Reading state information... 7%   
 Reading state information... 9%   
 Reading state information... 11%  
 Reading state information... 13%  
 Reading state information... 15%  
 Reading state information... 17%   Reading state information... 19%  
 Reading state information... 21%  
 Reading state information... 23%  
 Reading state information... 25%   Reading state information... 27%  
 Reading state information... 29%  
 Reading state information... 31%  
 Reading state information... 33%  
 Reading state information... 35%   Reading state information... 37%  
 Reading state information... 39%  
 Reading state information... 41%  
 Reading state information... 43%  
 Reading state information... 45%   Reading state information... 47%  
 Reading state information... 49%  
 Reading state information... 51%  
 Reading state information... 53%  
 Reading state information... 55%   Reading state information... 57%  
 Reading state information... 59%  
 Reading state information... 61%  
 Reading state information... 63%  
 Reading state information... 65%  
 Reading state information... 67%   Reading state information... 69%  
 Reading state information... 71%  
 Reading state information... 73%  
 Reading state information... 75%   Reading state information... 77%  
 Reading state information... 79%  
 Reading state information... 81%  
 Reading state information... 83%  
 Reading state information... 85%   Reading state information... 87%  
 Reading state information... 89%  
 Reading state information... 91%  
 Reading state information... 93%  
 Reading state information... 95%   Reading state information... 97%  
 Reading state information... 99%  
Ce paquet ne peut pas être installé
Dependency is not satisfiable: ia32-ei-dependencies (>= 1.0.3)

  Reading state information... Done 

(InstallProgress_64:4851): GLib-CRITICAL **: 19:43:23.704: Source ID 675 was not found when attempting to remove it
./makeself_script: ligne 48: /usr/bin/software-center: Aucun fichier ou dossier de ce type

Dernière modification par rob77470 (Le 05/09/2018, à 19:03)

Hors ligne

#10 Le 05/09/2018, à 18:50

xubu1957

Re : Impossible d'installer une version de workspace sur mon pc

Bonjour,

Pour ajouter toi-même les balises code à ton précédent message #9 :          Merci            wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1535555994.png

comme indiqué dans le : Retour utilisable de commande

Dernière modification par xubu1957 (Le 05/09/2018, à 19:23)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 05/09/2018, à 19:04

rob77470

Re : Impossible d'installer une version de workspace sur mon pc

Modif effectuée, merci.

Dernière modification par rob77470 (Le 05/09/2018, à 19:04)

Hors ligne

#12 Le 05/09/2018, à 19:35

xubu1957

Re : Impossible d'installer une version de workspace sur mon pc

Tente :

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys BB9FC30725010E4497C820417AED29C68059186C

puis :

sudo apt full-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#13 Le 05/09/2018, à 20:27

bishop

Re : Impossible d'installer une version de workspace sur mon pc

Le problème vient de :

Ce paquet ne peut pas être installé
Dependency is not satisfiable: ia32-ei-dependencies (>= 1.0.3)

L'installateur réclame des dépendances en 32 bits. Pour pouvoir en installer sur une distribution en 64 bits essaie :

sudo dpkg --add-architecture i386

Mon blog L'effet Papy Ion | Éditeur BBCode | Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne

#14 Le 05/09/2018, à 20:31

xubu1957

Re : Impossible d'installer une version de workspace sur mon pc

@bishop

Salut,

Dois je laisser les commandes du post #12?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#15 Le 05/09/2018, à 20:52

bishop

Re : Impossible d'installer une version de workspace sur mon pc

xubu1957 a écrit :

@bishop

Salut,

Dois je laisser les commandes du post #12?

La clé n'est pas reconnue :

W: Erreur de GPG : [url]http://apt.turningtechnologies.com/ubuntu[/url] stable InRelease : Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C
E: Le dépôt [url]http://apt.turningtechnologies.com/ubuntu[/url] stable InRelease n'est pas signé.

Mais cette erreur ne bloque pas l'installation.

Dernière modification par bishop (Le 05/09/2018, à 20:53)


Mon blog L'effet Papy Ion | Éditeur BBCode | Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne

#16 Le 05/09/2018, à 21:14

xubu1957

Re : Impossible d'installer une version de workspace sur mon pc

Pour :

Gtk-Message: 22:02:06.409: GtkDialog mapped without a transient parent. This is discouraged.
verified
Gtk-Message: 22:02:14.632: Failed to load module "canberra-gtk-module"
Gtk-Message: 22:02:18.458: Failed to load module "canberra-gtk-module"

Ce problème peut se produire sur un ordinateur 64 bits lorsque l'on installe un logiciel 32 bits nécessitant canberra-gtk-module. Acroread, par exemple, peut causer ce problème. Dans ce cas, la solution consiste à installer la version 32 bits:

sudo apt-get install libcanberra-gtk-module:i386

Il faut laisser la version 64 bits aussi bien que nécessaire pour les programmes 64 bits qui tentent de l’utiliser.

> askubuntu.com/questions/342202/failed-to-load-module-canberra-gtk-module-but-already-installed


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#17 Le 05/09/2018, à 21:14

rob77470

Re : Impossible d'installer une version de workspace sur mon pc

Je crois que le problème que tu décris persiste, même après la manipulation.

robinet@robinet-X201EP:/tmp/workspace$ sudo dpkg --add-architecture i386
robinet@robinet-X201EP:/tmp/workspace$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys BB9FC30725010E4497C820417AED29C68059186C
Executing: /tmp/apt-key-gpghome.vnOofjm5Vl/gpg.1.sh --keyserver keyserver.ubuntu.com --recv-keys BB9FC30725010E4497C820417AED29C68059186C
gpg: échec de réception depuis le serveur de clefs : Pas de données
robinet@robinet-X201EP:/tmp/workspace$ 
robinet@robinet-X201EP:/tmp/workspace$ puis :sudo apt full-upgrade

La commande « puis » n'a pas été trouvée, voulez-vous dire :

  commande « pius » du deb pius

Essayez : sudo apt install <nom du deb>

robinet@robinet-X201EP:/tmp/workspace$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  console-setup console-setup-linux gir1.2-packagekitglib-1.0 gnome-software
  gnome-software-common gnome-software-plugin-snap gstreamer1.0-packagekit
  keyboard-configuration libgpgme11 libgpgmepp6 libpackagekit-glib2-18
  packagekit packagekit-tools ubuntu-software
14 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/5252 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] on
Préconfiguration des paquets...
(Lecture de la base de données... 181449 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-console-setup-linux_1.178ubuntu2.7_all.deb ...
Dépaquetage de console-setup-linux (1.178ubuntu2.7) sur (1.178ubuntu2.6) ...
Préparation du dépaquetage de .../01-console-setup_1.178ubuntu2.7_all.deb ...
Dépaquetage de console-setup (1.178ubuntu2.7) sur (1.178ubuntu2.6) ...
Préparation du dépaquetage de .../02-keyboard-configuration_1.178ubuntu2.7_all.deb ...
Dépaquetage de keyboard-configuration (1.178ubuntu2.7) sur (1.178ubuntu2.6) ...
Préparation du dépaquetage de .../03-libpackagekit-glib2-18_1.1.9-1ubuntu2.18.04.1_amd64.deb ...
Dépaquetage de libpackagekit-glib2-18:amd64 (1.1.9-1ubuntu2.18.04.1) sur (1.1.9-1ubuntu2) ...
Préparation du dépaquetage de .../04-gir1.2-packagekitglib-1.0_1.1.9-1ubuntu2.18.04.1_amd64.deb ...
Dépaquetage de gir1.2-packagekitglib-1.0 (1.1.9-1ubuntu2.18.04.1) sur (1.1.9-1ubuntu2) ...
Préparation du dépaquetage de .../05-gnome-software-plugin-snap_3.28.1-0ubuntu4.18.04.3_amd64.deb ...
Dépaquetage de gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.3) sur (3.28.1-0ubuntu4.18.04.2) ...
Préparation du dépaquetage de .../06-gnome-software_3.28.1-0ubuntu4.18.04.3_amd64.deb ...
Dépaquetage de gnome-software (3.28.1-0ubuntu4.18.04.3) sur (3.28.1-0ubuntu4.18.04.2) ...
Préparation du dépaquetage de .../07-gnome-software-common_3.28.1-0ubuntu4.18.04.3_all.deb ...
Dépaquetage de gnome-software-common (3.28.1-0ubuntu4.18.04.3) sur (3.28.1-0ubuntu4.18.04.2) ...
Préparation du dépaquetage de .../08-packagekit-tools_1.1.9-1ubuntu2.18.04.1_amd64.deb ...
Dépaquetage de packagekit-tools (1.1.9-1ubuntu2.18.04.1) sur (1.1.9-1ubuntu2) ...
Préparation du dépaquetage de .../09-gstreamer1.0-packagekit_1.1.9-1ubuntu2.18.04.1_amd64.deb ...
Dépaquetage de gstreamer1.0-packagekit (1.1.9-1ubuntu2.18.04.1) sur (1.1.9-1ubuntu2) ...
Préparation du dépaquetage de .../10-packagekit_1.1.9-1ubuntu2.18.04.1_amd64.deb ...
Dépaquetage de packagekit (1.1.9-1ubuntu2.18.04.1) sur (1.1.9-1ubuntu2) ...
Préparation du dépaquetage de .../11-libgpgme11_1.10.0-1ubuntu2_amd64.deb ...
Dépaquetage de libgpgme11:amd64 (1.10.0-1ubuntu2) sur (1.10.0-1ubuntu1) ...
Préparation du dépaquetage de .../12-libgpgmepp6_1.10.0-1ubuntu2_amd64.deb ...
Dépaquetage de libgpgmepp6:amd64 (1.10.0-1ubuntu2) sur (1.10.0-1ubuntu1) ...
Préparation du dépaquetage de .../13-ubuntu-software_3.28.1-0ubuntu4.18.04.3_all.deb ...
Dépaquetage de ubuntu-software (3.28.1-0ubuntu4.18.04.3) sur (3.28.1-0ubuntu4.18.04.2) ...
Paramétrage de keyboard-configuration (1.178ubuntu2.7) ...
Your console font configuration will be updated the next time your system
boots. If you want to update it now, run 'setupcon' from a virtual console.
update-initramfs: deferring update (trigger activated)
Paramétrage de gnome-software-common (3.28.1-0ubuntu4.18.04.3) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-20) ...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu3.18.04.1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.56.1-2ubuntu1) ...
Paramétrage de libpackagekit-glib2-18:amd64 (1.1.9-1ubuntu2.18.04.1) ...
Paramétrage de libgpgme11:amd64 (1.10.0-1ubuntu2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Traitement des actions différées (« triggers ») pour systemd (237-3ubuntu10.3) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2) ...
Paramétrage de gir1.2-packagekitglib-1.0 (1.1.9-1ubuntu2.18.04.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-11ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.2-1ubuntu1) ...
Paramétrage de console-setup-linux (1.178ubuntu2.7) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Paramétrage de libgpgmepp6:amd64 (1.10.0-1ubuntu2) ...
Paramétrage de packagekit (1.1.9-1ubuntu2.18.04.1) ...
Paramétrage de console-setup (1.178ubuntu2.7) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de gstreamer1.0-packagekit (1.1.9-1ubuntu2.18.04.1) ...
Paramétrage de gnome-software (3.28.1-0ubuntu4.18.04.3) ...
Paramétrage de packagekit-tools (1.1.9-1ubuntu2.18.04.1) ...
Paramétrage de ubuntu-software (3.28.1-0ubuntu4.18.04.3) ...
Paramétrage de gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.3) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130ubuntu3.1) ...
update-initramfs: Generating /boot/initrd.img-4.15.0-33-generic
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
robinet@robinet-X201EP:/tmp/workspace$ sudo dpkg --add-architecture i386
robinet@robinet-X201EP:/tmp/workspace$ sudo bash workspace1
Verifying archive integrity... All good.
Uncompressing WorkSpace v6.5.0.24.........
Gtk-Message: 22:12:28.696: GtkDialog mapped without a transient parent. This is discouraged.
verified
Gtk-Message: 22:12:35.980: Failed to load module "canberra-gtk-module"
Gtk-Message: 22:12:39.631: Failed to load module "canberra-gtk-module"
Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease 
Atteint:2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease 
Atteint:3 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease 
Réception de:4 http://apt.turningtechnologies.com/ubuntu stable InRelease [2215 B] 
Réception de:5 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB] 
Err:4 http://apt.turningtechnologies.com/ubuntu stable InRelease 
  Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C 
Lecture des listes de paquets…
 
W: Erreur de GPG : http://apt.turningtechnologies.com/ubuntu stable InRelease : Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C
E: Le dépôt http://apt.turningtechnologies.com/ubuntu stable InRelease n'est pas signé.
Lecture des listes de paquets…
 
Construction de l'arbre des dépendances…
 
Lecture des informations d'état… 
curl est déjà la version la plus récente (7.58.0-2ubuntu3.2). 
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour. 
Lecture des listes de paquets…
 
Construction de l'arbre des dépendances…
 
Lecture des informations d'état… 
gdebi est déjà la version la plus récente (0.9.5.7+nmu2). 
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour. 
Lecture des listes de paquets…
 
Construction de l'arbre des dépendances…
 
Lecture des informations d'état… 
xdotool est déjà la version la plus récente (1:3.20160805.1-3). 
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour. 
Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease 
Atteint:2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease 
Atteint:3 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease 
Réception de:4 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB] 
Réception de:5 http://apt.turningtechnologies.com/ubuntu stable InRelease [2215 B] 
Err:5 http://apt.turningtechnologies.com/ubuntu stable InRelease 
  Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C 
Lecture des listes de paquets…
 
W: Erreur de GPG : http://apt.turningtechnologies.com/ubuntu stable InRelease : Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C
E: Le dépôt http://apt.turningtechnologies.com/ubuntu stable InRelease n'est pas signé.
 Reading package lists... 0% 
 Reading package lists... 100%   Reading package lists... Done 
 Building dependency tree... 0%  Building dependency tree... 0%  Building dependency tree... 50%  Building dependency tree... 50% 
 Building dependency tree         
 Reading state information... 0%  Reading state information... 0% 
  Reading state information... Done 
 Reading state information... 0%    Reading state information... 1%   
 Reading state information... 3%   
 Reading state information... 5%    Reading state information... 7%   
 Reading state information... 9%   
 Reading state information... 11%  
 Reading state information... 13%  
 Reading state information... 15%   Reading state information... 17%  
 Reading state information... 19%  
 Reading state information... 21%  
 Reading state information... 23%  
 Reading state information... 25%   Reading state information... 27%  
 Reading state information... 29%  
 Reading state information... 31%  
 Reading state information... 33%  
 Reading state information... 35%   Reading state information... 37%  
 Reading state information... 39%  
 Reading state information... 41%  
 Reading state information... 43%  
 Reading state information... 45%   Reading state information... 47%  
 Reading state information... 49%  
 Reading state information... 51%  
 Reading state information... 53%  
 Reading state information... 55%   Reading state information... 57%  
 Reading state information... 59%  
 Reading state information... 61%  
 Reading state information... 63%  
 Reading state information... 65%   Reading state information... 67%  
 Reading state information... 69%  
 Reading state information... 71%  
 Reading state information... 73%   Reading state information... 75%  
 Reading state information... 77%  
 Reading state information... 79%  
 Reading state information... 81%  
 Reading state information... 83%   Reading state information... 85%  
 Reading state information... 87%  
 Reading state information... 89%  
 Reading state information... 91%  
 Reading state information... 93%   Reading state information... 95%  
 Reading state information... 97%  
Ce paquet ne peut pas être installé
Dependency is not satisfiable: ia32-ei-dependencies (>= 1.0.3)

 Reading state information... 99%    Reading state information... Done 
 Reading package lists... 0% 
 Reading package lists... 100%   Reading package lists... Done 
 Building dependency tree... 0%  Building dependency tree... 0%  Building dependency tree... 50%  Building dependency tree... 50% 
 Building dependency tree         
 Reading state information... 0%  Reading state information... 0% 
  Reading state information... Done 
 Reading state information... 0%    Reading state information... 1%    Reading state information... 3%   
 Reading state information... 5%   
 Reading state information... 7%   
 Reading state information... 9%   
 Reading state information... 11%   Reading state information... 13%  
 Reading state information... 15%  
 Reading state information... 17%  
 Reading state information... 19%  
 Reading state information... 21%   Reading state information... 23%  
 Reading state information... 25%  
 Reading state information... 27%  
 Reading state information... 29%   Reading state information... 31%  
 Reading state information... 33%  
 Reading state information... 35%  
 Reading state information... 37%  
 Reading state information... 39%   Reading state information... 41%  
 Reading state information... 43%  
 Reading state information... 45%  
 Reading state information... 47%  
 Reading state information... 49%   Reading state information... 51%  
 Reading state information... 53%  
 Reading state information... 55%  
 Reading state information... 57%  
 Reading state information... 59%   Reading state information... 61%  
 Reading state information... 63%  
 Reading state information... 65%  
 Reading state information... 67%  
 Reading state information... 69%   Reading state information... 71%  
 Reading state information... 73%  
 Reading state information... 75%  
 Reading state information... 77%   Reading state information... 79%  
 Reading state information... 81%  
 Reading state information... 83%  
 Reading state information... 85%  
 Reading state information... 87%   Reading state information... 89%  
 Reading state information... 91%  
 Reading state information... 93%  
 Reading state information... 95%  
 Reading state information... 97%   Reading state information... 99%  
Ce paquet ne peut pas être installé
Dependency is not satisfiable: ia32-ei-dependencies (>= 1.0.3)

  Reading state information... Done 

(InstallProgress_64:14188): GLib-CRITICAL **: 22:13:35.571: Source ID 476 was not found when attempting to remove it
./makeself_script: ligne 48: /usr/bin/software-center: Aucun fichier ou dossier de ce type

Hors ligne

#18 Le 05/09/2018, à 21:23

rob77470

Re : Impossible d'installer une version de workspace sur mon pc

Après la dernière recommandation :

robinet@robinet-X201EP:/tmp/workspace$ sudo apt-get install libcanberra-gtk-module:i386
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  libasound2:i386 libatk1.0-0:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libblkid1:i386 libbsd0:i386
  libcairo2:i386 libcanberra-gtk0:i386 libcanberra0:i386 libcups2:i386 libdatrie1:i386 libdbus-1-3:i386 libexpat1:i386 libfontconfig1:i386
  libfreetype6:i386 libgail-common:i386 libgail18:i386 libgcrypt20:i386 libgdk-pixbuf2.0-0:i386 libglib2.0-0:i386 libgpg-error0:i386
  libgraphite2-3:i386 libgssapi-krb5-2:i386 libgtk2.0-0:i386 libharfbuzz0b:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386
  libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386 libltdl7:i386 liblz4-1:i386 liblzma5:i386 libmount1:i386
  libogg0:i386 libpango-1.0-0:i386 libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpcre3:i386 libpixman-1-0:i386 libpng16-16:i386
  libselinux1:i386 libsystemd0:i386 libtdb1:i386 libthai0:i386 libtiff5:i386 libuuid1:i386 libvorbis0a:i386 libvorbisfile3:i386
  libx11-6:i386 libxau6:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386
  libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxrandr2:i386 libxrender1:i386
Paquets suggérés :
  libasound2-plugins:i386 libcanberra-pulse:i386 rng-tools:i386 krb5-doc:i386 krb5-user:i386 librsvg2-common:i386 gvfs:i386
Les NOUVEAUX paquets suivants seront installés :
  libasound2:i386 libatk1.0-0:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libblkid1:i386 libbsd0:i386
  libcairo2:i386 libcanberra-gtk-module:i386 libcanberra-gtk0:i386 libcanberra0:i386 libcups2:i386 libdatrie1:i386 libdbus-1-3:i386
  libexpat1:i386 libfontconfig1:i386 libfreetype6:i386 libgail-common:i386 libgail18:i386 libgcrypt20:i386 libgdk-pixbuf2.0-0:i386
  libglib2.0-0:i386 libgpg-error0:i386 libgraphite2-3:i386 libgssapi-krb5-2:i386 libgtk2.0-0:i386 libharfbuzz0b:i386 libjbig0:i386
  libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386 libltdl7:i386 liblz4-1:i386
  liblzma5:i386 libmount1:i386 libogg0:i386 libpango-1.0-0:i386 libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpcre3:i386
  libpixman-1-0:i386 libpng16-16:i386 libselinux1:i386 libsystemd0:i386 libtdb1:i386 libthai0:i386 libtiff5:i386 libuuid1:i386
  libvorbis0a:i386 libvorbisfile3:i386 libx11-6:i386 libxau6:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcb1:i386 libxcomposite1:i386
  libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxrandr2:i386
  libxrender1:i386
0 mis à jour, 68 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 3095 ko/10,0 Mo dans les archives.
Après cette opération, 32,8 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libatk1.0-0 i386 2.28.1-1 [43,8 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libltdl7 i386 2.4.6-2 [40,5 kB]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libtdb1 i386 1.3.15-2 [43,9 kB]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libvorbisfile3 i386 1.3.5-4.2 [18,7 kB]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libcanberra0 i386 0.30-5ubuntu1 [38,8 kB]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libgdk-pixbuf2.0-0 i386 2.36.11-2 [177 kB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libdatrie1 i386 0.2.10-7 [19,3 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libthai0 i386 0.1.27-2 [19,1 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libpango-1.0-0 i386 1.40.14-1ubuntu0.1 [159 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libgraphite2-3 i386 1.3.11-2 [81,9 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libharfbuzz0b i386 1.7.2-1ubuntu1 [241 kB]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libpangoft2-1.0-0 i386 1.40.14-1ubuntu0.1 [36,2 kB]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libpangocairo-1.0-0 i386 1.40.14-1ubuntu0.1 [22,6 kB]
Réception de:14 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libxcomposite1 i386 1:0.4.4-2 [7184 B]
Réception de:15 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libxfixes3 i386 1:5.0.3-1 [11,2 kB]
Réception de:16 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libxcursor1 i386 1:1.1.15-1 [21,5 kB]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libxdamage1 i386 1:1.1.4-3 [7090 B]
Réception de:18 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libxi6 i386 2:1.7.9-1 [31,7 kB]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libxrandr2 i386 2:1.5.1-1 [19,9 kB]
Réception de:20 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libgtk2.0-0 i386 2.24.32-1ubuntu1 [1896 kB]
Réception de:21 http://fr.archive.ubuntu.com/ubuntu bionic/universe i386 libcanberra-gtk0 i386 0.30-5ubuntu1 [8252 B]
Réception de:22 http://fr.archive.ubuntu.com/ubuntu bionic/universe i386 libcanberra-gtk-module i386 0.30-5ubuntu1 [10,1 kB]
Réception de:23 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libgail18 i386 2.24.32-1ubuntu1 [15,1 kB]
Réception de:24 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libgail-common i386 2.24.32-1ubuntu1 [126 kB]
3095 ko réceptionnés en 1s (3355 ko/s)       
Extraction des modèles depuis les paquets : 100%
Sélection du paquet libgpg-error0:i386 précédemment désélectionné.
(Lecture de la base de données... 181449 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libgpg-error0_1.27-6_i386.deb ...
Dépaquetage de libgpg-error0:i386 (1.27-6) ...
Sélection du paquet libgcrypt20:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgcrypt20_1.8.1-4ubuntu1.1_i386.deb ...
Dépaquetage de libgcrypt20:i386 (1.8.1-4ubuntu1.1) ...
Sélection du paquet liblz4-1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../liblz4-1_0.0~r131-2ubuntu3_i386.deb ...
Dépaquetage de liblz4-1:i386 (0.0~r131-2ubuntu3) ...
Sélection du paquet liblzma5:i386 précédemment désélectionné.
Préparation du dépaquetage de .../liblzma5_5.2.2-1.3_i386.deb ...
Dépaquetage de liblzma5:i386 (5.2.2-1.3) ...
Paramétrage de libgpg-error0:i386 (1.27-6) ...
Paramétrage de libgcrypt20:i386 (1.8.1-4ubuntu1.1) ...
Paramétrage de liblz4-1:i386 (0.0~r131-2ubuntu3) ...
Paramétrage de liblzma5:i386 (5.2.2-1.3) ...
Sélection du paquet libsystemd0:i386 précédemment désélectionné.
(Lecture de la base de données... 181457 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libsystemd0_237-3ubuntu10.3_i386.deb ...
Dépaquetage de libsystemd0:i386 (237-3ubuntu10.3) ...
Sélection du paquet libxau6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../01-libxau6_1%3a1.0.8-1_i386.deb ...
Dépaquetage de libxau6:i386 (1:1.0.8-1) ...
Sélection du paquet libbsd0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../02-libbsd0_0.8.7-1_i386.deb ...
Dépaquetage de libbsd0:i386 (0.8.7-1) ...
Sélection du paquet libxdmcp6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../03-libxdmcp6_1%3a1.1.2-3_i386.deb ...
Dépaquetage de libxdmcp6:i386 (1:1.1.2-3) ...
Sélection du paquet libxcb1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../04-libxcb1_1.13-1_i386.deb ...
Dépaquetage de libxcb1:i386 (1.13-1) ...
Sélection du paquet libx11-6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../05-libx11-6_2%3a1.6.4-3ubuntu0.1_i386.deb ...
Dépaquetage de libx11-6:i386 (2:1.6.4-3ubuntu0.1) ...
Sélection du paquet libxext6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../06-libxext6_2%3a1.3.3-1_i386.deb ...
Dépaquetage de libxext6:i386 (2:1.3.3-1) ...
Sélection du paquet libjpeg-turbo8:i386 précédemment désélectionné.
Préparation du dépaquetage de .../07-libjpeg-turbo8_1.5.2-0ubuntu5.18.04.1_i386.deb ...
Dépaquetage de libjpeg-turbo8:i386 (1.5.2-0ubuntu5.18.04.1) ...
Sélection du paquet libogg0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../08-libogg0_1.3.2-1_i386.deb ...
Dépaquetage de libogg0:i386 (1.3.2-1) ...
Sélection du paquet libxinerama1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../09-libxinerama1_2%3a1.1.3-1_i386.deb ...
Dépaquetage de libxinerama1:i386 (2:1.1.3-1) ...
Sélection du paquet libuuid1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../10-libuuid1_2.31.1-0.4ubuntu3.1_i386.deb ...
Dépaquetage de libuuid1:i386 (2.31.1-0.4ubuntu3.1) ...
Sélection du paquet libblkid1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../11-libblkid1_2.31.1-0.4ubuntu3.1_i386.deb ...
Dépaquetage de libblkid1:i386 (2.31.1-0.4ubuntu3.1) ...
Sélection du paquet libpcre3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../12-libpcre3_2%3a8.39-9_i386.deb ...
Dépaquetage de libpcre3:i386 (2:8.39-9) ...
Sélection du paquet libselinux1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../13-libselinux1_2.7-2build2_i386.deb ...
Dépaquetage de libselinux1:i386 (2.7-2build2) ...
Sélection du paquet libmount1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../14-libmount1_2.31.1-0.4ubuntu3.1_i386.deb ...
Dépaquetage de libmount1:i386 (2.31.1-0.4ubuntu3.1) ...
Sélection du paquet libdbus-1-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../15-libdbus-1-3_1.12.2-1ubuntu1_i386.deb ...
Dépaquetage de libdbus-1-3:i386 (1.12.2-1ubuntu1) ...
Sélection du paquet libexpat1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../16-libexpat1_2.2.5-3_i386.deb ...
Dépaquetage de libexpat1:i386 (2.2.5-3) ...
Sélection du paquet libglib2.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../17-libglib2.0-0_2.56.1-2ubuntu1_i386.deb ...
Dépaquetage de libglib2.0-0:i386 (2.56.1-2ubuntu1) ...
Sélection du paquet libkrb5support0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../18-libkrb5support0_1.16-2build1_i386.deb ...
Dépaquetage de libkrb5support0:i386 (1.16-2build1) ...
Sélection du paquet libk5crypto3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../19-libk5crypto3_1.16-2build1_i386.deb ...
Dépaquetage de libk5crypto3:i386 (1.16-2build1) ...
Sélection du paquet libkeyutils1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../20-libkeyutils1_1.5.9-9.2ubuntu2_i386.deb ...
Dépaquetage de libkeyutils1:i386 (1.5.9-9.2ubuntu2) ...
Sélection du paquet libkrb5-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../21-libkrb5-3_1.16-2build1_i386.deb ...
Dépaquetage de libkrb5-3:i386 (1.16-2build1) ...
Sélection du paquet libgssapi-krb5-2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../22-libgssapi-krb5-2_1.16-2build1_i386.deb ...
Dépaquetage de libgssapi-krb5-2:i386 (1.16-2build1) ...
Sélection du paquet libpng16-16:i386 précédemment désélectionné.
Préparation du dépaquetage de .../23-libpng16-16_1.6.34-1ubuntu0.18.04.1_i386.deb ...
Dépaquetage de libpng16-16:i386 (1.6.34-1ubuntu0.18.04.1) ...
Sélection du paquet libasound2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../24-libasound2_1.1.3-5ubuntu0.1_i386.deb ...
Dépaquetage de libasound2:i386 (1.1.3-5ubuntu0.1) ...
Sélection du paquet libatk1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../25-libatk1.0-0_2.28.1-1_i386.deb ...
Dépaquetage de libatk1.0-0:i386 (2.28.1-1) ...
Sélection du paquet libavahi-common-data:i386 précédemment désélectionné.
Préparation du dépaquetage de .../26-libavahi-common-data_0.7-3.1ubuntu1_i386.deb ...
Dépaquetage de libavahi-common-data:i386 (0.7-3.1ubuntu1) ...
Sélection du paquet libavahi-common3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../27-libavahi-common3_0.7-3.1ubuntu1_i386.deb ...
Dépaquetage de libavahi-common3:i386 (0.7-3.1ubuntu1) ...
Sélection du paquet libavahi-client3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../28-libavahi-client3_0.7-3.1ubuntu1_i386.deb ...
Dépaquetage de libavahi-client3:i386 (0.7-3.1ubuntu1) ...
Sélection du paquet libfreetype6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../29-libfreetype6_2.8.1-2ubuntu2_i386.deb ...
Dépaquetage de libfreetype6:i386 (2.8.1-2ubuntu2) ...
Sélection du paquet libfontconfig1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../30-libfontconfig1_2.12.6-0ubuntu2_i386.deb ...
Dépaquetage de libfontconfig1:i386 (2.12.6-0ubuntu2) ...
Sélection du paquet libpixman-1-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../31-libpixman-1-0_0.34.0-2_i386.deb ...
Dépaquetage de libpixman-1-0:i386 (0.34.0-2) ...
Sélection du paquet libxcb-render0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../32-libxcb-render0_1.13-1_i386.deb ...
Dépaquetage de libxcb-render0:i386 (1.13-1) ...
Sélection du paquet libxcb-shm0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../33-libxcb-shm0_1.13-1_i386.deb ...
Dépaquetage de libxcb-shm0:i386 (1.13-1) ...
Sélection du paquet libxrender1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../34-libxrender1_1%3a0.9.10-1_i386.deb ...
Dépaquetage de libxrender1:i386 (1:0.9.10-1) ...
Sélection du paquet libcairo2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../35-libcairo2_1.15.10-2_i386.deb ...
Dépaquetage de libcairo2:i386 (1.15.10-2) ...
Sélection du paquet libltdl7:i386 précédemment désélectionné.
Préparation du dépaquetage de .../36-libltdl7_2.4.6-2_i386.deb ...
Dépaquetage de libltdl7:i386 (2.4.6-2) ...
Sélection du paquet libtdb1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../37-libtdb1_1.3.15-2_i386.deb ...
Dépaquetage de libtdb1:i386 (1.3.15-2) ...
Sélection du paquet libvorbis0a:i386 précédemment désélectionné.
Préparation du dépaquetage de .../38-libvorbis0a_1.3.5-4.2_i386.deb ...
Dépaquetage de libvorbis0a:i386 (1.3.5-4.2) ...
Sélection du paquet libvorbisfile3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../39-libvorbisfile3_1.3.5-4.2_i386.deb ...
Dépaquetage de libvorbisfile3:i386 (1.3.5-4.2) ...
Sélection du paquet libcanberra0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../40-libcanberra0_0.30-5ubuntu1_i386.deb ...
Dépaquetage de libcanberra0:i386 (0.30-5ubuntu1) ...
Sélection du paquet libcups2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../41-libcups2_2.2.7-1ubuntu2.1_i386.deb ...
Dépaquetage de libcups2:i386 (2.2.7-1ubuntu2.1) ...
Sélection du paquet libjpeg8:i386 précédemment désélectionné.
Préparation du dépaquetage de .../42-libjpeg8_8c-2ubuntu8_i386.deb ...
Dépaquetage de libjpeg8:i386 (8c-2ubuntu8) ...
Sélection du paquet libjbig0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../43-libjbig0_2.1-3.1build1_i386.deb ...
Dépaquetage de libjbig0:i386 (2.1-3.1build1) ...
Sélection du paquet libtiff5:i386 précédemment désélectionné.
Préparation du dépaquetage de .../44-libtiff5_4.0.9-5_i386.deb ...
Dépaquetage de libtiff5:i386 (4.0.9-5) ...
Sélection du paquet libgdk-pixbuf2.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../45-libgdk-pixbuf2.0-0_2.36.11-2_i386.deb ...
Dépaquetage de libgdk-pixbuf2.0-0:i386 (2.36.11-2) ...
Sélection du paquet libdatrie1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../46-libdatrie1_0.2.10-7_i386.deb ...
Dépaquetage de libdatrie1:i386 (0.2.10-7) ...
Sélection du paquet libthai0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../47-libthai0_0.1.27-2_i386.deb ...
Dépaquetage de libthai0:i386 (0.1.27-2) ...
Sélection du paquet libpango-1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../48-libpango-1.0-0_1.40.14-1ubuntu0.1_i386.deb ...
Dépaquetage de libpango-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Sélection du paquet libgraphite2-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../49-libgraphite2-3_1.3.11-2_i386.deb ...
Dépaquetage de libgraphite2-3:i386 (1.3.11-2) ...
Sélection du paquet libharfbuzz0b:i386 précédemment désélectionné.
Préparation du dépaquetage de .../50-libharfbuzz0b_1.7.2-1ubuntu1_i386.deb ...
Dépaquetage de libharfbuzz0b:i386 (1.7.2-1ubuntu1) ...
Sélection du paquet libpangoft2-1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../51-libpangoft2-1.0-0_1.40.14-1ubuntu0.1_i386.deb ...
Dépaquetage de libpangoft2-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Sélection du paquet libpangocairo-1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../52-libpangocairo-1.0-0_1.40.14-1ubuntu0.1_i386.deb ...
Dépaquetage de libpangocairo-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Sélection du paquet libxcomposite1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../53-libxcomposite1_1%3a0.4.4-2_i386.deb ...
Dépaquetage de libxcomposite1:i386 (1:0.4.4-2) ...
Sélection du paquet libxfixes3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../54-libxfixes3_1%3a5.0.3-1_i386.deb ...
Dépaquetage de libxfixes3:i386 (1:5.0.3-1) ...
Sélection du paquet libxcursor1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../55-libxcursor1_1%3a1.1.15-1_i386.deb ...
Dépaquetage de libxcursor1:i386 (1:1.1.15-1) ...
Sélection du paquet libxdamage1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../56-libxdamage1_1%3a1.1.4-3_i386.deb ...
Dépaquetage de libxdamage1:i386 (1:1.1.4-3) ...
Sélection du paquet libxi6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../57-libxi6_2%3a1.7.9-1_i386.deb ...
Dépaquetage de libxi6:i386 (2:1.7.9-1) ...
Sélection du paquet libxrandr2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../58-libxrandr2_2%3a1.5.1-1_i386.deb ...
Dépaquetage de libxrandr2:i386 (2:1.5.1-1) ...
Sélection du paquet libgtk2.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../59-libgtk2.0-0_2.24.32-1ubuntu1_i386.deb ...
Dépaquetage de libgtk2.0-0:i386 (2.24.32-1ubuntu1) ...
Sélection du paquet libcanberra-gtk0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../60-libcanberra-gtk0_0.30-5ubuntu1_i386.deb ...
Dépaquetage de libcanberra-gtk0:i386 (0.30-5ubuntu1) ...
Sélection du paquet libcanberra-gtk-module:i386 précédemment désélectionné.
Préparation du dépaquetage de .../61-libcanberra-gtk-module_0.30-5ubuntu1_i386.deb ...
Dépaquetage de libcanberra-gtk-module:i386 (0.30-5ubuntu1) ...
Sélection du paquet libgail18:i386 précédemment désélectionné.
Préparation du dépaquetage de .../62-libgail18_2.24.32-1ubuntu1_i386.deb ...
Dépaquetage de libgail18:i386 (2.24.32-1ubuntu1) ...
Sélection du paquet libgail-common:i386 précédemment désélectionné.
Préparation du dépaquetage de .../63-libgail-common_2.24.32-1ubuntu1_i386.deb ...
Dépaquetage de libgail-common:i386 (2.24.32-1ubuntu1) ...
Paramétrage de libtdb1:i386 (1.3.15-2) ...
Paramétrage de libexpat1:i386 (2.2.5-3) ...
Paramétrage de libpng16-16:i386 (1.6.34-1ubuntu0.18.04.1) ...
Paramétrage de libjbig0:i386 (2.1-3.1build1) ...
Paramétrage de libuuid1:i386 (2.31.1-0.4ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.56.1-2ubuntu1) ...
Paramétrage de libsystemd0:i386 (237-3ubuntu10.3) ...
Paramétrage de libdatrie1:i386 (0.2.10-7) ...
Paramétrage de libjpeg-turbo8:i386 (1.5.2-0ubuntu5.18.04.1) ...
Paramétrage de libpcre3:i386 (2:8.39-9) ...
Paramétrage de libthai0:i386 (0.1.27-2) ...
Paramétrage de libbsd0:i386 (0.8.7-1) ...
Paramétrage de libkrb5support0:i386 (1.16-2build1) ...
Paramétrage de libblkid1:i386 (2.31.1-0.4ubuntu3.1) ...
Paramétrage de libfreetype6:i386 (2.8.1-2ubuntu2) ...
Paramétrage de libasound2:i386 (1.1.3-5ubuntu0.1) ...
Paramétrage de libgraphite2-3:i386 (1.3.11-2) ...
Paramétrage de libogg0:i386 (1.3.2-1) ...
Paramétrage de libpixman-1-0:i386 (0.34.0-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Paramétrage de libselinux1:i386 (2.7-2build2) ...
Paramétrage de libltdl7:i386 (2.4.6-2) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2) ...
Paramétrage de libxdmcp6:i386 (1:1.1.2-3) ...
Paramétrage de libmount1:i386 (2.31.1-0.4ubuntu3.1) ...
Paramétrage de libkeyutils1:i386 (1.5.9-9.2ubuntu2) ...
Paramétrage de libvorbis0a:i386 (1.3.5-4.2) ...
Paramétrage de libxau6:i386 (1:1.0.8-1) ...
Paramétrage de libdbus-1-3:i386 (1.12.2-1ubuntu1) ...
Paramétrage de libavahi-common-data:i386 (0.7-3.1ubuntu1) ...
Paramétrage de libjpeg8:i386 (8c-2ubuntu8) ...
Paramétrage de libvorbisfile3:i386 (1.3.5-4.2) ...
Paramétrage de libfontconfig1:i386 (2.12.6-0ubuntu2) ...
Paramétrage de libk5crypto3:i386 (1.16-2build1) ...
Paramétrage de libcanberra0:i386 (0.30-5ubuntu1) ...
Paramétrage de libglib2.0-0:i386 (2.56.1-2ubuntu1) ...
Paramétrage de libharfbuzz0b:i386 (1.7.2-1ubuntu1) ...
Paramétrage de libtiff5:i386 (4.0.9-5) ...
Paramétrage de libatk1.0-0:i386 (2.28.1-1) ...
Paramétrage de libpango-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Paramétrage de libkrb5-3:i386 (1.16-2build1) ...
Paramétrage de libavahi-common3:i386 (0.7-3.1ubuntu1) ...
Paramétrage de libxcb1:i386 (1.13-1) ...
Paramétrage de libxcb-render0:i386 (1.13-1) ...
Paramétrage de libx11-6:i386 (2:1.6.4-3ubuntu0.1) ...
Paramétrage de libpangoft2-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Paramétrage de libgssapi-krb5-2:i386 (1.16-2build1) ...
Paramétrage de libxcomposite1:i386 (1:0.4.4-2) ...
Paramétrage de libxcb-shm0:i386 (1.13-1) ...
Paramétrage de libxrender1:i386 (1:0.9.10-1) ...
Paramétrage de libavahi-client3:i386 (0.7-3.1ubuntu1) ...
Paramétrage de libcups2:i386 (2.2.7-1ubuntu2.1) ...
Paramétrage de libxdamage1:i386 (1:1.1.4-3) ...
Paramétrage de libxext6:i386 (2:1.3.3-1) ...
Paramétrage de libxfixes3:i386 (1:5.0.3-1) ...
Paramétrage de libgdk-pixbuf2.0-0:i386 (2.36.11-2) ...
Paramétrage de libxcursor1:i386 (1:1.1.15-1) ...
Paramétrage de libxrandr2:i386 (2:1.5.1-1) ...
Paramétrage de libxi6:i386 (2:1.7.9-1) ...
Paramétrage de libcairo2:i386 (1.15.10-2) ...
Paramétrage de libxinerama1:i386 (2:1.1.3-1) ...
Paramétrage de libpangocairo-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Paramétrage de libgtk2.0-0:i386 (2.24.32-1ubuntu1) ...
Paramétrage de libgail18:i386 (2.24.32-1ubuntu1) ...
Paramétrage de libgail-common:i386 (2.24.32-1ubuntu1) ...
Paramétrage de libcanberra-gtk0:i386 (0.30-5ubuntu1) ...
Paramétrage de libcanberra-gtk-module:i386 (0.30-5ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
robinet@robinet-X201EP:/tmp/workspace$ sudo dpkg --add-architecture i386
robinet@robinet-X201EP:/tmp/workspace$ sudo bash workspace1
Verifying archive integrity... All good.
Uncompressing WorkSpace v6.5.0.24.........
Gtk-Message: 22:20:33.731: GtkDialog mapped without a transient parent. This is discouraged.
verified
Gtk-Message: 22:20:39.574: Failed to load module "canberra-gtk-module"
Gtk-Message: 22:20:42.856: Failed to load module "canberra-gtk-module"
Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease 
Atteint:2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease 
Atteint:3 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease 
Réception de:4 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB] 
Réception de:5 http://apt.turningtechnologies.com/ubuntu stable InRelease [2215 B] 
Err:5 http://apt.turningtechnologies.com/ubuntu stable InRelease 
  Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C 
Lecture des listes de paquets…
 
W: Erreur de GPG : http://apt.turningtechnologies.com/ubuntu stable InRelease : Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C
E: Le dépôt http://apt.turningtechnologies.com/ubuntu stable InRelease n'est pas signé.
Lecture des listes de paquets…
 
Construction de l'arbre des dépendances…
 
Lecture des informations d'état… 
curl est déjà la version la plus récente (7.58.0-2ubuntu3.2). 
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour. 
Lecture des listes de paquets…
 
Construction de l'arbre des dépendances…
 
Lecture des informations d'état… 
gdebi est déjà la version la plus récente (0.9.5.7+nmu2). 
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour. 
Lecture des listes de paquets…
 
Construction de l'arbre des dépendances…
 
Lecture des informations d'état… 
xdotool est déjà la version la plus récente (1:3.20160805.1-3). 
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour. 
Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease 
Atteint:2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease 
Atteint:3 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease 
Réception de:4 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB] 
Réception de:5 http://apt.turningtechnologies.com/ubuntu stable InRelease [2215 B] 
Err:5 http://apt.turningtechnologies.com/ubuntu stable InRelease 
  Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C 
Lecture des listes de paquets…
 
W: Erreur de GPG : http://apt.turningtechnologies.com/ubuntu stable InRelease : Les signatures suivantes ne sont pas valables : BB9FC30725010E4497C820417AED29C68059186C
E: Le dépôt http://apt.turningtechnologies.com/ubuntu stable InRelease n'est pas signé.
 Reading package lists... 0%  Reading package lists... 100% 
  Reading package lists... Done 
 Building dependency tree... 0%  Building dependency tree... 0%  Building dependency tree... 50%  Building dependency tree... 50% 
 Building dependency tree         
 Reading state information... 0%  Reading state information... 0% 
  Reading state information... Done 
 Reading state information... 0%    Reading state information... 1%   
 Reading state information... 3%    Reading state information... 5%   
 Reading state information... 7%   
 Reading state information... 9%   
 Reading state information... 11%  
 Reading state information... 13%   Reading state information... 15%  
 Reading state information... 17%  
 Reading state information... 19%  
 Reading state information... 21%  
 Reading state information... 23%   Reading state information... 25%  
 Reading state information... 27%  
 Reading state information... 29%  
 Reading state information... 31%  
 Reading state information... 33%  
 Reading state information... 35%   Reading state information... 37%  
 Reading state information... 39%  
 Reading state information... 41%  
 Reading state information... 43%  
 Reading state information... 45%   Reading state information... 47%  
 Reading state information... 49%  
 Reading state information... 51%  
 Reading state information... 53%  
 Reading state information... 55%   Reading state information... 57%  
 Reading state information... 59%  
 Reading state information... 61%  
 Reading state information... 63%  
 Reading state information... 65%  
 Reading state information... 67%   Reading state information... 69%  
 Reading state information... 71%  
 Reading state information... 73%  
 Reading state information... 75%  
 Reading state information... 77%   Reading state information... 79%  
 Reading state information... 81%  
 Reading state information... 83%  
 Reading state information... 85%  
 Reading state information... 87%   Reading state information... 89%  
 Reading state information... 91%  
 Reading state information... 93%  
 Reading state information... 95%  
 Reading state information... 97%   Reading state information... 99%  
Ce paquet ne peut pas être installé
Dependency is not satisfiable: ia32-ei-dependencies (>= 1.0.3)

  Reading state information... Done 
 Reading package lists... 0% 
 Reading package lists... 100%   Reading package lists... Done 
 Building dependency tree... 0%  Building dependency tree... 0%  Building dependency tree... 50%  Building dependency tree... 50% 
 Building dependency tree         
 Reading state information... 0%  Reading state information... 0% 
  Reading state information... Done 
 Reading state information... 0%    Reading state information... 1%   
 Reading state information... 3%    Reading state information... 5%   
 Reading state information... 7%   
 Reading state information... 9%   
 Reading state information... 11%  
 Reading state information... 13%   Reading state information... 15%  
 Reading state information... 17%  
 Reading state information... 19%  
 Reading state information... 21%  
 Reading state information... 23%   Reading state information... 25%  
 Reading state information... 27%  
 Reading state information... 29%  
 Reading state information... 31%  
 Reading state information... 33%   Reading state information... 35%  
 Reading state information... 37%  
 Reading state information... 39%  
 Reading state information... 41%  
 Reading state information... 43%   Reading state information... 45%  
 Reading state information... 47%  
 Reading state information... 49%  
 Reading state information... 51%  
 Reading state information... 53%   Reading state information... 55%  
 Reading state information... 57%  
 Reading state information... 59%  
 Reading state information... 61%  
 Reading state information... 63%   Reading state information... 65%  
 Reading state information... 67%  
 Reading state information... 69%  
 Reading state information... 71%  
 Reading state information... 73%   Reading state information... 75%  
 Reading state information... 77%  
 Reading state information... 79%  
 Reading state information... 81%   Reading state information... 83%  
 Reading state information... 85%  
 Reading state information... 87%  
 Reading state information... 89%  
 Reading state information... 91%   Reading state information... 93%  
 Reading state information... 95%  
 Reading state information... 97%  
Ce paquet ne peut pas être installé
Dependency is not satisfiable: ia32-ei-dependencies (>= 1.0.3)

 Reading state information... 99%    Reading state information... Done 

(InstallProgress_64:15703): GLib-CRITICAL **: 22:21:29.549: Source ID 401 was not found when attempting to remove it
./makeself_script: ligne 48: /usr/bin/software-center: Aucun fichier ou dossier de ce type

Merci pour votre temps, au passage. J'ai l'impression de lire des codes de cryptage de sous-marins de la 2nde GM auxquels je ne capte rien...^^

Hors ligne

#19 Le 05/09/2018, à 21:30

xubu1957

Re : Impossible d'installer une version de workspace sur mon pc

Pour ce message :

ligne 48: /usr/bin/software-center: Aucun fichier ou dossier de ce type

Essaye :

 sudo apt-get install software-center

Repris dans > [Résolu] Impossible d'ouvrir la logithèque Ubuntu


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#20 Le 05/09/2018, à 21:40

rob77470

Re : Impossible d'installer une version de workspace sur mon pc

Réponse :

robinet@robinet-X201EP:/tmp/workspace$  sudo apt-get install software-center
[sudo] Mot de passe de robinet : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet software-center n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « software-center » n'a pas de version susceptible d'être installée

Hors ligne

#21 Le 05/09/2018, à 21:55

xubu1957

Re : Impossible d'installer une version de workspace sur mon pc

Essaye cette commande :

sudo apt-get install libcanberra-gtk*

pendant que je recherche pour le dernier message d'erreur.

(edit=messages regroupés)
_ _ _


Vu > launchpad.net/ubuntu/+source/software-center, le paquet software-center, n'existe pas pour la version 18.04 bionic.

depuis > Logithèque disparue (17.04).

Dernière modification par xubu1957 (Le 05/09/2018, à 22:06)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#22 Le 05/09/2018, à 22:04

rob77470

Re : Impossible d'installer une version de workspace sur mon pc

Est-il possible de faire quelque chose pour remédier à ce problème ?

Hors ligne

#23 Le 05/09/2018, à 22:09

xubu1957

Re : Impossible d'installer une version de workspace sur mon pc

Je tombe de sommeil. Je verrais demain.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#24 Le 05/09/2018, à 22:17

rob77470

Re : Impossible d'installer une version de workspace sur mon pc

Encore merci!

Hors ligne

#25 Le 05/09/2018, à 23:52

bishop

Re : Impossible d'installer une version de workspace sur mon pc

Le problème est toujours le même :

Ce paquet ne peut pas être installé
Dependency is not satisfiable: ia32-ei-dependencies (>= 1.0.3)

Et... il n'est pas possible d'installer ce paquet sur Ubuntu 18.04. Ce paquet gérait la procédure d'installation des dépendances 32 bits. Mais la procédure a changé.
L'installation de cette version de Workspace est une impasse parce que, comme le signale le message d'erreur, la dépendance ia32-libs est incluse dans le programme d'installation.
Cette version de Workspace doit être ancienne car ia32-libs n'est plus distribuée sur les versions supérieure à Ubuntu 14.04.

J'ai vu très peu de discussions sur la toile à propos de l'installation de Workspace si ce n'est sur d'anciennes distributions, les tutoriels datant de 2012/1013 et généralement sur des architectures en 32 bits. Une des discussions ne contenait que deux postes, la demande d'aide, installation de Workspace sur une architecture 64 bits et la réponse succincte : « Installe Workspace sur une architecture 32 bits ».
À savoir, si aujourd'hui, l'installation de Workspace sur une architecture 32 bits se passerait bien.


rob77470,
Est-ce que ta version de Workspace correspond à une de ces versions ?
http://scribe.zoliv.fr/2017/01/23/workspace/

Autres liens :
http://www2.ac-lyon.fr/services/rhone/t … kspace.pdf
http://www2.ac-lyon.fr/services/rhone/t … kspace.pdf

https://doc.ubuntu-fr.org/logiciels_enseignement



https://www.turningtechnologies.com/dow … workspace/
La dernière version proposée sur le site officiel date de :

WORKSPACE - LINUX

    Release Date: 11/05/2015
    Version: 6.5

Il y a plus de trois ans que le logiciel n'a pas évolué. C'est un problème vu la rapidité d'évolution des distributions Linux et je ne trouve pas de tutoriels d'installation dédiés à Ubuntu 18.04.

Note
J'ai téléchargé le fichier Workspace_Linux_6.0.417.70042.zip sur http://scribe.zoliv.fr/2017/01/23/workspace/ pour voir s'il était possible de supprimer la dépendance ia32-libs mais il n'est pas possible d'éditer le fichier bin.

Dernière modification par bishop (Le 06/09/2018, à 07:34)


Mon blog L'effet Papy Ion | Éditeur BBCode | Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne