Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

Heure d'hiver: N'oubliez pas de décochez l'heure d'été dans votre profil.

#1 Le 17/08/2018, à 13:46

lolobuell

Adaptateur Ethernet USB non reconnu au démarrage

Bonjour à tous.

Je me décide enfin à poster ce message car cela fait quelques temps et quelques versions de Ubuntu que mon adaptateur Ethernet USB n'est pas reconnu au démarrage de Ubuntu.
Je suis obligé de le débrancher puis de le rebrancher sur un autre port USB pour que celui-ci soit reconnu et qu'ensuite j'ai du réseau.

J'ai tout d'abord pensé à un problème d'adaptateur. J'en ai 3 différents et j'ai le même problème avec les 3. Normal, ils sont tous pucé en Realtek 8153.
J'ai donc suivi ce tuto : https://www.pcsuggest.com/install-rtl8153-driver-linux/ , afin d'installer correctement le bon driver, même si pour moi le problème ne venait pas de là car une fois l'adaptateur reconnu, tout fonctionnait bien.
Effectivement, même après avoir suivi ce tuto, rien n'y fait, l'adaptateur n'est pas reconnu au démarrage. Ce n'est qu'en le débranchant puis en le rebranchant qu'il est reconnu.
Je précise que j'ai le même problème lors de la mise en veille prolongée puis au réveil.

Est-ce que l'un d'entre vous rencontre le même problème ? Si oui, existe-t-il une solution ?
D'avance merci pour votre aide.


A hundred miles is not too far, unless you have to walk.
Sous Ubuntu depuis la 5.04

Hors ligne