Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 03/07/2018, à 20:01

elapatla

[résolu] perte de connexion réseau

Bonjour,
Je suis sur ubuntu 16.04 64 Bits. Je n'ai plus de connexion réseau.
J'ai installé une autre carte ethernet et une autre clé WiFi, mais je n'ai plus accès au réseau.
Le matériel est visible par lsusb et lspci, mais je n'ai rien dans ifconfig
Merci par avance pour votre aide.

Dernière modification par elapatla (Le 10/07/2018, à 23:08)

Hors ligne

#2 Le 03/07/2018, à 20:08

xubu1957

Re : [résolu] perte de connexion réseau

Bonjour,

Il faut donner, en te servant du  Retour utilisable de commande,  un wificheck rassemblant les informations > Configuration wifi.

Nota : un fichier wificheck.log est créé dans votre répertoire personnel, collez l'intégralité de son contenu dans votre discussion.

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal

_ _ _

Tu as un autre ordi ?

Tu peux utiliser une clé USB pour copier les commandes sur un fichier texte, et retour des résultats récupérés dans le terminal, au moyen de la clé.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#3 Le 03/07/2018, à 20:28

elapatla

Re : [résolu] perte de connexion réseau

le script wificheck suppose une connexion internet?

Hors ligne

#4 Le 03/07/2018, à 20:31

xubu1957

Re : [résolu] perte de connexion réseau

Alors passe les commandes :

cat /etc/lsb-release
lsusb
lspci
lspci -k -nn | grep -A 3 -i net
lspci -k
sudo lshw -C network
lsmod
iwconfig
ifconfig -a
sudo iwlist scan
uname -r -m 
cat  /etc/network/interfaces
nm-tool
sudo rfkill list
nmcli connection show
nmcli connection list 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#5 Le 03/07/2018, à 21:39

elapatla

Re : [résolu] perte de connexion réseau

cat /etc/lsb-release

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"


lsusb


Bus 002 Device 002: ID 8087:8000 Intel Corp. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8008 Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 003: ID 0951:1666 Kingston Technology DataTraveler G4
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 005: ID 148f:2573 Ralink Technology, Corp. RT2501/RT2573 Wireless Adapter
Bus 003 Device 004: ID 14cd:168a Super Top 
Bus 003 Device 003: ID 046d:c31c Logitech, Inc. Keyboard K120
Bus 003 Device 006: ID 0461:4d0c Primax Electronics, Ltd 
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

lspci -k -nn | grep -A 3 -i net

02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
	Subsystem: Micro-Star International Co., Ltd. [MSI] RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [1462:7817]
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 06)
	Subsystem: Dell RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [1028:046e]

sudo lshw -C network
*-network NON-RÉCLAMÉ   
       description: Ethernet controller
       produit: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       version: 0c
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix vpd bus_master cap_list
       configuration: latency=0
       ressources: portE/S:e000(taille=256) mémoire:f7c00000-f7c00fff mémoire:f0100000-f0103fff
  *-network NON-RÉCLAMÉ
       description: Ethernet controller
       produit: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       version: 06
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix vpd bus_master cap_list
       configuration: latency=0
       ressources: portE/S:d000(taille=256) mémoire:f0004000-f0004fff mémoire:f0000000-f0003fff

lsmod

Module                  Size  Used by
joydev                 20480  0
hid_generic            16384  0
usbhid                 49152  0
hid                   122880  2 hid_generic,usbhid
kvm_intel             172032  0
kvm                   548864  1 kvm_intel
irqbypass              16384  1 kvm
crct10dif_pclmul       16384  0
crc32_pclmul           16384  0
ghash_clmulni_intel    16384  0
cryptd                 20480  1 ghash_clmulni_intel
input_leds             16384  0
serio_raw              16384  0
video                  40960  0
uas                    24576  0
usb_storage            69632  2 uas
parport_pc             32768  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,ppdev,parport_pc
autofs4                40960  2
ahci                   36864  3
libahci                32768  1 ahci

iwconfig
lo        no wireless extensions.

sudo iwlist scan
lo        Interface doesn't support scanning.

cat  /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

Dernière modification par elapatla (Le 03/07/2018, à 22:22)

Hors ligne

#6 Le 03/07/2018, à 21:50

xubu1957

Re : [résolu] perte de connexion réseau

Pour ajouter toi-même les balises code à ton précédent message #5 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1530289742.png
_ _ _

Pour la clé wifi :

 ID 148f:2573 Ralink Technology, Corp. RT2501/RT2573 Wireless Adapter

Je recherche une solution.

Tente :

sudo modprobe rt73usb

Dernière modification par xubu1957 (Le 03/07/2018, à 21:56)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#7 Le 03/07/2018, à 22:27

elapatla

Re : [résolu] perte de connexion réseau

modprobe: FATAL: Module rt73usb not found in directory /lib/modules/4.4.0-130-generic

Hors ligne

#8 Le 03/07/2018, à 22:28

elapatla

Re : [résolu] perte de connexion réseau

que ce soit la clé ou l'ethernet, rien ne fonctionne

Hors ligne

#9 Le 03/07/2018, à 22:37

xubu1957

Re : [résolu] perte de connexion réseau

Il manque le noyau , donne :

uname -r -m 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#10 Le 03/07/2018, à 22:46

elapatla

Re : [résolu] perte de connexion réseau

je l'ai déjà dit : 64 bits et 4.4.0-130 dans le post 7

Hors ligne

#11 Le 03/07/2018, à 22:53

xubu1957

Re : [résolu] perte de connexion réseau

Essaye sinon, avec le précédent noyau :

Le 29/05/2017, moko138 a écrit :

Démarrer sur un noyau précédent

- redémarre en tapotant les touches Majuscules
- à l'apparition du menu de grub, descends avec la flèche bas, sur la ligne :

Linux previous versions

ou

Advanced options for Ubuntu

- valide
- choisis un noyau autre que le plus récent.
- valide et laisse le pc poursuivre son démarrage.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#12 Le 03/07/2018, à 23:45

elapatla

Re : [résolu] perte de connexion réseau

J'ai déjà essayé sans succès (je n'ai pas réussi avec la touche Maj), c'est pour cela que je demande de l'aide via le forum

Hors ligne

#13 Le 04/07/2018, à 06:17

xubu1957

Re : [résolu] perte de connexion réseau

Bonjour,

Tu as ton support d'installation d'Ubuntu (DVD ou clé USB) ?

Pour appliquer la procédure > amorcer_sur_cd_ubuntu#amorcage et arriver à cette étape : essayer_ubuntu_sans_rien_changer_dans_votre_ordinateur et tenter une réparation en live.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#14 Le 04/07/2018, à 09:02

elapatla

Re : [résolu] perte de connexion réseau

Bonjour,
J'ai le support d'installation sur DVD. Comment dois-je procéder?

Hors ligne

#15 Le 04/07/2018, à 09:32

xubu1957

Re : [résolu] perte de connexion réseau

Pour vérifier, en session-live, si les interfaces sont reconnues, il faudrait les retours :

iwconfig
ifconfig

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#16 Le 10/07/2018, à 23:05

elapatla

Re : [résolu] perte de connexion réseau

J'ai redémarré le pc 2 jours plus tard et tout c'est remis à fonctionner. Je ne comprends pas pourquoi.

Hors ligne

#17 Le 10/07/2018, à 23:09

xubu1957

Re : [résolu] perte de connexion réseau

Bonjour,

Mystère de l'informatique ! tongue


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#18 Le 11/07/2018, à 11:33

elapatla

Re : [résolu] perte de connexion réseau

encore un de +!

Hors ligne

#19 Le 11/07/2018, à 11:39

xubu1957

Re : [résolu] perte de connexion réseau

Bonjour,

Il y avait aussi cette possibilité :

tuxmarc a écrit :

Ne pas oublier aussi d'invoquer Sainte Démerde, la patronne de l'informatique tongue
J'espère que ça va marcher !!

tongue


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#20 Le 11/07/2018, à 12:13

Nasman

Re : [résolu] perte de connexion réseau

Ou Saint Ignucius cool


PC fixe et portable avec Xenial 64 bits

En ligne