Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 28/04/2018, à 22:42

xelodrin

L'interface graphique ne se lance pas au boot

Salut a tous !
Apres avoir eu des soucis et ecumer les forums en ne faisant qu'agraver ma situation, je me decide a poster ici en esperant trouver une solution.
Mon probleme est arrive par 2 etapes :
- depuis hier, lorsque je boot sur mon grub, une fois avoir selectionne mon Ubuntu, j'arrive sur la page de login (avec GUI tout nickel), mais une fois m'etre identifie et apuuye sur entree, je n'ai le droit qu'a un ecran noir.
J'ai pas mal fouille et j'ai fini par reussir a changer de virtual environment (si j'ai bien saisi) en allant sur le tty1 avec le raccourcis clavier. Depuis cet environnement console, j'ai pu me re identifier puis lancer mon bureau avec startx.
Apparement mon environnement graphique de connexion serait sur le tty7, et celui du bureau sur lequel la connexion me redirige (et qui plante) serait sur le tty2.
- depuis tout a l'heure, en essayant de suivre une solution trouvee sur le net, j'ai supprime le lien symbolique display-manager.service, dans /etc si je me souviens bien. Le lien etait sense se recreer en reactivant le service gdm3, ce qui n'est pas arrive, et depuis j'ai perdu l'interface graphique des le login .. j'arrive directement sur le tty1 en mode console, et je dois me connecter puis lancer startx.

Si jamais pour m'aider a trouver une reponse il vous faut une trace de systemctl ou quoi dites moi, je vous sortirai ca !

Merci d'avance !

Xelo

PS : je suis sur mon laptop en QWERTY, donc pas d'accents, desole ! Je vais essayer de passer un coup de correcteur !

Dernière modification par xelodrin (Le 28/04/2018, à 22:47)

Hors ligne

#2 Le 02/05/2018, à 17:55

Bristow

Re : L'interface graphique ne se lance pas au boot

Hum, cela sent beaucoup de bidouillage.

Est-ce arrivé tout d'un coup ou suite à une mise à jour ou mise à niveau ?

Personnellement, si tu as le /home séparé, je ferai une nouvelle installation sans formater le /home et en prenant le même login que l'ancien. C'est rapide et tu repars propre...


Les formats ouverts à l’École, c'est maintenant ! Signez et diffusez : http://formatsouverts.education/
Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org
Ubuntu 16.04 LTS avec Mate sur desktop | Ubuntu 17.10 & 18.04 LTS sur laptops
Également sur Mastodon.

Hors ligne

#3 Le 02/05/2018, à 22:13

xelodrin

Re : L'interface graphique ne se lance pas au boot

Ca pue completement le bidouillage en effet =, c'est bien pour ca que je suis venu ici hmm
C'est arrive en effet apres des mise a jour ..
Je suis deja en dual boot, j'ai prefere ne pas compliquer plus que ca lors de l'install, donc non pas de home separee sad

Hors ligne