Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/04/2018, à 22:55

lool_lauris

[RÉSOLU] - icône wifi remplacée par icône connexion filaire

Salut Tout le Monde,

Depuis 2 ou 3 jours, à la sortie de veille, l'icône réseau wifi est systématiquement remplacée par celle de la connexion filaire. Si je connecte l'ethernet, celui-ci est bien reconnu puis quand je débranche l'icône wifi réapparaît quelques instant puis est de nouveau remplacée par l'icône ethernet.
Bon, rien de grave mais cela n'était jamais arrivé depuis des années que j'utilise ubuntu.

Pour info, je suis sous unity (16.04).

Dernière modification par lool_lauris (Le 14/05/2018, à 14:35)


Soutenez le Libre => http://www.april.org/

Hors ligne

#2 Le 16/04/2018, à 23:39

lool_lauris

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Bon, après quelques recherches, il semble que j'ai résolu le truc en suivant ce topic => https://forum.ubuntu-fr.org/viewtopic.p … #p21790090

Plus précisément :

sudo -H gedit /etc/NetworkManager/NetworkManager.conf

Dans le fichier, ajouter :

[device]
wifi.scan-rand-mac-address=no

puis relancer network-manager :

sudo service network-manager restart

Soutenez le Libre => http://www.april.org/

Hors ligne

#3 Le 17/04/2018, à 05:19

xubu1957

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Bonjour,

Pour info, je suis sous unity (16.04).

Avec un noyau 4.13 ?

Fournis le noyau actif :

uname -a

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#4 Le 17/04/2018, à 08:49

lool_lauris

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Salut Xubu,

Oui, j'aurai effectivement dû donné le noyau en vigueur ; c'est bien le 4.13 :

laurent@lool-W510:~$ uname -a
Linux lool-W510 4.13.0-38-generic #43~16.04.1-Ubuntu SMP Wed Mar 14 17:48:43 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
laurent@lool-W510:~$ 

Soutenez le Libre => http://www.april.org/

Hors ligne

#5 Le 18/04/2018, à 11:03

lool_lauris

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Salut Tout le Monde,

Bon, je croyais le problème résolu mais aujourd'hui il vient de réapparaître, l'icône wifi est remplacée par celle de la connexion filaire.

Voici ce qui doit normalement s'afficher :
icône wifi

Voici ce qui s'affiche en sortie de veille :
icone filaire


On ne voit même plus la liste des connexions wifi disponibles...


Soutenez le Libre => http://www.april.org/

Hors ligne

#6 Le 18/04/2018, à 11:58

xubu1957

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Bonjour,

Il faut donner, en te servant du  Retour utilisable de commande,  un wificheck rassemblant les informations > Configuration wifi.

Nota : un fichier wificheck.log est créé dans votre répertoire personnel, collez l'intégralité de son contenu dans votre discussion.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 18/04/2018, à 12:17

lool_lauris

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Voici le contenu de "wificheck.log" mais je précise que la connexion fonctionne, c'est juste un problème d'affichage dans la zone de notification.


[code]

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.4 LTS"

>>    lsusb 

Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 002: ID 04d9:a02a Holtek Semiconductor, Inc. 
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 006: ID 17ef:480f Lenovo Integrated Webcam [R5U877]
Bus 001 Device 005: ID 0a5c:217f Broadcom Corp. BCM2045B (BDC-2.1)
Bus 001 Device 004: ID 147e:2016 Upek Biometric Touchchip/Touchstrip Fingerprint Sensor
Bus 001 Device 003: ID 045e:07fd Microsoft Corp. Nano Transceiver 1.1
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

>>    lspci -k -nn | grep -A 3 -i net 

00:19.0 Ethernet controller [0200]: Intel Corporation 82577LM Gigabit Network Connection [8086:10ea] (rev 06)
	Subsystem: Lenovo 82577LM Gigabit Network Connection [17aa:2153]
	Kernel driver in use: e1000e
	Kernel modules: e1000e
00:1a.0 USB controller [0c03]: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller [8086:3b3c] (rev 06)
--
03:00.0 Network controller [0280]: Intel Corporation Centrino Advanced-N 6200 [8086:4239] (rev 35)
	Subsystem: Intel Corporation Centrino Advanced-N 6200 2x2 AGN [8086:1311]
	Kernel driver in use: iwlwifi
	Kernel modules: iwlwifi

>>    sudo lshw -C network 

  *-network
       description: Ethernet interface
       produit: 82577LM Gigabit Network Connection
       fabriquant: Intel Corporation
       identifiant matériel: 19
       information bus: pci@0000:00:19.0
       nom logique: enp0s25
       version: 06
       numéro de série: f0:de:f1:3a:7b:d6
       capacité: 1Gbit/s
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: pm msi bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=e1000e driverversion=3.2.6-k firmware=0.12-1 latency=0 link=no multicast=yes port=twisted pair
       ressources: irq:33 mémoire:f2600000-f261ffff mémoire:f2625000-f2625fff portE/S:1820(taille=32)
  *-network
       description: Interface réseau sans fil
       produit: Centrino Advanced-N 6200
       fabriquant: Intel Corporation
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: wlp3s0
       version: 35
       numéro de série: 58:94:6b:f6:7d:1c
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlwifi driverversion=4.13.0-38-generic firmware=9.221.4.1 build 25532 ip=192.168.0.11 latency=0 link=yes multicast=yes wireless=IEEE 802.11
       ressources: irq:34 mémoire:f2000000-f2001fff

>>    lsmod 

Module                  Size  Used by
ccm                    20480  3
rfcomm                 77824  2
bnep                   20480  2
binfmt_misc            20480  1
snd_hda_codec_hdmi     49152  4
intel_powerclamp       16384  0
coretemp               16384  0
kvm_intel             204800  0
kvm                   589824  1 kvm_intel
irqbypass              16384  1 kvm
crct10dif_pclmul       16384  0
crc32_pclmul           16384  0
ghash_clmulni_intel    16384  0
pcbc                   16384  0
aesni_intel           188416  2
arc4                   16384  2
aes_x86_64             20480  1 aesni_intel
crypto_simd            16384  1 aesni_intel
glue_helper            16384  1 aesni_intel
cryptd                 24576  3 crypto_simd,ghash_clmulni_intel,aesni_intel
intel_cstate           20480  0
iwldvm                229376  0
mac80211              782336  1 iwldvm
serio_raw              16384  0
wmi_bmof               16384  0
intel_ips              20480  0
lpc_ich                24576  0
uvcvideo               90112  0
videobuf2_vmalloc      16384  1 uvcvideo
videobuf2_memops       16384  1 videobuf2_vmalloc
videobuf2_v4l2         24576  1 uvcvideo
videobuf2_core         40960  2 uvcvideo,videobuf2_v4l2
joydev                 20480  0
videodev              176128  3 uvcvideo,videobuf2_core,videobuf2_v4l2
media                  40960  2 uvcvideo,videodev
input_leds             16384  0
iwlwifi               249856  1 iwldvm
cfg80211              614400  3 iwlwifi,mac80211,iwldvm
btusb                  45056  0
btrtl                  16384  1 btusb
btbcm                  16384  1 btusb
btintel                16384  1 btusb
bluetooth             548864  31 btrtl,btintel,bnep,btbcm,rfcomm,btusb
snd_hda_codec_conexant    24576  1
ecdh_generic           24576  1 bluetooth
snd_hda_codec_generic    73728  1 snd_hda_codec_conexant
thinkpad_acpi          94208  1
nvram                  16384  1 thinkpad_acpi
snd_hda_intel          40960  5
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_hda_codec         126976  4 snd_hda_intel,snd_hda_codec_conexant,snd_hda_codec_hdmi,snd_hda_codec_generic
snd_rawmidi            32768  1 snd_seq_midi
snd_hda_core           81920  5 snd_hda_intel,snd_hda_codec_conexant,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic
snd_hwdep              20480  1 snd_hda_codec
snd_pcm                98304  4 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
snd_seq                65536  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_seq,snd_pcm
mei_me                 40960  0
shpchp                 36864  0
mei                   102400  1 mei_me
snd                    81920  22 snd_hda_intel,snd_hwdep,snd_hda_codec_conexant,snd_seq,snd_hda_codec,snd_timer,thinkpad_acpi,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_pcm
soundcore              16384  1 snd
mac_hid                16384  0
parport_pc             32768  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,parport_pc,ppdev
autofs4                40960  2
hid_generic            16384  0
usbhid                 49152  0
hid                   118784  2 hid_generic,usbhid
nouveau              1650688  6
i2c_algo_bit           16384  1 nouveau
psmouse               147456  0
ahci                   36864  3
mxm_wmi                16384  1 nouveau
ttm                    94208  1 nouveau
libahci                32768  1 ahci
drm_kms_helper        167936  1 nouveau
firewire_ohci          40960  0
syscopyarea            16384  1 drm_kms_helper
firewire_core          65536  1 firewire_ohci
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
crc_itu_t              16384  1 firewire_core
e1000e                249856  0
fb_sys_fops            16384  1 drm_kms_helper
sdhci_pci              28672  0
drm                   360448  9 nouveau,ttm,drm_kms_helper
sdhci                  45056  1 sdhci_pci
ptp                    20480  1 e1000e
pps_core               20480  1 ptp
video                  40960  2 thinkpad_acpi,nouveau
wmi                    24576  3 wmi_bmof,mxm_wmi,nouveau
[/code]
[code]

>>    iwconfig 

wlp3s0    IEEE 802.11  ESSID:"puysab"  
          Mode:Managed  Frequency:2.447 GHz  Access Point: B2:FD:AE:5F:88:78   
          Bit Rate=14.4 Mb/s   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=66/70  Signal level=-44 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:98  Invalid misc:5744   Missed beacon:0


>>    ifconfig -a 

enp0s25   Link encap:Ethernet  HWaddr f0:de:f1:3a:7b:d6  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:20 Mémoire:f2600000-f2620000 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:5135 erreurs:0 :0 overruns:0 frame:0
          TX packets:5135 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:429679 (429.6 KB) Octets transmis:429679 (429.6 KB)

wlp3s0    Link encap:Ethernet  HWaddr 58:94:6b:f6:7d:1c  
          inet adr:192.168.0.11  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::f21:7b3e:6217:6094/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:91771 erreurs:0 :0 overruns:0 frame:0
          TX packets:66853 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:104893452 (104.8 MB) Octets transmis:9444564 (9.4 MB)


>>    sudo iwlist scan 

wlp3s0    Scan completed :
          Cell 01 - Address: B2:FD:AE:5F:88:78
                    Channel:8
                    Frequency:2.447 GHz (Channel 8)
                    Quality=66/70  Signal level=-44 dBm  
                    Encryption key:on
                    ESSID:"puysab"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 9 Mb/s
                              18 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 12 Mb/s; 24 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=000000001157ac35
                    Extra: Last beacon: 5073476ms ago
                    IE: Unknown: 0006707579736162
                    IE: Unknown: 010882848B961224486C
                    IE: Unknown: 030108
                    IE: Unknown: 2A0104
                    IE: Unknown: 32040C183060
                    IE: Unknown: 2D1A6E1017FFFF000001000000000000000000000000000000000000
                    IE: Unknown: 3D1608050600000000000000000000000000000000000000
                    IE: Unknown: 3E0100
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00
                    IE: Unknown: 7F0101
                    IE: Unknown: DD07000C4300000000
                    IE: Unknown: DD1E00904C336E1017FFFF000001000000000000000000000000000000000000
                    IE: Unknown: DD1A00904C3408050600000000000000000000000000000000000000


>>    uname -r -m 

4.13.0-38-generic x86_64

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


>>    nmcli dev wifi 

*  SSID    MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ 
*  ***  Infra  8     54 Mo/s  94      ▂▄▆█  WPA1     

>>    nmcli connection list (< 15.04) ou nmcli connection show (>= 15.04) 

NOM                   UUID                                  TYPE             PÉRIPHÉRIQUE 
*** 1              25b6af3e-59e9-483b-8373-9e420563087a  802-11-wireless  wlp3s0       
1 impasse             2b0c1973-e7b2-42a5-bf5e-7a83e1368489  802-11-wireless  --           
Ethernet automatique  f8eb4e91-dd02-447e-867d-36c2e8f3db73  802-3-ethernet   --           
FreeWifi              485eae45-9f98-4484-96d9-4ba34f87a8a7  802-11-wireless  --           

>>    nmcli connection status 


>>    sudo rfkill list 

0: tpacpi_bluetooth_sw: Bluetooth
	Soft blocked: no
	Hard blocked: no
2: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
3: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
[/code]

Dernière modification par lool_lauris (Le 19/04/2018, à 00:14)


Soutenez le Libre => http://www.april.org/

Hors ligne

#8 Le 18/04/2018, à 12:24

xubu1957

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

*  SSID    MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ 
*  puysab  Infra  8     54 Mo/s  94      ▂▄▆█  WPA1     

Tu devrais passer sur un chiffrement WPA2, plus sécurisé, voir au § 1 > [Tuto] Pas de Wi-fi ? Eléments importants à vérifier.

et essayer cette commande :

Le 01/05/2014, ytreza a écrit :

Bonjour !
Merci Toutafai !
J'ai enfin résolu le problème à l'aide de Varunendra sur le forum anglophone. Tu étais très proche de la solution, il fallait finalement remplacer le contenu du fichier (et pas ajouter à la fin comme je l'ai fait). Et il fallait aussi modifier un paramètre concernant l'utilisation simultanée du Wifi et du Bluetooth dans mon cas. Voici la manipulation exacte que j’ai utilisée :

echo "options iwlwifi bt_coex_active=N swcrypto=1 11n_disable=1" | sudo tee /etc/modprobe.d/iwlwifi.conf

A priori, le paramètre "swcrypto" ne semble avoir aucune incidence sur ma connexion, mais je le laisse par simple précaution.
Le détails des options est expliqué très clairement ici (en anglais) : http://ubuntuforums.org/showpost.php?p=12943350
...
Merci encore pour toute ton aide ! smile

dans  [Résolu] Wifi instable Ubuntu 14.04 Intel Wireless-N 1030

et proposée le 01/05/2017, dans : [Resolu]Problème wifi après installation de ubuntu - Carte wifi Intel pour une carte wifi Intel Corporation Wireless 7265.

Il y a ce paragraphe dans la Doc > la_connexion_reseau_ne_se_reactive_pas_en_sortie_de_veille_ou_d_hibernation.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#9 Le 18/04/2018, à 23:29

lool_lauris

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Bon, j'ai lu pas mal de trucs et j'ai tenté de mettre en place les différents scripts donnés par les liens du post ci-dessus. Tout ça sans succès, l'icône ethernet apparaît à la sortie de veille (et la liste des points d'accès wifi n'apparaît plus). Je répète que la connexion wifi n'en est pas rompue pour autant. J'ai supprimé tous les scripts créés pour l'occasion et ai remis la configuration à son état antérieur.

Je ne réussi pas à me souvenir à quel moment exactement ce souci est apparu, ni même s'il fait suite à une manipulation, installation ou mise à jour...

Merci à Xubu1957.  smile

--------------------------------------------------------------------------------

EDIT :

xubu1957 a écrit :

Tu devrais passer sur un chiffrement WPA2, plus sécurisé

La protection était paramétrée sur WPA (TKIP + AES). J'ai donc cherché un peu dans la littérature et j'ai pu lire que le chiffrement TKIP n'était plus optimum. J'ai donc changé pour WPA (AES/CCMP).
Mais en lançant la commande :

nmcli dev wifi

j'obtiens

laurent@lool-W510:~$ nmcli dev wifi
*  SSID    MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ 
*  ***  Infra  8     54 Mo/s  74      ▂▄▆_  WPA1     
laurent@lool-W510:~$ 

Étant donné que les seuls choix proposés sont :
WEP
WPA (AES/CCMP)
WPA (TKIP + AES)
WPA (TKIP)
je ne vois pas comment passer en WPA2

Dernière modification par lool_lauris (Le 19/04/2018, à 00:15)


Soutenez le Libre => http://www.april.org/

Hors ligne

#10 Le 19/04/2018, à 11:09

xubu1957

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Bonjour,

C'est une Box Crystal de Free ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#11 Le 19/04/2018, à 11:15

lool_lauris

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Oui.


Soutenez le Libre => http://www.april.org/

Hors ligne

#12 Le 19/04/2018, à 11:35

xubu1957

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Le 14 Oct 2016, Renard des ondes a écrit :

Le WPA 2 est le WPA AES/CCMP comme le suggérait CH56 , CCMP ayant remplacé TKIP

dans l'avant-dernier message de cette page > WPA2 non disponible sur FreeBox HD.

Dernière modification par xubu1957 (Le 19/04/2018, à 11:36)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#13 Le 19/04/2018, à 11:45

lool_lauris

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Oui, comme je l'ai écrit précédemment, j'ai choisi WPA AES/CCMP.

Donc, il y en a un qui dit le WPA2 c'est WPA AES/CCMP (qui est disponible dans les choix de la box) et un autre qui dit que la WPA2 n'est pas disponible ???
Bon... roll


Soutenez le Libre => http://www.april.org/

Hors ligne

#14 Le 19/04/2018, à 11:51

xubu1957

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Je ne suis pas spécialiste du domaine.

Il manque toutafai sad

Le 03/02/2013, toutafai a écrit :

oui, j'ai suivit plusieurs formations dans ce domaine (TMMTI, DUAC, TSRIT, et auto-formation à coup de "bouffage de doc à s'en donner mal aux cheveux" lol...)

pour en revenir à ton probleme me fait penser a 3 choses :

1/ dans network manager supprime toutes les connexions wifi "pointant vers ta box" (si tu n'en n'as qu'une seule supprime la) puis refait la en t'assurant que tu ne commet pas d'erreur dans la clef wpa... pense à cocher aussi les 2 cases "Se connecter automatiquement" et "disponible pour tous les utilisateurs".
2/ un problème de cryptage/chiffrement comme je te l'ai évoqué sur un de mes précédents messages. En effet, certaines combinaisons "un peu exotique" peuvent provoquer ce genre de problème (exemple avec les livebox et leur "super méthode de cryptage/chiffrement hors-norme" combinant à la fois du wpa1 et du wpa2 pondu par des ingénieurs à la solde de leur service marketing afin de rendre les choses les plus simples possibles pour madame Michu :-) )
(...)

Dernière modification par xubu1957 (Le 19/04/2018, à 11:54)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#15 Le 19/04/2018, à 11:57

lool_lauris

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Non, il n'y a pas de combinaison de protocole, comme indiqué dans mon post #9, il n'est repéré que WPA1.


Soutenez le Libre => http://www.april.org/

Hors ligne

#16 Le 19/04/2018, à 13:32

xubu1957

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Avec :

ls -alrt /etc/NetworkManager/system-connections

tu as une longue liste ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#17 Le 14/05/2018, à 14:34

lool_lauris

Re : [RÉSOLU] - icône wifi remplacée par icône connexion filaire

Salut,

Un petit retour :
J'ai trouvé d'où venait ce problème d'icône.
Dans "/etc/NetworkManager/system-connections", le nom de ma connexion wifi était dupliquée ; une s'appelait <nom_wifi> (le nom que je vois dans le NM) et autre s'appelait <nom_wifi 1>. En supprimant <nom_wifi 1>, pas de changement. Il a fallu que je supprime <nom_wifi>, et là plus de problème.
Je pense que l'une (<nom_wifi>) a été créé pendant l'installation, celle-ci se faisant en root. Alors que l'autre(<nom_wifi 1>) a été créé sous la session utilisateur. Bien qu'étant identique sans porter le même nom, elles devaient rentrer en conflit avec le NM.


Soutenez le Libre => http://www.april.org/

Hors ligne