Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 14/02/2018, à 19:03

oliver2004

Drivers imprimantes et scanners... je craque...

Bonjour à tous...
Je craque... je suis avec Ubuntu depuis des années, bientôt 10, j'avoue que je ne reviendrais pas à windows mais alors y a un truc qui est vraiment craquant, les drivers des imprimantes et scanners. C'est vraiment la merde et un réel problème pour moi qui gère un bureau et doit avoir mon matos, aussi bien machines, réseau, imprimantes et scanners ok et à jour tout le temps...
À chaque fois qu'il faut faire une nouvelle installation ou mise à jour, le gros
stress... est ce que mes imprimantes et surtout les scanners vont fonctionner ??
Depuis 10 ans, j'ai testé plusieurs marques et des tonnes de modèles, canon, epson, hp ainsi que d'autres, ça a presque (90% ?) été un souci pour l'installation. Faut regarder à l'achat la compatibilité, et même comme ça, on se retrouve bloqué, surtout pour scanner et quand c'est compatible pour une version, ça l'est pas forcément pour la suivante.

Et là c'est le cas avec une Epson L375 que j'ai acheté en croyant avoir une totale compatibilité, après visu sur le net... mais devinez ? Non...
Donc ça imprime mais alors le scanner, à s'arracher les cheveux.
J'ai essayé avec Open printing, avec les drvers d'Epson, même avec viewscan...
Viewscan, marche même pas...
Open printing, j'ai essayé dans tous les sens et avec les drivers du scanner d'Epson, j'arrive à faire reconnaître mon scanner avec Image Scan (mais pas avec Scanlite, bizarre) mais impossible de sauvegarder la numérisation...
Bref, je jette l'éponge et vient vers vous... neutral
Je suis sous Kubuntu 17.10...

[Edit] Ah je vois un projet que je ne connaissais pas: Gutenprinting, mais le site est hors ligne temporairement, peut-être avec ça ? Patience et espoir, toujours... smile

Dernière modification par oliver2004 (Le 14/02/2018, à 19:08)


Bureaux: Ubuntu Serveur Edition 16.04 LTS, Kubuntu 16.04 sur portables Compaq CQ42, Lubuntu 14.04 sur portable HP 550, Kubuntu 16.04 et 15.10 sur DELL Inspiron 14...
Mon laptop: Kubuntu 17.04 sur DELL et 2 Ubuntu Touch Aquaris E5... (mais là j'avoue ma déception :( )
Déjà 8 ans que toutes nos machines sont LINUX...

Hors ligne

#2 Le 14/02/2018, à 20:23

ares

Re : Drivers imprimantes et scanners... je craque...

Bonjour,

oliver2004 a écrit :

(...)
Je suis sous Kubuntu 17.10...

Mais pourquoi ne pas rester sous 16.04LTS ?!?

Il semble que le principal problème avec ce type d'appareil est qu'on ne l'aborde pas comme un "fichier".
Les fabricants sont "cons" et ce n'est pas en passant sous windows que c'est mieux !

Il manque beaucoup d'infos pour te renseigner... et en plus c'est une version Ubuntu non LTS.
Pour info, je me ballade avec une clé USB 16.04 LTS et j'essaye tout type d'imprimante du A0 au copieur à 110 ppm (pages par minute) et j'ai jamais de problème smile

On se calme, Zen c'est le forum Ubuntu !

Bon courage, @+

Les liens que tu connais !?!
ICI, ICI, ICI

Dernière modification par ares (Le 14/02/2018, à 20:24)


«Quiconque s'agenouille devant Dieu se façonne à se prosterner devant un roi.» (Joseph Joubert / 1754-1824)
Consensus religieux

Hors ligne

#3 Le 14/02/2018, à 20:39

grigouille

Re : Drivers imprimantes et scanners... je craque...

Pour hp, il y a hplip.


Xubuntu 16.04

Hors ligne

#4 Le 14/02/2018, à 22:42

yon

Re : Drivers imprimantes et scanners... je craque...

les drivers du scan sont ici,lequel as-tu download? (32bit ou 64bit).
Comment l'as-tu installé? (script,command,double click),notice installation ici
tu as eu des erreurs?
tu as regardé les dépendances :

# apt-get install libgraphicsmagick3
# apt-get install libjpeg8

Dernière modification par yon (Le 14/02/2018, à 22:42)

Hors ligne

#5 Le 15/02/2018, à 15:39

oliver2004

Re : Drivers imprimantes et scanners... je craque...

ares a écrit :

Mais pourquoi ne pas rester sous 16.04LTS ?!?

Les liens que tu connais !?!
ICI, ICI, ICI

Oui, d'habitude je ne saute pas les étapes et je reste en LTS mais là il y a eu un truc qui m'a poussé à le faire et à installer des systèmes non LTS en attendant la prochaine (je ne souviens même plus quoi) et effectivement j'attends avec impatience la prochaine LTS.
Le truc aussi c'est que je ne vis pas en France mais au Pérou et que le choix ici n'est pas aussi grand qu'en France...
Pour la clef USB, c'est une bonne idée, comme ça tu peux tester avant l'achat si le vendeur te le permets.

Je vais regarder les liens.

Pour yon:
Les paquets sont bien installés

olivier@olivier-desktop:~$ sudo apt-get install libgraphicsmagick3
[sudo] Mot de passe de olivier : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet libgraphicsmagick3 n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  libgraphicsmagick-q16-3:i386 libgraphicsmagick-q16-3

E: Le paquet « libgraphicsmagick3 » n'a pas de version susceptible d'être installée
olivier@olivier-desktop:~$ sudo apt-get install libgraphicsmagick-q16-3
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libgraphicsmagick-q16-3 est déjà la version la plus récente (1.3.26-15).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 11 non mis à jour.
olivier@olivier-desktop:~$ sudo apt-get install libjpeg8
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libjpeg8 est déjà la version la plus récente (8c-2ubuntu8).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 11 non mis à jour.

Pour les liens de la page des http://support.epson.net/linux/en/imagescanv3.php?version=1.3.25#ubuntu, j'ai téléchargé les driver Ubuntu 17.10, j'ai décompressé et j'ai installé le fichier executable. L'installation s'est passée sans problème... mais je n'arrive toujours pas à scanner...


Bureaux: Ubuntu Serveur Edition 16.04 LTS, Kubuntu 16.04 sur portables Compaq CQ42, Lubuntu 14.04 sur portable HP 550, Kubuntu 16.04 et 15.10 sur DELL Inspiron 14...
Mon laptop: Kubuntu 17.04 sur DELL et 2 Ubuntu Touch Aquaris E5... (mais là j'avoue ma déception :( )
Déjà 8 ans que toutes nos machines sont LINUX...

Hors ligne

#6 Le 16/02/2018, à 11:05

yon

Re : Drivers imprimantes et scanners... je craque...

comment est-elle branché? Réseaux,local,usb,wifi

Hors ligne

#7 Le 16/02/2018, à 14:17

oliver2004

Re : Drivers imprimantes et scanners... je craque...

L'imprimante est en USB. Elle a du wifi mais j'ai même pas tenté en fait.


Bureaux: Ubuntu Serveur Edition 16.04 LTS, Kubuntu 16.04 sur portables Compaq CQ42, Lubuntu 14.04 sur portable HP 550, Kubuntu 16.04 et 15.10 sur DELL Inspiron 14...
Mon laptop: Kubuntu 17.04 sur DELL et 2 Ubuntu Touch Aquaris E5... (mais là j'avoue ma déception :( )
Déjà 8 ans que toutes nos machines sont LINUX...

Hors ligne

#8 Le 16/02/2018, à 19:37

yon

Re : Drivers imprimantes et scanners... je craque...

tu as regardé cette dochttp://doc.kubuntu-fr.org/scanner_epson,il parle de la 17.10

Hors ligne