Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

Heure d'hiver: N'oubliez pas de décochez l'heure d'été dans votre profil.

#1 Le 13/02/2018, à 19:34

Esste

Plus de bluetooth QCA6174

Bonjour à tous.
Comme indiqué dans le titre, je n'ai plus du tout accès au bluetooth sur mon laptop.
J'imagine que l'élément déclencheur a été le passage récent au kernel v4.15.3. Je n'ai pas eu de souci immédiat mais après une sortie de veille : plus d'icône bluetooth dans la barre de menu, plus la possibilité de l'allumer en passant par les paramètres systèmes. Rien.
Je suis revenu au v4.10.17 mais ça n'a rien changé. Quelqu'un aurait une idée ?

uname -a; lspci -nnk | grep -iA2 net; lsusb; dmesg | grep -i bluetooth; dmesg | grep -i firmware; lsmod | grep bluetooth

Linux Prospero-4 4.10.17-041017-generic #201705201051 SMP Sat May 20 14:53:33 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
01:00.0 Network controller [0280]: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter [168c:003e] (rev 32)
	Subsystem: Foxconn International, Inc. QCA6174 802.11ac Wireless Network Adapter [105b:e09d]
	Kernel driver in use: ath10k_pci
	Kernel modules: ath10k_pci
Bus 002 Device 002: ID 0bda:0411 Realtek Semiconductor Corp. 
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 04f2:b580 Chicony Electronics Co., Ltd 
Bus 001 Device 002: ID 0bda:5411 Realtek Semiconductor Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[    8.293987] Bluetooth: Core ver 2.22
[    8.293999] Bluetooth: HCI device and connection manager initialized
[    8.294002] Bluetooth: HCI socket layer initialized
[    8.294003] Bluetooth: L2CAP socket layer initialized
[    8.294008] Bluetooth: SCO socket layer initialized
[    8.304648] Bluetooth: HCI UART driver ver 2.3
[    8.304649] Bluetooth: HCI UART protocol H4 registered
[    8.304650] Bluetooth: HCI UART protocol BCSP registered
[    8.304650] Bluetooth: HCI UART protocol LL registered
[    8.304651] Bluetooth: HCI UART protocol ATH3K registered
[    8.304652] Bluetooth: HCI UART protocol Three-wire (H5) registered
[    8.304680] Bluetooth: HCI UART protocol Intel registered
[    8.304693] Bluetooth: HCI UART protocol Broadcom registered
[    8.304694] Bluetooth: HCI UART protocol QCA registered
[    8.304694] Bluetooth: HCI UART protocol AG6XX registered
[    8.304695] Bluetooth: HCI UART protocol Marvell registered
[   12.057947] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   12.057948] Bluetooth: BNEP filters: protocol multicast
[   12.057951] Bluetooth: BNEP socket layer initialized
[    1.371440] [Firmware Bug]: No valid trip found
[    1.590362] [drm] GuC firmware load skipped
[    8.793702] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/pre-cal-pci-0000:01:00.0.bin failed with error -2
[    8.793716] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/cal-pci-0000:01:00.0.bin failed with error -2
[    8.811953] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/QCA6174/hw3.0/firmware-5.bin failed with error -2
[    8.811958] ath10k_pci 0000:01:00.0: could not fetch firmware file 'ath10k/QCA6174/hw3.0/firmware-5.bin': -2
[    8.816788] ath10k_pci 0000:01:00.0: firmware ver WLAN.RM.2.0-00180-QCARMSWPZ-1 api 4 features wowlan,ignore-otp,no-4addr-pad crc32 75dee6c5
bluetooth             557056  11 hci_uart,btintel,btqca,bnep,btbcm
sudo service bluetooth status

● bluetooth.service - Bluetooth service
   Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset
   Active: active (running) since mar. 2018-02-13 19:21:12 CET; 8min ago
     Docs: man:bluetoothd(8)
 Main PID: 3666 (bluetoothd)
   Status: "Running"
   CGroup: /system.slice/bluetooth.service
           └─3666 /usr/lib/bluetooth/bluetoothd

févr. 13 19:21:12 Prospero-4 systemd[1]: Starting Bluetooth service...
févr. 13 19:21:12 Prospero-4 bluetoothd[3666]: Bluetooth daemon 5.37
févr. 13 19:21:12 Prospero-4 systemd[1]: Started Bluetooth service.
févr. 13 19:21:12 Prospero-4 bluetoothd[3666]: Starting SDP server
févr. 13 19:21:12 Prospero-4 bluetoothd[3666]: Bluetooth management interface 1.
lines 1-14/14 (END)
dpkg -l | grep blue
ii  bluez                                                       5.37-0ubuntu5.1                              amd64        Bluetooth tools and daemons
ii  bluez-cups                                                  5.37-0ubuntu5.1                              amd64        Bluetooth printer driver for CUPS
ii  bluez-obexd                                                 5.37-0ubuntu5.1                              amd64        bluez obex daemon
ii  gnome-bluetooth                                             3.18.2-1ubuntu2                              amd64        GNOME Bluetooth tools
ii  indicator-bluetooth                                         0.0.6+16.04.20160526-0ubuntu1                amd64        System bluetooth indicator.
ii  libbluetooth3:amd64                                         5.37-0ubuntu5.1                              amd64        Library to use the BlueZ Linux Bluetooth stack
ii  libgnome-bluetooth13:amd64                                  3.18.2-1ubuntu2                              amd64        GNOME Bluetooth tools - support library
ii  pulseaudio-module-bluetooth                                 1:8.0-0ubuntu3.7                             amd64        Bluetooth module for PulseAudio sound 

Evidemment :

sudo rfkill list
0: acer-wireless: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: acer-bluetooth: Bluetooth
	Soft blocked: no
	Hard blocked: no
2: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

A noter :

sudo hciconfig hci0 up
Can't get device info: No such device

Merci d'avance !

Dernière modification par Esste (Le 23/02/2018, à 13:59)

Hors ligne

#2 Le 13/02/2018, à 19:48

xubu1957

Re : Plus de bluetooth QCA6174

Bonjour,

Tu as essayé avec le noyau basique 4.13.0.32.34 > linux-headers-generic ?

Tu avais vu la solution de Sweery> [Résolu] : MSI GS60 6QC 231XFR -- Ubuntu 16.04 -- Bluetooth inexistant ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 13/02/2018, à 20:00

Esste

Re : Plus de bluetooth QCA6174

Salut, la solution de Sweery ne fonctionne pas pour moi, j'obtiens :

Préparation du dépaquetage de btusb-lp1542743-dkms_0.2~4.8_all.deb ...

-------- Uninstall Beginning --------
Module:  btusb-lp1542743
Version: 0.2~4.8
Kernel:  4.10.17-041017-generic (x86_64)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

btusb.ko:
 - Uninstallation
   - Deleting from: /lib/modules/4.10.17-041017-generic/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod....

Backing up initrd.img-4.10.17-041017-generic to /boot/initrd.img-4.10.17-041017-generic.old-dkms
Making new initrd.img-4.10.17-041017-generic
(If next boot fails, revert to initrd.img-4.10.17-041017-generic.old-dkms image)
update-initramfs....

DKMS: uninstall completed.

------------------------------
Deleting module version: 0.2~4.8
completely from the DKMS tree.
------------------------------
Done.
Dépaquetage de btusb-lp1542743-dkms (0.2~4.8) sur (0.2~4.8) ...
Paramétrage de btusb-lp1542743-dkms (0.2~4.8) ...
Loading new btusb-lp1542743-0.2~4.8 DKMS files...
First Installation: checking all kernels...
Building for 4.10.17-041017-generic and 4.15.3-041503-generic
Building for architecture x86_64
Building initial module for 4.10.17-041017-generic
Done.

btusb:
Running module version sanity check.
 - Original module
 - Installation
   - Installing to /lib/modules/4.10.17-041017-generic/updates/dkms/

depmod....

Backing up initrd.img-4.10.17-041017-generic to /boot/initrd.img-4.10.17-041017-generic.old-dkms
Making new initrd.img-4.10.17-041017-generic
(If next boot fails, revert to initrd.img-4.10.17-041017-generic.old-dkms image)
update-initramfs....

DKMS: install completed.
Building initial module for 4.15.3-041503-generic
ERROR (dkms apport): kernel package linux-headers-4.15.3-041503-generic is not supported
Error! Bad return status for module build on kernel: 4.15.3-041503-generic (x86_64)
Consult /var/lib/dkms/btusb-lp1542743/0.2~4.8/build/make.log for more information.
Traitement des actions différées (« triggers ») pour initramfs-tools (0.122ubuntu8.10) ...
update-initramfs: Generating /boot/initrd.img-4.15.3-041503-generic
W: Possible missing firmware /lib/firmware/i915/kbl_guc_ver9_14.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_ver8_7.bin for module i915

Et pourquoi je tenterais la 4.13.0.32.34 alors que tout fonctionnait bien jusque là avec ma précédente version ?

Hors ligne

#4 Le 13/02/2018, à 20:12

xubu1957

Re : Plus de bluetooth QCA6174

4.10.17-041017

C'est pas un noyau usuel de la distribution.

[    8.793702] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/pre-cal-pci-0000:01:00.0.bin failed with error -2
[    8.793716] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/cal-pci-0000:01:00.0.bin failed with error -2
[    8.811953] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/QCA6174/hw3.0/firmware-5.bin failed with error -2
[    8.811958] ath10k_pci 0000:01:00.0: could not fetch firmware file 'ath10k/QCA6174/hw3.0/firmware-5.bin': -2
[    8.816788] ath10k_pci 0000:01:00.0: firmware ver WLAN.RM.2.0-00180-QCARMSWPZ-1 api 4 features wowlan,ignore-otp,no-4addr-pad crc32 75dee6c5

Les messages d'erreurs sont listés.

Si je cherche avec :

ignore-otp,no-4addr-pad crc

Je tombe sur > [SOLVED] Ubuntu 16 network DISABLED Qualcomm Atheros

Au message #2, il est indiqué de faire une mise à jour des pilotes.

(edit=orthographe)

Dernière modification par xubu1957 (Le 14/02/2018, à 07:31)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 13/02/2018, à 23:47

Esste

Re : Plus de bluetooth QCA6174

Effectivement c'est résolu en installant ce firmware. Par contre j'aimerais bien comprendre comment j'en suis arrivé là. Ca fonctionnait parfaitement avant que je ne fasse le changement de kernel. Pourquoi en revenant à ma précédente version ça ne fonctionnait pas à nouveau?
Quoi qu'il en soit : merci beaucoup !

Hors ligne

#6 Le 14/02/2018, à 06:41

xubu1957

Re : Plus de bluetooth QCA6174

Bonjour,

Tu n'as pas un ordi DELL ?

QCA6174 sur LM18 MATE partiellement fonctionnel
Posté par JeremyB » dim 24 juil. 2016 14:33

En quelque sorte le firmware n'est pas la même version que ce qui est dans le repo
Alors, nous allons supprimer l'ancien

sudo rm -r /lib/firmware/ath10k/QCA6174

Réinstallez le firmware :

sudo apt-get install --reinstall linux-firmware

ou vous pouvez simplement double-cliquer sur le fichier que vous avez téléchargé

Puis supprimer la carte-2.bin car il ne contient aucune information pour votre appareil :

sudo rm /lib/firmware/ath10k/QCA6174/hw2.1/board-2.bin
sudo rm /lib/firmware/ath10k/QCA6174/hw3.0/board-2.bin

Pour une raison quelconque, Dell a décidé d'utiliser ses propres identifiants de susbsytem pour ses cartes et cela rend la tâche plus difficile pour les développeurs d'ath10k en amont.

> [CLOSED/PARTIALLY SOLVED] QCA6174 on LM18 MATE partially functional

_ _ _

Pourrais tu compléter le titre de ta discussion, avec le nom du pilote ?

[Résolu] Plus de bluetooth QCA6174

Merci. wink

Dernière modification par xubu1957 (Le 14/02/2018, à 07:39)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 16/02/2018, à 11:25

Esste

Re : Plus de bluetooth QCA6174

Re, je n'ai pas de DELL mais un Acer Aspire.
La solution proposée précédemment n'a pas été efficace longtemps. J'ai reperdu le BT en sortie de veille. Après avoir retenté sans succès d'installer le firmware tel que suggéré plus haut (qui est en fait un downgrade par rapport à la dernière version), j'ai remarqué ça dans les détails de la mise à jour que me proposait immédiatement le gestionnaire de mise à jour :
https://bugs.launchpad.net/ubuntu/+sour … ug/1743279

Le problème y est bien décrit mais je trouve que la solution est plus facilement accessible ici :
https://askubuntu.com/questions/967355/ … -10-update

En bref :
1 Télécharger https://github.com/kvalo/ath10k-firmwar … oard-2.bin
et utiliser ce fichier pour remplacer /lib/firmware/ath10k/QCA6174/hw3.0/board-2.bin (disposer des droits de super utilisateur)

2 Télécharger https://github.com/kvalo/ath10k-firmwar … QCARMSWP-1
et utiliser ce fichier pour remplacer /lib/firmware/ath10k/QCA6174/hw3.0/firmware-6.bin.

3 Redémarrer (mais normalement le BT devrait se remettre en route avant même le redémarrage)

En tout cas merci xubu1957 pour m'avoir orienté dans la bonne direction.

Hors ligne

#8 Le 16/02/2018, à 12:17

xubu1957

Re : Plus de bluetooth QCA6174

Bonjour,

J'avais rajouté le 14/02/2018, ta discussion dans > [Tuto] Pas de Bluetooth ? Quelques solutions.

Merci

wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#9 Le 23/02/2018, à 14:00

Esste

Re : Plus de bluetooth QCA6174

J'ai repassé le sujet en non résolu parce que j'ai reperdu le bluetooth. Encore une fois à la suite d'une mise en veille. Et aucun des solutions proposées plus haut ne fonctionne.
J'avoue que là, je suis perdu. Quelqu'un a une idée ?

Hors ligne

#10 Le 23/02/2018, à 14:07

xubu1957

Re : Plus de bluetooth QCA6174

Bonjour,

Quelqu'un a une idée ?

Hypothèse d'un intervenant en bluetooth :

Le 19/02/2018, Naziel a écrit :

J'ai posté un message sur un autre fil https://forum.ubuntu-fr.org/viewtopic.p … #p21874854 parce que je me demande si ça viendrait pas plutôt d'une mise à jour. Je commence à douter que le problème vienne de la carte bluetooth. D'ailleurs, presque tous les liens que j'ai trouvé à propos de cette carte disent de rajouter le fichier hcd comme fait au post 10.

Tu as toujours ton noyau :

 4.10.17-041017-generic 

?

Tu as fait des mises à jour ?

Fournis :

dmesg | grep -i bluetooth; dmesg | grep -i firmware;

Dernière modification par xubu1957 (Le 23/02/2018, à 14:18)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#11 Le 23/02/2018, à 18:53

Esste

Re : Plus de bluetooth QCA6174

Je suis passé sous :

4.15.3-041503-generic

J'ai fait des mises à jour mais je ne sais pas dire s'il y en a une qui pourrait être responsable.

dmesg | grep -i bluetooth; dmesg | grep -i firmware
[    1.229119] [Firmware Bug]: No valid trip found
[    1.456503] [drm] Finished loading DMC firmware i915/skl_dmc_ver1_26.bin (v1.26)
[    8.435175] platform regulatory.0: Direct firmware load for regulatory.db failed with error -2
[    8.781649] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/pre-cal-pci-0000:01:00.0.bin failed with error -2
[    8.781660] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/cal-pci-0000:01:00.0.bin failed with error -2
[    8.788694] ath10k_pci 0000:01:00.0: firmware ver WLAN.RM.4.4.1-00079-QCARMSWPZ-1 api 6 features wowlan,ignore-otp crc32 fd869beb

Et je suis persuadé d'avoir la dernière version du firmware, WLAN.RM.4.4.1-00079-QCARMSWPZ-1

Hors ligne

#12 Le 23/02/2018, à 19:02

xubu1957

Re : Plus de bluetooth QCA6174

Bonjour,

C'est pas un noyau Ubuntu, tu l'as installé avec Ukuu ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#13 Le 23/02/2018, à 19:06

Esste

Re : Plus de bluetooth QCA6174

Non, je l'ai juste dl ici.

Hors ligne

#14 Le 23/02/2018, à 19:14

xubu1957

Re : Plus de bluetooth QCA6174

Et essayer avec un noyau officiel de la distribution > linux-headers-generic ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#15 Le 24/02/2018, à 15:37

Esste

Re : Plus de bluetooth QCA6174

Bon ... En sortant de veille j'ai retrouvé le bluetooth ! Je comprends plus rien.

dmesg | grep -i bluetooth; dmesg | grep -i firmware
[19462.080276] Bluetooth: Core ver 2.22
[19462.080297] Bluetooth: HCI device and connection manager initialized
[19462.080543] Bluetooth: HCI socket layer initialized
[19462.080545] Bluetooth: L2CAP socket layer initialized
[19462.080550] Bluetooth: SCO socket layer initialized
[19462.094485] Bluetooth: hci0: using rampatch file: qca/rampatch_usb_00000302.bin
[19462.094488] Bluetooth: hci0: QCA: patch rome 0x302 build 0x138, firmware rome 0x302 build 0x111
[19462.122686] Bluetooth: hci0: using NVM file: qca/nvm_usb_00000302.bin
[19462.564215] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[19462.564216] Bluetooth: BNEP filters: protocol multicast
[19462.564219] Bluetooth: BNEP socket layer initialized
[19462.596263] Bluetooth: RFCOMM TTY layer initialized
[19462.596267] Bluetooth: RFCOMM socket layer initialized
[19462.596273] Bluetooth: RFCOMM ver 1.11
[25428.522227] Bluetooth: HIDP (Human Interface Emulation) ver 1.2
[25428.522232] Bluetooth: HIDP socket layer initialized
[25428.527313] input: TECKNET BM306 as /devices/pci0000:00/0000:00:14.0/usb1/1-5/1-5:1.0/bluetooth/hci0/hci0:1/0005:0A5C:0001.0002/input/input20
[25428.527558] hid-generic 0005:0A5C:0001.0002: input,hidraw1: BLUETOOTH HID v1.29 Mouse [TECKNET BM306] on 94:53:30:45:4a:66
[27648.476208] Bluetooth: hci0: using rampatch file: qca/rampatch_usb_00000302.bin
[27648.476211] Bluetooth: hci0: QCA: patch rome 0x302 build 0x138, firmware rome 0x302 build 0x111
[27648.503987] Bluetooth: hci0: using NVM file: qca/nvm_usb_00000302.bin
[28514.628944] input: TECKNET BM306 as /devices/pci0000:00/0000:00:14.0/usb1/1-5/1-5:1.0/bluetooth/hci0/hci0:2/0005:0A5C:0001.0003/input/input21
[28514.634816] hid-generic 0005:0A5C:0001.0003: input,hidraw1: BLUETOOTH HID v1.29 Mouse [TECKNET BM306] on 94:53:30:45:4a:66
[29273.621515] input: TECKNET BM306 as /devices/pci0000:00/0000:00:14.0/usb1/1-5/1-5:1.0/bluetooth/hci0/hci0:3/0005:0A5C:0001.0004/input/input22
[29273.622607] hid-generic 0005:0A5C:0001.0004: input,hidraw1: BLUETOOTH HID v1.29 Mouse [TECKNET BM306] on 94:53:30:45:4a:66
[31883.152675] input: TECKNET BM306 as /devices/pci0000:00/0000:00:14.0/usb1/1-5/1-5:1.0/bluetooth/hci0/hci0:4/0005:0A5C:0001.0005/input/input23
[31883.153480] hid-generic 0005:0A5C:0001.0005: input,hidraw1: BLUETOOTH HID v1.29 Mouse [TECKNET BM306] on 94:53:30:45:4a:66
[35473.518342] input: TECKNET BM306 as /devices/pci0000:00/0000:00:14.0/usb1/1-5/1-5:1.0/bluetooth/hci0/hci0:1/0005:0A5C:0001.0006/input/input24
[35473.518550] hid-generic 0005:0A5C:0001.0006: input,hidraw1: BLUETOOTH HID v1.29 Mouse [TECKNET BM306] on 94:53:30:45:4a:66
[36134.688675] Bluetooth: hci0: using rampatch file: qca/rampatch_usb_00000302.bin
[36134.688677] Bluetooth: hci0: QCA: patch rome 0x302 build 0x138, firmware rome 0x302 build 0x111
[36134.716559] Bluetooth: hci0: using NVM file: qca/nvm_usb_00000302.bin
[37611.367438] Bluetooth: hci0: using rampatch file: qca/rampatch_usb_00000302.bin
[37611.367440] Bluetooth: hci0: QCA: patch rome 0x302 build 0x138, firmware rome 0x302 build 0x111
[37611.397187] Bluetooth: hci0: using NVM file: qca/nvm_usb_00000302.bin
[37653.901792] input: TECKNET BM306 as /devices/pci0000:00/0000:00:14.0/usb1/1-5/1-5:1.0/bluetooth/hci0/hci0:2/0005:0A5C:0001.0007/input/input25
[37653.902657] hid-generic 0005:0A5C:0001.0007: input,hidraw1: BLUETOOTH HID v1.29 Mouse [TECKNET BM306] on 94:53:30:45:4a:66
[    1.229119] [Firmware Bug]: No valid trip found
[    1.456503] [drm] Finished loading DMC firmware i915/skl_dmc_ver1_26.bin (v1.26)
[    8.435175] platform regulatory.0: Direct firmware load for regulatory.db failed with error -2
[    8.781649] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/pre-cal-pci-0000:01:00.0.bin failed with error -2
[    8.781660] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/cal-pci-0000:01:00.0.bin failed with error -2
[    8.788694] ath10k_pci 0000:01:00.0: firmware ver WLAN.RM.4.4.1-00079-QCARMSWPZ-1 api 6 features wowlan,ignore-otp crc32 fd869beb
[19462.094488] Bluetooth: hci0: QCA: patch rome 0x302 build 0x138, firmware rome 0x302 build 0x111
[27648.476211] Bluetooth: hci0: QCA: patch rome 0x302 build 0x138, firmware rome 0x302 build 0x111
[36134.688677] Bluetooth: hci0: QCA: patch rome 0x302 build 0x138, firmware rome 0x302 build 0x111
[37611.367440] Bluetooth: hci0: QCA: patch rome 0x302 build 0x138, firmware rome 0x302 build 0x111

Je n'ai touché à rien.

Hors ligne

#16 Le 24/02/2018, à 15:49

xubu1957

Re : Plus de bluetooth QCA6174

Bonjour,

Pour certains pilotes wifi, j'ai cette information :

Lorsque Update Manager installe une version plus récente du noyau, également connue sous le nom de linux-image, après le redémarrage demandé, recompiler ...

Et tu avais redémarré l'ordi, après avoir changé le kernel ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#17 Le 24/02/2018, à 17:55

Esste

Re : Plus de bluetooth QCA6174

Bien sûr.

Hors ligne

#18 Le 24/02/2018, à 18:04

xubu1957

Re : Plus de bluetooth QCA6174

Mais reste en question, l'origine de ces déconnexions !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne