Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 12/02/2018, à 07:23

gc29

demarrage efi

Bonjour,
suite a une tentative de réorganisation du système entre le ssd et le hdd https://forum.ubuntu-fr.org/viewtopic.php?id=2022010
j'ai un probleme de boot.
Boot repair me propose
Le démarrage de votre PC est en mode EFI, mais aucune partition EFI n'a été détectée. Vous pouvez réessayer après avoir créé une partition EFI (FAT32, 100MB ~ 250MB, démarrage du disque, indicateur de démarrage).
Voulez-vous continuer?

il n'y a que ubuntu sur ce pc, il ne me semble pas qu'avant les mofifs j'avais de partition fat32
j'ai tenter de creer une nouvelle partition de 10gb en début de disque pour y installer le boot, mais n'y parviens pas
A force de bidouiller sans tout comprendre je suis bloqué
Merci de m'éclairer

http://paste.ubuntu.com/=vkzTyN6nS9/

Hors ligne

#2 Le 12/02/2018, à 16:19

lucmars

Re : demarrage efi

Ton installe est en mode legacy.

Veilles à ce que dans le bios tu boot ton ssd en mode legacy et non en efi

En ligne

#3 Le 12/02/2018, à 21:07

gc29

Re : demarrage efi

merci, je viens de modifier le bios,sda n'est a présent plus vue que dans le boot info. ça sent la reinstallation

Hors ligne

#4 Le 12/02/2018, à 21:40

lucmars

Re : demarrage efi

En fait, dans tes manips de reorganisation, a priori, on voit que :

Grub est dans le mbr du ssd, correct

Mais il est aussi dans sda1, pas correct.

Réinstalle et veilles à mettre le grub dans /dev/sda (et non sda1)

Mais surtout, boot ton support d'installe en mode legacy (à voir dans le bios).

En ligne

#5 Le 13/02/2018, à 15:14

gc29

Re : demarrage efi

merci pour tes conseils. le système est reinstallé en legacy normalement. J'ai fait une reinstallation totale. Par ailleurs sur un nas j'ai des sauvegardes. Avec la fonction restaurer d'activer backup, pas de résultat. Je pensais remplacer le home quasi vide actuel par la sauvegarde en espérant que cela simplifie les choses, dans le cas contraire, c'est toujours une expérience.
Comment le faire, je ne parviens pas a coller en écrasant ?
Merci

Hors ligne

#6 Le 13/02/2018, à 15:40

lucmars

Re : demarrage efi

As-tu gardé le meme nom d'utilisateur pour ta nouvelle installe ?

En ligne

#7 Le 13/02/2018, à 19:54

gc29

Re : demarrage efi

jespère, le nom de l'ordi sur, celui de l'utilisateur j'ai un doute, avec le temps on y fait plus attention. J'avais gardé en mémoire juste besoin de celui du pc

Hors ligne

#8 Le 13/02/2018, à 20:27

lucmars

Re : demarrage efi

C'est p'tete là que ça coince (mais pas dit).

En ligne