Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 03/02/2018, à 01:30

adrenalinos

VirtualBox 5.2.26 Problème de son sous Windows

Bonsoir,

depuis ma mise-à-jour (réinstallation en fait) de VirtualBox à sa dernière version, 5.2.26, je n'ai plus de son sous Windows (virtualisé)!
j'ai bien installé le Guest Addition 5.2.27
gestionnaire de son déclaré Pulseaudio
remise à jour de Pulseaudio (au cas où?):

sudo apt-get update && sudo apt-get install pulseaudio

mais le problème persiste:
au démarrage de ma VB-Windows, le son crachouille 3 secondes puis se coupe et je n'ai pas de son sous Windows!
quelqu'un a une idée?
toute piste est bonne à prendre... merci! big_smile


Alienware17 i7-4980HQ 16Go DDRL3 1,6GHz NVIDIA GeForce GTX 980M 4 Go GDDR5 - SSD m2.80 NGFF TLC de 512 Go + disque dur de 1 To à 5 400 tr/min  Kubuntu16.04 & W$81VirtualBoxisé
Acer Aspire 8942g i7-740QM 1,73GHz 4Go DDR3 ATI Radeon HD5850 HDD 640Go Ubuntu16.04 (& W$7 dualboot)

Hors ligne

#2 Le 03/02/2018, à 09:03

rogn...

Re : VirtualBox 5.2.26 Problème de son sous Windows

Est-ce que le son fonctionne bien sur la machine hôte ?

j'ai bien installé le Guest Addition 5.2.27

Heu... peut-on savoir comment as-tu fait ?

Pour une VM W$, la meilleure pratique est de lui balancer l'iso des additions invitées qui sera considérée comme un CD d'installation "à la Windows".
Si tu n'as pas l'ISO, tu peux carrément ouvrir un navigateur dans W$ et télécharger le setup.exe, seule ta VM W$ sera impactée dans ce cas là tongue .


Diplômé de l'Université des Saints-Casse-Pieds
Une acquisition de PC vendu avec un OS privateur et vous "proposant" sans cesse d'acheter tout et n'importe quoi , ça fait de vous un acquéreur de services. La question matérielle et logicielle ne se pose plus.
Manjaro XFCE ≻ Divers systèmes virtualisés dont Xubuntu installé avec Mate

Hors ligne

#3 Le 04/02/2018, à 22:32

adrenalinos

Re : VirtualBox 5.2.26 Problème de son sous Windows

rogn... a écrit :

Est-ce que le son fonctionne bien sur la machine hôte ?

j'ai bien installé le Guest Addition 5.2.27

Heu... peut-on savoir comment as-tu fait ? .

1/ .. oui, le son est impec sous linux
2/  le Guest Addition 5.2.27, je l'avais téléchargé (je l'avais déclaré sous VirtualBox mais mais il n'était pas INSTALLÉ sous Windows!)
voir mon topic https://forum.ubuntu-fr.org/viewtopic.php?id=2020875
bref, il est désormais bien installé!
...
pour moi le problème n'est pas là : j'avais galéré au début (versions antérieures de VirtualBox et ses 2 "additions") pour avoir 1/ du son sous W$ virtuel, puis 2/ avoir un son potable, c-à-d sans crachouilli, ce qui n'advint qu'avec la version 5.1.30 de VB!
et donc, tout allait pour le mieux dans le meilleur des mondes ( voir mon post cloturé récemment https://forum.ubuntu-fr.org/viewtopic.php?id=1821191, et précisément!), avant que je ne fasse cette "mis-à-jour" (réinstallation) de VB 5.2.26, où maintenant je n'ai plus de son sous W$! (sans rien, avoir modifié par ailleurs, à part les MAJ système et consors)
... bref, pas de son sous W$ depuis VB 5.2.26!!! roll


Alienware17 i7-4980HQ 16Go DDRL3 1,6GHz NVIDIA GeForce GTX 980M 4 Go GDDR5 - SSD m2.80 NGFF TLC de 512 Go + disque dur de 1 To à 5 400 tr/min  Kubuntu16.04 & W$81VirtualBoxisé
Acer Aspire 8942g i7-740QM 1,73GHz 4Go DDR3 ATI Radeon HD5850 HDD 640Go Ubuntu16.04 (& W$7 dualboot)

Hors ligne