Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 03/01/2018, à 23:23

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

nam1962 a écrit :
moko138 a écrit :

Oui.  smile

Mais je n'ai d'explication que partielle :

D'abord tu as confondu autoremove (nettoyage global sans nom de paquet)
avec remove + nom de paquets spécifiés.

(...)

Euhhh, pas exactement
remove <nom de paquet> vire le paquet.
autoremove <nom de paquet> vire le paquet et ses dépendances (c'est çà qui peut être ennuyeux).
autoremove sans nom de paquet supprime des paquets devenus inutiles et est généralement quasi toujours total anodin.

La doc est pas mal faite (point 3) : https://doc.ubuntu-fr.org/apt-get

C'est à la fois inexact et hors-sujet.

Inexact :
regarde en #16 l'effet des -s remove <mon-paquet>.
  Ou bien teste chez toi la différence entre

sudo apt-get -s remove gparted

qui désinstalle un seul paquet,    et

sudo apt-get -s remove libparted0debian1

qui en désinstalle une quinzaine.


Et c'est hors-sujet :
  Le problème n'est pas la suppression de dépendances,
au sens de "paquets utiles ou nécessaires À gstreamer0.10 et à lui-seul".
  Le problème est inverse : c'est la suppression de dizaines de paquets considérés à raison ou à tort comme dépendants, eux, DE gstreamer0.10.  alors que gstreamer0.10 ne dépend pas d'eux


Je t'invite, une fois de plus, nam1962, à te fier à

man apt-get

qui est certes touffu et pas toujours clair, mais pas inexact comme la page de synthèse que tu mentionnes et qui conduit à une confusion... mais prenons l'image d'une maison à étages :

étages
rez-de-chaussée
fondations

Tout le monde comprend que si je retire le rez-de-chaussée,
- les étages disparaissent,
- mais que pour les fondations, j'ai toute latitude de les laisser ou de les démolir.

/!\ Le problème du mot "dépendance" dans la traduction française est qu'il est employé tantôt pour les étages, tantôt pour les fondations !

Alors qu'en anglais, "depends" dans

apt-cache show gparted | grep -A1 Depends

ne montre que les fondations.

= =

Markorki,
J'ai commencé à bosser sur tes retours et smile j'y retourne. Le principe, je l'avais construit là : ./viewtopic.php?pid=21834436#p21834436


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#27 Le 04/01/2018, à 00:28

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Curieux, que ton log soit passé de l'anglais au français après le 1er janvier...
  - -

D'abord l'indispensable

sudo apt-get update

Ensuite, qui va prendre un temps certain, pour réinstaller tout ce que tu avais désinstallé depuis le 30/12 (si tel est bien ton choix) :

sudo apt-get install --reinstall  gstreamer0.10-ffmpeg:amd64	gstreamer0.10-plugins-bad:amd64	gstreamer0.10-plugins-bad-multiverse	gstreamer0.10-plugins-ugly:amd64	apturl	attr	brasero	brasero-cdrkit	cheese	digikam	dolphin	fonts-horai-umefont	fonts-wqy-microhei	gcc-4.8-base:i386	gimp	gir1.2-clutter-gst-2.0	gir1.2-ges-1.0	gir1.2-rb-3.0	gir1.2-webkit-3.0	gnome-exe-thumbnailer	gnome-video-effects	gstreamer0.10-alsa:amd64	gstreamer0.10-fluendo-mp3:amd64	gstreamer0.10-nice:amd64	gstreamer0.10-plugins-base:amd64	gstreamer0.10-plugins-good:amd64	gstreamer0.10-pulseaudio:amd64	gstreamer1.0-alsa:amd64	gstreamer1.0-clutter	gstreamer1.0-crystalhd	gstreamer1.0-doc	gstreamer1.0-fluendo-mp3:amd64	gstreamer1.0-gnonlin	gstreamer1.0-gnonlin-dbg	gstreamer1.0-gnonlin-doc	gstreamer1.0-libav:amd64	gstreamer1.0-libav-dbg:amd64	gstreamer1.0-nice:amd64	gstreamer1.0-plugins-bad:amd64	gstreamer1.0-plugins-bad-dbg:amd64	gstreamer1.0-plugins-bad-doc	gstreamer1.0-plugins-bad-faad:amd64	gstreamer1.0-plugins-bad-videoparsers:amd64	gstreamer1.0-plugins-base:amd64	gstreamer1.0-plugins-base-apps	gstreamer1.0-plugins-base-dbg:amd64	gstreamer1.0-plugins-base-doc	gstreamer1.0-plugins-good:amd64	gstreamer1.0-plugins-good-dbg:amd64	gstreamer1.0-plugins-good-doc	gstreamer1.0-plugins-ugly:amd64	gstreamer1.0-plugins-ugly-dbg:amd64	gstreamer1.0-plugins-ugly-doc	gstreamer1.0-pulseaudio:amd64	gstreamer1.0-tools	gstreamer1.0-vaapi:amd64	gstreamer1.0-vaapi-doc	gstreamer1.0-x:amd64	gufw	igotu2gpx	kdelibs5-plugins	kde-runtime	kipi-plugins	kubuntu-debug-installer	libaio1:amd64	libasn1-8-heimdal:i386	libasound2:i386	libasound2-plugins:i386	libasyncns0:i386	libavahi-client3:i386	libavahi-common3:i386	libavahi-common-data:i386	libbrasero-media3-1	libcapi20-3:amd64	libcapi20-3:i386	libcdaudio1	libcheese7:amd64	libcheese-gtk23:amd64	libclutter-gst-2.0-0:amd64	libcups2:i386	libdirac-encoder0:amd64	libdmapsharing-3.0-2	libdrm-intel1:i386	libdrm-nouveau2:i386	libdrm-radeon1:i386	libelf1:i386	libexif12:i386	libexpat1:i386	libfarstream-0.1-0:amd64	libffi6:i386	libflac8:i386	libfontconfig1:i386	libfreetype6:i386	libgcrypt11:i386	libgd3:i386	libges-1.0-0	libgif4:i386	libgl1-mesa-dri:i386	libgl1-mesa-glx:i386	libglapi-mesa:i386	libglib2.0-0:i386	libglu1-mesa:i386	libgnutls26:i386	libgpg-error0:i386	libgphoto2-6:i386	libgphoto2-port10:i386	libgssapi3-heimdal:i386	libgssapi-krb5-2:i386	libgstreamer0.10-0:amd64	libgstreamer0.10-0:i386	libgstreamer1.0-0:amd64	libgstreamer1.0-0-dbg:amd64	libgstreamer1.0-dev	libgstreamer-plugins-bad0.10-0:amd64	libgstreamer-plugins-bad1.0-0:amd64	libgstreamer-plugins-base0.10-0:amd64	libgstreamer-plugins-base0.10-0:i386	libgstreamer-plugins-base1.0-0:amd64	libgstreamer-plugins-base1.0-dev	libgstreamer-plugins-good1.0-0:amd64	libgstreamer-vaapi1.0-0:amd64	libgstreamer-vaapi1.0-dev	libgtkspell0	libhcrypto4-heimdal:i386	libheimbase1-heimdal:i386	libheimntlm0-heimdal:i386	libhx509-5-heimdal:i386	libice6:i386	libieee1284-3:i386	libjack-jackd2-0:i386	libjbig0:i386	libjpeg8:i386	libjpeg-turbo8:i386	libk5crypto3:i386	libkactivities-bin	libkdewebkit5	libkeyutils1:i386	libkgeomap1	libkonq5abi1	libkonq-common	libkrb5-26-heimdal:i386	libkrb5-3:i386	libkrb5support0:i386	liblcms2-2:i386	libldap-2.4-2:i386	libllvm3.4:i386	libltdl7:i386	libmarblewidget18	libmeanwhile1	libmessaging-menu0	libmpg123-0:i386	libnss-winbind:amd64	libodbc1:amd64	libogg0:i386	libopenal1:i386	liborc-0.4-0:i386	libosmesa6:amd64	libosmesa6:i386	libp11-kit0:i386	libp11-kit-gnome-keyring:i386	libpam-winbind:amd64	libpciaccess0:i386	libplasma3	libpulse0:i386	libpurple0	libqtwebkit4:amd64	libreoffice-avmedia-backend-gstreamer	librhythmbox-core8	libroken18-heimdal:i386	libsamplerate0:i386	libsane:i386	libsasl2-2:i386	libsasl2-modules-db:i386	libsasl2-modules:i386	libslv2-9	libsm6:i386	libsndfile1:i386	libspeexdsp1:i386	libsqlite3-0:i386	libssl1.0.0:i386	libstdc++6:i386	libtasn1-6:i386	libtiff5:i386	libtxc-dxtn-s2tc0:i386	libusb-1.0-0:i386	libv4l-0:i386	libv4lconvert0:i386	libvorbis0a:i386	libvorbisenc2:i386	libvpx1:i386	libwebkitgtk-1.0-0:amd64	libwebkitgtk-3.0-0:amd64	libwind0-heimdal:i386	libwrap0:i386	libx11-6:i386	libx11-xcb1:i386	libxau6:i386	libxcb1:i386	libxcb-dri2-0:i386	libxcb-dri3-0:i386	libxcb-glx0:i386	libxcb-present0:i386	libxcb-sync1:i386	libxcomposite1:i386	libxcursor1:i386	libxdamage1:i386	libxdmcp6:i386	libxext6:i386	libxfixes3:i386	libxi6:i386	libxinerama1:i386	libxml2:i386	libxpm4:i386	libxrandr2:i386	libxrender1:i386	libxshmfence1:i386	libxslt1.1:i386	libxt6:i386	libxxf86vm1:i386	libyelp0	libzephyr4:amd64	marble-plugins	marco	mate-applets	mate-applets-common	mate-media-pulse	ocl-icd-libopencl1:i386	p11-kit-modules:i386	p7zip	packagekit	packagekit-backend-aptcc	phonon:amd64	phonon-backend-gstreamer1.0	phonon-backend-gstreamer1.0-common	phonon-backend-gstreamer1.0-dbg	phonon-backend-gstreamer:amd64	phonon-backend-gstreamer-dbg:amd64	pidgin	pidgin-data	pidgin-libnotify	pitivi	plasma-scriptengine-javascript	python-dnspython	python-gst0.10	python-gst-1.0	python-qt4	qapt-batch	rhythmbox	rhythmbox-plugin-cdrecorder	rhythmbox-plugins	samba	samba-dsdb-modules	samba-vfs-modules	shotwell	showfoto	software-center	system-config-printer-gnome	tdb-tools	ttf-wqy-microhei	ubuntu-release-upgrader-gtk	ubuntu-sso-client-qt	unixodbc	update-manager	update-notifier	winbind	wine	wine1.6	wine1.6-amd64	wine1.6-i386	wine-gecko2.21:amd64	wine-gecko2.21:i386	wine-mono0.0.8	winetricks	 yelp	zenity

Ligne à sélectionner-copier d'un triple clic.
Puis à coller dans un terminal : pour une fois, je ne conseille pas le clic-molette ; préfère
  soit le menu Édition > coller (tous les terminaux ne l'ont pas)
  soit Ctrl Maj v


Comme d'habitude, si tu obtiens un message d'erreur, tu le reportes ici, completsmile


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#28 Le 04/01/2018, à 01:42

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Normal qu'il y ait de très longues chaines sans espace sur le terminal ???
Je suis en train de coller, rien que ça c'est long !

Dernière modification par Markorki (Le 04/01/2018, à 01:43)

Hors ligne

#29 Le 04/01/2018, à 02:01

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Bon, j'ai lancé parce que je supposais que l'absence de blancs dans le texte était sans doute un problème d'affichage trop rapide qui "noyait" le terminal (avec des sons à chaque pas en avant), mais que son buffer était ok (?)

Il semble que ça ne passe pas, je crois (je n'ai pas regardé en détail) que ça n'a rien fait que protester.
Voici une copie de l'écran du terminal  :

marc@PC-maxi-Marc:~$ 
marc@PC-maxi-Marc:~$ sudo apt-get install --reinstall  gstreamer0.10-ffmpeg:amd64-microcode gstreamer0.10-plugins-bad:amd64-microcode gstreamer0.10-plugins-bad-multiversegstreamer0.10-plugins-ugly:amd64-microcode apturlattrbraserobrasero-cdrkitcheesedigikamdolphinfonts-horai-umefontfonts-wqy-microheigcc-4.8-base:i386gimpgir1.2-clutter-gst-2.0gir1.2-ges-1.0gir1.2-rb-3.0gir1.2-webkit-3.0gnome-exe-thumbnailergnome-video-effectsgstreamer0.10-alsa:amd64-microcode gstreamer0.10-fluendo-mp3:amd64-microcode gstreamer0.10-nice:amd64-microcode gstreamer0.10-plugins-base:amd64-microcode gstreamer0.10-plugins-good:amd64-microcode gstreamer0.10-pulseaudio:amd64-microcode gstreamer1.0-alsa:amd64-microcode gstreamer1.0-clutter gstreamer1.0-crystalhd gstreamer1.0-doc gstreamer1.0-fluendo-mp3:amd64-microcode gstreamer1.0-gnonlingstreamer1.0-gnonlin-dbggstreamer1.0-gnonlin-docgstreamer1.0-libav:amd64-microcode gstreamer1.0-libav-dbg:amd64-microcode gstreamer1.0-nice:amd64-microcode gstreamer1.0-plugins-bad:amd64-microcode gstreamer1.0-plugins-bad-dbg:amd64-microcode gstreamer1.0-plugins-bad-doc gstreamer1.0-plugins-bad-faad:amd64-microcode gstreamer1.0-plugins-bad-videoparsers:amd64-microcode gstreamer1.0-plugins-base:amd64-microcode gstreamer1.0-plugins-base-apps gstreamer1.0-plugins-base-dbg:amd64-microcode gstreamer1.0-plugins-base-doc gstreamer1.0-plugins-good:amd64-microcode gstreamer1.0-plugins-good-dbg:amd64-microcode gstreamer1.0-plugins-good-doc gstreamer1.0-plugins-ugly:amd64-microcode gstreamer1.0-plugins-ugly-dbg:amd64-microcode gstreamer1.0-plugins-ugly-doc gstreamer1.0-pulseaudio:amd64-microcode gstreamer1.0-tools gstreamer1.0-vaapi:amd64-microcode gstreamer1.0-vaapi-doc gstreamer1.0-x:amd64-microcode gufw igotu2gpx kdelibs5-plugins kde-runtimekipi-pluginskubuntu-debug-installerlibaio1:amd64-microcode libasn1-8-heimdal:i386libasound2:i386libasound2-plugins:i386libasyncns0:i386libavahi-client3:i386libavahi-common3:i386libavahi-common-data:i386libbrasero-media3-1libcapi20-3:amd64-microcode libcapi20-3:i386libcdaudio1libcheese7:amd64-microcode libcheese-gtk23:amd64-microcode libclutter-gst-2.0-0:amd64-microcode libcups2:i386libdirac-encoder0:amd64-microcode libdmapsharing-3.0-2 libdrm-intel1:i386libdrm-nouveau2:i386libdrm-radeon1:i386libelf1:i386libexif12:i386libexpat1:i386libfarstream-0.1-0:amd64-microcode libffi6:i386libflac8:i386libfontconfig1:i386libfreetype6:i386libgcrypt11:i386libgd3:i386libges-1.0-0libgif4:i386libgl1-mesa-dri:i386libgl1-mesa-glx:i386libglapi-mesa:i386libglib2.0-0:i386libglu1-mesa:i386libgnutls26:i386libgpg-error0:i386libgphoto2-6:i386libgphoto2-port10:i386libgssapi3-heimdal:i386libgssapi-krb5-2:i386libgstreamer0.10-0:amd64-microcode libgstreamer0.10-0:i386libgstreamer1.0-0:amd64-microcode libgstreamer1.0-0-dbg:amd64-microcode libgstreamer1.0-dev libgstreamer-plugins-bad0.10-0:amd64-microcode libgstreamer-plugins-bad1.0-0:amd64-microcode libgstreamer-plugins-base0.10-0:amd64-microcode libgstreamer-plugins-base0.10-0:i386libgstreamer-plugins-base1.0-0:amd64-microcode libgstreamer-plugins-base1.0-dev libgstreamer-plugins-good1.0-0:amd64-microcode libgstreamer-vaapi1.0-0:amd64-microcode libgstreamer-vaapi1.0-dev libgtkspell0 libhcrypto4-heimdal:i386libheimbase1-heimdal:i386libheimntlm0-heimdal:i386libhx509-5-heimdal:i386libice6:i386libieee1284-3:i386libjack-jackd2-0:i386libjbig0:i386libjpeg8:i386libjpeg-turbo8:i386libk5crypto3:i386libkactivities-binlibkdewebkit5libkeyutils1:i386libkgeomap1libkonq5abi1libkonq-commonlibkrb5-26-heimdal:i386libkrb5-3:i386libkrb5support0:i386liblcms2-2:i386libldap-2.4-2:i386libllvm3.4:i386libltdl7:i386libmarblewidget18libmeanwhile1libmessaging-menu0libmpg123-0:i386libnss-winbind:amd64-microcode libodbc1:amd64-microcode libogg0:i386libopenal1:i386liborc-0.4-0:i386libosmesa6:amd64-microcode libosmesa6:i386libp11-kit0:i386libp11-kit-gnome-keyring:i386libpam-winbind:amd64-microcode libpciaccess0:i386libplasma3libpulse0:i386libpurple0libqtwebkit4:amd64-microcode libreoffice-avmedia-backend-gstreamer librhythmbox-core8 libroken18-heimdal:i386libsamplerate0:i386libsane:i386libsasl2-2:i386libsasl2-modules-db:i386libsasl2-modules:i386libslv2-9libsm6:i386libsndfile1:i386libspeexdsp1:i386libsqlite3-0:i386libssl1.0.0:i386libstdc++6:i386libtasn1-6:i386libtiff5:i386libtxc-dxtn-s2tc0:i386libusb-1.0-0:i386libv4l-0:i386libv4lconvert0:i386libvorbis0a:i386libvorbisenc2:i386libvpx1:i386libwebkitgtk-1.0-0:amd64-microcode libwebkitgtk-3.0-0:amd64-microcode libwind0-heimdal:i386libwrap0:i386libx11-6:i386libx11-xcb1:i386libxau6:i386libxcb1:i386libxcb-dri2-0:i386libxcb-dri3-0:i386libxcb-glx0:i386libxcb-present0:i386libxcb-sync1:i386libxcomposite1:i386libxcursor1:i386libxdamage1:i386libxdmcp6:i386libxext6:i386libxfixes3:i386libxi6:i386libxinerama1:i386libxml2:i386libxpm4:i386libxrandr2:i386libxrender1:i386libxshmfence1:i386libxslt1.1:i386libxt6:i386libxxf86vm1:i386libyelp0libzephyr4:amd64-microcode marble-plugins marcomate-appletsmate-applets-commonmate-media-pulseocl-icd-libopencl1:i386p11-kit-modules:i386p7zippackagekitpackagekit-backend-aptccphonon:amd64-microcode phonon-backend-gstreamer1.0phonon-backend-gstreamer1.0-commonphonon-backend-gstreamer1.0-dbgphonon-backend-gstreamer:amd64-microcode phonon-backend-gstreamer-dbg:amd64-microcode pidginpidgin-datapidgin-libnotifypitiviplasma-scriptengine-javascriptpython-dnspythonpython-gst0.10python-gst-1.0python-qt4qapt-batchrhythmboxrhythmbox-plugin-cdrecorderrhythmbox-pluginssambasamba-dsdb-modulessamba-vfs-modulesshotwellshowfotosoftware-centersystem-config-printer-gnometdb-toolsttf-wqy-microheiubuntu-release-upgrader-gtkubuntu-sso-client-qtunixodbcupdate-managerupdate-notifierwinbindwinewine1.6wine1.6-amd64wine1.6-i386wine-gecko2.21:amd64-microcode wine-gecko2.21:i386wine-mono0.0.8winetricks yelpzenity
[sudo] password for marc: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet gstreamer0.10-ffmpeg
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer0.10-ffmpeg »
E: Impossible de trouver le paquet gstreamer0.10-plugins-bad
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer0.10-plugins-bad »
E: Impossible de trouver le paquet gstreamer0.10-plugins-bad-multiversegstreamer0.10-plugins-ugly
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer0.10-plugins-bad-multiversegstreamer0.10-plugins-ugly »
E: Impossible de trouver le paquet apturlattrbraserobrasero-cdrkitcheesedigikamdolphinfonts-horai-umefontfonts-wqy-microheigcc-4.8-base:i386gimpgir1.2-clutter-gst-2.0gir1.2-ges-1.0gir1.2-rb-3.0gir1.2-webkit-3.0gnome-exe-thumbnailergnome-video-effectsgstreamer0.10-alsa
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « apturlattrbraserobrasero-cdrkitcheesedigikamdolphinfonts-horai-umefontfonts-wqy-microheigcc-4.8-base:i386gimpgir1.2-clutter-gst-2.0gir1.2-ges-1.0gir1.2-rb-3.0gir1.2-webkit-3.0gnome-exe-thumbnailergnome-video-effectsgstreamer0.10-alsa »
E: Impossible de trouver le paquet gstreamer0.10-fluendo-mp3
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer0.10-fluendo-mp3 »
E: Impossible de trouver le paquet gstreamer0.10-nice
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer0.10-nice »
E: Impossible de trouver le paquet gstreamer0.10-plugins-base
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer0.10-plugins-base »
E: Impossible de trouver le paquet gstreamer0.10-plugins-good
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer0.10-plugins-good »
E: Impossible de trouver le paquet gstreamer0.10-pulseaudio
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer0.10-pulseaudio »
E: Impossible de trouver le paquet gstreamer1.0-alsa
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-alsa »
E: Impossible de trouver le paquet gstreamer1.0-fluendo-mp3
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-fluendo-mp3 »
E: Impossible de trouver le paquet gstreamer1.0-gnonlingstreamer1.0-gnonlin-dbggstreamer1.0-gnonlin-docgstreamer1.0-libav
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-gnonlingstreamer1.0-gnonlin-dbggstreamer1.0-gnonlin-docgstreamer1.0-libav »
E: Impossible de trouver le paquet gstreamer1.0-libav-dbg
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-libav-dbg »
E: Impossible de trouver le paquet gstreamer1.0-nice
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-nice »
E: Impossible de trouver le paquet gstreamer1.0-plugins-bad
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-plugins-bad »
E: Impossible de trouver le paquet gstreamer1.0-plugins-bad-dbg
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-plugins-bad-dbg »
E: Impossible de trouver le paquet gstreamer1.0-plugins-bad-faad
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-plugins-bad-faad »
E: Impossible de trouver le paquet gstreamer1.0-plugins-bad-videoparsers
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-plugins-bad-videoparsers »
E: Impossible de trouver le paquet gstreamer1.0-plugins-base
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-plugins-base »
E: Impossible de trouver le paquet gstreamer1.0-plugins-base-dbg
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-plugins-base-dbg »
E: Impossible de trouver le paquet gstreamer1.0-plugins-good
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-plugins-good »
E: Impossible de trouver le paquet gstreamer1.0-plugins-good-dbg
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-plugins-good-dbg »
E: Impossible de trouver le paquet gstreamer1.0-plugins-ugly
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-plugins-ugly »
E: Impossible de trouver le paquet gstreamer1.0-plugins-ugly-dbg
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-plugins-ugly-dbg »
E: Impossible de trouver le paquet gstreamer1.0-pulseaudio
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-pulseaudio »
E: Impossible de trouver le paquet gstreamer1.0-vaapi
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-vaapi »
E: Impossible de trouver le paquet gstreamer1.0-x
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « gstreamer1.0-x »
E: Impossible de trouver le paquet kde-runtimekipi-pluginskubuntu-debug-installerlibaio1
E: Impossible de trouver le paquet libasn1-8-heimdal:i386libasound2:i386libasound2-plugins:i386libasyncns0:i386libavahi-client3:i386libavahi-common3:i386libavahi-common-data:i386libbrasero-media3-1libcapi20-3
E: Impossible de trouver le paquet libcapi20-3:i386libcdaudio1libcheese7
E: Impossible de trouver le paquet libcheese-gtk23
E: Impossible de trouver le paquet libclutter-gst-2.0-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libclutter-gst-2.0-0 »
E: Impossible de trouver le paquet libcups2:i386libdirac-encoder0
E: Impossible de trouver le paquet libdrm-intel1:i386libdrm-nouveau2:i386libdrm-radeon1:i386libelf1:i386libexif12:i386libexpat1:i386libfarstream-0.1-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libdrm-intel1:i386libdrm-nouveau2:i386libdrm-radeon1:i386libelf1:i386libexif12:i386libexpat1:i386libfarstream-0.1-0 »
E: Impossible de trouver le paquet libffi6:i386libflac8:i386libfontconfig1:i386libfreetype6:i386libgcrypt11:i386libgd3:i386libges-1.0-0libgif4:i386libgl1-mesa-dri:i386libgl1-mesa-glx:i386libglapi-mesa:i386libglib2.0-0:i386libglu1-mesa:i386libgnutls26:i386libgpg-error0:i386libgphoto2-6:i386libgphoto2-port10:i386libgssapi3-heimdal:i386libgssapi-krb5-2:i386libgstreamer0.10-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libffi6:i386libflac8:i386libfontconfig1:i386libfreetype6:i386libgcrypt11:i386libgd3:i386libges-1.0-0libgif4:i386libgl1-mesa-dri:i386libgl1-mesa-glx:i386libglapi-mesa:i386libglib2.0-0:i386libglu1-mesa:i386libgnutls26:i386libgpg-error0:i386libgphoto2-6:i386libgphoto2-port10:i386libgssapi3-heimdal:i386libgssapi-krb5-2:i386libgstreamer0.10-0 »
E: Impossible de trouver le paquet libgstreamer0.10-0:i386libgstreamer1.0-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libgstreamer0.10-0:i386libgstreamer1.0-0 »
E: Impossible de trouver le paquet libgstreamer1.0-0-dbg
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libgstreamer1.0-0-dbg »
E: Impossible de trouver le paquet libgstreamer-plugins-bad0.10-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libgstreamer-plugins-bad0.10-0 »
E: Impossible de trouver le paquet libgstreamer-plugins-bad1.0-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libgstreamer-plugins-bad1.0-0 »
E: Impossible de trouver le paquet libgstreamer-plugins-base0.10-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libgstreamer-plugins-base0.10-0 »
E: Impossible de trouver le paquet libgstreamer-plugins-base0.10-0:i386libgstreamer-plugins-base1.0-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libgstreamer-plugins-base0.10-0:i386libgstreamer-plugins-base1.0-0 »
E: Impossible de trouver le paquet libgstreamer-plugins-good1.0-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libgstreamer-plugins-good1.0-0 »
E: Impossible de trouver le paquet libgstreamer-vaapi1.0-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libgstreamer-vaapi1.0-0 »
E: Impossible de trouver le paquet libhcrypto4-heimdal:i386libheimbase1-heimdal:i386libheimntlm0-heimdal:i386libhx509-5-heimdal:i386libice6:i386libieee1284-3:i386libjack-jackd2-0:i386libjbig0:i386libjpeg8:i386libjpeg-turbo8:i386libk5crypto3:i386libkactivities-binlibkdewebkit5libkeyutils1:i386libkgeomap1libkonq5abi1libkonq-commonlibkrb5-26-heimdal:i386libkrb5-3:i386libkrb5support0:i386liblcms2-2:i386libldap-2.4-2:i386libllvm3.4:i386libltdl7:i386libmarblewidget18libmeanwhile1libmessaging-menu0libmpg123-0:i386libnss-winbind
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libhcrypto4-heimdal:i386libheimbase1-heimdal:i386libheimntlm0-heimdal:i386libhx509-5-heimdal:i386libice6:i386libieee1284-3:i386libjack-jackd2-0:i386libjbig0:i386libjpeg8:i386libjpeg-turbo8:i386libk5crypto3:i386libkactivities-binlibkdewebkit5libkeyutils1:i386libkgeomap1libkonq5abi1libkonq-commonlibkrb5-26-heimdal:i386libkrb5-3:i386libkrb5support0:i386liblcms2-2:i386libldap-2.4-2:i386libllvm3.4:i386libltdl7:i386libmarblewidget18libmeanwhile1libmessaging-menu0libmpg123-0:i386libnss-winbind »
E: Impossible de trouver le paquet libodbc1
E: Impossible de trouver le paquet libogg0:i386libopenal1:i386liborc-0.4-0:i386libosmesa6
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libogg0:i386libopenal1:i386liborc-0.4-0:i386libosmesa6 »
E: Impossible de trouver le paquet libosmesa6:i386libp11-kit0:i386libp11-kit-gnome-keyring:i386libpam-winbind
E: Impossible de trouver le paquet libpciaccess0:i386libplasma3libpulse0:i386libpurple0libqtwebkit4
E: Impossible de trouver le paquet libroken18-heimdal:i386libsamplerate0:i386libsane:i386libsasl2-2:i386libsasl2-modules-db:i386libsasl2-modules:i386libslv2-9libsm6:i386libsndfile1:i386libspeexdsp1:i386libsqlite3-0:i386libssl1.0.0:i386libstdc++6:i386libtasn1-6:i386libtiff5:i386libtxc-dxtn-s2tc0:i386libusb-1.0-0:i386libv4l-0:i386libv4lconvert0:i386libvorbis0a:i386libvorbisenc2:i386libvpx1:i386libwebkitgtk-1.0-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libroken18-heimdal:i386libsamplerate0:i386libsane:i386libsasl2-2:i386libsasl2-modules-db:i386libsasl2-modules:i386libslv2-9libsm6:i386libsndfile1:i386libspeexdsp1:i386libsqlite3-0:i386libssl1.0.0:i386libstdc++6:i386libtasn1-6:i386libtiff5:i386libtxc-dxtn-s2tc0:i386libusb-1.0-0:i386libv4l-0:i386libv4lconvert0:i386libvorbis0a:i386libvorbisenc2:i386libvpx1:i386libwebkitgtk-1.0-0 »
E: Impossible de trouver le paquet libwebkitgtk-3.0-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libwebkitgtk-3.0-0 »
E: Impossible de trouver le paquet libwind0-heimdal:i386libwrap0:i386libx11-6:i386libx11-xcb1:i386libxau6:i386libxcb1:i386libxcb-dri2-0:i386libxcb-dri3-0:i386libxcb-glx0:i386libxcb-present0:i386libxcb-sync1:i386libxcomposite1:i386libxcursor1:i386libxdamage1:i386libxdmcp6:i386libxext6:i386libxfixes3:i386libxi6:i386libxinerama1:i386libxml2:i386libxpm4:i386libxrandr2:i386libxrender1:i386libxshmfence1:i386libxslt1.1:i386libxt6:i386libxxf86vm1:i386libyelp0libzephyr4
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libwind0-heimdal:i386libwrap0:i386libx11-6:i386libx11-xcb1:i386libxau6:i386libxcb1:i386libxcb-dri2-0:i386libxcb-dri3-0:i386libxcb-glx0:i386libxcb-present0:i386libxcb-sync1:i386libxcomposite1:i386libxcursor1:i386libxdamage1:i386libxdmcp6:i386libxext6:i386libxfixes3:i386libxi6:i386libxinerama1:i386libxml2:i386libxpm4:i386libxrandr2:i386libxrender1:i386libxshmfence1:i386libxslt1.1:i386libxt6:i386libxxf86vm1:i386libyelp0libzephyr4 »
E: Impossible de trouver le paquet marcomate-appletsmate-applets-commonmate-media-pulseocl-icd-libopencl1:i386p11-kit-modules:i386p7zippackagekitpackagekit-backend-aptccphonon
E: Impossible de trouver le paquet phonon-backend-gstreamer1.0phonon-backend-gstreamer1.0-commonphonon-backend-gstreamer1.0-dbgphonon-backend-gstreamer
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « phonon-backend-gstreamer1.0phonon-backend-gstreamer1.0-commonphonon-backend-gstreamer1.0-dbgphonon-backend-gstreamer »
E: Impossible de trouver le paquet phonon-backend-gstreamer-dbg
E: Impossible de trouver le paquet pidginpidgin-datapidgin-libnotifypitiviplasma-scriptengine-javascriptpython-dnspythonpython-gst0.10python-gst-1.0python-qt4qapt-batchrhythmboxrhythmbox-plugin-cdrecorderrhythmbox-pluginssambasamba-dsdb-modulessamba-vfs-modulesshotwellshowfotosoftware-centersystem-config-printer-gnometdb-toolsttf-wqy-microheiubuntu-release-upgrader-gtkubuntu-sso-client-qtunixodbcupdate-managerupdate-notifierwinbindwinewine1.6wine1.6-amd64wine1.6-i386wine-gecko2.21
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « pidginpidgin-datapidgin-libnotifypitiviplasma-scriptengine-javascriptpython-dnspythonpython-gst0.10python-gst-1.0python-qt4qapt-batchrhythmboxrhythmbox-plugin-cdrecorderrhythmbox-pluginssambasamba-dsdb-modulessamba-vfs-modulesshotwellshowfotosoftware-centersystem-config-printer-gnometdb-toolsttf-wqy-microheiubuntu-release-upgrader-gtkubuntu-sso-client-qtunixodbcupdate-managerupdate-notifierwinbindwinewine1.6wine1.6-amd64wine1.6-i386wine-gecko2.21 »
E: Impossible de trouver le paquet wine-gecko2.21
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « wine-gecko2.21:i386wine-mono0.0.8winetricks »
E: Impossible de trouver le paquet yelpzenity
marc@PC-maxi-Marc:~$ 

Dans la ligne copiée de ton post, yelp et zenity par exemple sont bien séparés...

Le terminal est paramétrable ?
Presse-papier trop petit ?
Redirection de commande ??

l'exécution ratée a été beaucoup plus rapide que le collage.

Hors ligne

#30 Le 04/01/2018, à 04:44

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Je viens de reproduire chez moi le problème que tu décris : lenteur d'affichage de la commande, puis disparition à l'écran des espaces.

Comme j'avais initialement séparé les noms de paquets par des tabulations, je suppose que c'est leur grand nombre que le terminal ne supporte pas.

Réessaie comme ceci :
D'abord l'indispensable

sudo apt-get update

Ensuite ceci où il n'y a plus de tabulations, mais que des espaces :

sudo apt-get install --reinstall gstreamer0.10-ffmpeg:amd64 gstreamer0.10-plugins-bad:amd64 gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly:amd64 apturl attr brasero brasero-cdrkit cheese digikam dolphin fonts-horai-umefont fonts-wqy-microhei gcc-4.8-base:i386 gimp gir1.2-clutter-gst-2.0 gir1.2-ges-1.0 gir1.2-rb-3.0 gir1.2-webkit-3.0 gnome-exe-thumbnailer gnome-video-effects gstreamer0.10-alsa:amd64 gstreamer0.10-fluendo-mp3:amd64 gstreamer0.10-nice:amd64 gstreamer0.10-plugins-base:amd64 gstreamer0.10-plugins-good:amd64 gstreamer0.10-pulseaudio:amd64 gstreamer1.0-alsa:amd64 gstreamer1.0-clutter gstreamer1.0-crystalhd gstreamer1.0-doc gstreamer1.0-fluendo-mp3:amd64 gstreamer1.0-gnonlin gstreamer1.0-gnonlin-dbg gstreamer1.0-gnonlin-doc gstreamer1.0-libav:amd64 gstreamer1.0-libav-dbg:amd64 gstreamer1.0-nice:amd64 gstreamer1.0-plugins-bad:amd64 gstreamer1.0-plugins-bad-dbg:amd64 gstreamer1.0-plugins-bad-doc gstreamer1.0-plugins-bad-faad:amd64 gstreamer1.0-plugins-bad-videoparsers:amd64 gstreamer1.0-plugins-base:amd64 gstreamer1.0-plugins-base-apps gstreamer1.0-plugins-base-dbg:amd64 gstreamer1.0-plugins-base-doc gstreamer1.0-plugins-good:amd64 gstreamer1.0-plugins-good-dbg:amd64 gstreamer1.0-plugins-good-doc gstreamer1.0-plugins-ugly:amd64 gstreamer1.0-plugins-ugly-dbg:amd64 gstreamer1.0-plugins-ugly-doc gstreamer1.0-pulseaudio:amd64 gstreamer1.0-tools gstreamer1.0-vaapi:amd64 gstreamer1.0-vaapi-doc gstreamer1.0-x:amd64 gufw igotu2gpx kdelibs5-plugins kde-runtime kipi-plugins kubuntu-debug-installer libaio1:amd64 libasn1-8-heimdal:i386 libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libavahi-client3:i386 libavahi-common3:i386 libavahi-common-data:i386 libbrasero-media3-1 libcapi20-3:amd64 libcapi20-3:i386 libcdaudio1 libcheese7:amd64 libcheese-gtk23:amd64 libclutter-gst-2.0-0:amd64 libcups2:i386 libdirac-encoder0:amd64 libdmapsharing-3.0-2 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libelf1:i386 libexif12:i386 libexpat1:i386 libfarstream-0.1-0:amd64 libffi6:i386 libflac8:i386 libfontconfig1:i386 libfreetype6:i386 libgcrypt11:i386 libgd3:i386 libges-1.0-0 libgif4:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386 libgnutls26:i386 libgpg-error0:i386 libgphoto2-6:i386 libgphoto2-port10:i386 libgssapi3-heimdal:i386 libgssapi-krb5-2:i386 libgstreamer0.10-0:amd64 libgstreamer0.10-0:i386 libgstreamer1.0-0:amd64 libgstreamer1.0-0-dbg:amd64 libgstreamer1.0-dev libgstreamer-plugins-bad0.10-0:amd64 libgstreamer-plugins-bad1.0-0:amd64 libgstreamer-plugins-base0.10-0:amd64 libgstreamer-plugins-base0.10-0:i386 libgstreamer-plugins-base1.0-0:amd64 libgstreamer-plugins-base1.0-dev libgstreamer-plugins-good1.0-0:amd64 libgstreamer-vaapi1.0-0:amd64 libgstreamer-vaapi1.0-dev libgtkspell0 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhx509-5-heimdal:i386 libice6:i386 libieee1284-3:i386 libjack-jackd2-0:i386 libjbig0:i386 libjpeg8:i386 libjpeg-turbo8:i386 libk5crypto3:i386 libkactivities-bin libkdewebkit5 libkeyutils1:i386 libkgeomap1 libkonq5abi1 libkonq-common libkrb5-26-heimdal:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm3.4:i386 libltdl7:i386 libmarblewidget18 libmeanwhile1 libmessaging-menu0 libmpg123-0:i386 libnss-winbind:amd64 libodbc1:amd64 libogg0:i386 libopenal1:i386 liborc-0.4-0:i386 libosmesa6:amd64 libosmesa6:i386 libp11-kit0:i386 libp11-kit-gnome-keyring:i386 libpam-winbind:amd64 libpciaccess0:i386 libplasma3 libpulse0:i386 libpurple0 libqtwebkit4:amd64 libreoffice-avmedia-backend-gstreamer librhythmbox-core8 libroken18-heimdal:i386 libsamplerate0:i386 libsane:i386 libsasl2-2:i386 libsasl2-modules-db:i386 libsasl2-modules:i386 libslv2-9 libsm6:i386 libsndfile1:i386 libspeexdsp1:i386 libsqlite3-0:i386 libssl1.0.0:i386 libstdc++6:i386 libtasn1-6:i386 libtiff5:i386 libtxc-dxtn-s2tc0:i386 libusb-1.0-0:i386 libv4l-0:i386 libv4lconvert0:i386 libvorbis0a:i386 libvorbisenc2:i386 libvpx1:i386 libwebkitgtk-1.0-0:amd64 libwebkitgtk-3.0-0:amd64 libwind0-heimdal:i386 libwrap0:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb1:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxml2:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386 libxshmfence1:i386 libxslt1.1:i386 libxt6:i386 libxxf86vm1:i386 libyelp0 libzephyr4:amd64 marble-plugins marco mate-applets mate-applets-common mate-media-pulse ocl-icd-libopencl1:i386 p11-kit-modules:i386 p7zip packagekit packagekit-backend-aptcc phonon:amd64 phonon-backend-gstreamer1.0 phonon-backend-gstreamer1.0-common phonon-backend-gstreamer1.0-dbg phonon-backend-gstreamer:amd64 phonon-backend-gstreamer-dbg:amd64 pidgin pidgin-data pidgin-libnotify pitivi plasma-scriptengine-javascript python-dnspython python-gst0.10 python-gst-1.0 python-qt4 qapt-batch rhythmbox rhythmbox-plugin-cdrecorder rhythmbox-plugins samba samba-dsdb-modules samba-vfs-modules shotwell showfoto software-center system-config-printer-gnome tdb-tools ttf-wqy-microhei ubuntu-release-upgrader-gtk ubuntu-sso-client-qt unixodbc update-manager update-notifier winbind wine wine1.6 wine1.6-amd64 wine1.6-i386 wine-gecko2.21:amd64 wine-gecko2.21:i386 wine-mono0.0.8 winetricks yelp zenity

(De cette façon, yelp et zenity restent séparés à l'écran  smile ).


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#31 Le 04/01/2018, à 13:18

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Bonjour

D'abord, merci à moko138 pour son aide, le temps qu'il passe pour m'aider.

Je compte lancer la manip, mais avant il me faut une marche-arrière : cette 14-04 est le dernier système qui boote sur cette machine, et je ne peux pas rester sans PC en ce moment.

Est-ce que

sudo mkdir /media/bigpart/svg_mate14-04
sudo cp -a /media/ubuntu/part_boot_14-04mate  /media/bigpart/svg_mate14-04

réalisé depuis une session live-CD, et qui sauvegarde normalement les fichiers avec leurs propriétaire/groupe/permissions suffit à garantir un retour à l'état actuel par un cp -a inverse en cas de gros pb?

Dernière modification par Markorki (Le 04/01/2018, à 13:22)

Hors ligne

#32 Le 04/01/2018, à 14:48

nam1962

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Markorki a écrit :

(...)cette 14-04 est le dernier système qui boote sur cette machine, et je ne peux pas rester sans PC en ce moment.

(...)

Alors passe à Debian : il fonctionnera, sera rapide et tiendra encore un bout de temps !


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#33 Le 04/01/2018, à 14:58

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Passer à debian ?

Pourquoi pas, je suis prêt à essayer, mais sur une config stable, c'est-à-dire utilisable *à_coup_sûr*, ce qui suppose au moins un système archi-fiable

J'apprécie ubuntu-mate, que je connais bien , installer Debian représente une "courbe d'apprentissage" et  conserve les pbs liés à grub.
Il en sera question quand ma 14-04 sera *entièrement* récupérée, et quand j'aurai aussi une 16 opérationnelle.

(en plus, tu ne m'as pas donné ton avis sur la possibilité de "marche-arrière" tongue )

Dernière modification par Markorki (Le 04/01/2018, à 15:01)

Hors ligne

#34 Le 04/01/2018, à 15:21

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

En #23, term.log.1 de Markorki a écrit :

Ubuntu 10.04.4 LTS (10.04) trouvé sur /dev/sda1
Ubuntu 12.04.5 LTS (12.04) trouvé sur /dev/sda2
Ubuntu 14.04.2 LTS (14.04) trouvé sur /dev/sdb7
Ubuntu 14.04.2 LTS (14.04) trouvé sur /dev/sdc1
Ubuntu 14.04.2 LTS (14.04) trouvé sur /dev/sdc8

Markorki a écrit :

cette 14-04 est le dernier système qui boote sur cette machine

Alors... :  !
Et à l'avenir, sois prévoyant avant d'être au pied du mur.


         Mais bon, deux observations :
1) tes points de montage automatique ne sont pas cohérents
  Jusqu'à 12.04, ils seront de la forme
/media/truc
où "truc" est l'étiquette si elle existe, et sinon l'UUID.

  À partir de 14.04, tes points de montage automatique seront de la forme
/media/ubuntu/truc

Or là, tu as fait un mélange des deux, avec et sans "ubuntu".
   - -

2) Fais plutôt avec un point
  Le point présente deux avantages
il permet de copier tout le contenu, y compris - merci encore à MicP - les éléments cachés;
il évite de copier le répertoire supérieur, ce qui serait cause de confusion après un aller-retour.
  Donc :

sudo cp -av /media/(...)/part_boot_14-04mate/.  /media/(...)/svg_mate14-04/

En vue de pouvoir inverser par

sudo cp -av /media/(...)/svg_mate14-04/.   /media/(...)/part_boot_14-04mate/

Je m'absente quelques heures.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#35 Le 04/01/2018, à 16:50

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

moko138 a écrit :

Et à l'avenir, sois prévoyant avant d'être au pied du mur.

Tu as raison, mais la "disparition" des différents systèmes vient d'un pb (grub ?) que je n'ai pas sur régler, y compris en postant sur ce forum, et qui se manifeste aussi pour mon installatio de la 16-04, réalisée presque 10 fois "avec succès" , mais qui ne boote pas plus loin que l'effacement du texte du menu grub.

moko138 a écrit :

Or là, tu as fait un mélange des deux, avec et sans "ubuntu".

exact , une session live-Cd utilise des montages /media/ubuntu/nompartition , et donc


sudo mkdir /media/bigpart/svg_mate14-04
sudo cp -a /media/ubuntu/part_boot_14-04mate  /media/bigpart/svg_mate14-04

aurait dû être , en incorporant ton observation 2

sudo mkdir /media/ubuntu/(bigpart)/svg_mate14-04
sudo cp -av /media/ubuntu/part_boot_14-04mate/.  /media/ubuntu/(bigpart)/svg_mate14-04

et OK pour le point, je m'y colle !

Hors ligne

#36 Le 04/01/2018, à 17:10

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

/media/ubuntu/truc
c'est à partir de 14.04.

Or tu as parlé de "live-CD" (en #31).
Et la 14.04 ne tient pas sur un CD.
Sois précis, bon sang !  As-tu un CD de 12.04 ou un DVD de 14.04 ou encore autre chose ?


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#37 Le 04/01/2018, à 19:44

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

moko138 a écrit :

Sois précis, bon sang !  As-tu un CD de 12.04 ou un DVD de 14.04 ou encore autre chose ?

Excuse moi, je ne savais pas que c'était important.
Ce que je ne fais pas en ayant booté sur la 14-04 abimée, comme la sauvegarde par exemple, je le fais en session live, effectivement depuis un DVD de mate-16-04-3.

J'ai voulu lancer la commande corrigée (sans tabulations) , mais j'ai des erreurs dès le "sudo apt-get update".
Je ne crois pas avoir eu ça hier ?

marc@PC-maxi-Marc:~$ 
marc@PC-maxi-Marc:~$ sudo apt-get update
Ign http://fr.archive.ubuntu.com trusty InRelease
Ign http://ppa.launchpad.net trusty InRelease                                  
Atteint http://fr.archive.ubuntu.com trusty-updates InRelease                  
Atteint http://security.ubuntu.com trusty-security InRelease                   
Ign http://extras.ubuntu.com trusty InRelease                                  
Ign http://dl.google.com stable InRelease                                      
Atteint http://fr.archive.ubuntu.com trusty-backports InRelease                
Atteint http://extras.ubuntu.com trusty Release.gpg                            
Atteint http://fr.archive.ubuntu.com trusty Release.gpg                        
Réception de : 1 http://dl.google.com stable Release.gpg [819 B]               
Atteint http://ppa.launchpad.net trusty InRelease                              
Atteint http://security.ubuntu.com trusty-security/main Sources                
Atteint http://fr.archive.ubuntu.com trusty-updates/main Sources               
Atteint http://extras.ubuntu.com trusty Release                                
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted Sources         
Réception de : 2 http://dl.google.com stable Release [2 136 B]                 
Err http://dl.google.com stable Release                                        
  
Atteint http://security.ubuntu.com trusty-security/restricted Sources          
Atteint http://fr.archive.ubuntu.com trusty-updates/universe Sources           
Atteint http://extras.ubuntu.com trusty/main Sources                           
Atteint http://ppa.launchpad.net trusty InRelease                              
Atteint http://security.ubuntu.com trusty-security/universe Sources            
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse Sources         
Atteint http://extras.ubuntu.com trusty/main amd64 Packages                    
Atteint http://fr.archive.ubuntu.com trusty-updates/main amd64 Packages        
Atteint http://security.ubuntu.com trusty-security/multiverse Sources          
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted amd64 Packages  
Atteint http://extras.ubuntu.com trusty/main i386 Packages                     
Ign http://ppa.launchpad.net trusty InRelease                                  
Atteint http://security.ubuntu.com trusty-security/main amd64 Packages         
Atteint http://fr.archive.ubuntu.com trusty-updates/universe amd64 Packages    
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse amd64 Packages  
Atteint http://security.ubuntu.com trusty-security/restricted amd64 Packages   
Atteint https://dl.winehq.org trusty InRelease                                 
Atteint http://fr.archive.ubuntu.com trusty-updates/main i386 Packages         
Atteint http://ppa.launchpad.net trusty InRelease                              
Atteint http://security.ubuntu.com trusty-security/universe amd64 Packages     
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted i386 Packages   
Atteint https://dl.winehq.org trusty/main amd64 Packages                       
Atteint http://fr.archive.ubuntu.com trusty-updates/universe i386 Packages     
Atteint http://security.ubuntu.com trusty-security/multiverse amd64 Packages   
Atteint https://dl.winehq.org trusty/main i386 Packages                        
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse i386 Packages   
Réception de : 3 https://dl.winehq.org trusty/main Translation-fr_FR           
Ign http://ppa.launchpad.net trusty InRelease                                  
Atteint http://security.ubuntu.com trusty-security/main i386 Packages          
Atteint http://fr.archive.ubuntu.com trusty-updates/main Translation-en        
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse Translation-en  
Atteint http://security.ubuntu.com trusty-security/restricted i386 Packages    
Atteint http://ppa.launchpad.net trusty InRelease                              
Atteint http://security.ubuntu.com trusty-security/universe i386 Packages      
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted Translation-en  
Atteint http://security.ubuntu.com trusty-security/multiverse i386 Packages    
Atteint http://downloads.sourceforge.net all InRelease                         
Atteint http://fr.archive.ubuntu.com trusty-updates/universe Translation-en    
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Atteint http://security.ubuntu.com trusty-security/main Translation-en         
Atteint http://fr.archive.ubuntu.com trusty-backports/main Sources             
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted Sources       
Atteint http://security.ubuntu.com trusty-security/multiverse Translation-en   
Atteint http://fr.archive.ubuntu.com trusty-backports/universe Sources         
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://security.ubuntu.com trusty-security/restricted Translation-en   
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse Sources       
Atteint http://fr.archive.ubuntu.com trusty-backports/main amd64 Packages      
Atteint http://security.ubuntu.com trusty-security/universe Translation-en     
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted amd64 Packages
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://fr.archive.ubuntu.com trusty-backports/universe amd64 Packages  
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
Ign http://extras.ubuntu.com trusty/main Translation-fr_FR                     
Atteint http://fr.archive.ubuntu.com trusty-backports/main i386 Packages       
Ign https://dl.winehq.org trusty/main Translation-fr_FR                        
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Ign http://extras.ubuntu.com trusty/main Translation-fr                        
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted i386 Packages 
Ign https://dl.winehq.org trusty/main Translation-fr                           
Atteint http://fr.archive.ubuntu.com trusty-backports/universe i386 Packages   
Ign https://dl.winehq.org trusty/main Translation-en                           
Ign http://extras.ubuntu.com trusty/main Translation-en                        
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse i386 Packages 
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://fr.archive.ubuntu.com trusty-backports/main Translation-en      
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted Translation-en
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://fr.archive.ubuntu.com trusty-backports/universe Translation-en  
Atteint http://fr.archive.ubuntu.com trusty Release                            
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://fr.archive.ubuntu.com trusty/main Sources                       
Atteint http://fr.archive.ubuntu.com trusty/restricted Sources                 
Ign http://ppa.launchpad.net trusty Release.gpg                                
Atteint http://fr.archive.ubuntu.com trusty/universe Sources                   
Atteint http://fr.archive.ubuntu.com trusty/multiverse Sources                 
Atteint http://fr.archive.ubuntu.com trusty/main amd64 Packages                
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://fr.archive.ubuntu.com trusty/restricted amd64 Packages          
Atteint http://downloads.sourceforge.net all/main amd64 Packages               
Atteint http://fr.archive.ubuntu.com trusty/universe amd64 Packages            
Atteint http://fr.archive.ubuntu.com trusty/multiverse amd64 Packages          
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://fr.archive.ubuntu.com trusty/main i386 Packages                 
Atteint http://fr.archive.ubuntu.com trusty/restricted i386 Packages           
Atteint http://fr.archive.ubuntu.com trusty/universe i386 Packages             
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://fr.archive.ubuntu.com trusty/multiverse i386 Packages           
Atteint http://fr.archive.ubuntu.com trusty/main Translation-fr                
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Atteint http://fr.archive.ubuntu.com trusty/main Translation-en                
Atteint http://downloads.sourceforge.net all/main i386 Packages                
Atteint http://fr.archive.ubuntu.com trusty/multiverse Translation-fr          
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://fr.archive.ubuntu.com trusty/multiverse Translation-en          
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-fr          
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-en          
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-fr            
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-en            
Atteint http://ppa.launchpad.net trusty Release                                
Ign http://ppa.launchpad.net trusty Release                                    
Atteint http://ppa.launchpad.net trusty Release                                
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Ign http://fr.archive.ubuntu.com trusty/main Translation-fr_FR                 
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Ign http://fr.archive.ubuntu.com trusty/multiverse Translation-fr_FR           
Ign http://fr.archive.ubuntu.com trusty/restricted Translation-fr_FR           
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Ign http://fr.archive.ubuntu.com trusty/universe Translation-fr_FR             
Ign http://ppa.launchpad.net trusty/main amd64 Packages/DiffIndex              
Ign http://ppa.launchpad.net trusty/main i386 Packages/DiffIndex               
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Ign http://downloads.sourceforge.net all/main Translation-fr_FR                
Ign http://ppa.launchpad.net trusty/main Translation-fr_FR                     
Ign http://downloads.sourceforge.net all/main Translation-fr                   
Ign http://ppa.launchpad.net trusty/main Translation-fr
Ign http://ppa.launchpad.net trusty/main Translation-en      
Err http://ppa.launchpad.net trusty/main amd64 Packages      
  403  Forbidden
Ign http://downloads.sourceforge.net all/main Translation-en
Err http://ppa.launchpad.net trusty/main i386 Packages
  403  Forbidden
819 o réceptionnés en 5s (150 o/s)                  
Lecture des listes de paquets... Fait
W: Une erreur s'est produite lors du contrôle de la signature. Le dépôt n'est pas mis à jour et les fichiers d'index précédents seront utilisés. Erreur de GPG : http://dl.google.com stable Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 1397BC53640DB551

W: Impossible de récupérer http://dl.google.com/linux/earth/deb/dists/stable/Release  

W: Impossible de récupérer http://ppa.launchpad.net/accessibility-dev/ppa/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden

W: Impossible de récupérer http://ppa.launchpad.net/accessibility-dev/ppa/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden

W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Hors ligne

#38 Le 04/01/2018, à 21:56

nam1962

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d -1
ls -l /usr/share/xsessions
df -Th

Dernière modification par nam1962 (Le 04/01/2018, à 21:56)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#39 Le 05/01/2018, à 00:21

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

marc@PC-maxi-Marc:/$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu MATE 14.04.2 _Trusty Tahr_ - LTS amd64 (20150323)]/ trusty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty universe
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu trusty-security main restricted
deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted
deb http://security.ubuntu.com/ubuntu trusty-security universe
deb-src http://security.ubuntu.com/ubuntu trusty-security universe
deb http://security.ubuntu.com/ubuntu trusty-security multiverse
deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu trusty partner
# deb-src http://archive.canonical.com/ubuntu trusty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu trusty main
deb-src http://extras.ubuntu.com/ubuntu trusty main

deb http://downloads.sourceforge.net/project/ubuntuzilla/mozilla/apt all main
deb https://dl.winehq.org/wine-builds/ubuntu/ trusty main
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ trusty main
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ trusty main
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ trusty main




marc@PC-maxi-Marc:/$ ls /etc/apt/sources.list.d -1
extra-ppas.list
extra-ppas.list.save
google-earth.list
google-earth.list.save
igotu2gpx-daily-trusty.list
igotu2gpx-daily-trusty.list.save
mc3man-trusty-media-trusty.list
mc3man-trusty-media-trusty.list.save
ubuntu-mate-dev-ppa-trusty.list
ubuntu-mate-dev-ppa-trusty.list.save

marc@PC-maxi-Marc:/$ ls -l /usr/share/xsessions
total 8
-rw-r--r-- 1 root root 6773 mars  20  2015 mate.desktop

marc@PC-maxi-Marc:/$ df -Th
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
udev             devtmpfs   2,9G    4,0K  2,9G   1% /dev
tmpfs            tmpfs      597M    1,3M  596M   1% /run
/dev/sdc6        ext4        12G    9,3G  1,6G  86% /
none             tmpfs      4,0K       0  4,0K   0% /sys/fs/cgroup
none             tmpfs      5,0M       0  5,0M   0% /run/lock
none             tmpfs      3,0G    1,5M  3,0G   1% /run/shm
none             tmpfs      100M     32K  100M   1% /run/user
/dev/sdb2        ext4       1,4T    1,3T   41G  97% /media/mm_133Tio_provis
/dev/sdb6        ext4        11G     26M  9,6G   1% /media/xu14-04-2_Home
/dev/sdb7        ext4        11G    4,1G  5,7G  43% /media/14FallbackBoot
/dev/sdb8        ext4        11G    1,3G  9,0G  13% /media/14FallbackHome
/dev/sdc10       ext4       1,7T    1,6T   32G  99% /media/MM_1.66_Tio
/dev/sdc5        ext4        12G     74M   11G   1% /media/Home_0_201504
/dev/sdc7        ext4        12G    8,7G  2,2G  80% /home
/dev/sdc9        ext4        12G    1,3G  9,6G  12% /media/Home_2_201504
/dev/sdb5        ext4       9,7G     23M  9,2G   1% /media/xu14-04-2_Boot
/dev/sdc8        ext4        12G    4,4G  6,5G  41% /media/Boot_2_201504
/dev/sda8        ext3        21G     17G  2,9G  86% /media/Data_2_AM
/dev/sdb9        ext4       409G    249G  139G  65% /media/Data_3
/dev/sdc1        ext4        15G    3,6G   10G  27% /media/Boot_0_201504
/dev/sda2        ext3       9,8G    8,3G  1,1G  90% /media/BootTest-12-04
/dev/sda6        ext3       8,2G    7,2G  574M  93% /media/HomeRef-10-04
/dev/sda5        ext3       394G    370G  3,8G  99% /media/Data_1_AM
/dev/sda1        ext3       9,8G    4,7G  4,7G  50% /media/BootRef-10-04
/dev/sda7        ext3       8,1G    6,3G  1,4G  82% /media/HomeTest-12-04
marc@PC-maxi-Marc:/$ 

Bon, reste plus de 1,6Go dans la racine, un pb ?

Hors ligne

#40 Le 05/01/2018, à 09:35

nam1962

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Perso, avec un /home séparé, je mets 50Go pour /
Là, je te conseille de tester la 16.04, puis de réinstaller complètement avec 50Go de Racine et un /home séparé.
Par ailleurs, je laisserai plutôt 10% d'un disque lible, là tu en as un à 97% et l'autre à...99%, même si ils sont très gros, c'est un risque de cata.
Fais tu une sauvegarde au moins hebdo de tout çà ?

Dans les PPA je pense que mc3man est inutile et n'ai aucune idée de ce qu'est extra-ppas.list.


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#41 Le 05/01/2018, à 11:10

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

nam1962,
  Si Markorki veut réinstaller les paquets supprimés depuis le 30/12, ce n'est pas encore le moment de modifier les dépôts.

Mais après rétablissement ou réinstallation, oui, bien sûr.
Une idée pour le ggl-chrome de Markorki ? J'ai parcouru la Doc et je l'ai trouvée particulièrement peu claire.



  - -
Markorki

df -Th
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
/dev/sdc6        ext4        12G    9,3G  1,6G  86% /
/dev/sdc7        ext4        12G    8,7G  2,2G  80% /home

Oui, 1,6 Gio ça suffit.

Exceptionnellement, je te déconseille de lancer un "clean",
parce que les paquets qui sont actuellement dans ton cache et qui seront utilisés pour rétablir les paquets en place le 29/12, seraient à télécharger de nouveau.
  - -

Nous ne sommes pas devins : as-tu fait ta copie ?


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#42 Le 05/01/2018, à 11:40

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

moko138 a écrit :

Nous ne sommes pas devins : as-tu fait ta copie ?

J'ai bien sauvegardé la partition système 14-04 vers une partition de données où il y a 140Go libres, en utilisant la forme

sudo cp -av /media/ubuntu/part_boot_14-04mate/.  /media/ubuntu/(bigpart)/svg_mate14-04

et par parano, j'ai comparé les 2 contenus en lançant un

gksudo meld &
 

et les contenus sont identiques, ouf!

Par contre, je n'ai pas lancé la commande

sudo apt-get install --reinstall ...

corrigée (sans tabulations) , à cause des erreurs sur le

sudo apt-get update

Je peux lancer le "sudo apt-get install --reinstall" ?

nam1962 :
- oui, j'ai des partitions très pleines, mais ce sont des partitions de données, que les mises à jour n'accèdent pas.
- et oui, je fais des sauvegardes, mais moins souvent récemment, parce que justement je devrais trouver de la place (faire un ménage et/ou un investissement en DD), et du temps:
(J'ai été "réquisitionné" en tant que retraité auxiliaire sur 2 chantiers de rénovation, et j'ai espacé les sauvegardes).

Hors ligne

#43 Le 05/01/2018, à 12:00

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

D'abord refaire

sudo apt-get update

parce que les jours passent !

Et montre le retour complet !


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#44 Le 05/01/2018, à 12:04

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Ensuite seulement tu pourras lancer, par copier-coller, le

sudo apt-get install --reinstall gstreamer0.10-ffmpeg:amd64 gstreamer0.10-plugins-bad:amd64 gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly:amd64 apturl attr brasero brasero-cdrkit cheese digikam dolphin fonts-horai-umefont fonts-wqy-microhei gcc-4.8-base:i386 gimp gir1.2-clutter-gst-2.0 gir1.2-ges-1.0 gir1.2-rb-3.0 gir1.2-webkit-3.0 gnome-exe-thumbnailer gnome-video-effects gstreamer0.10-alsa:amd64 gstreamer0.10-fluendo-mp3:amd64 gstreamer0.10-nice:amd64 gstreamer0.10-plugins-base:amd64 gstreamer0.10-plugins-good:amd64 gstreamer0.10-pulseaudio:amd64 gstreamer1.0-alsa:amd64 gstreamer1.0-clutter gstreamer1.0-crystalhd gstreamer1.0-doc gstreamer1.0-fluendo-mp3:amd64 gstreamer1.0-gnonlin gstreamer1.0-gnonlin-dbg gstreamer1.0-gnonlin-doc gstreamer1.0-libav:amd64 gstreamer1.0-libav-dbg:amd64 gstreamer1.0-nice:amd64 gstreamer1.0-plugins-bad:amd64 gstreamer1.0-plugins-bad-dbg:amd64 gstreamer1.0-plugins-bad-doc gstreamer1.0-plugins-bad-faad:amd64 gstreamer1.0-plugins-bad-videoparsers:amd64 gstreamer1.0-plugins-base:amd64 gstreamer1.0-plugins-base-apps gstreamer1.0-plugins-base-dbg:amd64 gstreamer1.0-plugins-base-doc gstreamer1.0-plugins-good:amd64 gstreamer1.0-plugins-good-dbg:amd64 gstreamer1.0-plugins-good-doc gstreamer1.0-plugins-ugly:amd64 gstreamer1.0-plugins-ugly-dbg:amd64 gstreamer1.0-plugins-ugly-doc gstreamer1.0-pulseaudio:amd64 gstreamer1.0-tools gstreamer1.0-vaapi:amd64 gstreamer1.0-vaapi-doc gstreamer1.0-x:amd64 gufw igotu2gpx kdelibs5-plugins kde-runtime kipi-plugins kubuntu-debug-installer libaio1:amd64 libasn1-8-heimdal:i386 libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libavahi-client3:i386 libavahi-common3:i386 libavahi-common-data:i386 libbrasero-media3-1 libcapi20-3:amd64 libcapi20-3:i386 libcdaudio1 libcheese7:amd64 libcheese-gtk23:amd64 libclutter-gst-2.0-0:amd64 libcups2:i386 libdirac-encoder0:amd64 libdmapsharing-3.0-2 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libelf1:i386 libexif12:i386 libexpat1:i386 libfarstream-0.1-0:amd64 libffi6:i386 libflac8:i386 libfontconfig1:i386 libfreetype6:i386 libgcrypt11:i386 libgd3:i386 libges-1.0-0 libgif4:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386 libgnutls26:i386 libgpg-error0:i386 libgphoto2-6:i386 libgphoto2-port10:i386 libgssapi3-heimdal:i386 libgssapi-krb5-2:i386 libgstreamer0.10-0:amd64 libgstreamer0.10-0:i386 libgstreamer1.0-0:amd64 libgstreamer1.0-0-dbg:amd64 libgstreamer1.0-dev libgstreamer-plugins-bad0.10-0:amd64 libgstreamer-plugins-bad1.0-0:amd64 libgstreamer-plugins-base0.10-0:amd64 libgstreamer-plugins-base0.10-0:i386 libgstreamer-plugins-base1.0-0:amd64 libgstreamer-plugins-base1.0-dev libgstreamer-plugins-good1.0-0:amd64 libgstreamer-vaapi1.0-0:amd64 libgstreamer-vaapi1.0-dev libgtkspell0 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhx509-5-heimdal:i386 libice6:i386 libieee1284-3:i386 libjack-jackd2-0:i386 libjbig0:i386 libjpeg8:i386 libjpeg-turbo8:i386 libk5crypto3:i386 libkactivities-bin libkdewebkit5 libkeyutils1:i386 libkgeomap1 libkonq5abi1 libkonq-common libkrb5-26-heimdal:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm3.4:i386 libltdl7:i386 libmarblewidget18 libmeanwhile1 libmessaging-menu0 libmpg123-0:i386 libnss-winbind:amd64 libodbc1:amd64 libogg0:i386 libopenal1:i386 liborc-0.4-0:i386 libosmesa6:amd64 libosmesa6:i386 libp11-kit0:i386 libp11-kit-gnome-keyring:i386 libpam-winbind:amd64 libpciaccess0:i386 libplasma3 libpulse0:i386 libpurple0 libqtwebkit4:amd64 libreoffice-avmedia-backend-gstreamer librhythmbox-core8 libroken18-heimdal:i386 libsamplerate0:i386 libsane:i386 libsasl2-2:i386 libsasl2-modules-db:i386 libsasl2-modules:i386 libslv2-9 libsm6:i386 libsndfile1:i386 libspeexdsp1:i386 libsqlite3-0:i386 libssl1.0.0:i386 libstdc++6:i386 libtasn1-6:i386 libtiff5:i386 libtxc-dxtn-s2tc0:i386 libusb-1.0-0:i386 libv4l-0:i386 libv4lconvert0:i386 libvorbis0a:i386 libvorbisenc2:i386 libvpx1:i386 libwebkitgtk-1.0-0:amd64 libwebkitgtk-3.0-0:amd64 libwind0-heimdal:i386 libwrap0:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb1:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxml2:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386 libxshmfence1:i386 libxslt1.1:i386 libxt6:i386 libxxf86vm1:i386 libyelp0 libzephyr4:amd64 marble-plugins marco mate-applets mate-applets-common mate-media-pulse ocl-icd-libopencl1:i386 p11-kit-modules:i386 p7zip packagekit packagekit-backend-aptcc phonon:amd64 phonon-backend-gstreamer1.0 phonon-backend-gstreamer1.0-common phonon-backend-gstreamer1.0-dbg phonon-backend-gstreamer:amd64 phonon-backend-gstreamer-dbg:amd64 pidgin pidgin-data pidgin-libnotify pitivi plasma-scriptengine-javascript python-dnspython python-gst0.10 python-gst-1.0 python-qt4 qapt-batch rhythmbox rhythmbox-plugin-cdrecorder rhythmbox-plugins samba samba-dsdb-modules samba-vfs-modules shotwell showfoto software-center system-config-printer-gnome tdb-tools ttf-wqy-microhei ubuntu-release-upgrader-gtk ubuntu-sso-client-qt unixodbc update-manager update-notifier winbind wine wine1.6 wine1.6-amd64 wine1.6-i386 wine-gecko2.21:amd64 wine-gecko2.21:i386 wine-mono0.0.8 winetricks yelp zenity

%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#45 Le 05/01/2018, à 12:13

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

bonjour, voici :

marc@PC-maxi-Marc:~$ sudo apt-get update
[sudo] password for marc: 
Ign http://fr.archive.ubuntu.com trusty InRelease
Réception de : 1 http://security.ubuntu.com trusty-security InRelease [65,9 kB]
Atteint http://fr.archive.ubuntu.com trusty-updates InRelease                  
Ign http://extras.ubuntu.com trusty InRelease                                  
Ign http://dl.google.com stable InRelease                                      
Ign http://ppa.launchpad.net trusty InRelease                                  
Atteint http://fr.archive.ubuntu.com trusty-backports InRelease                
Atteint http://extras.ubuntu.com trusty Release.gpg                            
Réception de : 2 http://dl.google.com stable Release.gpg [819 B]               
Atteint http://fr.archive.ubuntu.com trusty Release.gpg                        
Atteint http://extras.ubuntu.com trusty Release                                
Atteint http://fr.archive.ubuntu.com trusty-updates/main Sources               
Atteint http://ppa.launchpad.net trusty InRelease                              
Réception de : 3 http://dl.google.com stable Release [2 136 B]                 
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted Sources         
Err http://dl.google.com stable Release                                        
  
Réception de : 4 http://security.ubuntu.com trusty-security/main Sources [147 kB]
Atteint http://extras.ubuntu.com trusty/main Sources                           
Atteint http://ppa.launchpad.net trusty InRelease                              
Atteint http://extras.ubuntu.com trusty/main amd64 Packages                    
Atteint http://extras.ubuntu.com trusty/main i386 Packages                     
Ign http://ppa.launchpad.net trusty InRelease                                  
Réception de : 5 http://security.ubuntu.com trusty-security/restricted Sources [4 931 B]
Réception de : 6 http://security.ubuntu.com trusty-security/universe Sources [67,2 kB]
Atteint https://dl.winehq.org trusty InRelease                                 
Atteint http://ppa.launchpad.net trusty InRelease                              
Atteint https://dl.winehq.org trusty/main amd64 Packages                       
Atteint https://dl.winehq.org trusty/main i386 Packages                        
Ign http://ppa.launchpad.net trusty InRelease                                  
Réception de : 7 https://dl.winehq.org trusty/main Translation-fr_FR           
Atteint http://fr.archive.ubuntu.com trusty-updates/universe Sources           
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse Sources         
Atteint http://ppa.launchpad.net trusty InRelease                              
Atteint http://fr.archive.ubuntu.com trusty-updates/main amd64 Packages        
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted amd64 Packages  
Atteint http://fr.archive.ubuntu.com trusty-updates/universe amd64 Packages    
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse amd64 Packages  
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Atteint http://fr.archive.ubuntu.com trusty-updates/main i386 Packages         
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted i386 Packages   
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://fr.archive.ubuntu.com trusty-updates/universe i386 Packages     
Réception de : 8 http://security.ubuntu.com trusty-security/multiverse Sources [3 182 B]
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse i386 Packages   
Réception de : 9 http://security.ubuntu.com trusty-security/main amd64 Packages [697 kB]
Ign http://extras.ubuntu.com trusty/main Translation-fr_FR                     
Atteint http://fr.archive.ubuntu.com trusty-updates/main Translation-en        
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse Translation-en  
Ign http://extras.ubuntu.com trusty/main Translation-fr                        
Ign http://extras.ubuntu.com trusty/main Translation-en                        
Ign https://dl.winehq.org trusty/main Translation-fr_FR                        
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Ign https://dl.winehq.org trusty/main Translation-fr                           
Ign https://dl.winehq.org trusty/main Translation-en                           
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted Translation-en  
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://fr.archive.ubuntu.com trusty-updates/universe Translation-en    
Atteint http://fr.archive.ubuntu.com trusty-backports/main Sources             
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted Sources       
Réception de : 10 http://security.ubuntu.com trusty-security/restricted amd64 Packages [14,1 kB]
Atteint http://fr.archive.ubuntu.com trusty-backports/universe Sources         
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse Sources       
Réception de : 11 http://security.ubuntu.com trusty-security/universe amd64 Packages [199 kB]
Atteint http://fr.archive.ubuntu.com trusty-backports/main amd64 Packages      
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com trusty-backports/universe amd64 Packages  
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com trusty-backports/main i386 Packages       
Réception de : 12 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4 800 B]
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted i386 Packages 
Réception de : 13 http://security.ubuntu.com trusty-security/main i386 Packages [641 kB]
Atteint http://fr.archive.ubuntu.com trusty-backports/universe i386 Packages   
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse i386 Packages 
Atteint http://fr.archive.ubuntu.com trusty-backports/main Translation-en      
Ign http://ppa.launchpad.net trusty Release.gpg                                
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted Translation-en
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://fr.archive.ubuntu.com trusty-backports/universe Translation-en  
Réception de : 14 http://security.ubuntu.com trusty-security/restricted i386 Packages [13,9 kB]
Atteint http://fr.archive.ubuntu.com trusty Release                            
Atteint http://fr.archive.ubuntu.com trusty/main Sources                       
Réception de : 15 http://security.ubuntu.com trusty-security/universe i386 Packages [195 kB]
Atteint http://fr.archive.ubuntu.com trusty/restricted Sources                 
Atteint http://fr.archive.ubuntu.com trusty/universe Sources                   
Atteint http://fr.archive.ubuntu.com trusty/multiverse Sources                 
Atteint http://fr.archive.ubuntu.com trusty/main amd64 Packages                
Atteint http://fr.archive.ubuntu.com trusty/restricted amd64 Packages          
Réception de : 16 http://security.ubuntu.com trusty-security/multiverse i386 Packages [4 958 B]
Atteint http://fr.archive.ubuntu.com trusty/universe amd64 Packages            
Atteint http://fr.archive.ubuntu.com trusty/multiverse amd64 Packages          
Réception de : 17 http://security.ubuntu.com trusty-security/main Translation-en [375 kB]
Atteint http://fr.archive.ubuntu.com trusty/main i386 Packages                 
Atteint http://fr.archive.ubuntu.com trusty/restricted i386 Packages           
Atteint http://fr.archive.ubuntu.com trusty/universe i386 Packages             
Atteint http://fr.archive.ubuntu.com trusty/multiverse i386 Packages           
Atteint http://fr.archive.ubuntu.com trusty/main Translation-fr                
Atteint http://fr.archive.ubuntu.com trusty/main Translation-en                
Réception de : 18 http://security.ubuntu.com trusty-security/multiverse Translation-en [2 564 B]
Atteint http://fr.archive.ubuntu.com trusty/multiverse Translation-fr          
Réception de : 19 http://security.ubuntu.com trusty-security/restricted Translation-en [3 542 B]
Réception de : 20 http://security.ubuntu.com trusty-security/universe Translation-en [113 kB]
Atteint http://fr.archive.ubuntu.com trusty/multiverse Translation-en          
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-fr          
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-en          
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-fr            
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-en            
Ign http://fr.archive.ubuntu.com trusty/main Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty/multiverse Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty/restricted Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty/universe Translation-fr_FR             
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ppa.launchpad.net trusty/main Translation-en
Atteint http://ppa.launchpad.net trusty Release.gpg                    
Atteint http://ppa.launchpad.net trusty/main amd64 Packages            
Atteint http://ppa.launchpad.net trusty/main i386 Packages
Atteint http://ppa.launchpad.net trusty/main Translation-en
Atteint http://ppa.launchpad.net trusty Release
Ign http://ppa.launchpad.net trusty Release                                    
Atteint http://ppa.launchpad.net trusty Release                        
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ppa.launchpad.net trusty/main i386 Packages      
Atteint http://ppa.launchpad.net trusty/main Translation-en     
Ign http://ppa.launchpad.net trusty/main amd64 Packages/DiffIndex            
Ign http://ppa.launchpad.net trusty/main i386 Packages/DiffIndex             
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Ign http://ppa.launchpad.net trusty/main Translation-fr_FR                     
Ign http://ppa.launchpad.net trusty/main Translation-fr                        
Ign http://ppa.launchpad.net trusty/main Translation-en                        
Err http://ppa.launchpad.net trusty/main amd64 Packages                        
  403  Forbidden
Err http://ppa.launchpad.net trusty/main i386 Packages                         
  403  Forbidden
Atteint http://downloads.sourceforge.net all InRelease                         
Atteint http://downloads.sourceforge.net all/main i386 Packages
Ign http://downloads.sourceforge.net all/main Translation-fr_FR
Ign http://downloads.sourceforge.net all/main Translation-fr                   
Ign http://downloads.sourceforge.net all/main Translation-en                   
Atteint http://downloads.sourceforge.net all/main amd64 Packages               
2 553 ko réceptionnés en 47s (54,0 ko/s)
Lecture des listes de paquets... Fait
W: Une erreur s'est produite lors du contrôle de la signature. Le dépôt n'est pas mis à jour et les fichiers d'index précédents seront utilisés. Erreur de GPG : http://dl.google.com stable Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 1397BC53640DB551

W: Impossible de récupérer http://dl.google.com/linux/earth/deb/dists/stable/Release  

W: Impossible de récupérer http://ppa.launchpad.net/accessibility-dev/ppa/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden

W: Impossible de récupérer http://ppa.launchpad.net/accessibility-dev/ppa/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden

W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
marc@PC-maxi-Marc:~$ 

OK, c'est bon ? Je peux lancer l'apt-get install ?

Dernière modification par Markorki (Le 05/01/2018, à 12:31)

Hors ligne

#46 Le 05/01/2018, à 12:32

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

C'est évidemment loin d'être parfait mais
si tu n'as pas modifié les dépôts depuis fin décembre, fonce !


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#47 Le 05/01/2018, à 13:03

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Bon, lancé dans les 10s après réception du mail d'avertissement, dans un termimal "toujours au premier plan".

Le résultat est incomplet, la trace est trop longue, on n'a que la fin.

Dépaquetage de rhythmbox-plugin-zeitgeist (3.0.2-0ubuntu2+grilo) ...
Sélection du paquet rhythmbox-plugins précédemment désélectionné.
Préparation du dépaquetage de .../rhythmbox-plugins_3.0.2-0ubuntu2+grilo_amd64.deb ...
Dépaquetage de rhythmbox-plugins (3.0.2-0ubuntu2+grilo) ...
Sélection du paquet samba-dsdb-modules précédemment désélectionné.
Préparation du dépaquetage de .../samba-dsdb-modules_2%3a4.3.11+dfsg-0ubuntu0.14.04.13_amd64.deb ...
Dépaquetage de samba-dsdb-modules (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Sélection du paquet samba-vfs-modules précédemment désélectionné.
Préparation du dépaquetage de .../samba-vfs-modules_2%3a4.3.11+dfsg-0ubuntu0.14.04.13_amd64.deb ...
Dépaquetage de samba-vfs-modules (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Sélection du paquet showfoto précédemment désélectionné.
Préparation du dépaquetage de .../showfoto_4%3a3.5.0-0ubuntu10_amd64.deb ...
Dépaquetage de showfoto (4:3.5.0-0ubuntu10) ...
Sélection du paquet software-center précédemment désélectionné.
Préparation du dépaquetage de .../software-center_13.10-0ubuntu4.2_all.deb ...
Dépaquetage de software-center (13.10-0ubuntu4.2) ...
Sélection du paquet system-config-printer-gnome précédemment désélectionné.
Préparation du dépaquetage de .../system-config-printer-gnome_1.4.3+20140219-0ubuntu2.6_all.deb ...
Dépaquetage de system-config-printer-gnome (1.4.3+20140219-0ubuntu2.6) ...
Sélection du paquet ttf-wqy-microhei précédemment désélectionné.
Préparation du dépaquetage de .../ttf-wqy-microhei_0.2.0-beta-2_all.deb ...
Dépaquetage de ttf-wqy-microhei (0.2.0-beta-2) ...
Sélection du paquet update-notifier précédemment désélectionné.
Préparation du dépaquetage de .../update-notifier_0.154.1ubuntu3_amd64.deb ...
Dépaquetage de update-notifier (0.154.1ubuntu3) ...
Sélection du paquet update-manager précédemment désélectionné.
Préparation du dépaquetage de .../update-manager_1%3a0.196.24_all.deb ...
Dépaquetage de update-manager (1:0.196.24) ...
Sélection du paquet ubuntu-release-upgrader-gtk précédemment désélectionné.
Préparation du dépaquetage de .../ubuntu-release-upgrader-gtk_1%3a0.220.9_all.deb ...
Dépaquetage de ubuntu-release-upgrader-gtk (1:0.220.9) ...
Sélection du paquet unixodbc précédemment désélectionné.
Préparation du dépaquetage de .../unixodbc_2.2.14p2-5ubuntu5_amd64.deb ...
Dépaquetage de unixodbc (2.2.14p2-5ubuntu5) ...
Sélection du paquet winetricks précédemment désélectionné.
Préparation du dépaquetage de .../winetricks_0.0+20140302-0ubuntu2_all.deb ...
Dépaquetage de winetricks (0.0+20140302-0ubuntu2) ...
Préparation du dépaquetage de .../zenity_3.8.0-1ubuntu1_amd64.deb ...
Dépaquetage de zenity (3.8.0-1ubuntu1) sur (3.8.0-1ubuntu1) ...
Sélection du paquet gnome-exe-thumbnailer précédemment désélectionné.
Préparation du dépaquetage de .../gnome-exe-thumbnailer_0.9.3-0ubuntu1_all.deb ...
Dépaquetage de gnome-exe-thumbnailer (0.9.3-0ubuntu1) ...
Sélection du paquet gstreamer1.0-gnonlin-dbg précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-gnonlin-dbg_1.2.0-1_amd64.deb ...
Dépaquetage de gstreamer1.0-gnonlin-dbg (1.2.0-1) ...
Sélection du paquet gstreamer1.0-libav-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-libav-dbg_1.2.4-1~ubuntu1_amd64.deb ...
Dépaquetage de gstreamer1.0-libav-dbg:amd64 (1.2.4-1~ubuntu1) ...
Sélection du paquet gstreamer1.0-plugins-bad-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-bad-dbg_1.2.4-1~ubuntu1.1_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-bad-dbg:amd64 (1.2.4-1~ubuntu1.1) ...
Sélection du paquet gstreamer1.0-plugins-bad-doc précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-bad-doc_1.2.4-1~ubuntu1.1_all.deb ...
Dépaquetage de gstreamer1.0-plugins-bad-doc (1.2.4-1~ubuntu1.1) ...
Sélection du paquet gstreamer1.0-plugins-base-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-base-dbg_1.2.4-1~ubuntu2.1_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-base-dbg:amd64 (1.2.4-1~ubuntu2.1) ...
Sélection du paquet gstreamer1.0-plugins-good-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-good-dbg_1.2.4-1~ubuntu1.4_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-good-dbg:amd64 (1.2.4-1~ubuntu1.4) ...
Sélection du paquet gstreamer1.0-plugins-ugly-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-ugly-dbg_1.2.3-2build1_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-ugly-dbg:amd64 (1.2.3-2build1) ...
Sélection du paquet igotu2gpx précédemment désélectionné.
Préparation du dépaquetage de .../igotu2gpx_0.4.0-0~227~10~ubuntu14.04.1_amd64.deb ...
Dépaquetage de igotu2gpx (0.4.0-0~227~10~ubuntu14.04.1) ...
Sélection du paquet libgstreamer1.0-0-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libgstreamer1.0-0-dbg_1.2.4-0ubuntu1.1_amd64.deb ...
Dépaquetage de libgstreamer1.0-0-dbg:amd64 (1.2.4-0ubuntu1.1) ...
Sélection du paquet p11-kit-modules:i386 précédemment désélectionné.
Préparation du dépaquetage de .../p11-kit-modules_0.20.2-2ubuntu2_i386.deb ...
Dépaquetage de p11-kit-modules:i386 (0.20.2-2ubuntu2) ...
Sélection du paquet phonon-backend-gstreamer-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../phonon-backend-gstreamer-dbg_4%3a4.7.80-0ubuntu2~ubuntu14.04_amd64.deb ...
Dépaquetage de phonon-backend-gstreamer-dbg:amd64 (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Sélection du paquet phonon-backend-gstreamer1.0-dbg précédemment désélectionné.
Préparation du dépaquetage de .../phonon-backend-gstreamer1.0-dbg_4%3a4.7.80-0ubuntu2~ubuntu14.04_all.deb ...
Dépaquetage de phonon-backend-gstreamer1.0-dbg (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Sélection du paquet shotwell précédemment désélectionné.
Préparation du dépaquetage de .../shotwell_0.18.0-0ubuntu4.5_amd64.deb ...
Dépaquetage de shotwell (0.18.0-0ubuntu4.5) ...
Sélection du paquet ubuntu-sso-client-qt précédemment désélectionné.
Préparation du dépaquetage de .../ubuntu-sso-client-qt_13.10-0ubuntu6_all.deb ...
Dépaquetage de ubuntu-sso-client-qt (13.10-0ubuntu6) ...
Sélection du paquet wine précédemment désélectionné.
Préparation du dépaquetage de .../wine_1%3a1.6.2-0ubuntu4_amd64.deb ...
Dépaquetage de wine (1:1.6.2-0ubuntu4) ...
Traitement des actions différées (« triggers ») pour man-db (2.6.7.1-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-0ubuntu2) ...
Traitement des actions différées (« triggers ») pour menu (2.1.46ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.54ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.11.0-0ubuntu4.2) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Traitement des actions différées (« triggers ») pour mate-icon-theme (1.8.0-1~ppa1~trusty1) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.2-0ubuntu3) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Paramétrage de libexpat1:amd64 (2.1.0-4ubuntu1.4) ...
Paramétrage de libexpat1:i386 (2.1.0-4ubuntu1.4) ...
Paramétrage de libffi6:amd64 (3.1~rc1+r3.0.13-12ubuntu0.2) ...
Paramétrage de libffi6:i386 (3.1~rc1+r3.0.13-12ubuntu0.2) ...
Paramétrage de libgpg-error0:amd64 (1.12-0.2ubuntu1) ...
Paramétrage de libgpg-error0:i386 (1.12-0.2ubuntu1) ...
Paramétrage de libgcrypt11:amd64 (1.5.3-2ubuntu4.5) ...
Paramétrage de libgcrypt11:i386 (1.5.3-2ubuntu4.5) ...
Paramétrage de libp11-kit0:amd64 (0.20.2-2ubuntu2) ...
Paramétrage de libp11-kit0:i386 (0.20.2-2ubuntu2) ...
Paramétrage de libtasn1-6:amd64 (3.4-3ubuntu0.5) ...
Paramétrage de libtasn1-6:i386 (3.4-3ubuntu0.5) ...
Paramétrage de libgnutls26:amd64 (2.12.23-12ubuntu2.8) ...
Paramétrage de libgnutls26:i386 (2.12.23-12ubuntu2.8) ...
Paramétrage de libsqlite3-0:amd64 (3.8.2-1ubuntu2.1) ...
Paramétrage de libsqlite3-0:i386 (3.8.2-1ubuntu2.1) ...
Paramétrage de libssl1.0.0:amd64 (1.0.1f-1ubuntu2.23) ...
Paramétrage de libssl1.0.0:i386 (1.0.1f-1ubuntu2.23) ...
Paramétrage de libroken18-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libroken18-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libasn1-8-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libasn1-8-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libelf1:amd64 (0.158-0ubuntu5.2) ...
Paramétrage de libelf1:i386 (0.158-0ubuntu5.2) ...
Paramétrage de libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Paramétrage de libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Paramétrage de libkrb5support0:i386 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libkrb5support0:amd64 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libk5crypto3:i386 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libk5crypto3:amd64 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libkeyutils1:amd64 (1.5.6-1) ...
Paramétrage de libkeyutils1:i386 (1.5.6-1) ...
Paramétrage de libkrb5-3:amd64 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libkrb5-3:i386 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libgssapi-krb5-2:amd64 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libgssapi-krb5-2:i386 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libhcrypto4-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libhcrypto4-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libheimbase1-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libheimbase1-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libwind0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libwind0-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libhx509-5-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libhx509-5-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libkrb5-26-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libkrb5-26-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libheimntlm0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libheimntlm0-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libgssapi3-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libgssapi3-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libsasl2-modules-db:amd64 (2.1.25.dfsg1-17build1) ...
Paramétrage de libsasl2-modules-db:i386 (2.1.25.dfsg1-17build1) ...
Paramétrage de libsasl2-2:amd64 (2.1.25.dfsg1-17build1) ...
Paramétrage de libsasl2-2:i386 (2.1.25.dfsg1-17build1) ...
Paramétrage de libldap-2.4-2:amd64 (2.4.31-1+nmu2ubuntu8.4) ...
Paramétrage de libldap-2.4-2:i386 (2.4.31-1+nmu2ubuntu8.4) ...
Paramétrage de libusb-1.0-0:amd64 (2:1.0.17-1ubuntu2) ...
Paramétrage de libusb-1.0-0:i386 (2:1.0.17-1ubuntu2) ...
Paramétrage de libxau6:amd64 (1:1.0.8-1) ...
Paramétrage de libxau6:i386 (1:1.0.8-1) ...
Paramétrage de libxdmcp6:amd64 (1:1.1.1-1) ...
Paramétrage de libxdmcp6:i386 (1:1.1.1-1) ...
Paramétrage de libxcb1:amd64 (1.10-2ubuntu1) ...
Paramétrage de libxcb1:i386 (1.10-2ubuntu1) ...
Paramétrage de libx11-6:amd64 (2:1.6.2-1ubuntu2) ...
Paramétrage de libx11-6:i386 (2:1.6.2-1ubuntu2) ...
Paramétrage de libxext6:amd64 (2:1.3.2-1ubuntu0.0.14.04.1) ...
Paramétrage de libxext6:i386 (2:1.3.2-1ubuntu0.0.14.04.1) ...
Paramétrage de libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.12) ...
Paramétrage de libxml2:i386 (2.9.1+dfsg1-3ubuntu4.12) ...
Paramétrage de fonts-horai-umefont (460-1) ...
Paramétrage de libcdaudio1 (0.99.12p2-13) ...
Paramétrage de libdirac-encoder0:amd64 (1.0.2-6ubuntu1) ...
Paramétrage de libgstreamer0.10-0:amd64 (0.10.36-1.2ubuntu3) ...
Paramétrage de libgstreamer0.10-0:i386 (0.10.36-1.2ubuntu3) ...
Paramétrage de liborc-0.4-0:amd64 (1:0.4.18-1ubuntu1) ...
Paramétrage de liborc-0.4-0:i386 (1:0.4.18-1ubuntu1) ...
Paramétrage de libgstreamer-plugins-base0.10-0:amd64 (0.10.36-1.1ubuntu2.1) ...
Paramétrage de libgstreamer-plugins-base0.10-0:i386 (0.10.36-1.1ubuntu2.1) ...
Paramétrage de libgstreamer-plugins-bad0.10-0:amd64 (0.10.23-7.2ubuntu1.3) ...
Paramétrage de libslv2-9 (0.6.6+dfsg1-2) ...
Paramétrage de libogg0:amd64 (1.3.1-1ubuntu1) ...
Paramétrage de libogg0:i386 (1.3.1-1ubuntu1) ...
Paramétrage de libvorbis0a:amd64 (1.3.4-2~trusty1) ...
Paramétrage de libvorbis0a:i386 (1.3.4-2~trusty1) ...
Paramétrage de libvorbisenc2:amd64 (1.3.4-2~trusty1) ...
Paramétrage de libvorbisenc2:i386 (1.3.4-2~trusty1) ...
Paramétrage de gstreamer0.10-plugins-base:amd64 (0.10.36-1.1ubuntu2.1) ...
Paramétrage de libopenal1:amd64 (1:1.14-4ubuntu1) ...
Paramétrage de libopenal1:i386 (1:1.14-4ubuntu1) ...
Paramétrage de libflac8:amd64 (1.3.0-2ubuntu0.14.04.1) ...
Paramétrage de libflac8:i386 (1.3.0-2ubuntu0.14.04.1) ...
Paramétrage de libsndfile1:amd64 (1.0.25-7ubuntu2.2) ...
Paramétrage de libsndfile1:i386 (1.0.25-7ubuntu2.2) ...
Paramétrage de libvpx1:amd64 (1.3.0-3~trusty) ...
Paramétrage de libvpx1:i386 (1.3.0-3~trusty) ...
Paramétrage de gstreamer0.10-plugins-bad:amd64 (0.10.23-7.2ubuntu1.3) ...
Paramétrage de libsamplerate0:amd64 (0.1.8-7) ...
Paramétrage de libsamplerate0:i386 (0.1.8-7) ...
Paramétrage de libjack-jackd2-0:amd64 (1.9.9.5+20130622git7de15e7a-1ubuntu1) ...
Paramétrage de libjack-jackd2-0:i386 (1.9.9.5+20130622git7de15e7a-1ubuntu1) ...
Paramétrage de libjpeg-turbo8:amd64 (1.3.0-0ubuntu2) ...
Paramétrage de libjpeg-turbo8:i386 (1.3.0-0ubuntu2) ...
Paramétrage de libjpeg8:amd64 (8c-2ubuntu8) ...
Paramétrage de libjpeg8:i386 (8c-2ubuntu8) ...
Paramétrage de libv4lconvert0:amd64 (1.0.1-1) ...
Paramétrage de libv4lconvert0:i386 (1.0.1-1) ...
Paramétrage de libv4l-0:amd64 (1.0.1-1) ...
Paramétrage de libv4l-0:i386 (1.0.1-1) ...
Paramétrage de libxdamage1:amd64 (1:1.1.4-1ubuntu1) ...
Paramétrage de libxdamage1:i386 (1:1.1.4-1ubuntu1) ...
Paramétrage de libxfixes3:amd64 (1:5.0.1-1ubuntu1.1) ...
Paramétrage de libxfixes3:i386 (1:5.0.1-1ubuntu1.1) ...
Paramétrage de gstreamer0.10-plugins-good:amd64 (0.10.31-3+nmu1ubuntu5.3) ...
Paramétrage de libglapi-mesa:amd64 (10.1.3-0ubuntu0.6) ...
Paramétrage de libglapi-mesa:i386 (10.1.3-0ubuntu0.6) ...
Paramétrage de libx11-xcb1:amd64 (2:1.6.2-1ubuntu2) ...
Paramétrage de libx11-xcb1:i386 (2:1.6.2-1ubuntu2) ...
Paramétrage de libxcb-dri2-0:amd64 (1.10-2ubuntu1) ...
Paramétrage de libxcb-dri2-0:i386 (1.10-2ubuntu1) ...
Paramétrage de libxcb-dri3-0:amd64 (1.10-2ubuntu1) ...
Paramétrage de libxcb-dri3-0:i386 (1.10-2ubuntu1) ...
Paramétrage de libxcb-glx0:amd64 (1.10-2ubuntu1) ...
Paramétrage de libxcb-glx0:i386 (1.10-2ubuntu1) ...
Paramétrage de libxcb-present0:amd64 (1.10-2ubuntu1) ...
Paramétrage de libxcb-present0:i386 (1.10-2ubuntu1) ...
Paramétrage de libxcb-sync1:amd64 (1.10-2ubuntu1) ...
Paramétrage de libxcb-sync1:i386 (1.10-2ubuntu1) ...
Paramétrage de libxshmfence1:amd64 (1.1-2) ...
Paramétrage de libxshmfence1:i386 (1.1-2) ...
Paramétrage de libxxf86vm1:amd64 (1:1.1.3-1) ...
Paramétrage de libxxf86vm1:i386 (1:1.1.3-1) ...
Paramétrage de libgl1-mesa-glx:amd64 (10.1.3-0ubuntu0.6) ...
Paramétrage de libgl1-mesa-glx:i386 (10.1.3-0ubuntu0.6) ...
Paramétrage de libgstreamer1.0-0:amd64 (1.2.4-0ubuntu1.1) ...
Paramétrage de libgstreamer1.0-0:i386 (1.2.4-0ubuntu1.1) ...
Paramétrage de libgstreamer-plugins-base1.0-0:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de libgstreamer-plugins-base1.0-0:i386 (1.2.4-1~ubuntu2.1) ...
Paramétrage de libxrender1:amd64 (1:0.9.8-1build0.14.04.1) ...
Paramétrage de libxrender1:i386 (1:0.9.8-1build0.14.04.1) ...
Paramétrage de libxrandr2:amd64 (2:1.5.0-1~trusty1) ...
Paramétrage de libxrandr2:i386 (2:1.5.0-1~trusty1) ...
Paramétrage de libgstreamer-vaapi1.0-0:amd64 (0.5.7-0ubuntu4) ...
Paramétrage de gstreamer1.0-vaapi:amd64 (0.5.7-0ubuntu4) ...
Paramétrage de libaio1:amd64 (0.3.109-4) ...
Paramétrage de libasound2:amd64 (1.0.27.2-3ubuntu7) ...
Paramétrage de libasound2:i386 (1.0.27.2-3ubuntu7) ...
Paramétrage de libasyncns0:amd64 (0.8-4ubuntu2) ...
Paramétrage de libasyncns0:i386 (0.8-4ubuntu2) ...
Paramétrage de libwrap0:amd64 (7.6.q-25) ...
Paramétrage de libwrap0:i386 (7.6.q-25) ...
Paramétrage de libpulse0:amd64 (1:4.0-0ubuntu11.1) ...
Paramétrage de libpulse0:i386 (1:4.0-0ubuntu11.1) ...
Paramétrage de libspeexdsp1:amd64 (1.2~rc1.1-1ubuntu1) ...
Paramétrage de libspeexdsp1:i386 (1.2~rc1.1-1ubuntu1) ...
Paramétrage de libasound2-plugins:amd64 (1.0.27-2ubuntu2) ...
Paramétrage de libasound2-plugins:i386 (1.0.27-2ubuntu2) ...
Paramétrage de libavahi-common-data:amd64 (0.6.31-4ubuntu1.1) ...
Paramétrage de libavahi-common-data:i386 (0.6.31-4ubuntu1.1) ...
Paramétrage de libavahi-common3:amd64 (0.6.31-4ubuntu1.1) ...
Paramétrage de libavahi-common3:i386 (0.6.31-4ubuntu1.1) ...
Paramétrage de libavahi-client3:amd64 (0.6.31-4ubuntu1.1) ...
Paramétrage de libavahi-client3:i386 (0.6.31-4ubuntu1.1) ...
Paramétrage de libclutter-gst-2.0-0:amd64 (2.0.8-1build1) ...
Paramétrage de gstreamer1.0-clutter (2.0.8-1build1) ...
Paramétrage de gstreamer1.0-plugins-base:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de libgstreamer-plugins-good1.0-0:amd64 (1.2.4-1~ubuntu1.4) ...
Paramétrage de gstreamer1.0-plugins-good:amd64 (1.2.4-1~ubuntu1.4) ...
Paramétrage de gstreamer1.0-x:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de libcheese7:amd64 (3.10.2-0ubuntu2) ...
Paramétrage de libcheese-gtk23:amd64 (3.10.2-0ubuntu2) ...
Paramétrage de libcups2:amd64 (1.7.2-0ubuntu1.8) ...
Paramétrage de libcups2:i386 (1.7.2-0ubuntu1.8) ...
Paramétrage de libpciaccess0:amd64 (0.13.2-1) ...
Paramétrage de libpciaccess0:i386 (0.13.2-1) ...
Paramétrage de libdrm-intel1:amd64 (2.4.67-1ubuntu0.14.04.2) ...
Paramétrage de libdrm-intel1:i386 (2.4.67-1ubuntu0.14.04.2) ...
Paramétrage de libdrm-nouveau2:amd64 (2.4.67-1ubuntu0.14.04.2) ...
Paramétrage de libdrm-nouveau2:i386 (2.4.67-1ubuntu0.14.04.2) ...
Paramétrage de libdrm-radeon1:amd64 (2.4.67-1ubuntu0.14.04.2) ...
Paramétrage de libdrm-radeon1:i386 (2.4.67-1ubuntu0.14.04.2) ...
Paramétrage de libexif12:amd64 (0.6.21-1ubuntu1) ...
Paramétrage de libexif12:i386 (0.6.21-1ubuntu1) ...
Paramétrage de gstreamer0.10-nice:amd64 (0.1.4-1) ...
Paramétrage de libfarstream-0.1-0:amd64 (0.1.2-1ubuntu3) ...
Paramétrage de libfreetype6:amd64 (2.5.2-1ubuntu2.8) ...
Paramétrage de libfreetype6:i386 (2.5.2-1ubuntu2.8) ...
Paramétrage de libfontconfig1:amd64 (2.11.0-0ubuntu4.2) ...
Paramétrage de libfontconfig1:i386 (2.11.0-0ubuntu4.2) ...
Paramétrage de libjbig0:amd64 (2.0-2ubuntu4.1) ...
Paramétrage de libjbig0:i386 (2.0-2ubuntu4.1) ...
Paramétrage de libtiff5:amd64 (4.0.3-7ubuntu0.7) ...
Paramétrage de libtiff5:i386 (4.0.3-7ubuntu0.7) ...
Paramétrage de libxpm4:amd64 (1:3.5.10-1ubuntu0.1) ...
Paramétrage de libxpm4:i386 (1:3.5.10-1ubuntu0.1) ...
Paramétrage de libgd3:amd64 (2.1.0-3ubuntu0.8) ...
Paramétrage de libgd3:i386 (2.1.0-3ubuntu0.8) ...
Paramétrage de libgif4:i386 (4.1.6-11) ...
Paramétrage de libllvm3.4:amd64 (1:3.4-1ubuntu3) ...
Paramétrage de libllvm3.4:i386 (1:3.4-1ubuntu3) ...
Paramétrage de libgl1-mesa-dri:amd64 (10.1.3-0ubuntu0.6) ...
Paramétrage de libgl1-mesa-dri:i386 (10.1.3-0ubuntu0.6) ...
Paramétrage de libltdl7:amd64 (2.4.2-1.7ubuntu1) ...
Paramétrage de libltdl7:i386 (2.4.2-1.7ubuntu1) ...
Paramétrage de libgphoto2-port10:amd64 (2.5.3.1-1ubuntu2.2) ...
Paramétrage de libgphoto2-port10:i386 (2.5.3.1-1ubuntu2.2) ...
Paramétrage de libgphoto2-6:amd64 (2.5.3.1-1ubuntu2.2) ...
Paramétrage de libgphoto2-6:i386 (2.5.3.1-1ubuntu2.2) ...
Paramétrage de libice6:i386 (2:1.0.8-2) ...
Paramétrage de libieee1284-3:amd64 (0.2.11-12) ...
Paramétrage de libieee1284-3:i386 (0.2.11-12) ...
Paramétrage de liblcms2-2:amd64 (2.6-3ubuntu1~trusty1) ...
Paramétrage de liblcms2-2:i386 (2.6-3ubuntu1~trusty1) ...
Paramétrage de libmpg123-0:amd64 (1.16.0-1ubuntu1) ...
Paramétrage de libmpg123-0:i386 (1.16.0-1ubuntu1) ...
Paramétrage de python-dnspython (1.11.1-1build1) ...
Paramétrage de tdb-tools (1.3.8-0ubuntu0.14.04.1) ...
update-alternatives: utilisation de « /usr/bin/tdbbackup.tdbtools » pour fournir « /usr/bin/tdbbackup » (tdbbackup) en mode automatique
Paramétrage de samba (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
smbd start/running, process 10776
nmbd start/running, process 10814
samba-ad-dc start/running, process 10853
Paramétrage de winbind (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
winbind start/running, process 10902
Paramétrage de libnss-winbind:amd64 (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de libodbc1:amd64 (2.2.14p2-5ubuntu5) ...
Paramétrage de libodbc1:i386 (2.2.14p2-5ubuntu5) ...
Paramétrage de libp11-kit-gnome-keyring:i386 (3.10.1-1ubuntu4.3) ...
Paramétrage de libpam-winbind:amd64 (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de libxslt1.1:amd64 (1.1.28-2ubuntu0.1) ...
Paramétrage de libxslt1.1:i386 (1.1.28-2ubuntu0.1) ...
Paramétrage de libqtwebkit4:amd64 (2.3.2-0ubuntu7) ...
Paramétrage de libsane:amd64 (1.0.23-3ubuntu3.1) ...
Paramétrage de libsane:i386 (1.0.23-3ubuntu3.1) ...
Paramétrage de libsm6:i386 (2:1.2.1-2) ...
Paramétrage de libxcomposite1:amd64 (1:0.4.4-1) ...
Paramétrage de libxcomposite1:i386 (1:0.4.4-1) ...
Paramétrage de libwebkitgtk-1.0-0:amd64 (2.4.10-0ubuntu0.14.04.1) ...
Paramétrage de libwebkitgtk-3.0-0:amd64 (2.4.10-0ubuntu0.14.04.1) ...
Paramétrage de libxcursor1:amd64 (1:1.1.14-1ubuntu0.14.04.1) ...
Paramétrage de libxcursor1:i386 (1:1.1.14-1ubuntu0.14.04.1) ...
Paramétrage de libxi6:amd64 (2:1.7.1.901-1ubuntu1.1) ...
Paramétrage de libxi6:i386 (2:1.7.1.901-1ubuntu1.1) ...
Paramétrage de libxinerama1:amd64 (2:1.1.3-1) ...
Paramétrage de libxinerama1:i386 (2:1.1.3-1) ...
Paramétrage de libxt6:i386 (1:1.1.4-1) ...
Paramétrage de libzephyr4:amd64 (3.1.2-1) ...
Paramétrage de gstreamer1.0-alsa:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de libgstreamer-plugins-bad1.0-0:amd64 (1.2.4-1~ubuntu1.1) ...
Paramétrage de gstreamer1.0-plugins-bad-videoparsers:amd64 (1.2.4-1~ubuntu1.1) ...
Paramétrage de gstreamer1.0-plugins-bad-faad:amd64 (1.2.4-1~ubuntu1.1) ...
Paramétrage de gstreamer1.0-plugins-bad:amd64 (1.2.4-1~ubuntu1.1) ...
Paramétrage de gstreamer1.0-pulseaudio:amd64 (1.2.4-1~ubuntu1.4) ...
Paramétrage de phonon-backend-gstreamer:amd64 (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Paramétrage de wine-gecko2.21:amd64 (2.21-0ubuntu1) ...
Paramétrage de wine-gecko2.21:i386 (2.21-0ubuntu1) ...
Paramétrage de wine-mono0.0.8 (0.0.8-0ubuntu1) ...
Paramétrage de libglu1-mesa:amd64 (9.0.0-2) ...
Paramétrage de libglu1-mesa:i386 (9.0.0-2) ...
Paramétrage de wine-stable-amd64 (2.0.4~trusty) ...
Paramétrage de wine-stable-i386 (2.0.4~trusty) ...
Paramétrage de wine-stable (2.0.4~trusty) ...
Paramétrage de ocl-icd-libopencl1:i386 (2.1.3-4) ...
Paramétrage de libcapi20-3:amd64 (1:3.25+dfsg1-3.3ubuntu2) ...
Paramétrage de libcapi20-3:i386 (1:3.25+dfsg1-3.3ubuntu2) ...
Paramétrage de libosmesa6:amd64 (10.1.3-0ubuntu0.6) ...
Paramétrage de libosmesa6:i386 (10.1.3-0ubuntu0.6) ...
Paramétrage de libtxc-dxtn-s2tc0:amd64 (0~git20131104-1.1) ...
update-alternatives: utilisation de « /usr/lib/x86_64-linux-gnu/libtxc_dxtn_s2tc.so.0 » pour fournir « /usr/lib/x86_64-linux-gnu/libtxc_dxtn.so » (libtxc-dxtn-x86_64-linux-gnu) en mode automatique
Paramétrage de libtxc-dxtn-s2tc0:i386 (0~git20131104-1.1) ...
update-alternatives: utilisation de « /usr/lib/i386-linux-gnu/libtxc_dxtn_s2tc.so.0 » pour fournir « /usr/lib/i386-linux-gnu/libtxc_dxtn.so » (libtxc-dxtn-i386-linux-gnu) en mode automatique
Paramétrage de libsasl2-modules:amd64 (2.1.25.dfsg1-17build1) ...
Paramétrage de libsasl2-modules:i386 (2.1.25.dfsg1-17build1) ...
Paramétrage de gir1.2-webkit-3.0 (2.4.10-0ubuntu0.14.04.1) ...
Paramétrage de apturl (0.5.2ubuntu4) ...
Paramétrage de attr (1:2.4.47-1ubuntu1) ...
Paramétrage de libbrasero-media3-1 (3.10.0-0ubuntu1) ...
Paramétrage de brasero (3.10.0-0ubuntu1) ...
Paramétrage de brasero-cdrkit (3.10.0-0ubuntu1) ...
Paramétrage de gnome-video-effects (0.4.1-0ubuntu1) ...
Paramétrage de cheese (3.10.2-0ubuntu2) ...
Paramétrage de libkdewebkit5 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libplasma3 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de phonon-backend-gstreamer1.0 (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Paramétrage de phonon:amd64 (4:4.7.80-0ubuntu1~ubuntu14.04) ...
Paramétrage de kdelibs5-plugins (4:4.13.3-0ubuntu0.5) ...
Paramétrage de plasma-scriptengine-javascript (4:4.13.3-0ubuntu0.2) ...
Paramétrage de kde-runtime (4:4.13.3-0ubuntu0.2) ...
update-alternatives: utilisation de « /usr/lib/kde4/libexec/kdesu-distrib/kdesu » pour fournir « /usr/lib/kde4/libexec/kdesu » (kdesu) en mode automatique
Paramétrage de libmarblewidget18 (4:4.13.3-0ubuntu0.1) ...
Paramétrage de libkgeomap1 (1.0~digikam3.5.0-0ubuntu10) ...
Paramétrage de digikam (4:3.5.0-0ubuntu10) ...
Paramétrage de libkonq-common (4:4.13.3-0ubuntu0.1) ...
Paramétrage de libkonq5abi1 (4:4.13.3-0ubuntu0.1) ...
Paramétrage de dolphin (4:4.13.3-0ubuntu0.1) ...
Paramétrage de evolution-data-server-common (3.10.4-0ubuntu1.5) ...
Paramétrage de fonts-wqy-microhei (0.2.0-beta-2) ...
Paramétrage de gimp (2.8.10-0ubuntu1.1) ...
Paramétrage de gir1.2-clutter-gst-2.0 (2.0.8-1build1) ...
Paramétrage de gstreamer1.0-gnonlin (1.2.0-1) ...
Paramétrage de libges-1.0-0 (1.2.0-2) ...
Paramétrage de gir1.2-ges-1.0 (1.2.0-2) ...
Paramétrage de librhythmbox-core8 (3.0.2-0ubuntu2+grilo) ...
Paramétrage de gir1.2-rb-3.0 (3.0.2-0ubuntu2+grilo) ...
Paramétrage de libyelp0 (3.10.2-0ubuntu1) ...
Paramétrage de yelp (3.10.2-0ubuntu1) ...
Paramétrage de gnome-user-guide (3.8.2-1) ...
Paramétrage de gstreamer0.10-alsa:amd64 (0.10.36-1.1ubuntu2.1) ...
Paramétrage de gstreamer0.10-ffmpeg:amd64 (0.10.13-5ubuntu1~trusty2) ...
Paramétrage de gstreamer0.10-fluendo-mp3:amd64 (0.10.23.debian-3) ...
Paramétrage de gstreamer0.10-plugins-bad-multiverse (0.10.21-1ubuntu3) ...
Paramétrage de gstreamer0.10-plugins-ugly:amd64 (0.10.19-2+deb7u1ubuntu0.1) ...
Paramétrage de gstreamer0.10-pulseaudio:amd64 (0.10.31-3+nmu1ubuntu5.3) ...
Paramétrage de gstreamer0.10-x:amd64 (0.10.36-1.1ubuntu2.1) ...
Paramétrage de gstreamer1.0-crystalhd (1:0.0~git20110715.fdd2f19-9ubuntu1) ...
Paramétrage de gstreamer1.0-doc (1.2.4-0ubuntu1.1) ...
Paramétrage de gstreamer1.0-fluendo-mp3:amd64 (0.10.23.debian-3) ...
Paramétrage de gstreamer1.0-gnonlin-doc (1.2.0-1) ...
Paramétrage de gstreamer1.0-libav:amd64 (1.2.4-1~ubuntu1) ...
Paramétrage de gstreamer1.0-nice:amd64 (0.1.4-1) ...
Paramétrage de gstreamer1.0-tools (1.2.4-0ubuntu1.1) ...
Paramétrage de gstreamer1.0-plugins-base-apps (1.2.4-1~ubuntu2.1) ...
Paramétrage de gstreamer1.0-plugins-base-doc (1.2.4-1~ubuntu2.1) ...
Paramétrage de gstreamer1.0-plugins-good-doc (1.2.4-1~ubuntu1.4) ...
Paramétrage de gstreamer1.0-plugins-ugly:amd64 (1.2.3-2build1) ...
Paramétrage de gstreamer1.0-plugins-ugly-doc (1.2.3-2build1) ...
Paramétrage de gstreamer1.0-vaapi-doc (0.5.7-0ubuntu4) ...
Paramétrage de gufw (14.04.2-0ubuntu1.2) ...
Paramétrage de kipi-plugins (4:3.5.0-0ubuntu10) ...
Paramétrage de qapt-batch (2.1.70-0ubuntu4.2) ...
Paramétrage de kubuntu-debug-installer (13.10ubuntu1) ...
Paramétrage de libcamel-1.2-45 (3.10.4-0ubuntu1.5) ...
Paramétrage de libdmapsharing-3.0-2 (2.9.24-0ubuntu1) ...
Paramétrage de libedataserver-1.2-18 (3.10.4-0ubuntu1.5) ...
Paramétrage de libebackend-1.2-7 (3.10.4-0ubuntu1.5) ...
Paramétrage de libebook-contacts-1.2-0 (3.10.4-0ubuntu1.5) ...
Paramétrage de libedata-book-1.2-20 (3.10.4-0ubuntu1.5) ...
Paramétrage de libebook-1.2-14 (3.10.4-0ubuntu1.5) ...
Paramétrage de libgstreamer1.0-dev (1.2.4-0ubuntu1.1) ...
Paramétrage de libgstreamer-plugins-base1.0-dev (1.2.4-1~ubuntu2.1) ...
Paramétrage de libgstreamer-vaapi1.0-dev (0.5.7-0ubuntu4) ...
Paramétrage de libgtkspell0 (2.0.16-1ubuntu7) ...
Paramétrage de libkactivities-bin (4:4.13.3-0ubuntu0.2) ...
Paramétrage de libmeanwhile1 (1.0.2-4.1ubuntu1) ...
Paramétrage de libmessaging-menu0 (13.10.1+14.04.20140410-0ubuntu1) ...
Paramétrage de libpurple0 (1:2.10.9-0ubuntu3.4) ...
Paramétrage de libreoffice-avmedia-backend-gstreamer (1:4.4.7~rc2-0ubuntu1~trusty1) ...
Paramétrage de marble-plugins (4:4.13.3-0ubuntu0.1) ...
Paramétrage de zenity (3.8.0-1ubuntu1) ...
Paramétrage de marco (1.8.3+dfsg1-3~trusty1) ...
Paramétrage de mate-applets-common (1.8.1+dfsg1-3~trusty1) ...
Paramétrage de python-gst0.10 (0.10.22-3ubuntu2) ...
Paramétrage de mate-applets (1.8.1+dfsg1-3~trusty1) ...
Paramétrage de mate-media-pulse (1.8.0+dfsg1-3~trusty2) ...
Paramétrage de mate-media (1.8.0+dfsg1-3~trusty2) ...
Paramétrage de nautilus-sendto (3.6.1-2ubuntu1) ...
Paramétrage de p7zip (9.20.1~dfsg.1-4+deb7u2build0.14.04.1) ...
Paramétrage de packagekit-backend-aptcc (0.8.12-1ubuntu5) ...
Paramétrage de packagekit (0.8.12-1ubuntu5) ...
Paramétrage de packagekit-tools (0.8.12-1ubuntu5) ...
Paramétrage de phonon-backend-gstreamer1.0-common (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Paramétrage de pidgin-data (1:2.10.9-0ubuntu3.4) ...
Paramétrage de pidgin (1:2.10.9-0ubuntu3.4) ...
Paramétrage de pidgin-libnotify (0.14-9ubuntu2) ...
Paramétrage de python-gst-1.0 (1.2.0-1) ...
Paramétrage de pitivi (0.93-3ubuntu0.1) ...
Paramétrage de python-qt4 (4.10.4+dfsg-1ubuntu1) ...
Paramétrage de rhythmbox (3.0.2-0ubuntu2+grilo) ...
Paramétrage de rhythmbox-mozilla (3.0.2-0ubuntu2+grilo) ...
Paramétrage de rhythmbox-plugin-cdrecorder (3.0.2-0ubuntu2+grilo) ...
Paramétrage de rhythmbox-plugin-zeitgeist (3.0.2-0ubuntu2+grilo) ...
Paramétrage de rhythmbox-plugins (3.0.2-0ubuntu2+grilo) ...
Paramétrage de samba-dsdb-modules (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de samba-vfs-modules (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de showfoto (4:3.5.0-0ubuntu10) ...
Paramétrage de software-center (13.10-0ubuntu4.2) ...
Updating software catalog...this may take a moment.
INFO:softwarecenter.db.pkginfo_impl.aptcache:aptcache.open()
Software catalog update was successful.
Paramétrage de system-config-printer-gnome (1.4.3+20140219-0ubuntu2.6) ...
Paramétrage de ttf-wqy-microhei (0.2.0-beta-2) ...
Paramétrage de unixodbc (2.2.14p2-5ubuntu5) ...
Paramétrage de winetricks (0.0+20140302-0ubuntu2) ...
Paramétrage de gnome-exe-thumbnailer (0.9.3-0ubuntu1) ...
Paramétrage de gstreamer1.0-gnonlin-dbg (1.2.0-1) ...
Paramétrage de gstreamer1.0-libav-dbg:amd64 (1.2.4-1~ubuntu1) ...
Paramétrage de gstreamer1.0-plugins-bad-dbg:amd64 (1.2.4-1~ubuntu1.1) ...
Paramétrage de gstreamer1.0-plugins-bad-doc (1.2.4-1~ubuntu1.1) ...
Paramétrage de gstreamer1.0-plugins-base-dbg:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de gstreamer1.0-plugins-good-dbg:amd64 (1.2.4-1~ubuntu1.4) ...
Paramétrage de gstreamer1.0-plugins-ugly-dbg:amd64 (1.2.3-2build1) ...
Paramétrage de igotu2gpx (0.4.0-0~227~10~ubuntu14.04.1) ...
Paramétrage de libgstreamer1.0-0-dbg:amd64 (1.2.4-0ubuntu1.1) ...
Paramétrage de p11-kit-modules:i386 (0.20.2-2ubuntu2) ...
Paramétrage de phonon-backend-gstreamer-dbg:amd64 (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Paramétrage de phonon-backend-gstreamer1.0-dbg (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Paramétrage de shotwell (0.18.0-0ubuntu4.5) ...
Paramétrage de ubuntu-sso-client-qt (13.10-0ubuntu6) ...
Paramétrage de wine1.6-i386 (1:1.6.2-0ubuntu4) ...
Paramétrage de ubuntu-release-upgrader-gtk (1:0.220.9) ...
Paramétrage de wine1.6 (1:1.6.2-0ubuntu4) ...
Paramétrage de update-notifier (0.154.1ubuntu3) ...
Paramétrage de update-manager (1:0.196.24) ...
Paramétrage de wine (1:1.6.2-0ubuntu4) ...
Paramétrage de wine1.6-amd64 (1:1.6.2-0ubuntu4) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-0ubuntu6.13) ...
Traitement des actions différées (« triggers ») pour menu (2.1.46ubuntu1) ...
marc@PC-maxi-Marc:~$ 

J'ai été un  peu inquiet quand un bureau wine s'est ouvert tout seul et fermé presque aussitôt, mais mes applis utilisées sous wine (PSP7, XnView, Exifer et quelques utilitaires légers) fonctionnent et n'ont pas perdu leurs contexte pour ceux qui en ont.

Quelle commande pour être sûr de la version de gstreamer ? parce que l'appli qui qui était censée nécessiter  gstreamer1.0 (XnView-MP) marche aussi mal qu'avant toutes ces manips :-(

Dernière modification par Markorki (Le 05/01/2018, à 13:09)

Hors ligne

#48 Le 05/01/2018, à 14:01

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

on n'a que la fin.

Oui, mais les messages d'erreur, qui sont toujours récapitulés à la fin, il n'y en a aucun.
smile


Maintenant, tu dois
vider ton cache :

sudo apt-get clean

et montrer

df -Th | grep -Ev "devpts|none|proc|tmpfs|udev"; echo ; df -Ti | grep -Ev "devpts|none|proc|tmpfs|udev"

J'aimerais aussi voir

cat /etc/apt/sources.list.d/*.list | grep -v ^#

  - -

Et à l'avenir, rappelle-toi :
/!\ avant de (dés)installer,
simuler avec l'option -s de apt ou apt-get
est souvent une bonne idée !
  - -

Quelle commande pour être sûr de la version de gstreamer ?

dpkg -l | grep gstreamer

Normalement, tu as maintenant les deux versions en parallèle.

parce que l'appli qui qui était censée nécessiter  gstreamer1.0 (XnView-MP) marche aussi mal qu'avant toutes ces manips

On s'en fout !
Tu n'es plus un débutant ! Faut que tu comprennes :
  1) que XnView est une appli pour windows et que, même portée sur Linux, ça reste une pièce rapportée. Et hors dépôts. Je le dis d'autant plus facilement que j'ai utilisé XnView avec beaucoup de plaisir quand je ne connaissais que windows.
  2) que XnView est d'abord une appli photo.
  3) que pour la video, tu as d'excellentes applis dans les dépôts.
  4) que transformer un bon Linux en usine à gaz est un excellent moyen de casser de nouveau ton système.

  5) Et que tu as grub à réparer, pour accéder à tes quatre autres *buntu, et que c'est autrement important !



  - -

Et pour le nettoyage de tes dépôts, avec nam1962, tu es entre de bonnes mains.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#49 Le 05/01/2018, à 15:00

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Cache vidé,  ensuite, df -Th sans les commentaires :

marc@PC-maxi-Marc:~$ df -Th | grep -Ev "devpts|none|proc|tmpfs|udev"; echo ; df -Ti | grep -Ev "devpts|none|proc|tmpfs|udev"
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
/dev/sdc6        ext4        12G    9,9G  984M  92% /
/dev/sdb5        ext4       9,7G     23M  9,2G   1% /media/xu14-04-2_Boot
/dev/sdb2        ext4       1,4T    1,3T   41G  97% /media/mm_133Tio_provis
/dev/sdb6        ext4        11G     26M  9,6G   1% /media/xu14-04-2_Home
/dev/sdb7        ext4        11G    4,1G  5,7G  43% /media/14FallbackBoot
/dev/sdb9        ext4       409G    249G  139G  65% /media/Data_3
/dev/sdc1        ext4        15G    3,6G   10G  27% /media/Boot_0_201504
/dev/sdc5        ext4        12G     74M   11G   1% /media/Home_0_201504
/dev/sdc7        ext4        12G    8,7G  2,2G  81% /home
/dev/sdc8        ext4        12G    4,4G  6,5G  41% /media/Boot_2_201504
/dev/sdc9        ext4        12G    1,3G  9,6G  12% /media/Home_2_201504
/dev/sdb8        ext4        11G    1,3G  9,0G  13% /media/14FallbackHome
/dev/sda2        ext3       9,8G    8,3G  1,1G  90% /media/BootTest-12-04
/dev/sdc10       ext4       1,7T    1,6T   32G  99% /media/MM_1.66_Tio
/dev/sda1        ext3       9,8G    4,7G  4,7G  50% /media/BootRef-10-04
/dev/sda6        ext3       8,2G    7,2G  574M  93% /media/HomeRef-10-04
/dev/sda7        ext3       8,1G    6,3G  1,4G  82% /media/HomeTest-12-04
/dev/sda8        ext3        21G     17G  2,9G  86% /media/Data_2_AM
/dev/sda5        ext3       394G    370G  3,8G  99% /media/Data_1_AM

Sys. de fichiers Type        Inœuds IUtil.    ILibre IUti% Monté sur
/dev/sdc6        ext4        768544 482875    285669   63% /
/dev/sdb5        ext4        652800     12    652788    1% /media/xu14-04-2_Boot
/dev/sdb2        ext4      89333760 688538  88645222    1% /media/mm_133Tio_provis
/dev/sdb6        ext4        678608     12    678596    1% /media/xu14-04-2_Home
/dev/sdb7        ext4        692240 216333    475907   32% /media/14FallbackBoot
/dev/sdb9        ext4      27197440 586841  26610599    3% /media/Data_3
/dev/sdc1        ext4        960992 176892    784100   19% /media/Boot_0_201504
/dev/sdc5        ext4        768544   1196    767348    1% /media/Home_0_201504
/dev/sdc7        ext4        768544  95203    673341   13% /home
/dev/sdc8        ext4        768544 215393    553151   29% /media/Boot_2_201504
/dev/sdc9        ext4        768544   1976    766568    1% /media/Home_2_201504
/dev/sdb8        ext4        730080   4325    725755    1% /media/14FallbackHome
/dev/sda2        ext3        657072 508130    148942   78% /media/BootTest-12-04
/dev/sdc10       ext4     111001600 776988 110224612    1% /media/MM_1.66_Tio
/dev/sda1        ext3        657072 210577    446495   33% /media/BootRef-10-04
/dev/sda6        ext3        550528  35404    515124    7% /media/HomeRef-10-04
/dev/sda7        ext3        546720  40053    506667    8% /media/HomeTest-12-04
/dev/sda8        ext3       1376256  41009   1335247    3% /media/Data_2_AM
/dev/sda5        ext3      26214400 184451  26029949    1% /media/Data_1_AM
marc@PC-maxi-Marc:~$
moko138 a écrit :

Normalement, tu as maintenant les deux versions en parallèle.

Markorki a écrit :

    parce que l'appli qui qui était censée nécessiter  gstreamer1.0 (XnView-MP) marche aussi mal qu'avant toutes ces manips

On s'en fout !
Tu n'es plus un débutant ! Faut que tu comprennes :
  1) que XnView est une appli pour windows et que, même portée sur Linux, ça reste une pièce rapportée. Et hors dépôts. Je le dis d'autant plus facilement que j'ai utilisé XnView avec beaucoup de plaisir quand je ne connaissais que windows.
  2) que XnView est d'abord une appli photo.
  3) que pour la video, tu as d'excellentes applis dans les dépôts.
  4) que transformer un bon Linux en usine à gaz est un excellent moyen de casser de nouveau ton système.

  5) Et que tu as grub à réparer, pour accéder à tes quatre autres *buntu, et que c'est autrement important !

Ne te fache ps, ma remarque sur XnView-MP ne voulait pas dire que tout ce qu'on a fait n'avait servi à rien, juste que sur leur forum, je pourrai signaler que l'appli ne marche pas, **bien_que**
gstreamer 1.0 soit installé, mais avant ça, il faut sans doute désinstaller et réinstaller XnView-MP pour le vérifier.

Mais excuse moi , je ne suis pas d'accord avec toi sur xnView. Pour le catalogage, renommage, versionnage, etc, je n'ai rien trouvé d'aussi simple en appli natives linux (et j' ai essayé tout ce que j'ai trouvé dans la logithèque), c'est peu-être dû à plus de 10 ans d'utilisation, mais c'est comme-ça, et la version "MP" se veut multiplate-forme. Son seul défaut est de ne pas être open-source. Pour la vidéo, je garde un catalogage commun video/photo, mais bien-sur que pour l'édition, j'utilise avidemux ou pitivi.

Pour ce qui est de grub, tu as raison, c' est plus important que XnView-MP.

D'accord ou pas sur XnView, en tout cas merci à toi et à nam1962, je vous dois une fière chandelle !

Hors ligne

#50 Le 05/01/2018, à 15:12

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
/dev/sdc6        ext4        12G    9,9G  984M  92% /
/dev/sdc7        ext4        12G    8,7G  2,2G  81% /home

  contre

/dev/sdc6        ext4        12G    9,3G  1,6G  86% /
/dev/sdc7        ext4        12G    8,7G  2,2G  80% /home

précédemment.
À surveiller.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne