Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/12/2017, à 19:55

pourpalier

[résolu] voile et écran figé sur la page de youtube

Bonjour,

depuis quelques temps, dès que je visionne une vidéo sur youtube, cela me met un voile noir et me bloque toute les commandes sur mon pc, je suis obligé de fermer mes fenêtres pour pouvoir interagir ? (résolu)

Dernière modification par pourpalier (Le 20/01/2018, à 21:01)


le plus dur reste à faire  !!!

Hors ligne

#2 Le 17/12/2017, à 18:28

xubu1957

Re : [résolu] voile et écran figé sur la page de youtube


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 17/12/2017, à 20:04

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

salut,

pour l'instant je n'y arrive toujours pas, cela me bloque toujours  ma page et j'ai pourtant oté toutes ces extensions
cela me met https://image.noelshack.com/fichiers/20 … -00-30.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix et hostingpics le permettent).

Dernière modification par cqfd93 (Le 17/12/2017, à 20:29)


le plus dur reste à faire  !!!

Hors ligne

#4 Le 17/12/2017, à 20:05

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

et pour les pluginshttps://image.noelshack.com/fichiers/20 … -00-54.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix et hostingpics le permettent).

Dernière modification par cqfd93 (Le 17/12/2017, à 20:30)


le plus dur reste à faire  !!!

Hors ligne

#5 Le 17/12/2017, à 20:29

xubu1957

Re : [résolu] voile et écran figé sur la page de youtube

Essaye de mettre à jour Flash player.

Il est en version 28.

Doc > flashplayer#depuis_les_depots_officiels


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#6 Le 18/12/2017, à 07:36

xubu1957

Re : [résolu] voile et écran figé sur la page de youtube

Bonjour,

Cette piste :

michel_04 a écrit :

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 07/01/2018, à 18:49

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

Salut et meilleurs voeux


je n'arrive pas a mettre à jour, mon système est en rade depuis 2016

https://forum.ubuntu-fr.org/viewtopic.php?id=1995404&p=3

mais par contre en navigation privée je visionne très bien les vidéos youtube ? big_smile


le plus dur reste à faire  !!!

Hors ligne

#8 Le 07/01/2018, à 18:59

xubu1957

Re : [résolu] voile et écran figé sur la page de youtube

Bonjour,

Fournis le noyau actif :

uname -a

les noyaux présents :

dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t

et :

sudo apt-get update
sudo apt-get dist-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 07/01/2018, à 19:23

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

cela me donne ceci

  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty/multiverse i386 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/main Sources
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/restricted Sources
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/universe Sources
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/multiverse Sources
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/main amd64 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/restricted amd64 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/universe amd64 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/multiverse amd64 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/main i386 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/restricted i386 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/universe i386 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-updates/multiverse i386 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/main Sources
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/restricted Sources
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/universe Sources
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/multiverse Sources
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/main amd64 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/restricted amd64 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/universe amd64 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/main i386 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/restricted i386 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/universe i386 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com trusty-backports/multiverse i386 Packages
  Impossible de se connecter à 192.168.0.48:8080 :
W: Impossible de récupérer cdrom://Ubuntu 14.04.1 LTS _Trusty Tahr_ - Release amd64 (20140722.2)/dists/trusty/main/binary-amd64/Packages  Veuillez utiliser apt-cdrom afin de faire reconnaître ce cédérom par votre APT. apt-get update ne peut être employé pour ajouter de nouveaux cédéroms

W: Impossible de récupérer cdrom://Ubuntu 14.04.1 LTS _Trusty Tahr_ - Release amd64 (20140722.2)/dists/trusty/restricted/binary-amd64/Packages  Veuillez utiliser apt-cdrom afin de faire reconnaître ce cédérom par votre APT. apt-get update ne peut être employé pour ajouter de nouveaux cédéroms

W: Impossible de récupérer cdrom://Ubuntu 14.04.1 LTS _Trusty Tahr_ - Release amd64 (20140722.2)/dists/trusty/main/binary-i386/Packages  Veuillez utiliser apt-cdrom afin de faire reconnaître ce cédérom par votre APT. apt-get update ne peut être employé pour ajouter de nouveaux cédéroms

W: Impossible de récupérer cdrom://Ubuntu 14.04.1 LTS _Trusty Tahr_ - Release amd64 (20140722.2)/dists/trusty/restricted/binary-i386/Packages  Veuillez utiliser apt-cdrom afin de faire reconnaître ce cédérom par votre APT. apt-get update ne peut être employé pour ajouter de nouveaux cédéroms

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/Release.gpg  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/Release.gpg  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/Release.gpg  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/Release.gpg  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/michael-gruz/canon-trunk/ubuntu/dists/trusty/Release.gpg  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/dists/trusty/Release.gpg  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu/dists/trusty/Release.gpg  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/Release.gpg  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/main/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/main/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/main/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/multiverse/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/multiverse/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/multiverse/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/restricted/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/restricted/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/restricted/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/universe/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/universe/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/universe/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/main/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/main/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/main/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/multiverse/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/multiverse/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/multiverse/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/restricted/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/restricted/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/restricted/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/universe/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/universe/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/universe/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/main/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/michael-gruz/canon-trunk/ubuntu/dists/trusty/main/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/michael-gruz/canon-trunk/ubuntu/dists/trusty/main/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/michael-gruz/canon-trunk/ubuntu/dists/trusty/main/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/michael-gruz/canon-trunk/ubuntu/dists/trusty/main/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/michael-gruz/canon-trunk/ubuntu/dists/trusty/main/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/multiverse/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/multiverse/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/multiverse/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/restricted/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/restricted/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/restricted/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/universe/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/universe/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/universe/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/main/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/main/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/main/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/multiverse/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/multiverse/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/multiverse/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/restricted/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/restricted/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/restricted/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/universe/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/universe/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/universe/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/main/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/main/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/main/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/restricted/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/universe/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/multiverse/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/main/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/restricted/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/universe/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/multiverse/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/main/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/restricted/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/universe/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/dists/trusty/main/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/dists/trusty/main/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/dists/trusty/main/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu/dists/trusty/main/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu/dists/trusty/main/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu/dists/trusty/main/i18n/Translation-fr_FR  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu/dists/trusty/main/i18n/Translation-fr  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu/dists/trusty/main/i18n/Translation-en  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/main/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/restricted/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/universe/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/multiverse/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/main/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/restricted/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/universe/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/multiverse/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/main/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/restricted/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/main/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/trusty-security/multiverse/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/dists/trusty/main/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/dists/trusty/main/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/universe/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty/multiverse/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/main/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/main/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/restricted/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/universe/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/multiverse/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/restricted/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/universe/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/multiverse/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/restricted/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/universe/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/multiverse/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/main/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/restricted/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/universe/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/multiverse/source/Sources  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/main/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/restricted/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/universe/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/multiverse/binary-amd64/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/main/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/restricted/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/universe/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/multiverse/binary-i386/Packages  Impossible de se connecter à 192.168.0.48:8080 :

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
bastien@bastien-MS-7836:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  gir1.2-networkmanager-1.0 libcgmanager0 libcgmanager0:i386 libnm-glib-vpn1
  libnm-glib4 libnm-util2 lsb-base lsb-release network-manager yelp-xsl
10 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 1 047 ko dans les archives.
Après cette opération, 44,0 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
ATTENTION : les paquets suivants n'ont pas été authentifiés.
  libnm-util2 libnm-glib4 lsb-base network-manager lsb-release
  libcgmanager0:i386 libcgmanager0 gir1.2-networkmanager-1.0 libnm-glib-vpn1
  yelp-xsl
Faut-il installer ces paquets sans vérification ? [o/N] o
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libnm-util2 amd64 0.9.8.8-0ubuntu7.3
  Connexion à 192.168.0.48: 8080 (192.168.0.48) impossible. - connect (113: Aucun chemin d'accès pour atteindre l'hôte cible)
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libnm-glib4 amd64 0.9.8.8-0ubuntu7.3
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main lsb-base all 4.1+Debian11ubuntu6.1
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main network-manager amd64 0.9.8.8-0ubuntu7.3
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main lsb-release all 4.1+Debian11ubuntu6.1
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-backports/main libcgmanager0 i386 0.39-2ubuntu2~ubuntu14.04.1
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-backports/main libcgmanager0 amd64 0.39-2ubuntu2~ubuntu14.04.1
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main gir1.2-networkmanager-1.0 amd64 0.9.8.8-0ubuntu7.3
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libnm-glib-vpn1 amd64 0.9.8.8-0ubuntu7.3
  Impossible de se connecter à 192.168.0.48:8080 :
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-backports/main yelp-xsl all 3.12.0-1~ubuntu14.04.1
  Impossible de se connecter à 192.168.0.48:8080 :
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/libnm-util2_0.9.8.8-0ubuntu7.3_amd64.deb  Connexion à 192.168.0.48: 8080 (192.168.0.48) impossible. - connect (113: Aucun chemin d'accès pour atteindre l'hôte cible)

E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/libnm-glib4_0.9.8.8-0ubuntu7.3_amd64.deb  Impossible de se connecter à 192.168.0.48:8080 :

E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/l/lsb/lsb-base_4.1+Debian11ubuntu6.1_all.deb  Impossible de se connecter à 192.168.0.48:8080 :

E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/network-manager_0.9.8.8-0ubuntu7.3_amd64.deb  Impossible de se connecter à 192.168.0.48:8080 :

E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/l/lsb/lsb-release_4.1+Debian11ubuntu6.1_all.deb  Impossible de se connecter à 192.168.0.48:8080 :

E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/c/cgmanager/libcgmanager0_0.39-2ubuntu2~ubuntu14.04.1_i386.deb  Impossible de se connecter à 192.168.0.48:8080 :

E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/c/cgmanager/libcgmanager0_0.39-2ubuntu2~ubuntu14.04.1_amd64.deb  Impossible de se connecter à 192.168.0.48:8080 :

E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/gir1.2-networkmanager-1.0_0.9.8.8-0ubuntu7.3_amd64.deb  Impossible de se connecter à 192.168.0.48:8080 :

E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/libnm-glib-vpn1_0.9.8.8-0ubuntu7.3_amd64.deb  Impossible de se connecter à 192.168.0.48:8080 :

E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/y/yelp-xsl/yelp-xsl_3.12.0-1~ubuntu14.04.1_all.deb  Impossible de se connecter à 192.168.0.48:8080 :

E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
bastien@bastien-MS-7836:~$ sudo uname -a
Linux bastien-MS-7836 3.13.0-86-generic #130-Ubuntu SMP Mon Apr 18 18:27:15 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
bastien@bastien-MS-7836:~$ sudo dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ii  linux-headers-3.13.0-85              3.13.0-85.129
ii  linux-image-extra-3.13.0-85-generic  3.13.0-85.129
ii  linux-headers-3.13.0-85-generic      3.13.0-85.129
ii  linux-image-3.13.0-85-generic        3.13.0-85.129
ii  linux-headers-3.13.0-86              3.13.0-86.130
ii  linux-image-extra-3.13.0-86-generic  3.13.0-86.130
ii  linux-headers-3.13.0-86-generic      3.13.0-86.130
ii  linux-image-3.13.0-86-generic        3.13.0-86.130
ii  linux-generic                        3.13.0.86.92
ii  linux-headers-generic                3.13.0.86.92
ii  linux-image-generic                  3.13.0.86.92
bastien@bastien-MS-7836:~$ 

le plus dur reste à faire  !!!

Hors ligne

#10 Le 07/01/2018, à 19:25

xubu1957

Re : [résolu] voile et écran figé sur la page de youtube

  Impossible de se connecter à 192.168.0.48:8080 :

Tu utilise quel appareil pour ta connexion ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 07/01/2018, à 19:39

cqfd93

Re : [résolu] voile et écran figé sur la page de youtube

Bonjour,

xubu1957 a écrit :
  Impossible de se connecter à 192.168.0.48:8080 :

Tu utilise quel appareil pour ta connexion ?

Il y a vraiment un gros problème de paramétrage, je ne sais vraiment pas ce que pourpalier bidouille depuis 2016, mais dans l'autre sujet, on trouve un de ces assortiments de messages genre :

  Impossible de se connecter à PC@PC-MS-.....:~$ 

ou

  Impossible de se connecter à 19..16....0…...:... :

ou encore

  Impossible de se connecter à :

(et j'en ai peut-être loupé…)

C'est du grand n'importe quoi ! Il faut régler ce problème de proxy…


cqfd93

Hors ligne

#12 Le 07/01/2018, à 19:44

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

xubu1957 a écrit :
  Impossible de se connecter à 192.168.0.48:8080 :

Tu utilise quel appareil pour ta connexion ?


ma compagne m'avait acheté cela

https://www.ryxeo.com/nouva-linux/

et j'ai du très vite y installe ubuntu 14LTS pour les mises à jour, mais depuis ce bug de 2016 je ne peux plus rien y changer, j'ai même acheté ubuntu2016LTS mais l'installation ne fonctionne pas, la souris reste figée ?


le plus dur reste à faire  !!!

Hors ligne

#13 Le 07/01/2018, à 19:46

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

cqfd93 a écrit :

Bonjour,

xubu1957 a écrit :
  Impossible de se connecter à 192.168.0.48:8080 :

Tu utilise quel appareil pour ta connexion ?

Il y a vraiment un gros problème de paramétrage, je ne sais vraiment pas ce que pourpalier bidouille depuis 2016, mais dans l'autre sujet, on trouve un de ces assortiments de messages genre :

  Impossible de se connecter à PC@PC-MS-.....:~$ 

ou

  Impossible de se connecter à 19..16....0…...:... :

ou encore

  Impossible de se connecter à :

(et j'en ai peut-être loupé…)

C'est du grand n'importe quoi ! Il faut régler ce problème de proxy…



c'est bien ce que je cherchais à faire smile


le plus dur reste à faire  !!!

Hors ligne

#14 Le 07/01/2018, à 19:59

xubu1957

Re : [résolu] voile et écran figé sur la page de youtube

C'est cette entreprise > www.ryxeo.com ?

En liquidation > liquidation-judiciaire/1208485/ryxeo.

Dernière modification par xubu1957 (Le 07/01/2018, à 20:35)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#15 Le 07/01/2018, à 20:00

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

je fais des mises ç jour succintes et inclomplètes depuis mai 2016 comme cela :

sudo dhclient
ça c'est pour avoir une connexion filaire active.
software-properties-gtk --open-tab 2
ça c'est pour désactiver les dépots "proposed" (décocher la case)
sudo -i
pour passer en root
apt-get clean
pour purger les paquets défaillants
apt-get update
pour une mise à jour des paquets
apt-get upgrade
pour remettre à jour la distrib
apt-get install libnl-3-200=3.2.21-1 libnl-route-3-200=3.2.21-1 libnl-genl-3-200=3.2.21-1

le plus dur reste à faire  !!!

Hors ligne

#16 Le 07/01/2018, à 20:03

xubu1957

Re : [résolu] voile et écran figé sur la page de youtube

Tu n'as pas d'autre fournisseur d'Internet ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#17 Le 08/01/2018, à 01:59

cqfd93

Re : [résolu] voile et écran figé sur la page de youtube

pourpalier a écrit :

je fais des mises ç jour succintes et inclomplètes depuis mai 2016 comme cela :

Disons plutôt que depuis cette date, tu n'as plus aucune mise à jour ! L'autre sujet s'est terminé en queue de poisson, le problème n'ayant pas du tout été résolu.

sudo dhclient
ça c'est pour avoir une connexion filaire active.
software-properties-gtk --open-tab 2
ça c'est pour désactiver les dépots "proposed" (décocher la case)
sudo -i
pour passer en root
apt-get clean
pour purger les paquets défaillants
apt-get update
pour une mise à jour des paquets
apt-get upgrade
pour remettre à jour la distrib
apt-get install libnl-3-200=3.2.21-1 libnl-route-3-200=3.2.21-1 libnl-genl-3-200=3.2.21-1

Et cette liste de commandes, tu peux l'oublier, à commencer par celle qui te permet de passer en root, alors que tu ne comprends rien à ce que tu fais. Être en root est le meilleur moyen de casser ton système, ce que tu as peut-être déjà fait.

Commence par me donner le retour complet de cette commande :

grep -ri proxy /etc/apt/apt.conf*

Remarque : un retour complet doit contenir toutes les lignes depuis celle de la commande jusqu'à la ligne attendant la commande suivante, par exemple :

moi@lenovo:~$ uname -a
Linux moi-lenovo 4.4.0-97-generic #120-Ubuntu SMP Tue Sep 19 17:28:18 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
moi@lenovo:~$ 

Chez moi, la commande que je t'ai demandée donne ça :

moi@aurore:~$ grep -ri proxy /etc/apt/apt.conf*
moi@aurore:~$ 

C'est à dire un retour vide parce que je n'ai pas de proxy. Chez toi, ça devrait être différent.

Et surtout, ne fais rien d'autre en attendant nom retour ou celui d'un autre aidant.


cqfd93

Hors ligne

#18 Le 09/01/2018, à 21:34

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

Bonjour, effectivement je ne comprend pas ce que je fais, mais il faut avouer que pour un néophyte cela n'est pas clair
la commande me donne cela :

bastien@bastien-MS-7836:~$ grep -ri proxy /etc/apt/apt.conf*
/etc/apt/apt.conf:Acquire::http::proxy "http://192.168.0.48:8080/";
/etc/apt/apt.conf:Acquire::https::proxy "https://192.168.0.255:0/";
/etc/apt/apt.conf:Acquire::ftp::proxy "ftp://192.168.0.254:0/";
/etc/apt/apt.conf:Acquire::socks::proxy "socks://192.168.0.254:0/";
bastien@bastien-MS-7836:~$

le plus dur reste à faire  !!!

Hors ligne

#19 Le 09/01/2018, à 21:53

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

xubu1957 a écrit :

C'est cette entreprise > www.ryxeo.com ?

En liquidation > liquidation-judiciaire/1208485/ryxeo.



oui, il semblerait que cela était une version cubaine de linux, mais aucune mise a jour n'était disponible (projet avorté dans l'oeuf ? )


le plus dur reste à faire  !!!

Hors ligne

#20 Le 10/01/2018, à 00:03

cqfd93

Re : [résolu] voile et écran figé sur la page de youtube

Bonjour,

pourpalier a écrit :

Bonjour, effectivement je ne comprend pas ce que je fais, mais il faut avouer que pour un néophyte cela n'est pas clair

Ça n'est pas grave de ne pas comprendre mais dans ce cas il vaut mieux éviter de toucher à tout, même en suivant des discussions ou des problèmes similaires ont été résolus.

la commande me donne cela :

bastien@bastien-MS-7836:~$ grep -ri proxy /etc/apt/apt.conf*
/etc/apt/apt.conf:Acquire::http::proxy "http://192.168.0.48:8080/";
/etc/apt/apt.conf:Acquire::https::proxy "https://192.168.0.255:0/";
/etc/apt/apt.conf:Acquire::ftp::proxy "ftp://192.168.0.254:0/";
/etc/apt/apt.conf:Acquire::socks::proxy "socks://192.168.0.254:0/";
bastien@bastien-MS-7836:~$

C'est bien ce que j'avais prédit ! Et je suppose que tu ne sais pas comment c'est arrivé (par défaut on n'a pas ce genre de paramétrage).

Je te suggère de supprimer ça en faisant :

sudo mv -v /etc/apt/apt.conf /etc/apt/apt.conf-old

Après ça, tu redémarres l'ordinateur et tu fais :

sudo apt update
sudo apt full-upgrade

(Donne bien les retours complets des 3 commandes, dans cet ordre et surtout, ne tente rien d'autre !)

Astuce pour les commandes un peu longues comme la première :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


cqfd93

Hors ligne

#21 Le 11/01/2018, à 21:22

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

cqfd93 a écrit :

Bonjour,

pourpalier a écrit :

Bonjour, effectivement je ne comprend pas ce que je fais, mais il faut avouer que pour un néophyte cela n'est pas clair

Ça n'est pas grave de ne pas comprendre mais dans ce cas il vaut mieux éviter de toucher à tout, même en suivant des discussions ou des problèmes similaires ont été résolus.

la commande me donne cela :

bastien@bastien-MS-7836:~$ grep -ri proxy /etc/apt/apt.conf*
/etc/apt/apt.conf:Acquire::http::proxy "http://192.168.0.48:8080/";
/etc/apt/apt.conf:Acquire::https::proxy "https://192.168.0.255:0/";
/etc/apt/apt.conf:Acquire::ftp::proxy "ftp://192.168.0.254:0/";
/etc/apt/apt.conf:Acquire::socks::proxy "socks://192.168.0.254:0/";
bastien@bastien-MS-7836:~$

C'est bien ce que j'avais prédit ! Et je suppose que tu ne sais pas comment c'est arrivé (par défaut on n'a pas ce genre de paramétrage).

Je te suggère de supprimer ça en faisant :

sudo mv -v /etc/apt/apt.conf /etc/apt/apt.conf-old

Après ça, tu redémarres l'ordinateur et tu fais :

sudo apt update
sudo apt full-upgrade

(Donne bien les retours complets des 3 commandes, dans cet ordre et surtout, ne tente rien d'autre !)

Astuce pour les commandes un peu longues comme la première :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Salut,
j'ai fais comme tu me l'as indiqué et cela me donne  ::

1    sudo mv -v /etc/apt/apt.conf /etc/apt/apt.conf-old




2     sudo apt update
    sudo apt full-upgrade

Paramétrage de dnsmasq-base (2.68-1ubuntu0.2) ...
Paramétrage de samba-common (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de python-crypto (2.6.1-4ubuntu0.2) ...
Paramétrage de libpython2.7-minimal:amd64 (2.7.6-8ubuntu0.4) ...
Paramétrage de libpython2.7-stdlib:amd64 (2.7.6-8ubuntu0.4) ...
Paramétrage de libpython2.7:amd64 (2.7.6-8ubuntu0.4) ...
Paramétrage de libwbclient0:amd64 (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de samba-libs:amd64 (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de python-samba (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de python2.7-minimal (2.7.6-8ubuntu0.4) ...
Paramétrage de python2.7 (2.7.6-8ubuntu0.4) ...
Paramétrage de samba-common-bin (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de samba (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
smbd start/running, process 13147
nmbd start/running, process 13185
samba-ad-dc start/running, process 13226
Paramétrage de winbind (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
winbind start/running, process 13273
Paramétrage de libnss-winbind:amd64 (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de libpam-winbind:amd64 (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de libsmbclient:amd64 (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de smbclient (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de samba-vfs-modules (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de samba-dsdb-modules (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Paramétrage de libpam-gnome-keyring:amd64 (3.10.1-1ubuntu4.3) ...
Paramétrage de libpoppler-glib8:amd64 (0.24.5-2ubuntu4.9) ...
Paramétrage de libpoppler-qt4-4:amd64 (0.24.5-2ubuntu4.9) ...
Paramétrage de libraw9:amd64 (0.15.4-1ubuntu0.1) ...
Paramétrage de fontconfig (2.11.0-0ubuntu4.2) ...
Regenerating fonts cache... done.
Paramétrage de fonts-opensymbol (2:102.6+LibO4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-style-human (1:4.2.8-0ubuntu5.2) ...
Paramétrage de uno-libs3 (4.2.8-0ubuntu5.2) ...
Paramétrage de ure (4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-common (1:4.2.8-0ubuntu5.2) ...
Installation de la nouvelle version du fichier de configuration /etc/bash_completion.d/libreoffice.sh ...
Paramétrage de libxrandr2:amd64 (2:1.5.0-1~trusty1) ...
Paramétrage de libxrandr2:i386 (2:1.5.0-1~trusty1) ...
Paramétrage de libxslt1.1:amd64 (1.1.28-2ubuntu0.1) ...
Paramétrage de libxslt1.1:i386 (1.1.28-2ubuntu0.1) ...
Paramétrage de libsndfile1:amd64 (1.0.25-7ubuntu2.2) ...
Paramétrage de libsndfile1:i386 (1.0.25-7ubuntu2.2) ...
Paramétrage de libspectre1:amd64 (0.2.7-2ubuntu1.2) ...
Paramétrage de libspice-server1:amd64 (0.12.4-0nocelt2ubuntu1.5) ...
Paramétrage de libssh2-1:amd64 (1.4.3-2ubuntu0.1) ...
Paramétrage de libupnp6 (1:1.6.17-1.2+deb7u2build0.14.04.1) ...
Paramétrage de vlc-data (2.1.6-0ubuntu14.04.4) ...
Paramétrage de libvlccore7 (2.1.6-0ubuntu14.04.4) ...
Paramétrage de libvlc5 (2.1.6-0ubuntu14.04.4) ...
Paramétrage de vlc-nox (2.1.6-0ubuntu14.04.4) ...
Paramétrage de vlc-plugin-notify (2.1.6-0ubuntu14.04.4) ...
Paramétrage de vlc-plugin-pulse (2.1.6-0ubuntu14.04.4) ...
Paramétrage de vlc (2.1.6-0ubuntu14.04.4) ...
Paramétrage de libvncserver0:amd64 (0.9.9+dfsg-1ubuntu1.2) ...
Paramétrage de libxcursor1:amd64 (1:1.1.14-1ubuntu0.14.04.1) ...
Paramétrage de libxcursor1:i386 (1:1.1.14-1ubuntu0.14.04.1) ...
Paramétrage de libxfont1:amd64 (1:1.4.7-1ubuntu0.4) ...
Paramétrage de linux-image-3.13.0-139-generic (3.13.0-139.188) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.13.0-139-generic /boot/vmlinuz-3.13.0-139-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.13.0-139-generic /boot/vmlinuz-3.13.0-139-generic
update-initramfs: Generating /boot/initrd.img-3.13.0-139-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.13.0-139-generic /boot/vmlinuz-3.13.0-139-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.13.0-139-generic /boot/vmlinuz-3.13.0-139-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.13.0-139-generic /boot/vmlinuz-3.13.0-139-generic
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-3.13.0-139-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-139-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-86-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-86-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-85-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-85-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Ubuntu 16.04 LTS (16.04) trouvé sur /dev/sda2
Ubuntu 16.04 LTS (16.04) trouvé sur /dev/sda7
fait
Paramétrage de libklibc (2.0.3-0ubuntu1.14.04.3) ...
Paramétrage de klibc-utils (2.0.3-0ubuntu1.14.04.3) ...
Paramétrage de initramfs-tools-bin (0.103ubuntu4.10) ...
Paramétrage de initramfs-tools (0.103ubuntu4.10) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de linux-image-3.13.0-86-generic (3.13.0-86.131) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Not updating initrd symbolic links since we are being updated/reinstalled 
(3.13.0-86.130 was configured last, according to dpkg)
Not updating image symbolic links since we are being updated/reinstalled 
(3.13.0-86.130 was configured last, according to dpkg)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.13.0-86-generic /boot/vmlinuz-3.13.0-86-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.13.0-86-generic /boot/vmlinuz-3.13.0-86-generic
update-initramfs: Generating /boot/initrd.img-3.13.0-86-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.13.0-86-generic /boot/vmlinuz-3.13.0-86-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.13.0-86-generic /boot/vmlinuz-3.13.0-86-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.13.0-86-generic /boot/vmlinuz-3.13.0-86-generic
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-3.13.0-139-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-139-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-86-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-86-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-85-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-85-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Ubuntu 16.04 LTS (16.04) trouvé sur /dev/sda2
Ubuntu 16.04 LTS (16.04) trouvé sur /dev/sda7
fait
Paramétrage de ubuntu-drivers-common (1:0.2.91.12) ...
Paramétrage de lsb-release (4.1+Debian11ubuntu6.2) ...
Paramétrage de libgstreamer-plugins-bad1.0-0:amd64 (1.2.4-1~ubuntu1.1) ...
Paramétrage de gstreamer1.0-plugins-base:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de gstreamer1.0-plugins-bad-videoparsers:amd64 (1.2.4-1~ubuntu1.1) ...
Paramétrage de libgstreamer-plugins-good1.0-0:amd64 (1.2.4-1~ubuntu1.4) ...
Paramétrage de gstreamer1.0-plugins-good:amd64 (1.2.4-1~ubuntu1.4) ...
Paramétrage de gstreamer1.0-plugins-bad-faad:amd64 (1.2.4-1~ubuntu1.1) ...
Paramétrage de libgme0 (0.5.5-2ubuntu0.14.04.1) ...
Paramétrage de gstreamer1.0-plugins-bad:amd64 (1.2.4-1~ubuntu1.1) ...
Paramétrage de liblouis-data (2.5.3-2ubuntu1.2) ...
Paramétrage de liblouis2:amd64 (2.5.3-2ubuntu1.2) ...
Paramétrage de libsystemd-journal0:amd64 (204-5ubuntu20.25) ...
Paramétrage de apt-utils (1.0.1ubuntu2.17) ...
Paramétrage de eject (2.1.5+deb1+cvs20081104-13.1ubuntu0.14.04.1) ...
Paramétrage de logrotate (3.8.7-1ubuntu1.2) ...
Paramétrage de sudo (1.8.9p5-1ubuntu1.4) ...
Installation de la nouvelle version du fichier de configuration /etc/sudoers ...
Paramétrage de vim-common (2:7.4.052-1ubuntu3.1) ...
Paramétrage de vim-tiny (2:7.4.052-1ubuntu3.1) ...
Paramétrage de makedev (2.3.1-93ubuntu2~ubuntu14.04.1) ...
Paramétrage de libaccountsservice0:amd64 (0.6.35-0ubuntu7.3) ...
Paramétrage de accountsservice (0.6.35-0ubuntu7.3) ...
Paramétrage de libapparmor-perl (2.10.95-0ubuntu2.6~14.04.1) ...
Paramétrage de apparmor (2.10.95-0ubuntu2.6~14.04.1) ...
Installation de la nouvelle version du fichier de configuration /etc/init.d/apparmor ...
 * Starting AppArmor profiles                                                   Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
                                                                         [ OK ]
 * Reloading AppArmor profiles                                                  Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
                                                                         [ OK ]
Paramétrage de apt-transport-https (1.0.1ubuntu2.17) ...
Paramétrage de libisc95 (1:9.9.5.dfsg-3ubuntu0.16) ...
Paramétrage de libdns100 (1:9.9.5.dfsg-3ubuntu0.16) ...
Paramétrage de libisccc90 (1:9.9.5.dfsg-3ubuntu0.16) ...
Paramétrage de libisccfg90 (1:9.9.5.dfsg-3ubuntu0.16) ...
Paramétrage de libbind9-90 (1:9.9.5.dfsg-3ubuntu0.16) ...
Paramétrage de liblwres90 (1:9.9.5.dfsg-3ubuntu0.16) ...
Paramétrage de bind9-host (1:9.9.5.dfsg-3ubuntu0.16) ...
Paramétrage de dnsutils (1:9.9.5.dfsg-3ubuntu0.16) ...
Paramétrage de openssl (1.0.1f-1ubuntu2.23) ...
Paramétrage de ca-certificates (20170717~14.04.1) ...
Paramétrage de dosfstools (3.0.26-1ubuntu0.1) ...
Paramétrage de krb5-locales (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de lshw (02.16-2ubuntu1.4) ...
Paramétrage de openssh-client (1:6.6p1-2ubuntu2.8) ...
Paramétrage de rsync (3.1.0-2ubuntu0.3) ...
update-rc.d: warning: default stop runlevel arguments (0 1 6) do not match rsync Default-Stop values (none)
 System start/stop links for /etc/init.d/rsync already exist.
Paramétrage de tcpdump (4.9.2-0ubuntu0.14.04.1) ...
Installation de la nouvelle version du fichier de configuration /etc/apparmor.d/usr.sbin.tcpdump ...
Paramétrage de uuid-runtime (2.20.1-5.1ubuntu20.9) ...
Paramétrage de wget (1.15-1ubuntu1.14.04.3) ...
Paramétrage de activity-log-manager (0.9.7-0ubuntu14.2) ...
Paramétrage de activity-log-manager-control-center (0.9.7-0ubuntu14.2) ...
Paramétrage de grub-common (2.02~beta2-9ubuntu1.14) ...
Installation de la nouvelle version du fichier de configuration /etc/grub.d/30_uefi-firmware ...
Paramétrage de grub2-common (2.02~beta2-9ubuntu1.14) ...
Paramétrage de grub-pc-bin (2.02~beta2-9ubuntu1.14) ...
Paramétrage de grub-pc (2.02~beta2-9ubuntu1.14) ...
Installation pour la plate-forme i386-pc
Installation terminée, sans erreur.
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-3.13.0-139-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-139-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-86-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-86-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-85-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-85-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Ubuntu 16.04 LTS (16.04) trouvé sur /dev/sda2
Ubuntu 16.04 LTS (16.04) trouvé sur /dev/sda7
fait
Paramétrage de python3-problem-report (2.14.1-0ubuntu3.27) ...
Paramétrage de python3-apport (2.14.1-0ubuntu3.27) ...
Paramétrage de apport (2.14.1-0ubuntu3.27) ...
Installation de la nouvelle version du fichier de configuration /etc/init/apport.conf ...
Installation de la nouvelle version du fichier de configuration /etc/init.d/apport ...
apport start/running
Paramétrage de avahi-autoipd (0.6.31-4ubuntu1.1) ...
Paramétrage de bluez-alsa:amd64 (4.101-0ubuntu13.3) ...
Paramétrage de bluez-cups (4.101-0ubuntu13.3) ...
Paramétrage de compiz-core (1:0.9.11.3+14.04.20160425-0ubuntu1) ...
Paramétrage de libcompizconfig0 (1:0.9.11.3+14.04.20160425-0ubuntu1) ...
Paramétrage de libdecoration0 (1:0.9.11.3+14.04.20160425-0ubuntu1) ...
Paramétrage de compiz-plugins-default (1:0.9.11.3+14.04.20160425-0ubuntu1) ...
Paramétrage de compiz-gnome (1:0.9.11.3+14.04.20160425-0ubuntu1) ...
Paramétrage de compiz (1:0.9.11.3+14.04.20160425-0ubuntu1) ...
Paramétrage de deja-dup-backend-gvfs (30.0-0ubuntu4.1) ...
Paramétrage de desktop-file-utils (0.22-1ubuntu1.1) ...
Paramétrage de eog (3.10.2-0ubuntu5.2) ...
Paramétrage de libevdocument3-4 (3.10.3-0ubuntu10.4) ...
Paramétrage de libevview3-3 (3.10.3-0ubuntu10.4) ...
Paramétrage de evince-common (3.10.3-0ubuntu10.4) ...
Paramétrage de evince (3.10.3-0ubuntu10.4) ...
Paramétrage de faad (2.7-8+deb7u1build0.14.04.1) ...
Paramétrage de file-roller (3.10.2.1-0ubuntu4.2) ...
Paramétrage de firefox (57.0.4+build1-0ubuntu0.14.04.1) ...
Installation de la nouvelle version du fichier de configuration /etc/apparmor.d/usr.bin.firefox ...
Please restart all running instances of firefox, or you will experience problems.
Paramétrage de firefox-locale-en (57.0.4+build1-0ubuntu0.14.04.1) ...
Paramétrage de firefox-locale-fr (57.0.4+build1-0ubuntu0.14.04.1) ...
Paramétrage de gdb (7.7.1-0ubuntu5~14.04.3) ...
Paramétrage de libgimp2.0 (2.8.10-0ubuntu1.1) ...
Paramétrage de gimp-data (2.8.10-0ubuntu1.1) ...
Paramétrage de gimp (2.8.10-0ubuntu1.1) ...
Paramétrage de gir1.2-gdkpixbuf-2.0 (2.30.7-0ubuntu1.7) ...
Paramétrage de gir1.2-gstreamer-1.0 (1.2.4-0ubuntu1.1) ...
Paramétrage de gir1.2-gst-plugins-base-1.0 (1.2.4-1~ubuntu2.1) ...
Paramétrage de gir1.2-gudev-1.0 (1:204-5ubuntu20.25) ...
Paramétrage de gir1.2-soup-2.4 (2.44.2-1ubuntu2.2) ...
Paramétrage de gnome-contacts (3.8.3-1ubuntu1.1) ...
Paramétrage de gstreamer0.10-alsa:amd64 (0.10.36-1.1ubuntu2.1) ...
Paramétrage de gstreamer0.10-plugins-ugly:amd64 (0.10.19-2+deb7u1ubuntu0.1) ...
Paramétrage de gstreamer0.10-pulseaudio:amd64 (0.10.31-3+nmu1ubuntu5.3) ...
Paramétrage de gstreamer0.10-x:amd64 (0.10.36-1.1ubuntu2.1) ...
Paramétrage de gstreamer1.0-alsa:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de gstreamer1.0-tools (1.2.4-0ubuntu1.1) ...
Paramétrage de gstreamer1.0-plugins-base-apps (1.2.4-1~ubuntu2.1) ...
Paramétrage de gstreamer1.0-pulseaudio:amd64 (1.2.4-1~ubuntu1.4) ...
Paramétrage de gstreamer1.0-x:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de imagemagick (8:6.7.7.10-6ubuntu3.9) ...
Paramétrage de iproute (1:3.12.0-2ubuntu1.1) ...
Paramétrage de libkdecore5 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkdeui5 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkdeclarative5 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libnepomuk4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libsolid4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkio5 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libnepomukquery4a (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libnepomukutils4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkparts4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkmediaplayer4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkprintutils4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkcmutils4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkdewebkit5 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkdnssd4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libknewstuff3-4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libthreadweaver4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libplasma3 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkpty4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkde3support4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkemoticons4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkfile4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkjsapi4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libktexteditor4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkhtml5 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkjsembed4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkntlm4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkrosscore4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libxml2-utils (2.9.1+dfsg1-3ubuntu4.12) ...
Paramétrage de kdoctools (4:4.13.3-0ubuntu0.5) ...
Paramétrage de kdelibs-bin (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libknotifyconfig4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkidletime4 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libkdesu5 (4:4.13.3-0ubuntu0.5) ...
Paramétrage de landscape-client-ui-install (14.12-0ubuntu6.14.04.1) ...
Paramétrage de libgweather-common (3.10.2-0ubuntu3) ...
Paramétrage de libgweather-3-6 (3.10.2-0ubuntu3) ...
Paramétrage de libkxmlrpcclient4 (4:4.13.3-0ubuntu0.4) ...
Paramétrage de libminiupnpc8 (1.6-3ubuntu2.14.04.3) ...
Paramétrage de libnm-gtk-common (0.9.8.8-0ubuntu4.5) ...
Paramétrage de libpurple-bin (1:2.10.9-0ubuntu3.4) ...
Paramétrage de xserver-common (2:1.15.1-0ubuntu2.11) ...
Paramétrage de xserver-xorg-core (2:1.15.1-0ubuntu2.11) ...
Paramétrage de unity-services (7.2.6+14.04.20160408-0ubuntu1) ...
Paramétrage de libunity-core-6.0-9 (7.2.6+14.04.20160408-0ubuntu1) ...
Paramétrage de unity (7.2.6+14.04.20160408-0ubuntu1) ...
Paramétrage de libwhoopsie0 (0.2.24.6ubuntu4) ...
Paramétrage de whoopsie (0.2.24.6ubuntu4) ...
whoopsie start/running, process 12162
Paramétrage de linux-firmware (1.127.24) ...
update-initramfs: Generating /boot/initrd.img-3.13.0-139-generic
update-initramfs: Generating /boot/initrd.img-3.13.0-86-generic
update-initramfs: Generating /boot/initrd.img-3.13.0-85-generic
Paramétrage de linux-image-extra-3.13.0-139-generic (3.13.0-139.188) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.13.0-139-generic /boot/vmlinuz-3.13.0-139-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.13.0-139-generic /boot/vmlinuz-3.13.0-139-generic
update-initramfs: Generating /boot/initrd.img-3.13.0-139-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.13.0-139-generic /boot/vmlinuz-3.13.0-139-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.13.0-139-generic /boot/vmlinuz-3.13.0-139-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.13.0-139-generic /boot/vmlinuz-3.13.0-139-generic
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-3.13.0-139-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-139-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-86-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-86-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-85-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-85-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Ubuntu 16.04 LTS (16.04) trouvé sur /dev/sda2
Ubuntu 16.04 LTS (16.04) trouvé sur /dev/sda7
fait
Paramétrage de linux-image-generic (3.13.0.139.148) ...
Paramétrage de linux-headers-3.13.0-139 (3.13.0-139.188) ...
Paramétrage de linux-headers-3.13.0-139-generic (3.13.0-139.188) ...
Paramétrage de linux-headers-generic (3.13.0.139.148) ...
Paramétrage de linux-generic (3.13.0.139.148) ...
Paramétrage de linux-headers-3.13.0-86 (3.13.0-86.131) ...
Paramétrage de linux-headers-3.13.0-86-generic (3.13.0-86.131) ...
Paramétrage de linux-image-extra-3.13.0-86-generic (3.13.0-86.131) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.13.0-86-generic /boot/vmlinuz-3.13.0-86-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.13.0-86-generic /boot/vmlinuz-3.13.0-86-generic
update-initramfs: Generating /boot/initrd.img-3.13.0-86-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.13.0-86-generic /boot/vmlinuz-3.13.0-86-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.13.0-86-generic /boot/vmlinuz-3.13.0-86-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.13.0-86-generic /boot/vmlinuz-3.13.0-86-generic
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-3.13.0-139-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-139-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-86-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-86-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-85-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-85-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Ubuntu 16.04 LTS (16.04) trouvé sur /dev/sda2
Ubuntu 16.04 LTS (16.04) trouvé sur /dev/sda7
fait
Paramétrage de p7zip (9.20.1~dfsg.1-4+deb7u2build0.14.04.1) ...
Paramétrage de python-pil (2.3.0-1ubuntu3.4) ...
Paramétrage de python-imaging (2.3.0-1ubuntu3.4) ...
Paramétrage de python-libxml2 (2.9.1+dfsg1-3ubuntu4.12) ...
Paramétrage de python3-crypto (2.6.1-4ubuntu0.2) ...
Paramétrage de unattended-upgrades (0.82.1ubuntu2.5) ...
Installation de la nouvelle version du fichier de configuration /etc/apt/apt.conf.d/50unattended-upgrades ...
Paramétrage de python3-software-properties (0.92.37.8) ...
Paramétrage de software-properties-common (0.92.37.8) ...
Paramétrage de software-properties-gtk (0.92.37.8) ...
Paramétrage de shotwell-common (0.18.0-0ubuntu4.5) ...
Paramétrage de shotwell (0.18.0-0ubuntu4.5) ...
Paramétrage de software-center (13.10-0ubuntu4.2) ...
Updating software catalog...this may take a moment.
INFO:softwarecenter.db.pkginfo_impl.aptcache:aptcache.open()
Software catalog update was successful.
Paramétrage de ssh-askpass-gnome (1:6.6p1-2ubuntu2.8) ...
Paramétrage de thunderbird (1:52.5.0+build1-0ubuntu0.14.04.1) ...
Paramétrage de thunderbird-locale-fr (1:52.5.0+build1-0ubuntu0.14.04.1) ...
Paramétrage de thunderbird-locale-en (1:52.5.0+build1-0ubuntu0.14.04.1) ...
Paramétrage de thunderbird-gnome-support (1:52.5.0+build1-0ubuntu0.14.04.1) ...
Paramétrage de thunderbird-locale-en-us (1:52.5.0+build1-0ubuntu0.14.04.1) ...
Paramétrage de xserver-xorg-video-intel (2:2.99.910-0ubuntu1.7) ...
Paramétrage de xtrans-dev (1.3.5-1~ubuntu14.04.2) ...
Paramétrage de xul-ext-ubufox (3.4-0ubuntu0.14.04.2) ...
Paramétrage de libavformat-extra-54 (6:9.20-0ubuntu0.14.04.1) ...
Paramétrage de oxideqt-codecs-extra:amd64 (1.21.5-0ubuntu0.14.04.1) ...
Paramétrage de python3-louis (2.5.3-2ubuntu1.2) ...
Paramétrage de rtmpdump (2.4+20121230.gitdf6c518-1ubuntu0.1) ...
Paramétrage de youtube-dl (1:2017.11.15-1~webupd8~trusty0) ...
Installation de la nouvelle version du fichier de configuration /etc/bash_completion.d/youtube-dl.bash-completion ...
Installation de la nouvelle version du fichier de configuration /etc/fish/completions/youtube-dl.fish ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-16) ...
Paramétrage de apport-gtk (2.14.1-0ubuntu3.27) ...
Paramétrage de perl-modules (5.18.2-2ubuntu1.3) ...
Paramétrage de language-pack-en (1:14.04+20160720) ...
Paramétrage de language-pack-en-base (1:14.04+20160720) ...
Generating locales...
  en_AG.UTF-8... up-to-date
  en_AU.UTF-8... up-to-date
  en_BW.UTF-8... up-to-date
  en_CA.UTF-8... up-to-date
  en_DK.UTF-8... up-to-date
  en_GB.UTF-8... up-to-date
  en_HK.UTF-8... up-to-date
  en_IE.UTF-8... up-to-date
  en_IN.UTF-8... up-to-date
  en_NG.UTF-8... up-to-date
  en_NZ.UTF-8... up-to-date
  en_PH.UTF-8... up-to-date
  en_SG.UTF-8... up-to-date
  en_US.UTF-8... up-to-date
  en_ZA.UTF-8... up-to-date
  en_ZM.UTF-8... up-to-date
  en_ZW.UTF-8... up-to-date
Generation complete.
Paramétrage de language-pack-fr (1:14.04+20160720) ...
Paramétrage de language-pack-fr-base (1:14.04+20160720) ...
Generating locales...
  fr_BE.UTF-8... done
  fr_CA.UTF-8... done
  fr_CH.UTF-8... done
  fr_FR.UTF-8... done
  fr_LU.UTF-8... done
Generation complete.
Paramétrage de language-pack-gnome-en (1:14.04+20160720) ...
Paramétrage de language-pack-gnome-en-base (1:14.04+20160720) ...
Paramétrage de language-pack-gnome-fr (1:14.04+20160720) ...
Paramétrage de language-pack-gnome-fr-base (1:14.04+20160720) ...
Paramétrage de libnss3-nssdb (2:3.28.4-0ubuntu0.14.04.3) ...
Paramétrage de python3-update-manager (1:0.196.24) ...
Paramétrage de python3-distupgrade (1:0.220.9) ...
Paramétrage de ubuntu-release-upgrader-core (1:0.220.9) ...
Paramétrage de update-manager-core (1:0.196.24) ...
Paramétrage de update-notifier-common (0.154.1ubuntu3) ...
flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20171212.1.orig.tar.gz
Installing from local file /tmp/tmprOUfby.gz
Flash Plugin installed.
Paramétrage de ubuntu-release-upgrader-gtk (1:0.220.9) ...
Paramétrage de perl (5.18.2-2ubuntu1.3) ...
Paramétrage de libnss3:amd64 (2:3.28.4-0ubuntu0.14.04.3) ...
Paramétrage de libnss3-1d:amd64 (2:3.28.4-0ubuntu0.14.04.3) ...
Paramétrage de libnm-util2 (0.9.8.8-0ubuntu7.3) ...
Paramétrage de libnm-glib4 (0.9.8.8-0ubuntu7.3) ...
Paramétrage de network-manager (0.9.8.8-0ubuntu7.3) ...
Paramétrage de libreoffice-core (1:4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-base-core (1:4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-calc (1:4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-gtk (1:4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-gnome (1:4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-draw (1:4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-impress (1:4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-writer (1:4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-pdfimport (1:4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-math (1:4.2.8-0ubuntu5.2) ...
Paramétrage de python3-uno (1:4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-ogltrans (1:4.2.8-0ubuntu5.2) ...
Paramétrage de update-manager (1:0.196.24) ...
Paramétrage de init-system-helpers (1.14ubuntu1) ...
Paramétrage de rsyslog (7.4.4-1ubuntu2.7) ...
L'utilisateur « syslog » appartient déjà au groupe « adm ».
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
rsyslog stop/waiting
rsyslog start/running, process 17742
Paramétrage de avahi-daemon (0.6.31-4ubuntu1.1) ...
avahi-daemon start/running, process 17825
Paramétrage de avahi-utils (0.6.31-4ubuntu1.1) ...
Paramétrage de flashplugin-installer (28.0.0.126ubuntu0.14.04.1) ...
Paramétrage de gir1.2-networkmanager-1.0 (0.9.8.8-0ubuntu7.3) ...
Paramétrage de gstreamer0.10-plugins-base-apps (0.10.36-1.1ubuntu2.1) ...
Paramétrage de icoutils (0.31.0-2+deb8u3build0.14.04.1) ...
Paramétrage de kdelibs5-data (4:4.13.3-0ubuntu0.5) ...
Paramétrage de kdelibs5-plugins (4:4.13.3-0ubuntu0.5) ...
Paramétrage de libdpkg-perl (1.17.5ubuntu5.7) ...
Paramétrage de libnm-glib-vpn1 (0.9.8.8-0ubuntu7.3) ...
Paramétrage de libnm-gtk0 (0.9.8.8-0ubuntu4.5) ...
Paramétrage de network-manager-gnome (0.9.8.8-0ubuntu4.5) ...
Paramétrage de libpurple0 (1:2.10.9-0ubuntu3.4) ...
Paramétrage de libreoffice-avmedia-backend-gstreamer (1:4.2.8-0ubuntu5.2) ...
Paramétrage de libreoffice-presentation-minimizer (1:4.2.8-0ubuntu5.2) ...
Paramétrage de liboxideqtcore0:amd64 (1.21.5-0ubuntu0.14.04.1) ...
Paramétrage de liboxideqtquick0:amd64 (1.21.5-0ubuntu0.14.04.1) ...
Paramétrage de liboxideqt-qmlplugin:amd64 (1.21.5-0ubuntu0.14.04.1) ...
Paramétrage de update-notifier (0.154.1ubuntu3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-0ubuntu6.13) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.103ubuntu4.10) ...
update-initramfs: Generating /boot/initrd.img-3.13.0-139-generic
Traitement des actions différées (« triggers ») pour ca-certificates (20170717~14.04.1) ...
Updating certificates in /etc/ssl/certs... WARNING: Skipping duplicate certificate Go_Daddy_Class_2_CA.pem
WARNING: Skipping duplicate certificate Go_Daddy_Class_2_CA.pem
17 added, 42 removed; done.
Running hooks in /etc/ca-certificates/update.d....done.
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour libreoffice-common (1:4.2.8-0ubuntu5.2) ...
bastien@bastien-MS-7836:~$ 

avec un firefox tout neuf big_smile je pense découvrir des amélioraion au fur à mesure..

Merci, il faudra que tu me briffe pour faire du ménage intelligent sur mon pc car j'ai plein de trucs en trop (16LTS etc) je prendrais des photos pour te montrer comment je dois démarrer mon pc en 14Lts car en 16LTS la sourie ne marche ou marchait pas, que je passe sous un système d'exploitatation viable et que je puisse supprimer les autres

Merci encore


le plus dur reste à faire  !!!

Hors ligne

#22 Le 11/01/2018, à 21:42

cqfd93

Re : [résolu] voile et écran figé sur la page de youtube

Bonjour,

pourpalier a écrit :
cqfd93 a écrit :

(Donne bien les retours complets des 3 commandes, dans cet ordre et surtout, ne tente rien d'autre !)

Les retours que tu as donnés ne sont toujours pas complets, même si c'est mieux que précédemment.

j'ai fais comme tu me l'as indiqué et cela me donne  ::

1    sudo mv -v /etc/apt/apt.conf /etc/apt/apt.conf-old

2     sudo apt update
    sudo apt full-upgrade

…
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour libreoffice-common (1:4.2.8-0ubuntu5.2) ...
bastien@bastien-MS-7836:~$ 

J'ai laissé les premières lignes qui montrent que tu n'as pas copié scrupuleusement ce que te donne le terminal mais que tu as modifié « à ta sauce » en ne donnant pas la totalité des retours. Il est important pour que l'aide puisse être efficace de donner le retour de chaque commande en un bloc et sans le modifier ou raccourcir.

Je suis assez surprise qu'avec tout ce retard dans les mises à jour, il n'y ait pas eu d'erreur !

avec un firefox tout neuf big_smile je pense découvrir des amélioraion au fur à mesure..

Ah oui, ça faisait un bout de temps qu'il n'était pas à jour, les choses ont bien changé depuis juillet 2016 !

Merci, il faudra que tu me briffe pour faire du ménage intelligent sur mon pc car j'ai plein de trucs en trop (16LTS etc) je prendrais des photos pour te montrer comment je dois démarrer mon pc en 14Lts car en 16LTS la sourie ne marche ou marchait pas, que je passe sous un système d'exploitatation viable et que je puisse supprimer les autres

Laisse la 16.04 pour l'instant, essayons de voir si on peut nettoyer 14.04.

Après avoir redémarré ton ordinateur sur 14.04, donne les retours vraiment complets de :

cat /etc/issue
uname -a
echo "${XDG_CURRENT_DESKTOP}"
sudo apt-get clean
sudo apt-get autoremove
dpkg -l | grep ^rc | cut -d' ' -f3 | xargs sudo dpkg --purge
df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"; echo ; df -Ti | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ls -sS1 /boot

Il y a 9 commandes donc il doit y avoir 9 blocs commençant et finissant chacun par bastien@bastien-MS-7836:~$. Ça prendra du temps à copier / coller mais on n'est pas aux pièces wink
La commande sudo apt-get clean ne retourne jamais rien, donc tu devrais seulement voir :

bastien@bastien-MS-7836:~$ sudo apt-get clean
bastien@bastien-MS-7836:~$

Enfin, ne cite pas mon message dans ta réponse, ça alourdit inutilement la discussion smile

Merci encore

Contente de pouvoir t'aider.


cqfd93

Hors ligne

#23 Le 12/01/2018, à 19:31

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

Salut ,

donc j’obtiens :

bastien@bastien-MS-7836:~$ cat /etc/issue
Ubuntu 14.04.5 LTS \n \l

bastien@bastien-MS-7836:~$ uname -a
Linux bastien-MS-7836 3.13.0-139-generic #188-Ubuntu SMP Tue Jan 9 14:43:09 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
bastien@bastien-MS-7836:~$ 
bastien@bastien-MS-7836:~$ echo "${XDG_CURRENT_DESKTOP}"
Unity
bastien@bastien-MS-7836:~$ sudo apt-get clean
[sudo] password for bastien: 
bastien@bastien-MS-7836:~$ sudo apt-get autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
bastien@bastien-MS-7836:~$ 
bastien@bastien-MS-7836:~$ dpkg -l | grep ^rc | cut -d' ' -f3 | xargs sudo dpkg --purge
dpkg : erreur : --purge a besoin d'au moins un nom de paquet comme paramètre

Utilisez « dpkg --help » pour obtenir de l'aide à propos de l'installation et la désinstallation des paquets [*] ;
Utilisez « apt » ou « aptitude » pour gérer les paquets de manière plus conviviale ;
Utilisez « dpkg -Dhelp » pour obtenir la liste des valeurs de drapeaux de débogage ;
Utilisez « dpkg --force-help » pour consulter la liste des options de forçage ;
Utilisez « dpkg-deb --help » pour obtenir de l'aide sur la manipulation des fichiers *.deb ;

Les options marquées d'un [*] affichent beaucoup d'informations : tubez-les à travers « less » ou « more ».
bastien@bastien-MS-7836:~$ df -Th | grep -Ev "devpts|none|proc|sys|tmpfs|udev"; echo ; df -Ti | grep -Ev "devpts|none|proc|sys|tmpfs|udev"
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
/dev/sda6        ext4       632G     59G  542G  10% /
/dev/sda1        ext4       9,1G    2,3G  6,4G  26% /media/bastien/SystemRescue

Sys. de fichiers Type       Inœuds IUtil.   ILibre IUti% Monté sur
/dev/sda6        ext4     42090496 329710 41760786    1% /
/dev/sda1        ext4       610800     13   610787    1% /media/bastien/SystemRescue
bastien@bastien-MS-7836:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ii  linux-generic                         3.13.0.139.148
ii  linux-headers-generic                 3.13.0.139.148
ii  linux-image-generic                   3.13.0.139.148
ii  linux-headers-3.13.0-139              3.13.0-139.188
ii  linux-image-extra-3.13.0-139-generic  3.13.0-139.188
ii  linux-headers-3.13.0-139-generic      3.13.0-139.188
ii  linux-image-3.13.0-139-generic        3.13.0-139.188
ii  linux-headers-3.13.0-85               3.13.0-85.129
ii  linux-image-extra-3.13.0-85-generic   3.13.0-85.129
ii  linux-headers-3.13.0-85-generic       3.13.0-85.129
ii  linux-image-3.13.0-85-generic         3.13.0-85.129
ii  linux-headers-3.13.0-86               3.13.0-86.131
ii  linux-image-extra-3.13.0-86-generic   3.13.0-86.131
ii  linux-headers-3.13.0-86-generic       3.13.0-86.131
ii  linux-image-3.13.0-86-generic         3.13.0-86.131
bastien@bastien-MS-7836:~$ ls -sS1 /boot
total 90120
19568 initrd.img-3.13.0-139-generic
19516 initrd.img-3.13.0-86-generic
19516 initrd.img-3.13.0-85-generic
 5720 vmlinuz-3.13.0-139-generic
 5700 vmlinuz-3.13.0-86-generic
 5700 vmlinuz-3.13.0-85-generic
 3324 System.map-3.13.0-139-generic
 3316 System.map-3.13.0-85-generic
 3316 System.map-3.13.0-86-generic
 1140 abi-3.13.0-139-generic
 1140 abi-3.13.0-86-generic
 1140 abi-3.13.0-85-generic
  176 memtest86+_multiboot.bin
  176 memtest86+.elf
  176 memtest86+.bin
  164 config-3.13.0-139-generic
  164 config-3.13.0-85-generic
  164 config-3.13.0-86-generic
    4 grub
bastien@bastien-MS-7836:~$ 

le plus dur reste à faire  !!!

Hors ligne

#24 Le 12/01/2018, à 19:34

pourpalier

Re : [résolu] voile et écran figé sur la page de youtube

cqfd93 a écrit :

Bonjour,

pourpalier a écrit :
cqfd93 a écrit :

(Donne bien les retours complets des 3 commandes, dans cet ordre et surtout, ne tente rien d'autre !)

Les retours que tu as donnés ne sont toujours pas complets, même si c'est mieux que précédemment.

J'ai laissé les premières lignes qui montrent que tu n'as pas copié scrupuleusement ce que te donne le terminal mais que tu as modifié « à ta sauce » en ne donnant pas la totalité des retours. Il est important pour que l'aide puisse être efficace de donner le retour de chaque commande en un bloc et sans le modifier ou raccourcir.


Contente de pouvoir t'aider.


j'ai pourtant bien copié les lignes de commandes que tu m'as indiquées:rolleyes:


le plus dur reste à faire  !!!

Hors ligne

#25 Le 12/01/2018, à 19:46

xubu1957

Re : [résolu] voile et écran figé sur la page de youtube

Bonjour,

pourpalier a écrit :

j'ai pourtant bien copié les lignes de commandes que tu m'as indiquées:rolleyes:

2     sudo apt update
    sudo apt full-upgrade

Les retours doivent être intégraux, il devait manquer quelques centaines de lignes :

moko138 a écrit :

 
  Pour aider le forum à vous aider, quand vous avez trouvé une commande dans la Documentation ou qu'on vous l'a indiquée, veuillez en donner le retour complet et entre balises code.

(...)

        Explications :
2.a  Le prompt initial a plusieurs intérêts. Il permet de vérifier
- que la commande et son retour ne sont pas coupés au début,
- si vous êtes en session live ou installée,
- si vous utilisez votre compte habituel ou le compte root,
- si (dans le cas d'une installation multi-utilisateurs) l'utilisateur est bien celui que vous croyez être,
- et dans quel répertoire on est placé.

2.b  La commande citée in extenso permet de vérifier qu'elle ne comporte pas d'erreur.

2.c  La réponse complète du système à la commande donne généralement de précieuses informations. Quand c'est un message d'erreur, il contient neuf fois sur dix la solution.

2.d  Le retour automatique du prompt final permet de s'assurer
- que la commande est allée à son terme,
- et que la réponse du système n'est pas coupée à la fin.
(...)

dans ce tutoriel à lire et à appliquer > Retour utilisable de commande


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne