Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 19/04/2017, à 19:01

filty

Pas de son, ni de clavier

Bonjour,

J'ai installé Ubuntu Mate 16.04.2 LTS (64-bit) sur mon Asus EEE PC E200HA. L'installation s'est bien passé mais je n'ai pas de son et mon clavier semble ne pas fonctionner. Lorsque j'appuie sur une touche de mon clavier cela ouvre une fenêtre qui me dit :

Éteindre cet ordinateur maintenant?
Vous êtes actuellement connecté en tant que "Mon_nom"

Et me propose de "Mettre en veille", "Redémarrer", "Annuler" ou "Éteindre".

Que faire?

bisnext report id 44c4e also available at [url]http://paste.debian.net/928413/[/url]

                                 bisnext 0.02


============================ Hardware and System Summary ======================

System:    Kernel: 4.8.0-46-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: MATE 1.12.1 (Gtk 3.18.9-1ubuntu3.2) dm: lightdm
           Distro: Ubuntu 16.04.2 LTS
Machine:   Device: laptop System: ASUSTeK product: E200HA v: 1.0
           Mobo: ASUSTeK model: E200HA v: 1.0
           UEFI: American Megatrends v: E200HA.210 date: 04/19/2016
Battery    BATC: charge: 46.0 Wh 100.0% condition: 46.0/50.0 Wh (92%)
           volts: 8.6/3.8
           model: Intel SR 1 SR Real status: Discharging
CPU:       Quad core Intel Atom x5-Z8300 (-MCP-) cache: 1024 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 11520
           clock speeds: min/max: 480/1840 MHz 1: 479 MHz 2: 479 MHz
           3: 867 MHz 4: 882 MHz
Memory:    Array-1 capacity: 8 GB devices: 2 EC: Multi-bit ECC
           Device-1: A1_DIMM0 size: 2 GB speed: 1600 MHz type: DDR3
           manufacturer: N/A part: N/A
           Device-2: A1_DIMM1 size: No Module Installed type: N/A
Graphics:  Card: Intel Device 22b0 bus-ID: 00:02.0 chip-ID: 8086:22b0
           Display Server: X.Org 1.18.4 drivers: modesetting (unloaded: fbdev,vesa)
           tty size: 1366x768@60.06hz
           GLX Renderer: Mesa DRI Intel HD Graphics (Cherrytrail)
           GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
Audio:     Card Failed to Detect Sound Card! Sound: ALSA v: k4.8.0-46-generic
Network:   Card: Qualcomm Atheros Device 0042
           driver: ath10k_pci bus-ID: 01:00.0 chip-ID: 168c:0042
           IF: wlp1s0 state: up speed: N/A duplex: N/A mac: <filter>
Drives:    HDD Total Size: NA (-)
           ID-1: /dev/mmcblk0 model: N/A size: 31.3GB
           Optical: No optical drives detected.
Partition: ID-1: / size: 27G used: 5.0G (20%) fs: ext4 dev: /dev/mmcblk0p2
           label: N/A uuid: 3ad11eca-cd64-4a13-8017-9f417c1dbb6a
           ID-2: /boot/efi size: 511M used: 3.5M (1%) fs: vfat dev: /dev/mmcblk0p1
           label: N/A uuid: FDF8-2294
           ID-3: swap-1 size: 2.03GB used: 0.00GB (0%) fs: swap dev: /dev/mmcblk0p3
           label: N/A uuid: c9ca3825-8973-4f73-a4c0-5edd06ff6f67
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Unmounted: ID-1: /dev/mmcblk0 size: 31.27G label: N/A uuid: N/A
           ID-2: /dev/mmcblk0boot1 size: 0.00G label: N/A uuid: N/A
           ID-3: /dev/mmcblk0boot0 size: 0.00G label: N/A uuid: N/A
Sensors:   None detected - is lm-sensors installed and configured?
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial main restricted
           deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates main restricted
           deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial universe
           deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates universe
           deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial multiverse
           deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates multiverse
           deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-backports main restricted universe multiverse
           deb [url]http://security.ubuntu.com/ubuntu[/url] xenial-security main restricted
           deb [url]http://security.ubuntu.com/ubuntu[/url] xenial-security universe
           deb [url]http://security.ubuntu.com/ubuntu[/url] xenial-security multiverse
           Active apt sources in file: /etc/apt/sources.list.d/ubuntu-mate-dev-ubuntu-welcome-xenial.list
           deb [url]http://ppa.launchpad.net/ubuntu-mate-dev/welcome/ubuntu[/url] xenial main
           deb-src [url]http://ppa.launchpad.net/ubuntu-mate-dev/welcome/ubuntu[/url] xenial main
Processes: CPU: % used - Memory: MB / % used - top 10 active
           1: cpu: 3.5% command: firefox pid: 5413 mem: 255.11MB (13.4%)
           2: cpu: 3.3% command: Xorg pid: 939 mem: 50.79MB (2.6%)
           3: cpu: 1.8% command: bash pid: 7229 mem: 4.38MB (0.2%)
           4: cpu: 0.4% command: mate-terminal pid: 5081 mem: 31.06MB (1.6%)
           5: cpu: 0.4% command: marco pid: 1528 mem: 33.32MB (1.7%)
           6: cpu: 0.2% command: sudo pid: 7228 mem: 3.93MB (0.2%)
           7: cpu: 0.1% command: sed pid: 7311 mem: 0.98MB (0.0%)
           8: cpu: 0.1% command: nm-applet pid: 1395 mem: 40.54MB (2.1%)
           9: cpu: 0.1% command: pulseaudio pid: 1331 mem: 9.66MB (0.5%)
           10: cpu: 0.1% command: mate-panel pid: 1323 mem: 38.60MB (2.0%)
           Memory: MB / % used - CPU: % used - top 10 active
           1: mem: 255.11MB (13.4%) command: firefox pid: 5413 cpu: 3.5%
           2: mem: 55.92MB (2.9%) command: caja pid: 1333 cpu: 0.0%
           3: mem: 53.99MB (2.8%) command: blueman-applet (started by: python3) pid: 1403 cpu: 0.0%
           4: mem: 50.79MB (2.6%) command: Xorg pid: 939 cpu: 3.3%
           5: mem: 40.54MB (2.1%) command: nm-applet pid: 1395 cpu: 0.1%
           6: mem: 38.60MB (2.0%) command: mate-panel pid: 1323 cpu: 0.1%
           7: mem: 37.38MB (1.9%) command: tilda pid: 1412 cpu: 0.0%
           8: mem: 33.32MB (1.7%) command: marco pid: 1528 cpu: 0.4%
           9: mem: 32.22MB (1.7%) command: update-notifier pid: 1425 cpu: 0.0%
           10: mem: 31.52MB (1.6%) command: mate-session pid: 1070 cpu: 0.0%
Info:      Processes: 197 Uptime: 1:50 Memory: 586.2/1892.7MB
           Init: systemd v: 229 runlevel: 5 Gcc sys: N/A
           Client: Shell (bash 4.3.461 running in bash) inxi: 2.3.8


_______________________________ UEFI settings _________________________________

Computer booted in UEFI mode for this session.


BootCurrent: 0000
Timeout: 1 seconds
BootOrder: 0000,0001,0002,0003,0004
Boot0000* ubuntu	HD(1,GPT,481cd60c-e6e6-4965-b37c-063265c0a743,0x800,0x100000)/File(\EFI\ubuntu\shimx64.efi)
Boot0001* UEFI: SanDisk Cruzer Blade 1.27, Partition 1	PciRoot(0x0)/Pci(0x14,0x0)/USB(3,0)/HD(1,MBR,0x4294967218,0x800,0x1d1d000)..BO
Boot0002* UEFI:CD/DVD Drive	BBS(129,,0x0)
Boot0003* UEFI:Removable Device	BBS(130,,0x0)
Boot0004* UEFI:Network Device	BBS(131,,0x0)


vfat partitions details:
/dev/mmcblk0p1: UUID="FDF8-2294" TYPE="vfat" PARTLABEL="EFI System Partition" PARTUUID="481cd60c-e6e6-4965-b37c-063265c0a743"


__________________________________ Secure Boot ________________________________

Secure Boot active


__________________________________ OS prober ________________________________



_____________________________ md5sum of EFI files _____________________________

EFI files in /dev/mmcblk0p1:
d73bbea8b6c047d2a706472f87d3ccdb  /EFI/ubuntu/fwupx64.efi
34a5c2687e10f4cad35391d68ff32a6c  /EFI/ubuntu/grubx64.efi
3aef9c72ad50faa8db576c01f85a0915  /EFI/ubuntu/shimx64.efi
bf39cf9416a9403d40a9b69541486e74  /EFI/ubuntu/mmx64.efi
61c7898dd613614b15cee0081226572c  /EFI/ubuntu/fbx64.efi






============================= Boot Info Summary ===============================


mmcblk0: _______________________________________________________________________

    File system:       
    Boot sector type:  -
    Boot sector info: 
    Mounting failed:   mount: unknown filesystem type ''

============================ Drive/Partition Info =============================

no valid partition table found
"blkid" output: ________________________________________________________________

Device           UUID                                   TYPE       LABEL

/dev/mmcblk0                                                       
/dev/mmcblk0p1   FDF8-2294                              vfat       
/dev/mmcblk0p2   3ad11eca-cd64-4a13-8017-9f417c1dbb6a   ext4       
/dev/mmcblk0p3   c9ca3825-8973-4f73-a4c0-5edd06ff6f67   swap       

_________________________ "ls -l /dev/disk/by_id" output ______________________

total 0
lrwxrwxrwx 1 root root 13 avril 19 17:26 mmc-HBG4a2_0x4fd3da0f -> ../../mmcblk0
lrwxrwxrwx 1 root root 15 avril 19 17:26 mmc-HBG4a2_0x4fd3da0f-part1 -> ../../mmcblk0p1
lrwxrwxrwx 1 root root 15 avril 19 17:26 mmc-HBG4a2_0x4fd3da0f-part2 -> ../../mmcblk0p2
lrwxrwxrwx 1 root root 15 avril 19 17:26 mmc-HBG4a2_0x4fd3da0f-part3 -> ../../mmcblk0p3

________________________________ Mount points _________________________________

Device           Mount_Point              Type       Options
/dev/mmcblk0p2   /                                   ext4 (rw,relatime,errors=remount-ro,data=ordered)
/dev/mmcblk0p1   /boot/efi                           vfat (rw,relatime,fmask=0077,dmask=0077,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)



_______________________________ Free disk space _______________________________

Filesystem     Mounted on Type  Size  Used Avail Use% IUse%
/dev/mmcblk0p1 /boot/efi  vfat  511M  3.5M  508M   1%     -
/dev/mmcblk0p2 /          ext4   27G  5.0G   20G  20%   14%




===============================================================================
                      System Info for The Running System                       
===============================================================================

______________________________ Kernel parameters ______________________________

BOOT_IMAGE=/boot/vmlinuz-4.8.0-46-generic.efi.signed root=UUID=3ad11eca-cd64-4a13-8017-9f417c1dbb6a ro quiet splash vt.handoff=7


_______________________________ Wireless Status _______________________________

0: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no


_________________________________ USB devices __________________________________

Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 13d3:3496 IMC Networks 
Bus 001 Device 003: ID 046d:c534 Logitech, Inc. Unifying Receiver
Bus 001 Device 002: ID 0bda:57ed Realtek Semiconductor Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

/:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/6p, 5000M
/:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/7p, 480M
    |__ Port 1: Dev 2, If 1, Class=Video, Driver=uvcvideo, 480M
    |__ Port 1: Dev 2, If 0, Class=Video, Driver=uvcvideo, 480M
    |__ Port 2: Dev 3, If 0, Class=Human Interface Device, Driver=usbhid, 12M
    |__ Port 2: Dev 3, If 1, Class=Human Interface Device, Driver=usbhid, 12M
    |__ Port 3: Dev 4, If 0, Class=Wireless, Driver=btusb, 12M
    |__ Port 3: Dev 4, If 1, Class=Wireless, Driver=btusb, 12M


______________________________ Boot-up Statistics ______________________________

Startup finished in 3.469s (firmware) + 9.038s (loader) + 3.903s (kernel) + 3.398s (userspace) = 19.810s


blame, first 10:
dev-mmcblk0p2.device     1.561s
ModemManager.service     642ms
console-setup.service    642ms
networking.service       637ms
accounts-daemon.service  574ms
systemd-logind.service   536ms
thermald.service         445ms
apport.service           423ms
irqbalance.service       365ms
grub-common.service      363ms


critical-chain:
The time after the unit is active or started is printed after the "@" character.
The time the unit takes to start is printed after the "+" character.

  1 graphical.target @3.364s
  2 multi-user.target @3.363s
  3 ntp.service @3.292s +68ms
  4 network-online.target @3.273s
  5 NetworkManager-wait-online.service @2.929s +343ms
  6 NetworkManager.service @2.539s +338ms
  7 dbus.service @2.409s
  8 basic.target @2.307s
  9 sockets.target @2.306s
 10 snapd.socket @2.247s +51ms
 11 sysinit.target @2.246s
 12 apparmor.service @1.931s +314ms
 13 local-fs.target @1.923s
 14 boot-efi.mount @1.888s +17ms
 15 systemd-fsck@dev-disk-by\x2duuid-FDF8\x2d2294.service @1.812s +53ms
 16 dev-disk-by\x2duuid-FDF8\x2d2294.device @1.775s


___________________________________ Modules Loaded ____________________________

Module                  Size  Used by
8250_dw                16384  0
ablk_helper            16384  1 aesni_intel
ac97_bus               16384  1 snd_soc_core
acpi_pad               24576  0
acpi_thermal_rel       16384  1 int3400_thermal
aesni_intel           167936  4
aes_x86_64             20480  1 aesni_intel
arc4                   16384  2
asus_nb_wmi            24576  0
asus_wireless          16384  0
asus_wmi               28672  1 asus_nb_wmi
ath10k_core           335872  1 ath10k_pci
ath10k_pci             45056  0
ath                    32768  1 ath10k_core
autofs4                40960  2
axp20x                 24576  1 axp20x_i2c
axp20x_i2c             16384  0
bluetooth             557056  41 btrtl,btintel,bnep,btbcm,rfcomm,btusb
bnep                   20480  2
btbcm                  16384  1 btusb
btintel                16384  1 btusb
btrfs                1060864  0
btrtl                  16384  1 btusb
btusb                  45056  0
ccm                    20480  2
cfg80211              581632  3 mac80211,ath,ath10k_core
coretemp               16384  0
crc32_pclmul           16384  0
crct10dif_pclmul       16384  0
cryptd                 24576  3 ablk_helper,ghash_clmulni_intel,aesni_intel
dptf_power             16384  0
drm                   368640  6 i915,drm_kms_helper
drm_kms_helper        167936  1 i915
dw_dmac                16384  0
dw_dmac_core           24576  1 dw_dmac
elan_i2c               36864  0
fb_sys_fops            16384  1 drm_kms_helper
fjes                   28672  0
ghash_clmulni_intel    16384  0
glue_helper            16384  1 aesni_intel
hfs                    57344  0
hfsplus               106496  0
hid                   122880  4 i2c_hid,hid_asus,hid_generic,usbhid
hid_asus               16384  0
hid_generic            16384  0
i2c_algo_bit           16384  1 i915
i2c_designware_core    20480  1 i2c_designware_platform
i2c_designware_platform    16384  0
i2c_hid                20480  0
i915                 1310720  4
input_leds             16384  0
int3400_thermal        16384  0
int3403_thermal        16384  0
int3406_thermal        16384  0
int340x_thermal_zone    16384  2 int3403_thermal,processor_thermal_device
intel_cstate           16384  0
intel_hid              16384  0
intel_powerclamp       16384  0
intel_rapl             20480  0
intel_soc_dts_iosf     16384  1 processor_thermal_device
irqbypass              16384  1 kvm
jfs                   184320  0
joydev                 20480  0
kvm                   598016  1 kvm_intel
kvm_intel             192512  0
libcrc32c              16384  1 xfs
lp                     20480  0
lpc_ich                24576  0
lrw                    16384  1 aesni_intel
mac80211              761856  1 ath10k_core
mac_hid                16384  0
media                  40960  2 uvcvideo,videodev
mei                   102400  1 mei_txe
mei_txe                20480  0
minix                  40960  0
mmc_block              40960  4
msdos                  20480  0
msr                    16384  0
nls_iso8859_1          16384  1
ntfs                  102400  0
nvram                  16384  0
parport                49152  3 lp,parport_pc,ppdev
parport_pc             32768  0
ppdev                  20480  0
processor_thermal_device    16384  0
punit_atom_debug       16384  0
pwm_lpss               16384  1 pwm_lpss_platform
pwm_lpss_platform      16384  0
qnx4                   16384  0
raid6_pq              102400  1 btrfs
rfcomm                 77824  14
sdhci                  45056  1 sdhci_acpi
sdhci_acpi             16384  0
shpchp                 36864  0
snd                    86016  8 snd_compress,snd_seq,snd_timer,snd_rawmidi,snd_seq_device,snd_soc_sst_mfld_platform,snd_soc_core,snd_pcm
snd_compress           20480  1 snd_soc_core
snd_intel_sst_acpi     16384  0
snd_intel_sst_core     77824  1 snd_intel_sst_acpi
snd_pcm               110592  3 snd_pcm_dmaengine,snd_soc_sst_mfld_platform,snd_soc_core
snd_pcm_dmaengine      16384  1 snd_soc_core
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_soc_core          233472  1 snd_soc_sst_mfld_platform
snd_soc_sst_match      16384  1 snd_intel_sst_acpi
snd_soc_sst_mfld_platform    90112  1 snd_intel_sst_core
snd_timer              32768  2 snd_seq,snd_pcm
soc_button_array       16384  0
soundcore              16384  1 snd
sparse_keymap          16384  2 asus_wmi,intel_hid
spi_pxa2xx_platform    24576  0
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
tpm_crb                16384  0
ufs                    73728  0
usbhid                 53248  0
uvcvideo               90112  0
video                  40960  3 asus_wmi,int3406_thermal,i915
videobuf2_core         40960  2 uvcvideo,videobuf2_v4l2
videobuf2_memops       16384  1 videobuf2_vmalloc
videobuf2_v4l2         24576  1 uvcvideo
videobuf2_vmalloc      16384  1 uvcvideo
videodev              180224  3 uvcvideo,videobuf2_core,videobuf2_v4l2
wmi                    16384  1 asus_wmi
xfs                  1048576  0
xor                    24576  1 btrfs


______________________________ Additional Drivers _____________________________

== cpu-microcode.py ==
driver   : intel-microcode - distro non-free



__________________________________ Locales ___________________________________

locale command output:
LANG=fr_FR.UTF-8
LANGUAGE=fr_FR
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC="fr_FR.UTF-8"
LC_TIME="fr_FR.UTF-8"
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY="fr_FR.UTF-8"
LC_MESSAGES="fr_FR.UTF-8"
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL=

/etc/default/locale:
#  File generated by update-locale
LANG="fr_FR.UTF-8"

Active keyboard layout:
rules:      evdev
model:      asus_laptop
layout:     fr
options:    lv3:ralt_switch

Default keyboard layout:
XKBMODEL="pc105"
XKBLAYOUT="fr"
XKBVARIANT="latin9"
XKBOPTIONS="lv3:ralt_switch"
BACKSPACE="guess"


_____________________________ Upgradable Packages _____________________________

None


________________________________ Broken Packages ______________________________

aptitude program not available on this system.


________________________ Package Configuration Pending ________________________

None


__________________________ Package Installation Pending _______________________

Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


_________________________ Kernel Packages Installed __________________________

Package                               Version
linux-generic-hwe-16.04               4.8.0.46.18
linux-headers-4.8.0-36                4.8.0-36.36~16.04.1
linux-headers-4.8.0-36-generic        4.8.0-36.36~16.04.1
linux-headers-4.8.0-46                4.8.0-46.49~16.04.1
linux-headers-4.8.0-46-generic        4.8.0-46.49~16.04.1
linux-headers-generic-hwe-16.04       4.8.0.46.18
linux-image-4.8.0-36-generic          4.8.0-36.36~16.04.1
linux-image-4.8.0-46-generic          4.8.0-46.49~16.04.1
linux-image-extra-4.8.0-36-generic    4.8.0-36.36~16.04.1
linux-image-extra-4.8.0-46-generic    4.8.0-46.49~16.04.1
linux-image-generic-hwe-16.04         4.8.0.46.18
linux-signed-generic-hwe-16.04        4.8.0.46.18
linux-signed-image-4.8.0-36-generic   4.8.0-36.36~16.04.1
linux-signed-image-4.8.0-46-generic   4.8.0-46.49~16.04.1
linux-signed-image-generic-hwe-16.04  4.8.0.46.18


_________________________________ System Logs ________________________________

[    0.000000] efi: EFI v2.40 by American Megatrends
[    0.000000] efi:  ESRT=0x7b828098  ACPI=0x79355000  ACPI 2.0=0x79355000  SMBIOS=0x7b121000  SMBIOS 3.0=0x7b120000 
[    0.000000] ACPI: UEFI 0x0000000079373140 000042 (v01 _ASUS_ Notebook 00000000      00000000)
[    0.269538] PCI: Using host bridge windows from ACPI; if necessary, use "pci=nocrs" and report a bug
[    0.328188] acpi PNP0A08:00: [Firmware Info]: MMCONFIG for domain 0000 [bus 00-3f] only partially covers this bridge
[    1.880524] efifb: probing for efifb
[    1.880556] efifb: framebuffer at 0x80000000, using 4128k, total 4128k
[    1.880559] efifb: mode is 1366x768x32, linelength=5504, pages=1
[    1.880560] efifb: scrolling: redraw
[    1.880563] efifb: Truecolor: size=8:8:8:8, shift=24:16:8:0
[    1.880870] fb0: EFI VGA frame buffer device
[    2.468771] i8042: probe of i8042 failed with error -5
[    2.471925] EFI Variables Facility v0.08 2004-May-17
[    2.491125] EFI: Loaded cert 'ASUSTeK Notebook SW Key Certificate: b8e581e4df77a5bb4282d5ccfc00c071' linked to '.builtin_trusted_keys'
[    2.491768] EFI: Loaded cert 'ASUSTeK MotherBoard SW Key Certificate: da83b990422ebc8c441f8d8b039a65a2' linked to '.builtin_trusted_keys'
[    2.491823] EFI: Loaded cert 'Microsoft Corporation UEFI CA 2011: 13adbf4309bd82709c8cd54f316ed522988a1bd4' linked to '.builtin_trusted_keys'
[    2.491886] EFI: Loaded cert 'Microsoft Windows Production PCA 2011: a92902398e16c49778cd90f99e4f9ae17c55af53' linked to '.builtin_trusted_keys'
[    2.492515] EFI: Loaded cert 'Canonical Ltd. Master Certificate Authority: ad91990bc22ab1f517048c23b6655a268e345a63' linked to '.builtin_trusted_keys'
[    2.493377] EFI: Loaded cert 'Canonical Ltd. Master Certificate Authority: ad91990bc22ab1f517048c23b6655a268e345a63' linked to '.builtin_trusted_keys'
[    2.912065] fb: switching to inteldrmfb from EFI VGA
[    4.437592] EXT4-fs (mmcblk0p2): re-mounted. Opts: errors=remount-ro
[    5.185889] ath10k_pci 0000:01:00.0: pci irq msi oper_irq_mode 2 irq_mode 0 reset_mode 0
[    5.290726] i2c_designware 808622C1:06: punit semaphore timed out, resetting
[    5.290764] WARNING: CPU: 1 PID: 354 at /build/linux-hwe-f8QJ3c/linux-hwe-4.8.0/drivers/i2c/busses/i2c-designware-baytrail.c:106 baytrail_i2c_acquire+0x133/0x1e0 [i2c_designware_platform]
[    5.291079] i2c_designware: probe of 808622C1:06 failed with error -110
[    5.493295] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/pre-cal-pci-0000:01:00.0.bin failed with error -2
[    5.493343] ath10k_pci 0000:01:00.0: Direct firmware load for ath10k/cal-pci-0000:01:00.0.bin failed with error -2
[    5.514135] ath10k_pci 0000:01:00.0: firmware ver WLAN.TF.1.0-00267-1 api 5 features ignore-otp crc32 79cea2c7
[    6.100255] i2c_hid i2c-PDEC3393:00: error in i2c_hid_init_report size:7 / ret_size:4
[    6.106451] i2c_hid i2c-PDEC3393:00: error in i2c_hid_init_report size:19 / ret_size:4
[    6.166765] asus: probe of 0018:0B05:8585.0003 failed with error -12


_____________________________________ Xorg ____________________________________

xinput:
⎡ Virtual core pointer                    	id=2	[master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer              	id=4	[slave  pointer  (2)]
⎜   ↳ Logitech USB Receiver                   	id=13	[slave  pointer  (2)]
⎜   ↳ Elan Touchpad                           	id=14	[slave  pointer  (2)]
⎣ Virtual core keyboard                   	id=3	[master keyboard (2)]
    ↳ Virtual core XTEST keyboard             	id=5	[slave  keyboard (3)]
    ↳ Power Button                            	id=6	[slave  keyboard (3)]
    ↳ Asus Wireless Radio Control             	id=7	[slave  keyboard (3)]
    ↳ Video Bus                               	id=8	[slave  keyboard (3)]
    ↳ Power Button                            	id=9	[slave  keyboard (3)]
    ↳ Sleep Button                            	id=10	[slave  keyboard (3)]
    ↳ USB2.0 VGA UVC WebCam                   	id=11	[slave  keyboard (3)]
    ↳ Logitech USB Receiver                   	id=12	[slave  keyboard (3)]
    ↳ Asus WMI hotkeys                        	id=15	[slave  keyboard (3)]


xrandr:
Screen 0: minimum 320 x 200, current 1366 x 768, maximum 8192 x 8192
eDP-1 connected 1366x768+0+0 (normal left inverted right x axis y axis) 256mm x 144mm
   1366x768      60.06*+
   1360x768      59.80    59.96  
   1024x768      60.04    60.00  
   960x720       60.00  
   928x696       60.05  
   896x672       60.01  
   960x600       60.00  
   960x540       59.99  
   800x600       60.00    60.32    56.25  
   840x525       60.01    59.88  
   800x512       60.17  
   700x525       59.98  
   640x512       60.02  
   720x450       59.89  
   640x480       60.00    59.94  
   680x384       59.80    59.96  
   576x432       60.06  
   512x384       60.00  
   400x300       60.32    56.34  
   320x240       60.05  
DP-1 disconnected (normal left inverted right x axis y axis)
HDMI-1 disconnected (normal left inverted right x axis y axis)


Logs:
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[     7.089] (==) No Layout section.  Using the first Screen section.
[     7.089] (==) No screen section available. Using defaults.
[     7.089] (**) |-->Screen "Default Screen Section" (0)
[     7.089] (**) |   |-->Monitor "<default monitor>"
[     7.091] (==) No monitor specified for screen "Default Screen Section".
	Using a default monitor configuration.
[     7.108] (--) PCI:*(0:0:2:0) 8086:22b0:1043:10b0 rev 34, Mem @ 0x90000000/16777216, 0x80000000/268435456, I/O @ 0x0000f000/64, BIOS @ 0x????????/131072
[     7.108] (II) LoadModule: "glx"
[     7.112] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[     7.130] (II) LoadModule: "modesetting"
[     7.131] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[     7.131] (II) LoadModule: "fbdev"
[     7.132] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[     7.132] (II) LoadModule: "vesa"
[     7.132] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[     7.139] (WW) Falling back to old probe method for fbdev
[     7.139] (II) Loading sub module "fbdevhw"
[     7.139] (II) LoadModule: "fbdevhw"
[     7.140] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[     7.140] (WW) Falling back to old probe method for vesa
[     7.141] (II) modeset(0): Creating default Display subsection in Screen section
	"Default Screen Section" for depth/fbbpp 24/32
[     7.141] (II) Loading sub module "glamoregl"
[     7.141] (II) LoadModule: "glamoregl"
[     7.141] (II) Loading /usr/lib/xorg/modules/libglamoregl.so
[     7.241] (II) modeset(0): Output eDP-1 has no monitor section
[     7.248] (II) modeset(0): Output DP-1 has no monitor section
[     7.249] (II) modeset(0): Output HDMI-1 has no monitor section
[     7.260] (II) Loading sub module "fb"
[     7.260] (II) LoadModule: "fb"
[     7.260] (II) Loading /usr/lib/xorg/modules/libfb.so
[     7.261] (II) UnloadModule: "fbdev"
[     7.261] (II) UnloadModule: "vesa"
[     8.864] (II) GLX: Initialized DRI2 GL provider for screen 0
[     8.912] (II) modeset(0): Setting screen physical size to 361 x 203
[     9.047] (II) LoadModule: "evdev"
[     9.047] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[     9.125] (WW) evdev: Logitech USB Receiver: ignoring absolute axes.
[     9.129] (**) Elan Touchpad: Applying InputClass "evdev touchscreen catchall"
[     9.129] (II) LoadModule: "synaptics"
[     9.129] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so


============================ Disks SMART attributes ===========================

### MMC disks: mmcblk0

# Drive mmcblk0:
smartctl 6.5 2016-01-24 r4214 [x86_64-linux-4.8.0-46-generic] (local build)
Copyright (C) 2002-16, Bruce Allen, Christian Franke, [url=http://www.smartmontools.org]www.smartmontools.org[/url]

/dev/mmcblk0: Unable to detect device type
Please specify device type with the -d option.

Use smartctl -h to get a usage summary

Dernière modification par filty (Le 20/04/2017, à 09:56)

Hors ligne

#2 Le 19/04/2017, à 19:25

cqfd93

Re : Pas de son, ni de clavier

Modération : merci d'utiliser les balises code (explications ici).

Ajout des balises au nessage 2 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message
    1471986854.png

En ligne

#3 Le 21/04/2017, à 11:20

filty

Re : Pas de son, ni de clavier

Pour le son :
La ligne "Audio:     Card Failed to Detect Sound Card! Sound: ALSA v: k4.8.0-46-generic" semble indiquer que ma carte son n'est pas reconnue. Que puis-je faire?

Pour le clavier :
Je ne vois pas de ligne parlant d'un keyboard :s...

Halp les amis sad!

Hors ligne

#4 Le 22/04/2017, à 15:12

Laurent85

Re : Pas de son, ni de clavier

La carte son n'est pas encore prise en charge.

Vois cette page pour résoudre le problème https://github.com/Grippentech/Asus-E20 … all-Script, la partie "Update April 13th 2017: SOUND NOW WORKS! "
Télécharge le script e200ha_with_sound.sh et exécute les commandes comme indiqué.

Hors ligne

#5 Le 23/04/2017, à 15:15

filty

Re : Pas de son, ni de clavier

Merci pour ta réponse.

Voici ce que j'obtiens :

Blabla@Bloblo:~$ cd Téléchargements/
Blabla@Bloblo:~/Téléchargements$ sudo chmod u+x e200ha_with_sound.sh
[sudo] Mot de passe de Blabla : 
Blabla@Bloblo:~/Téléchargements$ sudo ./e200ha_with_sound.sh
./e200ha_with_sound.sh: 8: ./e200ha_with_sound.sh: Syntax error: newline unexpected

Que faire?

Dernière modification par filty (Le 23/04/2017, à 15:29)

Hors ligne

#6 Le 23/04/2017, à 17:59

Laurent85

Re : Pas de son, ni de clavier

Tu as fais comment pour télécharger le script ?

Hors ligne

#7 Le 23/04/2017, à 21:38

filty

Re : Pas de son, ni de clavier

Clic droit -> Enregistrer la cible du lien sous.

Hors ligne

#8 Le 23/04/2017, à 21:50

Laurent85

Re : Pas de son, ni de clavier

Tu as téléchargé du html alors. Sélectionne le bouton vert Clone or download > Download ZIP
puis extrait de l'archive le script.

Hors ligne