Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Appel à contributeurs. Réunion pour la refonte du wiki lundi 26 juin

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 19/03/2017, à 15:54

Thopcihu

Problème TP Link WN823N

Bonjour, je viens d'installer en dual-boot Ubuntu sur mon ordinateur. J'ai eu quelques difficultés car je ne m'y connais absolument pas, mais j'ai réussi.

Seulement maintenant je suis confronté à un autre problème. Alors que ma clé wifi TP Link WN823N est reconnue et fonctionne parfaitement sous Windows, elle ne fonctionne pas et n'a pas l'air d'être reconnue sous Ubuntu.

J'ai cherché des solutions et malheureusement rien n'a fonctionné.

Si quelqu'un pouvait essayer de m'aider ça serait vraiment d'une grande aide, car vraiment là je bloque complètement smile

Merci d'avance !

Hors ligne

#2 Le 19/03/2017, à 16:01

xubu1957

Re : Problème TP Link WN823N

Bonjour,

Quelle version  ?
wifi_liste_carte#tp-link

Peux-tu donner tes infos : Configuration wifi ?

tu peux utiliser le : wificheck
Nota : Le fichier wificheck.log  est créé dans: /home/utilisateur
Il ne reste plus qu'à copier/coller son contenu sur le forum

en te servant du : Retour utilisable de commande


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#3 Le 19/03/2017, à 16:07

cqfd93

Re : Problème TP Link WN823N

Bonjour,

Et bien sûr, tu as cherché par exemple "TP Link WN823N" avec le moteur de recherche du forum et tu as trouvé les 4 ou 5 sujets dans lesquels j'ai posté ma solution et d'autres sujets parlant du même adaptateur ? Non ? Alors je t'engage à le faire et à nous en dire plus sur ta version d'Ubuntu.

Hors ligne

#4 Le 19/03/2017, à 16:08

Thopcihu

Re : Problème TP Link WN823N

C'est la version 16.04 d'Ubuntu normalement si je ne me trompe pas.

Pour le wifi liste, il faut que je télécharge TL-WN823N    USB    Realtek RTL8192CU 14.04 trusty 32 bits c'est ça ?

Ensuite pour les infos de la configuration wifi, il faut que je tape toutes ces commandes

cat /etc/lsb-release
lsusb
lspci
lspci -k -nn | grep -A 3 -i net
lspci -k
sudo lshw -C network
lsmod
iwconfig
ifconfig
sudo iwlist scan
uname -r -m 
cat  /etc/network/interfaces
nm-tool
sudo rfkill list
nmcli connection show
nmcli connection list si nmcli connection show ne fonctionne pas

une par une et que je vous donne le résultat ?

Je vais de ce pas essayer ce que vous m'avez demander de faire, je reviens vous faire mon retour dans quelques instants

Hors ligne

#5 Le 19/03/2017, à 16:10

Thopcihu

Re : Problème TP Link WN823N

cqfd93 a écrit :

Bonjour,

Et bien sûr, tu as cherché par exemple "TP Link WN823N" avec le moteur de recherche du forum et tu as trouvé les 4 ou 5 sujets dans lesquels j'ai posté ma solution et d'autres sujets parlant du même adaptateur ? Non ? Alors je t'engage à le faire et à nous en dire plus sur ta version d'Ubuntu.


J'ai en effet effectué quelques recherches, mais j'ai rencontré quelques soucis. Par exemple, souvent je n'arrivais pas à extraire les paquets, ou alors une commande ne fonctionnait pas (peut-être car je la tapais mal), surtout concernant les commandes avec un | au milieu. Je vais essayer ce que xubu m'a conseillé et je reviens vous donner mon retour. Merci de vos réponses

Hors ligne

#6 Le 19/03/2017, à 16:13

xubu1957

Re : Problème TP Link WN823N

Non, tu as une solution, du mois dernier, proposée par notre éminente collègue.

cqfd93 a écrit :

Bonjour,

Je viens de réussir à faire fonctionner un adaptateur USB TP-LINK wn823n sur ma 14.04.5 (noyau 4.4.0-59).

Après avoir ratissé le web et essayé plein de choses, je suis tombée sur ce ppa :

sudo add-apt-repository ppa:hanipouspilot/rtlwifi
sudo apt update
sudo apt install rtl8192eu-dkms

Mais ça ne marchait toujours pas (l'adaptateur n'était pas détecté).

Et je suis finalement tombée sur cette page Packages in “Realtek wireless” sur laquelle j'ai trouvé rtl8192eu-dkms_4.4_all.deb et après reboot, bingo ! smile smile smile


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#7 Le 19/03/2017, à 16:18

Thopcihu

Re : Problème TP Link WN823N

xubu1957 a écrit :

Non, tu as une solution, du mois dernier, proposée par notre éminente collègue.

cqfd93 a écrit :

Bonjour,

Je viens de réussir à faire fonctionner un adaptateur USB TP-LINK wn823n sur ma 14.04.5 (noyau 4.4.0-59).

Après avoir ratissé le web et essayé plein de choses, je suis tombée sur ce ppa :

sudo add-apt-repository ppa:hanipouspilot/rtlwifi
sudo apt update
sudo apt install rtl8192eu-dkms

Mais ça ne marchait toujours pas (l'adaptateur n'était pas détecté).

Et je suis finalement tombée sur cette page Packages in “Realtek wireless” sur laquelle j'ai trouvé rtl8192eu-dkms_4.4_all.deb et après reboot, bingo ! smile smile smile

Je suis en effet tombé sur ce message, mais je ne pouvais pas installer le paquet rtl8192eu-dkms, ils me disaient qu'ils ne le trouvaient pas

Hors ligne

#8 Le 19/03/2017, à 16:19

xubu1957

Re : Problème TP Link WN823N

En plus,

Thopcihu a écrit :

(peut-être car je la tapais mal)

Une recette efficace :

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#9 Le 19/03/2017, à 16:22

xubu1957

Re : Problème TP Link WN823N

Donnes ton noyau:

uname -r -m 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#10 Le 19/03/2017, à 16:46

Thopcihu

Re : Problème TP Link WN823N

Voilà donc j'ai fais tout ce que vous m'avez demandé de chercher. J'ai copié/collé les commandes pour éviter de faire d'erreurs inutiles. Je vous met mes résultats ci-dessous

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.2 LTS"
lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 005: ID 0930:6545 Toshiba Corp. Kingston DataTraveler 102/2.0 / HEMA Flash Drive 2 GB / PNY Attache 4GB Stick
Bus 001 Device 004: ID 045e:028e Microsoft Corp. Xbox360 Controller
Bus 001 Device 003: ID 1038:1702 SteelSeries ApS 
Bus 001 Device 002: ID 2357:0109  
Bus 001 Device 006: ID 046d:c31c Logitech, Inc. Keyboard K120
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
lspci
00:00.0 Host bridge: Intel Corporation Sky Lake Host Bridge/DRAM Registers (rev 07)
00:01.0 PCI bridge: Intel Corporation Sky Lake PCIe Controller (x16) (rev 07)
00:14.0 USB controller: Intel Corporation Sunrise Point-H USB 3.0 xHCI Controller (rev 31)
00:16.0 Communication controller: Intel Corporation Sunrise Point-H CSME HECI #1 (rev 31)
00:17.0 SATA controller: Intel Corporation Sunrise Point-H SATA controller [AHCI mode] (rev 31)
00:1c.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #5 (rev f1)
00:1d.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #9 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Sunrise Point-H LPC Controller (rev 31)
00:1f.2 Memory controller: Intel Corporation Sunrise Point-H PMC (rev 31)
00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
00:1f.4 SMBus: Intel Corporation Sunrise Point-H SMBus (rev 31)
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (2) I219-V (rev 31)
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Device 67df (rev c7)
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Device aaf0
lspci -k -nn | grep -A 3 -i net
00:1f.6 Ethernet controller [0200]: Intel Corporation Ethernet Connection (2) I219-V [8086:15b8] (rev 31)
	Subsystem: ASUSTeK Computer Inc. Ethernet Connection (2) I219-V [1043:8672]
	Kernel driver in use: e1000e
	Kernel modules: e1000e
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Device [1002:67df] (rev c7)
lspci -k
00:00.0 Host bridge: Intel Corporation Sky Lake Host Bridge/DRAM Registers (rev 07)
	Subsystem: ASUSTeK Computer Inc. Skylake Host Bridge/DRAM Registers
00:01.0 PCI bridge: Intel Corporation Sky Lake PCIe Controller (x16) (rev 07)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:14.0 USB controller: Intel Corporation Sunrise Point-H USB 3.0 xHCI Controller (rev 31)
	Subsystem: ASUSTeK Computer Inc. Sunrise Point-H USB 3.0 xHCI Controller
	Kernel driver in use: xhci_hcd
00:16.0 Communication controller: Intel Corporation Sunrise Point-H CSME HECI #1 (rev 31)
	Subsystem: ASUSTeK Computer Inc. Sunrise Point-H CSME HECI
	Kernel driver in use: mei_me
	Kernel modules: mei_me
00:17.0 SATA controller: Intel Corporation Sunrise Point-H SATA controller [AHCI mode] (rev 31)
	Subsystem: ASUSTeK Computer Inc. Sunrise Point-H SATA controller [AHCI mode]
	Kernel driver in use: ahci
	Kernel modules: ahci
00:1c.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #5 (rev f1)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:1d.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #9 (rev f1)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:1f.0 ISA bridge: Intel Corporation Sunrise Point-H LPC Controller (rev 31)
	Subsystem: ASUSTeK Computer Inc. Sunrise Point-H LPC Controller
00:1f.2 Memory controller: Intel Corporation Sunrise Point-H PMC (rev 31)
	Subsystem: ASUSTeK Computer Inc. Sunrise Point-H PMC
00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
	Subsystem: ASUSTeK Computer Inc. Sunrise Point-H HD Audio
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel
00:1f.4 SMBus: Intel Corporation Sunrise Point-H SMBus (rev 31)
	Subsystem: ASUSTeK Computer Inc. Sunrise Point-H SMBus
	Kernel modules: i2c_i801
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (2) I219-V (rev 31)
	Subsystem: ASUSTeK Computer Inc. Ethernet Connection (2) I219-V
	Kernel driver in use: e1000e
	Kernel modules: e1000e
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Device 67df (rev c7)
	Subsystem: PC Partner Limited / Sapphire Technology Device e347
	Kernel driver in use: amdgpu
	Kernel modules: amdgpu
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Device aaf0
	Subsystem: PC Partner Limited / Sapphire Technology Device aaf0
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel
sudo lshw -C network
[sudo] Mot de passe de thomas : 
  *-network               
       description: Ethernet interface
       produit: Ethernet Connection (2) I219-V
       fabriquant: Intel Corporation
       identifiant matériel: 1f.6
       information bus: pci@0000:00:1f.6
       nom logique: enp0s31f6
       version: 31
       numéro de série: 70:8b:cd:57:c4:9a
       capacité: 1Gbit/s
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: pm msi bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=e1000e driverversion=3.2.6-k firmware=0.8-4 latency=0 link=no multicast=yes port=twisted pair
       ressources: irq:124 mémoire:f7f00000-f7f1ffff
lsmod
Module                  Size  Used by
bnep                   20480  2
nls_iso8859_1          16384  2
eeepc_wmi              16384  0
asus_wmi               28672  1 eeepc_wmi
sparse_keymap          16384  1 asus_wmi
xpad                   28672  0
ff_memless             16384  1 xpad
intel_rapl             20480  0
uas                    24576  0
x86_pkg_temp_thermal    16384  0
coretemp               16384  0
usb_storage            73728  2 uas
snd_hda_codec_realtek    86016  1
snd_hda_codec_generic    73728  1 snd_hda_codec_realtek
snd_hda_codec_hdmi     45056  1
snd_hda_intel          36864  5
kvm                   598016  0
input_leds             16384  0
snd_hda_codec         135168  4 snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
irqbypass              16384  1 kvm
snd_hda_core           86016  5 snd_hda_intel,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
crct10dif_pclmul       16384  0
joydev                 20480  0
snd_hwdep              16384  1 snd_hda_codec
snd_pcm               110592  4 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
crc32_pclmul           16384  0
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
ghash_clmulni_intel    16384  0
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
aesni_intel           167936  0
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
hci_uart               98304  0
aes_x86_64             20480  1 aesni_intel
btbcm                  16384  1 hci_uart
lrw                    16384  1 aesni_intel
btqca                  16384  1 hci_uart
snd_timer              32768  2 snd_seq,snd_pcm
glue_helper            16384  1 aesni_intel
snd                    86016  21 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_hda_codec_realtek,snd_pcm
ablk_helper            16384  1 aesni_intel
soundcore              16384  1 snd
btintel                16384  1 hci_uart
bluetooth             557056  11 hci_uart,btintel,btqca,bnep,btbcm
cryptd                 24576  3 ablk_helper,ghash_clmulni_intel,aesni_intel
intel_cstate           16384  0
serio_raw              16384  0
intel_rapl_perf        16384  0
acpi_als               16384  0
mei_me                 40960  0
acpi_pad               24576  0
mei                   102400  1 mei_me
shpchp                 36864  0
kfifo_buf              16384  1 acpi_als
intel_lpss_acpi        16384  0
intel_lpss             16384  1 intel_lpss_acpi
industrialio           65536  2 acpi_als,kfifo_buf
mac_hid                16384  0
parport_pc             32768  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,parport_pc,ppdev
autofs4                40960  2
hid_generic            16384  0
usbhid                 53248  0
mxm_wmi                16384  0
amdkfd                139264  1
amd_iommu_v2           20480  1 amdkfd
amdgpu               1208320  59
i2c_algo_bit           16384  1 amdgpu
ttm                   102400  1 amdgpu
drm_kms_helper        167936  1 amdgpu
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
psmouse               139264  0
sysimgblt              16384  1 drm_kms_helper
e1000e                249856  0
fb_sys_fops            16384  1 drm_kms_helper
ptp                    20480  1 e1000e
drm                   368640  9 amdgpu,ttm,drm_kms_helper
pps_core               20480  1 ptp
ahci                   36864  4
libahci                32768  1 ahci
video                  40960  1 asus_wmi
wmi                    16384  2 asus_wmi,mxm_wmi
i2c_hid                20480  0
hid                   122880  3 i2c_hid,hid_generic,usbhid
pinctrl_sunrisepoint    28672  0
pinctrl_intel          20480  1 pinctrl_sunrisepoint
fjes                   28672  0
iwconfig
enp0s31f6  no wireless extensions.

lo        no wireless extensions.
ifconfig
enp0s31f6 Link encap:Ethernet  HWaddr 70:8b:cd:57:c4:9a  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:16 Mémoire:f7f00000-f7f20000 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:20 erreurs:0 :0 overruns:0 frame:0
          TX packets:20 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1 
          Octets reçus:1344 (1.3 KB) Octets transmis:1344 (1.3 KB)
sudo iwlist scan
enp0s31f6  Interface doesn't support scanning.

lo        Interface doesn't support scanning.
uname -r -m 
4.8.0-36-generic x86_64
cat  /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
nm-tool
La commande « nm-tool » est introuvable, vouliez-vous dire :
 La commande « dm-tool » du paquet « lightdm » (main)
nm-tool : commande introuvable
sudo rfkill list

Pour celui là, rien ne s'est produit et rien n'a été affiché dans le terminal

nmcli connection show
NOM                  UUID                                  TYPE             PÉRIPHÉRIQUE 
Connexion Wi-Fi 1    6de86ad1-d620-48bb-87fb-079b05ede1f7  802-11-wireless  --           
Connexion filaire 1  7273d31a-be4b-3299-bfe6-1e904dd27b3a  802-3-ethernet   --           

Ensuite j'ai reessayer la solution qui a été donné dans un post

sudo add-apt-repository ppa:hanipouspilot/rtlwifi
Cannot add PPA: 'ppa:~hanipouspilot/ubuntu/rtlwifi'.
ERROR: '~hanipouspilot' user or team does not exist.
sudo apt update
Err:1 http://security.ubuntu.com/ubuntu xenial-security InRelease
  Erreur temporaire de résolution de « security.ubuntu.com »
Err:2 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
  Erreur temporaire de résolution de « fr.archive.ubuntu.com »
Err:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease
  Erreur temporaire de résolution de « fr.archive.ubuntu.com »
Err:4 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease
  Erreur temporaire de résolution de « fr.archive.ubuntu.com »
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/xenial/InRelease  Erreur temporaire de résolution de « fr.archive.ubuntu.com »
W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/xenial-updates/InRelease  Erreur temporaire de résolution de « fr.archive.ubuntu.com »
W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/xenial-backports/InRelease  Erreur temporaire de résolution de « fr.archive.ubuntu.com »
W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/xenial-security/InRelease  Erreur temporaire de résolution de « security.ubuntu.com »
W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
sudo apt install rtl8192eu-dkms
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet rtl8192eu-dkms

Voilà, je suis vraiment de bonne volonté, j'ai essayé de faire de mon mieux et de comprendre, mais j'ai vraiment du mal. Je n'ai installé Ubuntu qu'hier et je n'y connais encore rien.

Hors ligne

#11 Le 19/03/2017, à 17:21

Thopcihu

Re : Problème TP Link WN823N

Petit up

Hors ligne

#12 Le 19/03/2017, à 17:35

xubu1957

Re : Problème TP Link WN823N

Ton ordi est branché en filaire ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#13 Le 19/03/2017, à 17:39

xubu1957

Re : Problème TP Link WN823N

Tu as mis une version 16.10 16.04  mais avec les noyaux 4.8 de la 16.10 yakkety, le PPA va jusqu'en wily 16.04, tu ne peux pas l'utiliser.

Dernière modification par xubu1957 (Le 19/03/2017, à 17:41)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#14 Le 19/03/2017, à 17:48

Thopcihu

Re : Problème TP Link WN823N

xubu1957 a écrit :

Ton ordi est branché en filaire ?

Non, je suis trop éloigné de ma box.

Tu as mis une version 16.10 16.04  mais avec les noyaux 4.8 de la 16.10 yakkety, le PPA va jusqu'en wily 16.04, tu ne peux pas l'utiliser.

Ah donc, ma clé ne fonctionnera pas sous cette version là ? Tu me conseilles de faire quoi dans ce cas ?

Hors ligne

#15 Le 19/03/2017, à 17:52

xubu1957

Re : Problème TP Link WN823N

Il faudrait faire une réinstallation, mais avec une 16.04.1.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#16 Le 19/03/2017, à 17:54

Thopcihu

Re : Problème TP Link WN823N

xubu1957 a écrit :

Il faudrait faire une réinstallation, mais avec une 16.04.1.

D'accord très bien, et avec une 16.04.1 tu penses que ça fonctionnera ?

Hors ligne

#17 Le 19/03/2017, à 18:00

xubu1957

Re : Problème TP Link WN823N

Tentes cette autre procédure  :

ubunny a écrit :
kAzz a écrit :

Bonjour,

@imeranetranoi : j'avais les mêmes erreurs, et j'ai trouvé la solution ici :

sudo apt-get install git build-essential
git clone https://github.com/Mange/rtl8192eu-linux-driver.git
cd rtl8192eu-linux-driver
sudo make
sudo make install

rapide et efficace !

Merci KAzz !! ...

avec un redémarrage de l'ordinateur.

depuis : [Résolu] Dlink DWA-131 rév. E1 installation - Ubuntu 15.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#18 Le 19/03/2017, à 18:02

Thopcihu

Re : Problème TP Link WN823N

xubu1957 a écrit :

Tentes cette autre procédure  :

ubunny a écrit :
kAzz a écrit :

Bonjour,

@imeranetranoi : j'avais les mêmes erreurs, et j'ai trouvé la solution ici :

sudo apt-get install git build-essential
git clone https://github.com/Mange/rtl8192eu-linux-driver.git
cd rtl8192eu-linux-driver
sudo make
sudo make install

rapide et efficace !

Merci KAzz !! ...

avec un redémarrage de l'ordinateur.

depuis : [Résolu] Dlink DWA-131 rév. E1 installation - Ubuntu 15.04

Me faut-il une connexion internet pour faire cette manipulation ?

Hors ligne

#19 Le 19/03/2017, à 18:03

xubu1957

Re : Problème TP Link WN823N

Il vaudrait mieux !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#20 Le 19/03/2017, à 18:04

Thopcihu

Re : Problème TP Link WN823N

xubu1957 a écrit :

Il vaudrait mieux !

D'accord, je vais changer mon ordinateur de place histoire de faire la manipulation et je reviens vous donner mes résultats après !

Hors ligne

#21 Le 19/03/2017, à 18:14

xubu1957

Re : Problème TP Link WN823N

Instructions complémentaires :

Vu ton matériel,

	Subsystem: ASUSTeK Computer Inc. Ethernet Connection (2) I219-V [1043:8672]

Tentes la solution proposée par toutafai :

Le 21/01/2014, toutafai a écrit :

A tous ceux qui sont avec de l'ASUS :

Essayer cette modification, facilement "réversible" :

gksudo gedit   /etc/modprobe.d/blacklist.conf

A la fin du fichier, rajouter la ligne suivante :

blacklist asus_nb_wmi

Enregistrer la modification, rebooter et tester si le wifi est ok

PS : Pour annuler la modification, il suffit simplement de supprimer la ligne ajoutée, enregistrer et rebooter

Et aussi, vérifier, le chiffrement de la Box , comme le conseille toutafai dans de nombreuses discussions :

Le 14/11/2016, moko138 a écrit :

Entretemps, j'ai retrouvé ce message ./viewtopic.php?pid=21563767#p21563767 de toutafai (8/2016) :

Ta box utilise un double chiffrement (à la fois du wpa1 et du wpa2), c'est certainement la source de ton problème.
Connecte toi sur l'interface d'administration de ta box et change moi cela pour
  soit que du wpa1 TKIP,
  soit que du wpa2 AES
(ne pas oublier d'enregistrer les changements sur ta box),
Une fois que ce sera fait, tu ne devrais plus avoir de déconnexions

Dernière modification par xubu1957 (Le 19/03/2017, à 18:14)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#22 Le 19/03/2017, à 18:51

Thopcihu

Re : Problème TP Link WN823N

J'ai tout essayé, et ma clé wifi reste toujours  non reconnue malheureusement. Je ne sais plus quoi faire hmm

Hors ligne

#23 Le 19/03/2017, à 18:54

xubu1957

Re : Problème TP Link WN823N

Donnes :

nmcli dev wifi

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#24 Le 19/03/2017, à 19:05

Thopcihu

Re : Problème TP Link WN823N

xubu1957 a écrit :

Donnes :

nmcli dev wifi

ça ne m'affiche rien

Hors ligne

#25 Le 19/03/2017, à 19:07

xubu1957

Re : Problème TP Link WN823N

et :

iwconfig

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne