Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/03/2017, à 13:53

tax27

POL demande MàJ carte graphique pour supporter Directx 10

Bonjour,

Je suis sous mint 18.1 avec une carte graphique Radeon R9 285/380.

Sous Play On Linux je jouais à Neverwinter depuis deux mois sauf que récemment il ne démarre plus, voici le message d'erreur :

"Le support pour votre carte ou chipset vidéo a pris fin. Vous ne pourrez plus jouer avec ce chipset ou cette carte graphique. Veuillez mettre à jour votre carte graphique afin de supporter le niveau de fonctionnalité matérielle de DirectX 10 ou supérieur. Consultez la documentation du fabriquant de votre carte/chipset vidéo pour plus d'informations sur le de fonctionnalité matérielle DirectX supporté."

PS : Je suis passé par une installation automatique du jeux, il était configuré avec windows xp il y avait un message d'erreur m'indiquant que xp n'était plus supporté, j'ai donc mis windows 7 et ce message a disparu. La version wine de base était 1.7.40, je suis passé à 2.1 pour voir si le problème de chipset se réglait => sans succès.

Quelqu'un aurait-il une idée ?

Hors ligne

#2 Le 06/03/2017, à 14:04

cqfd93

Re : POL demande MàJ carte graphique pour supporter Directx 10

Bonjour,

Doublon avec cet autre sujet. On ferme.


cqfd93

En ligne

#3 Le 06/03/2017, à 14:33

enebre

Re : POL demande MàJ carte graphique pour supporter Directx 10

Tax27 , tu peux encore éditer ton autre sujet , en cliquant sur "modifier"


On n'écrit pas un "soucie", mais un "souci"
Insérer une miniature vers l' image pix.toile-libre.org voir aussi image et ici ou par script
Balises codes exemple

Hors ligne

#4 Le 06/03/2017, à 14:45

cqfd93

Re : POL demande MàJ carte graphique pour supporter Directx 10

C'est aussi un doublon avec Play on linux plante lors du lancement de neverwinter online et tu as obtenu un début d'aide sur cet autre sujet installation fglrx en mode graphique ne veut pas se lancer.

Il y a aussi ces deux autres sujets : Cinamon plante après installation catalyst pour Radeon R9 sous 18.1 et https://forum.ubuntu-fr.org/viewtopic.php?id=2006059.

On en est donc à 5 sujets éparpillés dans 4 sections différentes : le meilleur moyen de noyer tout le monde et de ne pas trouver de solution si tant est qu'il en existe une.

Pour résumer : problème d'installation du pilote pour ta Radeon R9, sous Mint 18.1, Ubuntu16.04 et 14.04, PlayOnLinux et le jeu neverwinter.

Je trouve que ça serait bien de ne continuer que sur le plus avancé des 3 sujets !

Dernière modification par cqfd93 (Le 06/03/2017, à 14:56)


cqfd93

En ligne

#5 Le 06/03/2017, à 16:17

enebre

Re : POL demande MàJ carte graphique pour supporter Directx 10

Tax27, je crois que tu viens de te faire griller, cqfd93 est une fine lame.


On n'écrit pas un "soucie", mais un "souci"
Insérer une miniature vers l' image pix.toile-libre.org voir aussi image et ici ou par script
Balises codes exemple

Hors ligne