Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/10/2016, à 13:43

tangning89

[resolu]pepflashplugin-installer.ignoré en ubuntu 16.04

salut
je installe le pepflashplugin-installer pour le Chromium ,mais après le installation je le trouve pas dans les paramètres ou les extensions
je redémarre mon pc
dans le terminal

tangning@tangning:~$ sudo apt-get update
[sudo] Mot de passe de tangning : 
Désolé, essayez de nouveau.
[sudo] Mot de passe de tangning : 
Réception de:1 http://security.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]
Atteint:2 http://fr.archive.ubuntu.com/ubuntu xenial InRelease                 
Atteint:3 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial InRelease
Ign:4 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial InRelease      
Atteint:5 http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial InRelease      
Atteint:6 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease         
Atteint:7 http://ppa.launchpad.net/vincent-c/conky/ubuntu xenial InRelease     
Atteint:8 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease       
Ign:9 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial Release        
Ign:10 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 Packages
Ign:11 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main i386 Packages
Ign:12 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main all Packages
Atteint:13 https://download.01.org/gfx/ubuntu/16.04/main xenial InRelease
Ign:14 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr_FR
Ign:15 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr
Ign:16 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-en
Ign:17 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 DEP-11 Metadata
Ign:18 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main DEP-11 64x64 Icons
Ign:10 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 Packages
Ign:11 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main i386 Packages
Ign:12 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main all Packages
Ign:14 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr_FR
Ign:15 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr
Ign:16 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-en
Ign:17 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 DEP-11 Metadata
Ign:18 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main DEP-11 64x64 Icons
Ign:10 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 Packages
Ign:11 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main i386 Packages
Ign:12 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main all Packages
Ign:14 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr_FR
Ign:15 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr
Ign:16 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-en
Ign:17 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 DEP-11 Metadata
Ign:18 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main DEP-11 64x64 Icons
Ign:10 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 Packages
Ign:11 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main i386 Packages
Ign:12 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main all Packages
Ign:14 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr_FR
Ign:15 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr
Ign:16 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-en
Ign:17 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 DEP-11 Metadata
Ign:18 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main DEP-11 64x64 Icons
Ign:10 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 Packages
Ign:11 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main i386 Packages
Ign:12 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main all Packages
Ign:14 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr_FR
Ign:15 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr
Ign:16 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-en
Ign:17 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 DEP-11 Metadata
Ign:18 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main DEP-11 64x64 Icons
Err:10 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 Packages
  404  Not Found
Ign:11 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main i386 Packages
Ign:12 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main all Packages
Ign:14 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr_FR
Ign:15 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-fr
Ign:16 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main Translation-en
Ign:17 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main amd64 DEP-11 Metadata
Ign:18 http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial/main DEP-11 64x64 Icons
94,5 ko réceptionnés en 2s (39,9 ko/s)
Lecture des listes de paquets... Fait
W: The repository 'http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: https://download.01.org/gfx/ubuntu/16.04/main/dists/xenial/InRelease: Signature by key 09D6EF97BFB38E916EF060E756A3DEF863961D39 uses weak digest algorithm (SHA1)
E: Failed to fetch http://ppa.launchpad.net/skunk/pepper-flash/ubuntu/dists/xenial/main/binary-amd64/Packages  404  Not Found
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
tangning@tangning:~$ sudo apt-get upgrade
[sudo] Mot de passe de tangning : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
tangning@tangning:~$ 

je désinstalle ppa:skunk/pepper-flash

sudo add-apt-repository --remove ppa:skunk/pepper-flash

il y a encore des souci

tangning@tangning:~$ sudo apt-get update
[sudo] Mot de passe de tangning : 
Atteint:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
Atteint:2 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease         
Réception de:3 http://security.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]
Atteint:4 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial InRelease
Atteint:5 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease       
Atteint:6 http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial InRelease      
Atteint:7 http://ppa.launchpad.net/vincent-c/conky/ubuntu xenial InRelease     
Atteint:8 https://download.01.org/gfx/ubuntu/16.04/main xenial InRelease
94,5 ko réceptionnés en 0s (99,4 ko/s)
Lecture des listes de paquets... Fait
W: https://download.01.org/gfx/ubuntu/16.04/main/dists/xenial/InRelease: Signature by key 09D6EF97BFB38E916EF060E756A3DEF863961D39 uses weak digest algorithm (SHA1)
tangning@tangning:~$ 

quelqu’un peut m'aider merci

Dernière modification par tangning89 (Le 08/10/2016, à 14:10)


Ubuntu16.04LTS64bits Core™ i3-6100 HDGraphics530(SkylakeGT2) DDR4:8GO 1TB TOSHIBA HDWD110

Hors ligne

#2 Le 11/02/2017, à 17:10

ubuntucandide

Re : [resolu]pepflashplugin-installer.ignoré en ubuntu 16.04

Bonjour tangning,
Je vois que tu as résolu ton problème sans aide. Pourrais tu me dire comment?
Je n'ai pas tout à fait le même mais quelque chose qui s'en rapproche.
Depuis ma migration vers 16.04 LTS qui date d'il y a quelques jours, la fenêtre d'information suivante s'affiche à chaque ouverture de session :

Échec du téléchargement des données supplémentaires

Les paquet suivants nécessitent le téléchargement de données supplémentaires après leur installation, mais les données n'ont pas pu être téléchargées ou traitées.

pepflashplugin-installer

Une nouvelle tentative de téléchargement sera effectuée ultérieurement, néanmoins vous pouvez retenter le téléchargement dès à présent. Pour exécuter cette action, il est nécessaire d'avoir une connexion à Internet fonctionnelle.

Je ne sais pourquoi et comment résoudre le problème. Je pourrais ignorer l'information mais j'ai peur que cela provoque un problème par la suite.
Dis moi simplement, s'il te plait, comment tu as résolu ton problème d'installation de pepflashplugin-installer et je pourrai tout reprendre à zéro.
Merci d'avance
Cordialement
Marc

Hors ligne

#3 Le 11/02/2017, à 17:14

ubuntucandide

Re : [resolu]pepflashplugin-installer.ignoré en ubuntu 16.04

Oubli de ma part sur le message précédent, quand je clique sur "Exécuter cette opération immédiatement" proposé dans la fenêtre, un terminal s'ouvre et s'éteint rapidement. Rien ne doit être installé puisque la fenêtre se réouvre à la session suivante
Merci d'avance

Hors ligne

#4 Le 11/02/2017, à 17:20

xubu1957

Re : [resolu]pepflashplugin-installer.ignoré en ubuntu 16.04

Re,
@ ubuntucandide

Donnes déjà le retour de :

sudo apt update

avec le : Retour utilisable de commande

et évites de poster dans un fil marqué [résolu].


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#5 Le 11/02/2017, à 21:07

ubuntucandide

Re : [resolu]pepflashplugin-installer.ignoré en ubuntu 16.04

Bonsoir xubu 1957 et désolé pour mon intrusion dans ce fil,
Depuis mon post, j'ai désinstallé pepflashplugin-installer en utilisant à deux fois la commande suivant :

sudo apt-get purge flashplugin-installer

La deuxième fois m'a confirmé la désinstallation mais après un redémarrage et puis encore un deuxième le problème persiste et la fenêtre apparaît toujours alors que pepflashplugin-installer n'est plus là.
J'ai oublié de préciser deux choses :
- j'ai installé adobeflashplayer avant de désinstaller
- j'ai appliqué sans succès tout ce qui était prescrit dans le fil suivant : forum.ubuntu-fr.org/viewtopic.php?id=1782611
La fenêtre s'ouvre toujours.
Voilà le retour demandé :

tardieu@tardieu-eM250:~$ sudo apt update
[sudo] Mot de passe de tardieu : 
Atteint:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Atteint:3 http://archive.canonical.com xenial InRelease
Réception de:4 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu xenial-proposed InRelease [253 kB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe Sources [130 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [465 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 DEP-11 Metadata [306 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [194 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu xenial-updates/restricted i386 Packages [7 164 B]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [392 kB]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe Translation-en [149 kB]
Réception de:14 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe i386 DEP-11 Metadata [133 kB]
Réception de:15 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [162 kB]
Réception de:16 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse i386 DEP-11 Metadata [2 520 B]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main i386 DEP-11 Metadata [3 324 B]
Réception de:18 http://fr.archive.ubuntu.com/ubuntu xenial-security/universe Sources [19,3 kB]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu xenial-security/main i386 DEP-11 Metadata [68,1 kB]
Réception de:20 http://fr.archive.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [39,6 kB]
Réception de:21 http://fr.archive.ubuntu.com/ubuntu xenial-security/universe i386 Packages [70,1 kB]
Réception de:22 http://fr.archive.ubuntu.com/ubuntu xenial-security/universe Translation-en [41,7 kB]
Réception de:23 http://fr.archive.ubuntu.com/ubuntu xenial-security/universe i386 DEP-11 Metadata [32,1 kB]
Réception de:24 http://fr.archive.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [37,0 kB]
Réception de:25 http://fr.archive.ubuntu.com/ubuntu xenial-proposed/main i386 DEP-11 Metadata [30,3 kB]
Réception de:26 http://fr.archive.ubuntu.com/ubuntu xenial-proposed/main DEP-11 64x64 Icons [6 091 B]
Réception de:27 http://fr.archive.ubuntu.com/ubuntu xenial-proposed/universe i386 DEP-11 Metadata [212 B]
2 848 ko réceptionnés en 12s (221 ko/s)                                        
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
N: « 50unattended-upgrades.ucf-old » dans le répertoire « /etc/apt/apt.conf.d/ » a été ignoré car il utilise une extension non valable
tardieu@tardieu-eM250:~$ 

Cordialement
Marc

Hors ligne

#6 Le 11/02/2017, à 21:14

xubu1957

Re : [resolu]pepflashplugin-installer.ignoré en ubuntu 16.04

Solution proposée pour ton message à la fin de ton retour :

Le 20/12/2016, xabilon a écrit :

Salut

C'est un fichier obsolète provenant d'une mise à jour. Pour le supprimer :

sudo rm /etc/apt/apt.conf.d/50unattended-upgrades.ucf-old

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#7 Le 11/02/2017, à 23:33

ubuntucandide

Re : [resolu]pepflashplugin-installer.ignoré en ubuntu 16.04

Merci pour ta réponse xubu1957 mais j'ai déjà fait, c'était dans le fil :
forum.ubuntu-fr.org/viewtopic.php?id=2001845.
ça ne marche pas, le fichier disparaît dans le retour au "sudo apt update" mais la fenêtre d'information s'ouvre toujours aux nouvelles ouvertures de session. Bien sûr je la ferme mais c'est énervant, comme une impression de ne pas maîtriser son outil.
Elements que je n'avais pas exploités jusqu'à présent :
- quand je clique sur le" Exécuter cette opération immédiatement", apparaît la fenêtre d'authentification avec la mention :

 Il est nécessaire de s'authentifier pour lancer le programme " /usr/lib/update-notifier/package-data-downloader" en tant que super-utilisateur.
Dans détails :
Action : org.freedesktop.policykit.exec
Fournisseur : The Policykit Projec

Je ne m'authentifie pas dans la fenêtre car un terminal s'ouvre et se ferme aussi rapidement sans que je puisse rien noter mais j'ouvre volontairement un autre terminal que je renseigne manuellement et dans lequel je m'authentifie et ça donne ça :

  tardieu@tardieu-eM250:~$ /usr/lib/update-notifier/package-data-downloader
pepflashplugin-installer: processing...
debconf: DbDriver "passwords" warning: could not open /var/cache/debconf/passwords.dat: Permission denied
pepflashplugin-installer: downloading https://dl-ssl.google.com/linux/chrome/deb/pool/main/g/google-chrome-stable/google-chrome-stable_48.0.2564.116-1_i386.deb
Err:1 https://dl-ssl.google.com/linux/chrome/deb/pool/main/g/google-chrome-stable/google-chrome-stable_48.0.2564.116-1_i386.deb
  Impossible d'ouvrir le fichier /var/lib/update-notifier/package-data-downloads/partial/google-chrome-stable_48.0.2564.116-1_i386.deb - open (13: Permission non accordée)
E: Impossible de récupérer https://dl-ssl.google.com/linux/chrome/deb/pool/main/g/google-chrome-stable/google-chrome-stable_48.0.2564.116-1_i386.deb  Impossible d'ouvrir le fichier /var/lib/update-notifier/package-data-downloads/partial/google-chrome-stable_48.0.2564.116-1_i386.deb - open (13: Permission non accordée)

E: Download Failed
Traceback (most recent call last):
  File "/usr/lib/update-notifier/package-data-downloader", line 77, in mark_hook_failed
    with open(failure_file, 'w'):
PermissionError: [Errno 13] Permission denied: '/var/lib/update-notifier/package-data-downloads/pepflashplugin-installer.failed'
Traceback (most recent call last):
  File "/usr/lib/update-notifier/package-data-downloader", line 144, in trigger_update_notifier
    output_file = open(NOTIFIER_FILE, 'w', encoding='utf-8')
PermissionError: [Errno 13] Permission denied: '/var/lib/update-notifier/user.d/data-downloads-failed'
tardieu@tardieu-eM250:~$ 

J'espère ne pas t'ennuyer subu1957 mais j'ai vu que ce problème apparaissait sous diverse formes dans le forum. Il n'est donc pas limité à ma petite personne malheureusement incompétente.
Encore merci
Cordialement
Marc

Hors ligne

#8 Le 12/02/2017, à 00:04

Coeur Noir

Re : [resolu]pepflashplugin-installer.ignoré en ubuntu 16.04

Il est nécessaire de s'authentifier pour lancer le programme " /usr/lib/update-notifier/package-data-downloader" en tant que super-utilisateur.

je cite : « en tant que super-utilisateur », donc

sudo /usr/lib/update-notifier/package-data-downloader

Cela dit il n'y a pas besoin de flashplugin-truc, ni pour chrome, ni Chromium, ni Firefox.
Si tu as besoin d'adobe flash player, il y a une méthode simple et propre pour l'installer :
- activer le dépôt partenaires de canonical dans tes sources de logiciels,
- installer adobeflash-plugin
…comme recommandé par la doc' https://doc.ubuntu-fr.org/flashplayer#d … _officiels

C'est LA méthode facile et « sûre » car tenu à jour via les canaux « officiels » de ta distribution Ubuntu.
Les autres méthodes sont soit devenues obsolètes, soit posent des risques de sécurité car moins faciles à tenir à jour.

Dernière modification par Coeur Noir (Le 12/02/2017, à 00:11)

Hors ligne

#9 Le 12/02/2017, à 12:08

ubuntucandide

Re : [resolu]pepflashplugin-installer.ignoré en ubuntu 16.04

Bonjour Coeur Noir,
Merci pour ta réponse.
J'ai déjà installé adobe flash player depuis la documentation doc.ubuntu-fr.org/flashplayer et j'ai extrait pepflashplugin-installer et vérifier qu'il n'était plus là. 
Effectivement, je n'ai pas mis le sudo mais même avec voilà le retour :

tardieu@tardieu-eM250:~$ sudo /usr/lib/update-notifier/package-data-downloader
[sudo] Mot de passe de tardieu : 
pepflashplugin-installer: processing...
pepflashplugin-installer: downloading https://dl-ssl.google.com/linux/chrome/deb/pool/main/g/google-chrome-stable/google-chrome-stable_48.0.2564.116-1_i386.deb
Err:1 https://dl-ssl.google.com/linux/chrome/deb/pool/main/g/google-chrome-stable/google-chrome-stable_48.0.2564.116-1_i386.deb
  404  Not Found
W: Can't drop privileges for downloading as file '/var/lib/update-notifier/package-data-downloads/partial/google-chrome-stable_48.0.2564.116-1_i386.deb' couldn't be accessed by user '_apt'. - pkgAcquire::Run (13: Permission non accordée)
E: Impossible de récupérer https://dl-ssl.google.com/linux/chrome/deb/pool/main/g/google-chrome-stable/google-chrome-stable_48.0.2564.116-1_i386.deb  404  Not Found

E: Download Failed

.
Et cette p... de fenêtre d'information s'ouvre toujours :

Échec du téléchargement des données supplémentaires

Les paquet suivants nécessitent le téléchargement de données supplémentaires après leur installation, mais les données n'ont pas pu être téléchargées ou traitées.

pepflashplugin-installer

Une nouvelle tentative de téléchargement sera effectuée ultérieurement, néanmoins vous pouvez retenter le téléchargement dès à présent. Pour exécuter cette action, il est nécessaire d'avoir une connexion à Internet fonctionnelle.

Du moment que j'ai effectué la demande de mise à jour et qu'on ne peut pas la récuperer, la fenêtre d'information devrait ne plus apparaître et puis j'ai totalement enlevé pepfhashplugin- installer, puis réinstallé, puis enlevé à nouveau, puis vérifié qu'il n'était plus là,  donc cette information devrait s'annuler. Je ne comprends pas et je ne sais pas où aller pour agir directement sur le générateur de fenêtre.
Tu me diras qu'il suffit de la fermer à chaque ouverture de session, c'est ce que je fais mais ça m'énerve et puis je crains un bug, par exemple des informations qui ne me parviendraient pas du fait de l'ouverture systématique de cette fenêtre.
Je ne suis pas très technique technique mais j'aime bien quand ça tourne rond.
Cordialement
Marc

Hors ligne

#10 Le 12/02/2017, à 13:30

ubuntucandide

Re : [resolu]pepflashplugin-installer.ignoré en ubuntu 16.04

Merci xubu1957 et Coeur Noir pour votre aide mais mon problème est clos, j'ai finalement trouvé la solution et je vais créer un fil résolu car ça vaut la peine. C'est un truc tout c..., une espèce de bug dont la solution est évidente mais comme tout ce qui est évident en informatique... ça ne saute pas aux yeux et c'est évident après coup.
Je fais ça demain parce que là j'en ai m... et c'était tellement simple que ça me fout les b...après coup.
Encore merci
Cordialement
Marc

Dernière modification par ubuntucandide (Le 12/02/2017, à 13:39)

Hors ligne