Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 14/06/2016, à 19:07

Coeur Noir

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

Apparemment il est partiellement vu :

Bus 001 Device 006: ID 1058:0827 Western Digital Technologies, Inc.

T'es-tu assuré(e) que ton système est bien à jour ?

sudo apt update
sudo apt upgrade

Car oui ça peut avoir une influence sur les montages automatiques de périphérique (un bug, corrigé depuis, ayant potentiellement touché cette fonction sur la 16.04 à ses débuts).

Enfin as-tu essayé de connecter ton disque :
- avec un autre câble ?
- sur d'autres ports usb du pc ?

Hors ligne

#27 Le 14/06/2016, à 20:02

Kwazzy88

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

Bonsoir ,
J'ai mis le système à jour et changer de cable usb.
J'ai toujours le même problème.
Bizarrement hier j'avais un peu avancé mais je reviens au point de départ.
Le disque produit un bruit et ce stoppe et reprend le "roronement".

kwadjo@kwadjo-X455LJ:~$ lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 04ca:2006 Lite-On Technology Corp. Broadcom BCM43142A0 Bluetooth Device
Bus 001 Device 002: ID 04f2:b483 Chicony Electronics Co., Ltd 
Bus 001 Device 005: ID 1058:0827 Western Digital Technologies, Inc. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
kwadjo@kwadjo-X455LJ:~$ lsblk
NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda      8:0    0 931,5G  0 disk 
├─sda1   8:1    0   260M  0 part /boot/efi
├─sda2   8:2    0    16M  0 part 
├─sda3   8:3    0 311,9G  0 part 
├─sda4   8:4    0   499M  0 part 
├─sda5   8:5    0 558,9G  0 part 
├─sda6   8:6    0  52,1G  0 part /
└─sda7   8:7    0   7,9G  0 part [SWAP]
sr0     11:0    1  1024M  0 rom  
kwadjo@kwadjo-X455LJ:~$ 
 
Coeur Noir a écrit :

Apparemment il est partiellement vu :

Bus 001 Device 006: ID 1058:0827 Western Digital Technologies, Inc.

T'es-tu assuré(e) que ton système est bien à jour ?

sudo apt update
sudo apt upgrade

Car oui ça peut avoir une influence sur les montages automatiques de périphérique (un bug, corrigé depuis, ayant potentiellement touché cette fonction sur la 16.04 à ses débuts).

Enfin as-tu essayé de connecter ton disque :
- avec un autre câble ?
- sur d'autres ports usb du pc ?

Hors ligne

#28 Le 14/06/2016, à 20:17

melixgaro

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

à Kwazzy88
aparté : stp, il faut que tu arrêtes de citer les messages précédents de façon aussi systématique. Ça rend la lecture difficile. Ne cite que les passages pertinents, si besoin.


Linux depuis ~2007. Xubuntu seulement.

Hors ligne

#29 Le 15/06/2016, à 00:05

Bougron

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

Bonsoir
Peux-tu donner le résultat de

dmesg |grep sdb

Ubuntu  BASH 16.04.1 sous windows10  et ubuntu-17.04-beta2 avec le noyau 4.10.0-13 et la future 17.10 depuis le 10 juillet avec le noyau 4.10.0-26
Lubuntu 14.04.4 en 32 bits pour un vaio pcg-k215s
Ubuntu 16.04.2 avec le noyau 4.4.0-71 et  le noyau 4.8.0.36
fournir le rapport bisnext pour une aide. https://doc.ubuntu-fr.org/bisnext

Hors ligne

#30 Le 15/06/2016, à 01:19

Kwazzy88

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

Bonsoir ,
Voici le résultat de la commande :

dmesg |grep sdb
[  134.240597] sd 2:0:0:0: [sdb] Spinning up disk...

Hors ligne

#31 Le 15/06/2016, à 13:25

Bougron

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

Bonjour
Je ne sais trop que proposer   car il semble que le disque est visible de temps en temps.
je ne suis  pas sur que l'état mécanique du disque soit en cause.
Coeur Noir t'a proposé de brancher le disque   a une autre prise USB, Je n'arrive pas à voir si tu l'as fait

Je te propose cette série d'action.
1) Brancher le disque à une prise USB
2) Attendre 2 minutes.   ( J'ai le souvenir d'une discussion où il fallait attendre 2 heures mais c'était un bug logiciel de ubuntu)
3) Faire la commande suivante et poster son résultat.
 

 dmesg    | tail -50

   Raison, cela va permettre de voir si le disque est reconnu et ce qui se passe pour les partitions.
4) Refaire la série de commandes  déjà proposée.  en ne postant que celles qui répondent
   Raison. Tenter de voir si le disque est en bon état ou en très mauvais état.
5)   Démonter le disque.

Et refaire   cette série de 5 actions pour chacun des ports USB du micro.

Si tu disposes d'un autre micro, Tu pourrais essayer de brancher le disque sur cet autre micro.

Dernière modification par Bougron (Le 15/06/2016, à 13:27)


Ubuntu  BASH 16.04.1 sous windows10  et ubuntu-17.04-beta2 avec le noyau 4.10.0-13 et la future 17.10 depuis le 10 juillet avec le noyau 4.10.0-26
Lubuntu 14.04.4 en 32 bits pour un vaio pcg-k215s
Ubuntu 16.04.2 avec le noyau 4.4.0-71 et  le noyau 4.8.0.36
fournir le rapport bisnext pour une aide. https://doc.ubuntu-fr.org/bisnext

Hors ligne

#32 Le 17/06/2016, à 01:14

Kwazzy88

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

Bonsoir ,

Voici le résultat de la commande :

 dmesg    | tail -50
[  253.661344] scsi 2:0:0:1: Attached scsi generic sg3 type 13
[  253.661801] sd 2:0:0:0: [sdb] Spinning up disk...
[  254.663184] .
[  261.701402] scsi 2:0:0:1: Wrong diagnostic page; asked for 1 got 0
[  261.701407] scsi 2:0:0:1: Failed to get diagnostic page 0xffffffea
[  261.701410] scsi 2:0:0:1: Failed to bind enclosure -19
[  261.701434] ses 2:0:0:1: Attached Enclosure device
[  262.703128] ...............
[  307.034170] usb 1-2: reset high-speed USB device number 6 using xhci_hcd
[  307.162749] ready
[  338.009614] usb 1-2: reset high-speed USB device number 6 using xhci_hcd
[  368.986674] usb 1-2: reset high-speed USB device number 6 using xhci_hcd
[  513.537495] usb 1-2: USB disconnect, device number 6
[  513.540009] sd 2:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[  513.540015] sd 2:0:0:0: [sdb] Sense not available.
[  513.540044] sd 2:0:0:0: [sdb] Write Protect is off
[  513.540048] sd 2:0:0:0: [sdb] Mode Sense: 00 06 04 5e
[  513.540061] sd 2:0:0:0: [sdb] Asking for cache data failed
[  513.540064] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[  513.540778] sd 2:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[  513.540783] sd 2:0:0:0: [sdb] Sense not available.
[  513.540801] sd 2:0:0:0: [sdb] Attached SCSI disk
[  515.411990] usb 1-3: new high-speed USB device number 7 using xhci_hcd
[  515.597508] usb 1-3: New USB device found, idVendor=1058, idProduct=0827
[  515.597512] usb 1-3: New USB device strings: Mfr=1, Product=2, SerialNumber=5
[  515.597514] usb 1-3: Product: My Passport 0827
[  515.597516] usb 1-3: Manufacturer: Western Digital
[  515.597517] usb 1-3: SerialNumber: 5758513145323531464A4436
[  515.598052] usb-storage 1-3:1.0: USB Mass Storage device detected
[  515.598259] scsi host3: usb-storage 1-3:1.0
[  516.596389] scsi 3:0:0:0: Direct-Access     WD       My Passport 0827 1012 PQ: 0 ANSI: 6
[  516.596597] scsi 3:0:0:1: Enclosure         WD       SES Device       1012 PQ: 0 ANSI: 6
[  516.597607] sd 3:0:0:0: Attached scsi generic sg2 type 0
[  516.597711] ses 3:0:0:1: Attached Enclosure device
[  516.597780] ses 3:0:0:1: Attached scsi generic sg3 type 13
[  524.598941] ses 3:0:0:1: Wrong diagnostic page; asked for 1 got 0
[  524.598946] ses 3:0:0:1: Failed to get diagnostic page 0xffffffea
[  524.598949] ses 3:0:0:1: Failed to bind enclosure -19
[  524.599513] sd 3:0:0:0: [sdb] Spinning up disk...
[  525.603745] ...............
[  569.947241] usb 1-3: reset high-speed USB device number 7 using xhci_hcd
[  570.076093] ready
[  600.986938] usb 1-3: reset high-speed USB device number 7 using xhci_hcd
[  632.026678] usb 1-3: reset high-speed USB device number 7 using xhci_hcd
[  812.160458] sd 3:0:0:0: timing out command, waited 180s
[  812.160478] sd 3:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[  812.160483] sd 3:0:0:0: [sdb] Sense Key : Hardware Error [current] 
[  812.160486] sd 3:0:0:0: [sdb] ASC=0x44 <<vendor>>ASCQ=0x81 
[  992.165378] sd 3:0:0:0: timing out command, waited 180s
[  992.165393] sd 3:0:0:0: [sdb] Test WP failed, assume Write Enabled

Je vais recommencé les commandes que l'on ma demandé au préalable car la quand je tape:

lsblk
NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda      8:0    0 931,5G  0 disk 
├─sda1   8:1    0   260M  0 part /boot/efi
├─sda2   8:2    0    16M  0 part 
├─sda3   8:3    0 311,9G  0 part 
├─sda4   8:4    0   499M  0 part 
├─sda5   8:5    0 558,9G  0 part 
├─sda6   8:6    0  52,1G  0 part /
└─sda7   8:7    0   7,9G  0 part [SWAP]
sr0     11:0    1  1024M  0 rom  

Voici le résultat la détection est vraiment aléatoire , je pense que je vais y passer la nuit.

Hors ligne

#33 Le 17/06/2016, à 02:38

Kwazzy88

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

Bonsoir,
Le disque est de nouveau détecter et voici les résultat pour la commande

dmesg |grep sdb

:

kwadjo@kwadjo-X455LJ:~$ dmesg |grep sdb
[    2.620509] sd 2:0:0:0: [sdb] Spinning up disk...
[  121.095873] sd 2:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[  121.095878] sd 2:0:0:0: [sdb] Sense not available.
[  121.095930] sd 2:0:0:0: [sdb] Write Protect is off
[  121.095944] sd 2:0:0:0: [sdb] Mode Sense: 00 06 04 5e
[  121.095993] sd 2:0:0:0: [sdb] Asking for cache data failed
[  121.096008] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[  121.096217] sd 2:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[  121.096220] sd 2:0:0:0: [sdb] Sense not available.
[  121.096239] sd 2:0:0:0: [sdb] Attached SCSI disk
[  132.153434] sd 3:0:0:0: [sdb] Spinning up disk...
[  223.845448] sd 3:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[  223.845453] sd 3:0:0:0: [sdb] Sense not available.
[  223.845488] sd 3:0:0:0: [sdb] Write Protect is off
[  223.845493] sd 3:0:0:0: [sdb] Mode Sense: 2e 2e 2f 2e
[  223.845515] sd 3:0:0:0: [sdb] Asking for cache data failed
[  223.845518] sd 3:0:0:0: [sdb] Assuming drive cache: write through
[  223.845716] sd 3:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[  223.845720] sd 3:0:0:0: [sdb] Sense not available.
[  223.845737] sd 3:0:0:0: [sdb] Attached SCSI disk
[  235.701518] sd 4:0:0:0: [sdb] Spinning up disk...
[  301.212701] sd 4:0:0:0: [sdb] 1953458176 512-byte logical blocks: (1.00 TB/931 GiB)
[  301.212957] sd 4:0:0:0: [sdb] Write Protect is off
[  301.212962] sd 4:0:0:0: [sdb] Mode Sense: 47 00 10 08
[  301.213206] sd 4:0:0:0: [sdb] No Caching mode page found
[  301.213210] sd 4:0:0:0: [sdb] Assuming drive cache: write through
[  301.219542]  sdb: sdb1
[  301.220907] sd 4:0:0:0: [sdb] Attached SCSI disk
[  483.017131] sd 4:0:0:0: [sdb] tag#0 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[  483.017134] sd 4:0:0:0: [sdb] tag#0 Sense Key : Hardware Error [current] 
[  483.017137] sd 4:0:0:0: [sdb] tag#0 Add. Sense: Internal target failure
[  483.017139] sd 4:0:0:0: [sdb] tag#0 CDB: Write(10) 2a 00 00 5e 25 00 00 00 f0 00
[  483.017142] blk_update_request: I/O error, dev sdb, sector 6169856
[  483.017145] Buffer I/O error on dev sdb1, logical block 6167808, lost async page write
[  483.017148] Buffer I/O error on dev sdb1, logical block 6167809, lost async page write
[  483.017150] Buffer I/O error on dev sdb1, logical block 6167810, lost async page write
[  483.017151] Buffer I/O error on dev sdb1, logical block 6167811, lost async page write
[  483.017153] Buffer I/O error on dev sdb1, logical block 6167812, lost async page write
[  483.017154] Buffer I/O error on dev sdb1, logical block 6167813, lost async page write
[  483.017156] Buffer I/O error on dev sdb1, logical block 6167814, lost async page write
[  483.017157] Buffer I/O error on dev sdb1, logical block 6167815, lost async page write
[  483.017161] Buffer I/O error on dev sdb1, logical block 6167816, lost async page write
[  483.017163] Buffer I/O error on dev sdb1, logical block 6167817, lost async page write
[  483.029307] sd 4:0:0:0: [sdb] tag#0 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[  483.029310] sd 4:0:0:0: [sdb] tag#0 Sense Key : Hardware Error [current] 
[  483.029314] sd 4:0:0:0: [sdb] tag#0 Add. Sense: Internal target failure
[  483.029317] sd 4:0:0:0: [sdb] tag#0 CDB: Write(10) 2a 00 00 5e 25 f0 00 00 f0 00
[  483.029319] blk_update_request: I/O error, dev sdb, sector 6170096
[  796.388759] sd 4:0:0:0: [sdb] tag#0 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[  796.388762] sd 4:0:0:0: [sdb] tag#0 Sense Key : Hardware Error [current] 
[  796.388765] sd 4:0:0:0: [sdb] tag#0 Add. Sense: Internal target failure
[  796.388768] sd 4:0:0:0: [sdb] tag#0 CDB: Write(10) 2a 00 00 5e a0 c8 00 00 f0 00
[  796.388770] blk_update_request: I/O error, dev sdb, sector 6201544
[  796.388775] Buffer I/O error on dev sdb1, logical block 6199496, lost async page write
[  796.388778] Buffer I/O error on dev sdb1, logical block 6199497, lost async page write
[  796.388780] Buffer I/O error on dev sdb1, logical block 6199498, lost async page write
[  796.388781] Buffer I/O error on dev sdb1, logical block 6199499, lost async page write
[  796.388783] Buffer I/O error on dev sdb1, logical block 6199500, lost async page write
[  796.388785] Buffer I/O error on dev sdb1, logical block 6199501, lost async page write
[  796.388786] Buffer I/O error on dev sdb1, logical block 6199502, lost async page write
[  796.388787] Buffer I/O error on dev sdb1, logical block 6199503, lost async page write
[  796.388792] Buffer I/O error on dev sdb1, logical block 6199504, lost async page write
[  796.388794] Buffer I/O error on dev sdb1, logical block 6199505, lost async page write
[  796.392332] sd 4:0:0:0: [sdb] tag#0 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[  796.392335] sd 4:0:0:0: [sdb] tag#0 Sense Key : Hardware Error [current] 
[  796.392338] sd 4:0:0:0: [sdb] tag#0 Add. Sense: Internal target failure
[  796.392341] sd 4:0:0:0: [sdb] tag#0 CDB: Write(10) 2a 00 00 5e a1 b8 00 00 f0 00
[  796.392343] blk_update_request: I/O error, dev sdb, sector 6201784

Et pour la commande

 dmesg    | tail -50

voici le résultat :

dmesg    | tail -50
[  962.307810] sd 4:0:0:0: rejecting I/O to offline device
[  962.307920] sd 4:0:0:0: rejecting I/O to offline device
[  962.308031] sd 4:0:0:0: rejecting I/O to offline device
[  962.308141] sd 4:0:0:0: rejecting I/O to offline device
[  962.308252] sd 4:0:0:0: rejecting I/O to offline device
[  962.308359] sd 4:0:0:0: rejecting I/O to offline device
[  962.308453] sd 4:0:0:0: rejecting I/O to offline device
[  962.308548] sd 4:0:0:0: rejecting I/O to offline device
[  962.308648] sd 4:0:0:0: rejecting I/O to offline device
[  962.308748] sd 4:0:0:0: rejecting I/O to offline device
[  962.308846] sd 4:0:0:0: rejecting I/O to offline device
[  962.308945] sd 4:0:0:0: rejecting I/O to offline device
[  962.309041] sd 4:0:0:0: rejecting I/O to offline device
[  962.309137] sd 4:0:0:0: rejecting I/O to offline device
[  962.309268] sd 4:0:0:0: rejecting I/O to offline device
[  962.309519] sd 4:0:0:0: rejecting I/O to offline device
[  962.309595] sd 4:0:0:0: rejecting I/O to offline device
[  962.309666] sd 4:0:0:0: rejecting I/O to offline device
[  962.342235] sd 4:0:0:0: rejecting I/O to offline device
[  962.342253] sd 4:0:0:0: rejecting I/O to offline device
[  962.343970] sd 4:0:0:0: rejecting I/O to offline device
[  962.350730] sd 4:0:0:0: rejecting I/O to offline device
[  962.351075] sd 4:0:0:0: rejecting I/O to offline device
[  962.352993] sd 4:0:0:0: rejecting I/O to offline device
[  962.353226] sd 4:0:0:0: rejecting I/O to offline device
[  962.353408] sd 4:0:0:0: rejecting I/O to offline device
[  962.353566] sd 4:0:0:0: rejecting I/O to offline device
[  962.353718] sd 4:0:0:0: rejecting I/O to offline device
[  962.353870] sd 4:0:0:0: rejecting I/O to offline device
[  962.354019] sd 4:0:0:0: rejecting I/O to offline device
[  962.354172] sd 4:0:0:0: rejecting I/O to offline device
[  962.354322] sd 4:0:0:0: rejecting I/O to offline device
[  962.354464] sd 4:0:0:0: rejecting I/O to offline device
[  962.354604] sd 4:0:0:0: rejecting I/O to offline device
[  962.354747] sd 4:0:0:0: rejecting I/O to offline device
[  962.354887] sd 4:0:0:0: rejecting I/O to offline device
[  962.355022] sd 4:0:0:0: rejecting I/O to offline device
[  962.355155] sd 4:0:0:0: rejecting I/O to offline device
[  962.355286] sd 4:0:0:0: rejecting I/O to offline device
[  962.355418] sd 4:0:0:0: rejecting I/O to offline device
[  962.355560] sd 4:0:0:0: rejecting I/O to offline device
[  962.355923] sd 4:0:0:0: rejecting I/O to offline device
[  962.356107] sd 4:0:0:0: rejecting I/O to offline device
[  962.356266] sd 4:0:0:0: rejecting I/O to offline device
[  962.356417] sd 4:0:0:0: rejecting I/O to offline device
[  962.362635] sd 4:0:0:0: rejecting I/O to offline device
[  962.362851] sd 4:0:0:0: rejecting I/O to offline device
[  962.655898] sd 4:0:0:0: rejecting I/O to offline device
[  962.656014] sd 4:0:0:0: rejecting I/O to offline device
[  962.656102] sd 4:0:0:0: rejecting I/O to offline device

J'espère que cela pourra vous aidées

Hors ligne

#34 Le 04/12/2016, à 11:34

cleamounette

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

Je viens d'acheter un WD my passeport ultra black de 1TO avec USB 3.0
J'ai le même problème, le DDE apparait mais ne peut être monté avec le message "erreur d'entrée sortie bla bla bla"
Comme le gestionnaire de disque le reconnait (NTFS) j'ai fait un reformatage rapide en ext3/ext4 sans destruction (c'est une option dispo)
Il fonctionne désormais parfaitement avec plus de 800 GO de données dispo et un dossier "lost found" apparait, certainement le logiciel non compatible UBUNTU qui se lançait au départ du DDE.
Problème résolu !

Hors ligne

#35 Le 04/12/2016, à 16:05

Coeur Noir

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

@kwazzy, supposition, une piste à étudier :

[  600.986938] usb 1-3: reset high-speed USB device number 7 using xhci_hcd
[  632.026678] usb 1-3: reset high-speed USB device number 7 using xhci_hcd

xhci c'est la gestion de l'usb3 qui n'a pas toujours bonne réputation.

Si tu sais accéder à ton bios au démarrage de la machine, jette un œil aux paramètres avancés, pour usb, et préfère ehci plutôt que xhci.

Oui, ça veut dire que tes éventuels ports usb3 seront traités comme de l'usb2 mais on peut vivre avec ! Surtout si ça rend ton disque accessible et fiable à 100%

Hors ligne

#36 Le 04/12/2016, à 16:10

Coeur Noir

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

@cleamounette

Un dossier « lost found » apparaît lorsque le système a vu des erreurs ou n'a pas « compris » ce qu'il devait faire de certains fichiers sur un disque. Pas forcément fatal mais pas forcément normal non plus. Comment / avec quel logiciel as-tu fait (re)formaté ton disque ?

Hors ligne

#37 Le 11/12/2016, à 12:55

cleamounette

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

Coeur Noir a écrit :

@cleamounette

Un dossier « lost found » apparaît lorsque le système a vu des erreurs ou n'a pas « compris » ce qu'il devait faire de certains fichiers sur un disque. Pas forcément fatal mais pas forcément normal non plus. Comment / avec quel logiciel as-tu fait (re)formaté ton disque ?

j'ai utilisé l'utilitaire du systeme ubuntu 16.04 "DISQUE" (Ça doit être G-Parted)  je poste la capture d'écran...

https://1.bp.blogspot.com/-C4h08X8B0yE/ … -51-44.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).

Dernière modification par cqfd93 (Le 11/12/2016, à 18:35)

Hors ligne

#38 Le 11/12/2016, à 13:48

Coeur Noir

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

Ok, oui on peut aussi formater avec Disques, c'est vrai ! ( gparted c'est un autre logiciel )

À priori pas de souci.

Hors ligne

#39 Le 19/03/2017, à 13:47

moko138

Re : Problème avec mon Disque Dur Ext. WD My Passport Ultra 1To USB 3.0

Bougron a écrit :

Je te donne une série de commandes.   

sudo smartctl    -d    ata   -s on   -a /dev/sdb
sudo smartctl    -d    sat   -s on   -a /dev/sdb
sudo smartctl    -d    hpt   -s on   -a /dev/sdb
sudo smartctl    -d    scsi   -s on   -a /dev/sdb
sudo smartctl    -d    test   -s on   -a /dev/sdb
sudo smartctl    -d    auto   -s on   -a /dev/sdb
sudo smartctl    -d    cciss  -s on   -a /dev/sdb
sudo smartctl    -d    areca   -s on   -a /dev/sdb
sudo smartctl    -d    3ware   -s on   -a /dev/sdb
sudo smartctl    -d    marvell  -s on   -a /dev/sdb
sudo smartctl    -d    megaraid   -s on   -a /dev/sdb
sudo smartctl    -d    usbjmicron   -s on   -a /dev/sdb
sudo smartctl    -d    usbsunplus   -s on   -a /dev/sdb
sudo smartctl    -d    usbcypress   -s on   -a /dev/sdb

L'option --scan permet d'éviter de tâtonner.  Exemple :

sudo smartctl --scan
[sudo] password for : 
/dev/sda -d scsi # /dev/sda, SCSI device            ## mon disque interne
/dev/sdc -d usbsunplus # /dev/sdc [USB Sunplus], ATA device ## mon disque EXterne
/dev/sdd -d scsi # /dev/sdd, SCSI device            ## Un mystère, ignoré
## même de lsscsi ; peut-être bien la trace d'une clef démontée et débranchée.

où, avec mon DDE et son adaptateur, on lit directement la bonne option !

Dernière modification par moko138 (Le 19/03/2017, à 13:54)


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne