Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/05/2016, à 20:40

mexican_haze

Problème Chromebook ASUS C200 + Ubuntu 14.04/KDE + crouton

Bonjour,

Depuis ce matin, je n'arrive plus à démarrer KDE sur mon Chromebook ASUS C200.

J'ai installé KDE via crouton et ça fonctionnait. Maintenant la commande

sudo startkde

me renvoie le message suivant. Je vois le splash de KDE mais l'affichage s'arrête dans la seconde qui suit et me renvoie au shell avec ceci :

Entering /mnt/stateful_partition/crouton/chroots/trusty...

_XSERVTransmkdir: Owner of /tmp/.X11-unix should be set to root

X.Org X Server 1.15.1
Release Date: 2014-04-13
X Protocol Version 11, Revision 0
Build Operating System: Linux 3.2.0-76-generic x86_64 Ubuntu
Current Operating System: Linux localhost 3.10.18 #1 SMP Sun Apr 10 14:18:04 PDT 2016 x86_64
Kernel command line: cros_secure console= loglevel=7 init=/sbin/init cros_secure oops=panic panic=-1 root=/dev/dm-0 rootwait ro dm_verity.error_behavior=3 dm_verity.max_bios=-1 dm_verity.dev_wait=1 dm="1 vroot none ro 1,0 2506752 verity payload=PARTUUID=ce8c2d4f-4593-d144-85d9-d8e806650851/PARTNROFF=1 hashtree=PARTUUID=ce8c2d4f-4593-d144-85d9-d8e806650851/PARTNROFF=1 hashstart=2506752 alg=sha1 root_hexdigest=952d8c337dd20cd8910237c2b1f4d9fc173f55d1 salt=0a04a757aeb4c628f8623523209127182c87e095ea7d225d68af255c5796ce15" noinitrd vt.global_cursor_default=0 kern_guid=ce8c2d4f-4593-d144-85d9-d8e806650851 add_efi_memmap boot=local noresume noswap i915.modeset=1 tpm_tis.force=1 tpm_tis.interrupts=0 nmi_watchdog=panic,lapic  
Build Date: 12 February 2015  02:49:29PM
xorg-server 2:1.15.1-0ubuntu2.7 (For technical support please see http://www.ubuntu.com/support) 
Current version of pixman: 0.30.2
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(++) Log file: "/tmp/Xorg.crouton.1.log", Time: Mon May  2 20:36:14 2016
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
Initializing built-in extension Generic Event Extension
Initializing built-in extension SHAPE
Initializing built-in extension MIT-SHM
Initializing built-in extension XInputExtension
Initializing built-in extension XTEST
Initializing built-in extension BIG-REQUESTS
Initializing built-in extension SYNC
Initializing built-in extension XKEYBOARD
Initializing built-in extension XC-MISC
Initializing built-in extension SECURITY
Initializing built-in extension XINERAMA
Initializing built-in extension XFIXES
Initializing built-in extension RENDER
Initializing built-in extension RANDR
Initializing built-in extension COMPOSITE
Initializing built-in extension DAMAGE
Initializing built-in extension MIT-SCREEN-SAVER
Initializing built-in extension DOUBLE-BUFFER
Initializing built-in extension RECORD
Initializing built-in extension DPMS
Initializing built-in extension Present
Initializing built-in extension DRI3
Initializing built-in extension X-Resource
Initializing built-in extension XVideo
Initializing built-in extension XVideo-MotionCompensation
Initializing built-in extension SELinux
Initializing built-in extension XFree86-VidModeExtension
Initializing built-in extension XFree86-DGA
Initializing built-in extension XFree86-DRI
Initializing built-in extension DRI2
Loading extension GLX
xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted)
crouton: version 1-20160420122426~master:46f3c372
release: trusty
architecture: amd64
xmethod: xorg
targets: kde
host: version 7834.71.0 (Official Build) stable-channel squawks 
kernel: Linux localhost 3.10.18 #1 SMP Sun Apr 10 14:18:04 PDT 2016 x86_64 x86_64 x86_64 GNU/Linux
freon: yes
No Chromium OS X server is available.
sudo: pas de tty présent et pas de programme askpass spécifié
Running exit commands...
/usr/bin/xinit: connection to X server lost

waiting for X server to shut down Hangup
(EE) Server terminated successfully (0). Closing log file.

Unmounting /mnt/stateful_partition/crouton/chroots/trusty...

J'ai fait une mise à jour de mes paquets via crouton avec

sudo sh ~/Downloads/crouton -u -n trusty

mais ça ne change rien.

Qu'est ce qui se passe et que faire pour régler ça?

Merci d'avance

Dernière modification par mexican_haze (Le 02/05/2016, à 20:46)

Hors ligne

#2 Le 06/12/2016, à 12:28

SynthSy01

Re : Problème Chromebook ASUS C200 + Ubuntu 14.04/KDE + crouton

Tout le monde a le même problème. Il faut modifier une ligne du script de CROUTON.
On se tient au courant quand on a trouvé la solution?

Merci

Hors ligne

#3 Le 06/12/2016, à 18:06

SynthSy01

Re : Problème Chromebook ASUS C200 + Ubuntu 14.04/KDE + crouton

Ca ne marchera pas :
"https://github.com/dnschneid/crouton/raw/releases/ error 404" 
"https://github.com/dnschneid/crouton/ra … $INSTALLER"

qqn m'a dit que l'URL de chargement de CROUTON a disparu donc je les ai contactés. ça ne marchait pas davantage cet été.

Hors ligne