Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 08/06/2016, à 08:57

Usharn

Re : [résolu] Firefox: barres de défilements + clic gauche page par page!

cela ne fonctionne encore pas ,

et lorsqu'on ecrit dans gedit :

[Settings]
gtk-primary-button-warps-slider = false 

dans un fichier que j'aurais préalablement appele setting.ini  ?

doit-on aller dans les permissions du fichier pour le rendre exécutable comme un programme?

Hors ligne

#27 Le 16/12/2017, à 21:35

athanagor

Re : [résolu] Firefox: barres de défilements + clic gauche page par page!

Salut à tous!
De retour...Hélas!
Je post ici alors que j'ai changé de distrib' Linux pour vous faire part de mon retour d'expérience.

lire mes posts plus haut...où les problemes ont été résolu par vos solutions. Merci à vous!

Le probleme ressurgit aujourd'hui! Le fameux page/page de la barre de défilement verticale!

j'utilise la distrib' MAGEIA 6 / KDE et Firefox 52.5.2 (64b) pour que mes manip' vous soient cohérentes.

En réponse aux posts précédents sur la création du fichier Settings.ini:

Créer un fichier settings.ini sur votre bureau
Y coller:
[Settings]
gtk-primary-button-warps-slider = false

Ctrl + F2 (pour passer en Root version graphique)
kdesu dolphin (ou le nom de votre gestionnaire de fichiers)
copier le fichier settings.ini du bureau vers etc/gtk-3.0

Espérant que cela marche pour vous!

Pour ma part, le problème n'est pas résolu!
changement de false en 0 = idem

En fait: je n'ai ce souci qu'avec Firefox! Pas de probleme avec Chrome!
Je sens que je vais changer d'explorateur Internet!

EDIT: Pas de souci sous Windows10 / Firefox Quantum 57.0.2

EDIT:
LA SOLUTION= Dans Firefox, about:config, créer

ui.scrollToClick

, nombre entier 

0

Dernière modification par athanagor (Le 21/01/2018, à 19:16)

Hors ligne