Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 18/02/2016, à 03:51

ferrari_leo

[résolu] PROVIEW automatisme industriel

Bonjour a tous!

Voici mon probleme, aprés l'installation des paquets Proview (pwrrt ; pwr52 ; pwrdemo) sur mon ordinateur tournant sous  lubuntu , il est impossible de se connecter sous la session "pwrp" .

Probléme: je tente de me  connecter a la session "pwrrt" ,
                               observation:

                                    si code mauvais : un petit bandereau rouge indique un mot de passe faux

                                    si code bon : l'ecran "flash" en noir, comme si il allait charger la session, puis, retour a la saisie du mot de passe

en finalitée, la session ne s'ouvre pas.

Observations diverses:
*dans "home" pas de dossier pwrrt, mais ce denier est a la racine. j'ai fait ce qui me semblait juste, je l'ai migrer de la racine jusqu'au repertoire "home".
*D'autres session sont apparues du genre "b52" je ne garantie pas l'exactitude de ce nom, mais c'etait sous cette forme la. (impossible de se connecter meme en utilisant un mot de passe equivalent au nom de session (meme probleme qu'avec "pwrp".

Pour d'autres informations, je reste disponible.

pour info, j'utilise linux depuis un an , j'ai deux pc sous lubuntu, un en 64bit avec un amd et un autre en 32bit avec un intel

je suis étudiant en bac pro électrotechnique, et je suis confronté aux notions de communication des automatismes (si jamais)

éscusez moi pour mon niveau de langue désastreux, cela ne fait pas longtemps que j'ai pris conscience de l'enjeux de la langue au quotidien ^^ rassurez vous, je prend des cours a domicile tongue

je remercie tout ceux qui m'auront lus wink

Dernière modification par ferrari_leo (Le 18/04/2016, à 19:26)


ordi portable:  dualcore 1,5 ghz  1024mo RAM                                    ==> lubuntu
tour:  amd64  6coeurs a 3,9ghz   GTX750  8GO RAM                         ==> lubuntu
ordi portable: intel I3 Quadcore 3,6 GHZ , GTX940 MX 4GO RAM      ==> Mate

Hors ligne

#2 Le 25/02/2016, à 01:01

ferrari_leo

Re : [résolu] PROVIEW automatisme industriel

Up!


ordi portable:  dualcore 1,5 ghz  1024mo RAM                                    ==> lubuntu
tour:  amd64  6coeurs a 3,9ghz   GTX750  8GO RAM                         ==> lubuntu
ordi portable: intel I3 Quadcore 3,6 GHZ , GTX940 MX 4GO RAM      ==> Mate

Hors ligne

#3 Le 13/03/2016, à 12:10

ferrari_leo

Re : [résolu] PROVIEW automatisme industriel

Up!


ordi portable:  dualcore 1,5 ghz  1024mo RAM                                    ==> lubuntu
tour:  amd64  6coeurs a 3,9ghz   GTX750  8GO RAM                         ==> lubuntu
ordi portable: intel I3 Quadcore 3,6 GHZ , GTX940 MX 4GO RAM      ==> Mate

Hors ligne

#4 Le 13/03/2016, à 14:02

xubu1957

Re : [résolu] PROVIEW automatisme industriel

Bonjour,

As tu consulté ce site : french/5606-installation-proview


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#5 Le 13/03/2016, à 16:22

ferrari_leo

Re : [résolu] PROVIEW automatisme industriel

J'ai viser le contenu du forum, et j'ai reussit a me connecter a pwrp, mais maintenant un autre probleme se cree...  "je fait quoi?" car en effet, je tombe sur un bureau lubuntu standard, aucun rajout, meme pas un logiciel en plus. Que dois-je faire?

peut etre un paquet mal installé?


ordi portable:  dualcore 1,5 ghz  1024mo RAM                                    ==> lubuntu
tour:  amd64  6coeurs a 3,9ghz   GTX750  8GO RAM                         ==> lubuntu
ordi portable: intel I3 Quadcore 3,6 GHZ , GTX940 MX 4GO RAM      ==> Mate

Hors ligne

#6 Le 13/03/2016, à 16:34

xubu1957

Re : [résolu] PROVIEW automatisme industriel

Je ne connais pas Lubuntu ni pwrp, mais ton logiciel pwrp tu l'as téléchargé ?
Il n'a pas une icone que tu peux rajouter au lanceur ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#7 Le 13/03/2016, à 22:52

ferrari_leo

Re : [résolu] PROVIEW automatisme industriel

Oui, je l'ai télechargé sur le site officiel. Et non, pas d'icone, je me retrouve face a une session "vide". et pour le reste, j'ai vite viser les documents utilisateurs et rien.

Pour la compatibilitée avec lubuntu, je ne garantie rien, mais j'ai entendu que proview est souvent utiliser dans des distributions autre que ubuntu mais qui restes cependant des sous-distributions de ubuntu, tout comme ubuntu, bien evidemment.


ordi portable:  dualcore 1,5 ghz  1024mo RAM                                    ==> lubuntu
tour:  amd64  6coeurs a 3,9ghz   GTX750  8GO RAM                         ==> lubuntu
ordi portable: intel I3 Quadcore 3,6 GHZ , GTX940 MX 4GO RAM      ==> Mate

Hors ligne

#8 Le 17/03/2016, à 23:38

ferrari_leo

Re : [résolu] PROVIEW automatisme industriel

Je ne voit pas d'ou vient le probleme...


ordi portable:  dualcore 1,5 ghz  1024mo RAM                                    ==> lubuntu
tour:  amd64  6coeurs a 3,9ghz   GTX750  8GO RAM                         ==> lubuntu
ordi portable: intel I3 Quadcore 3,6 GHZ , GTX940 MX 4GO RAM      ==> Mate

Hors ligne

#9 Le 18/04/2016, à 19:28

ferrari_leo

Re : [résolu] PROVIEW automatisme industriel

En fait, erreur du débutant, on ne peux pas ouvrire une nouvelle session si il en a déja une d'avtivée... erreur de windowist


ordi portable:  dualcore 1,5 ghz  1024mo RAM                                    ==> lubuntu
tour:  amd64  6coeurs a 3,9ghz   GTX750  8GO RAM                         ==> lubuntu
ordi portable: intel I3 Quadcore 3,6 GHZ , GTX940 MX 4GO RAM      ==> Mate

Hors ligne