Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 27/06/2014, à 11:24

ADOS

Re : Civilization 5

cdjklm a écrit :

dans la configuration requise ils parlent de

Video Card (Intel): Iris Pro

j ai essaye de voir à quoi cela corresponder par rapport à une HD mais pas trop compris,des informations s il vous plait .

Bonjour,

Les circuits Iris Pro sont les derniers circuits graphiques Intel, HD5200 et HD5000. Il est normal que votre configuration peine à chaque tour de jeu, vos capacités graphiques sont en dessous des spécifications.

Hors ligne

#27 Le 01/07/2014, à 13:43

abelthorne

Re : Civilization 5

Je l'ai pris pendant les soldes et c'est vraiment pas terrible avec le pilote ATI libre : le jeu se lance, a l'air de fonctionner correctement mais il y a des tas de bugs graphiques et d'artefacts visuels. hmm

EDIT : problèmes en grande partie corrigés par Mesa 10.3 mais la version actuelle est complètement instable et apporte d'autres bugs. Pas testé avec Catalyst (ça tourne certainement sans problèmes) mais vu les problèmes que j'ai dans d'autres jeux, ça m'embête de repasser au pilote proprio en carton d'AMD...

Dernière modification par abelthorne (Le 01/07/2014, à 14:09)

Hors ligne

#28 Le 01/07/2014, à 15:36

marmotte.alu

Re : Civilization 5

chez moi il tournouille clopin clopant sur ma GTS8800 512Mo.
Je suis un peu déçu car le rendu était plus correct sur XP et surtout ça ramait moins.
Pourtant c'était DX9 avec moins d'effet potentiellement. Mais c'était fluide

après il y a peut être quelque chose à régler coté pilote mais c'est très décevant coté perf.


Ubuntu 14.04 - id steam : marmottealu

Hors ligne

#29 Le 01/07/2014, à 15:56

abelthorne

Re : Civilization 5

Tu utilises bien le pilote proprio nVidia ? Quelle version ? Et je suppose que tu as baissé la qualité, viré la vsync, etc. ?

De mon côté, les problèmes graphiques ont l'air de disparaître si je baisse la qualité visuelle mais surtout il y a plus emmerdant : le jeu segfault dès qu'une tribu barbare apparaît sur la carte. Ça n'a pas l'air de planter de la même façon avec Catalyst (mais à vérifier plus en détail).

Dernière modification par abelthorne (Le 01/07/2014, à 15:57)

Hors ligne

#30 Le 01/07/2014, à 16:43

marmotte.alu

Re : Civilization 5

abelthorne a écrit :

Tu utilises bien le pilote proprio nVidia ? Quelle version ? Et je suppose que tu as baissé la qualité, viré la vsync, etc. ?

De mon côté, les problèmes graphiques ont l'air de disparaître si je baisse la qualité visuelle mais surtout il y a plus emmerdant : le jeu segfault dès qu'une tribu barbare apparaît sur la carte. Ça n'a pas l'air de planter de la même façon avec Catalyst (mais à vérifier plus en détail).

Oui, j'utilise bien le driver proprio.
Coté qualité j'ai baissé (le brouillard de guerre animé doit pomper c'est sûr, mais en qualité basse c'est vraiment moche).

Par contre la vSync, je n'ai pas fait gaffe.
(je regarde ce soir).

Sinon aucun crash et très stable (mais lent smile).


Ubuntu 14.04 - id steam : marmottealu

Hors ligne

#31 Le 01/07/2014, à 16:57

abelthorne

Re : Civilization 5

Essaie de vraiment tout mettre en qualité mini, quitte à ce que ce soit très très moche. Tu verras au moins si le jeu peut tourner correctement et éventuellement remonter les options une à une.
En tout cas, la config mini Linux indique une GF 640M. Même si c'est un GPU mobile pas forcément très performant, ta carte (plutôt ancienne) en est assez loin.

Dernière modification par abelthorne (Le 01/07/2014, à 16:58)

Hors ligne

#32 Le 01/07/2014, à 23:19

marmotte.alu

Re : Civilization 5

Oui effectivement.
Il faut se résoudre au fait que ce n'est qu'un portage bien bourrin.

Si on compare les configurations requises XP / linux on comprend vite.
Bon ben tant pis.

En espérant que les futurs jeux n'entretiennent pas autant le fossé.


Ubuntu 14.04 - id steam : marmottealu

Hors ligne

#33 Le 02/07/2014, à 14:13

Madeba

Re : Civilization 5

Les développeurs ont déjà précisé que la config Linux est largement sur estimée.

Hors ligne

#34 Le 02/07/2014, à 14:46

abelthorne

Re : Civilization 5

Largement surestimée, certes, mais peut-être pas au point de tourner correctement sur un GPU sorti il y a huit ans.

Hors ligne

#35 Le 02/07/2014, à 16:23

marmotte.alu

Re : Civilization 5

Ben "surestimée" non justement.
Franchement c'est plus que juste au mini (pas fluide) et comme je suis borné pour tourner en résolution native (1920*1080) faut quand même que ça avance un peu.
Le GPU ne date pas de 8 ans mais 6 ans (je parle de la vente (acheté à sa sortie) pas de la conception).
Une éternité si on veut mais on est pas sur un chipset intégré ou une entrée de gamme non plus.
D'un autre coté c'est pas un jeu réellement spectaculaire graphiquement.

Les temps de calculs de résolution de tours sont comparables à ceux sous XP donc de ce coté là pas de critique à émettre.

Je pense que le vrai souci c'est que la gestion des textures est "mauvaise" dans cette version (les 1GO de Vram demandées sont bien un signe quand même).
Quand je dit "mauvaise" c'est en comparaison de ce qui a été fait à l'origine avec un DX9 qui faisait le job plus honorablement. Je ne critique pas le travail qui a été fait (je suis développeur et je sais ce que c'est de faire avec la techno dispo).

Comparaison n'est pas raison mais hier soir j'ai lancé shank2 (pris dans un humble bundle il y a fort longtemps) et il tourne comme un avion.
Et lui sa fiche steam ne conseille pas une config deux fois plus grosse pour nunux que pour windows.

Après je pense que tous les portages ne se valent pas mais je veux bien convenir que la tache est sans doute plus aisée en partant d'un moteur OpenGl.

Bref. Déçu de ce portage, mais très content de voir les jeux arriver pour basculer le plus complètement possible. (un jour je pourrai réformer ce vieil XP, mais c'est pas demain).


Ubuntu 14.04 - id steam : marmottealu

Hors ligne

#36 Le 02/07/2014, à 17:13

abelthorne

Re : Civilization 5

marmotte.alu a écrit :

Ben "surestimée" non justement.

Si, de l'avis même des développeurs (Aspyr). Le jeu peut à priori tourner avec un matériel moins puissant que ce qui est indiqué sur la fiche Steam. Ce qui ne veut pas dire que la version Linux peut se contenter du même matériel mini que la version Windows.

Le GPU ne date pas de 8 ans mais 6 ans (je parle de la vente (acheté à sa sortie) pas de la conception).
Une éternité si on veut mais on est pas sur un chipset intégré ou une entrée de gamme non plus.

Peu importe quand tu l'as acheté, c'est la date de mise sur le marché qui compte. wink
Et les chipsets intégrés récents sont peut-être plus puissants que ta vieille GeForce.

Comparaison n'est pas raison mais hier soir j'ai lancé shank2 (pris dans un humble bundle il y a fort longtemps) et il tourne comme un avion.

C'est pas comparable, Shank est un jeu en 2D. Sur tous les jeux similaires, tu auras vraisemblablement les mêmes performances que sur Windows. Pour les jeux 3D, c'est plus compliqué et ça dépend beaucoup de la qualité du moteur.

Hors ligne

#37 Le 04/07/2014, à 15:29

marmotte.alu

Re : Civilization 5

re,

Bon finalement c'est pas si catastrophique que ça smile

En fait, le réglage du jeux sur la VSync n'avait pas d'effet parce que le pilote nvidia l'active par défaut (mais quelle idée?).
Du coup en virant l'option dans les réglages du pilote (et non de jeu), ça tourne correctement.
(et ma 8800 fait le job tongue)


Ubuntu 14.04 - id steam : marmottealu

Hors ligne

#38 Le 07/07/2014, à 17:45

abelthorne

Re : Civilization 5

Je viens de découvrir un sale bug : allez sur l'encyclopédie du jeu (depuis le menu principal ou le menu Aide pendant une partie), tapez un caractère accentué (é, à...) dans le champ de recherche : crash et retour bureau. Possible que ça concerne aussi le fait de renommer les villes ou toute autre façon d'entrer du texte dans le jeu.
Vous pouvez éventuellement tester de votre côté et confirmer que ça vous arrive aussi, des fois que ce soit lié à la config ? Enfin, si ça crashe pas chez vous, faites-le savoir, quoi.

Dernière modification par abelthorne (Le 07/07/2014, à 17:46)

Hors ligne

#39 Le 07/07/2014, à 19:48

Nepenthes

Re : Civilization 5

Ce bug est confirmé sur les forums de steam (je l'ai vu il y a quelques semaines, je n'ai plus l'adresse du lien, mais ça ennuie beaucoup certains joueurs dont les langues utilisent beaucoup plus d'accent et caractères spéciaux que le français). Il semblerait que les devs soient informés.

Hors ligne

#40 Le 07/07/2014, à 19:51

abelthorne

Re : Civilization 5

Ah, ok. J'ai pas vérifié sur les forums mais j'ai envoyé un message au support d'Aspyr au cas où.

Hors ligne

#41 Le 10/03/2015, à 17:05

Galli

Re : Civilization 5

bonjour moi aujourd'hui j'ai enfin acheté civ trop contente je l'installe via steam et la le jeu fait comme si il voulais ce lancé mais non ....... S.O.S help me ques que je doit faire

Hors ligne

#42 Le 10/03/2015, à 20:50

abelthorne

Re : Civilization 5

Qu'est-ce que tu as comme puce graphique sur ton PC (nVidia, ATI/AMD, Intel...) ? avec quel pilote utilisé (libre ou proprio) ?
Si tu lances Steam depuis un terminal, tu as des erreurs dedans quand le jeu revient au bureau ? (enfin, s'il revient au bureau...)

Hors ligne

#43 Le 01/03/2018, à 15:32

axel55

Re : Civilization 5

Coucou,

J'ai acheté ce jeu sur Steam, ça doit faire une année lors de promotions. Un package avec une collection d'extensions intégrés.

Bref, je l'ai chargé sur mon Xubuntu 16.04 hier, mais il ne se lance pas.
C'est un pc que j'ai monté il y  environ 5 ans, avec processeur AMD FX quatre cœurs, et carte graphique AMD Radeon HD 7700. D’après la fiche ça devrait suffire, du moins avec une configuration minimale du jeu.

Quelqu'un a déjà eu ce type de problème, comment résoudre ?

Pour comparer, je joue à d'autres jeux avec Steam et je n'ai pas ce type de soucis (exemples : Mount & Blade: Warband, Euro Truck SImulator 2, Cities : Skylines)

Cordialement, Axel.

Hors ligne