Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/09/2005, à 10:42

kris.brau

Synaptic et la librairie libc6

Bonjour à tous,

Je souhaite installer php sur mon poste en utilisant Synaptic et voila l'erreur qu'il me renvoit:

Depends: libc6 (>=2.3.2.ds1-21) but 2.3.2.ds1-20ubuntu13 is to be installed

.
Apparemment il veut que j'installe la version "2.3.2.ds1-20" mais je ne sais pas ou la trouver.

Merci de m'aider et bonne journée.

#2 Le 06/09/2005, à 10:51

raph

Re : Synaptic et la librairie libc6

Non il te dit qu'il a besoin de la 2.3.2.ds1-21 ou supérieure et qu'actuellement il ne peut installer que la 2.3.2.ds1-20ubuntu13 qui ne fera pas l'affaire (puisqu'inférieure).
La 2.3.2.ds1-21 n'est pas encore disponible dans hoary. N'essairais-tu pas d'installer un paquetage Debian et non Ubuntu?

Dernière modification par raph (Le 06/09/2005, à 10:52)


... enfin peut-être.

Hors ligne

#3 Le 06/09/2005, à 11:03

kris.brau

Re : Synaptic et la librairie libc6

Bas j'avous ne pas trop savoir, je click dans Synaptic sur le bouton "Search" et je saisie php et il me donne des librairies. J'ai remarqué qu'à coté des version il y avait, exemple pour php5, 5.0.4-1.dotdeb.2. Je pense donc que tu as raison est que c'est pour Debian. Mais alors, comment faire pour que les librairies soit bonnes.

#4 Le 06/09/2005, à 12:12

raph

Re : Synaptic et la librairie libc6

Je te propose d'aller jetter un oeil à la doc sur le wiki : http://wiki.ubuntu-fr.org/applications/php5


... enfin peut-être.

Hors ligne

#5 Le 06/09/2005, à 12:37

kris.brau

Re : Synaptic et la librairie libc6

OK merci c bon maintenant